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The target group of this section is the personnel working with the instrument. 

 

This section provides general information about the operating instructions. 

 

"Introduction to the operating instructions" is divided into the following sections: 

Section Page
The operating instructions................................................................................15 
Display conventions .........................................................................................16 
Using the help ..................................................................................................17 
 
 

Introduction to the operating 
instructions 

Target group 

Purpose 

Overview 
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The operating instructions 

The instruments of Elementar underlie a permanent development and ad-
justment regarding the optimum parameter settings. This may lead to deviations 
in terms of picture display of the manual and the current instrument status which 
are not relevant for the understanding of the instrument operation.  
The valid numbers of the parameter settings and/or variables can be found in the 
current text part. Therefore, numbers in the pictures of software dialogs are 
mainly replaced by spaces or only reflect examples. They do not reflect the 
proper, recommended set values. 

 

Keywords are displayed in the left margin as reading aids. The keywords sum up 
the content of the particular section and are useful for quick navigation. 

 

An index is given at the end of the operating instructions that helps you locate 
certain topics more easily. Index entries always refer to the first page of the 
section in which the index term is found. Therefore, don't be confused if the index 
term does not appear on the first page but rather on one of the following pages. 

 
 

Pictures 

Reading aids 

Index 
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Display conventions 

Italicized text indicates cross-references. For example Installation site require-
ments on page 169. 

 

� Bold text indicates menus and software commands. For example Sy-
stem > Sample Position. 

� Bold text indicates button labels. For example OK. 
� Bold text also indicates keywords displayed in the left margin. The keyword 

for this section, for example, is Bold Text. 

 

Text in quotation marks indicates the names of certain dialogs in the software. 
For example the "Replace part" dialog. 

 
 

Italicized text 

Bold text 

Text in quotation marks 
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Using the help 

The help contains instructions, background information and descriptions of the 
software dialogs. You can display these descriptions depending on the specific 
context, i.e. you can display the appropriate description for the specific dialog. 

 

There are different ways of displaying the context-sensitive help: 
� If the dialog is already open, press F1 for a description of the dialog. 
� If no dialog is open, press Shift and F1 to display a description of the com-

mand. Alternatively, press the  button on the operating software toolbar 
for a description. 

 

Proceed as follows to print out the complete help: 

Step Procedure 

1 Select the "Contents" tab in the help. 

2 Right-click on "Contents". 
The context menu is displayed. 

3 Select the Print command from the context menu. 
The "Print topics" dialog is displayed: 

 
4 Select the "Print selected topic and all sub-topics" radiobutton. 

5 Click OK. 
The "Print" dialog is displayed in which you can define the desired print 
settings. 

 

Proceed as follows to print a single topic: 

Step Procedure 

1 Select the "Contents" tab in the help. 

2 Right-click on desired topic. 
The context menu is displayed. 

Purpose of the help 

Displaying context-
sensitive help 

Printing out the com-
plete help 

Printing a single topic 
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3 Select the Print command from the context menu. 
The "Print topics" dialog is displayed: 

 
4 Select the "Print selected topic" radiobutton. 

5 Click OK. 
The "Print" dialog is displayed in which you can define the desired print 
settings. 
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1.1 Product description 

The target group of this section is all personnel working with the instrument. 

 

This section provides general information about the instrument. 

 

"Product description" is divided into the following sections: 

Topic Page
Analytical characteristics and technical specifications.....................................20 
Instrument design.............................................................................................24 
 
 
 

Target group 

Purpose 

Overview 
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1.1.1 Analytical characteristics and technical specifications 

The target group is all personnel working with the instrument. 

 

This section lists the analytical characteristics and technical specifications. 

 

"Analytical characteristics and technical specifications" is divided into the follo-
wing topics: 

Topic Page
Analytical characteristics ..................................................................................21 
Technical specifications....................................................................................22 
 
 
 

Target group 

Purpose 

Overview 
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Analytical characteristics 

The following table explains the analytical characteristics: 
Analytical characteristic Comments 

Analysis method Elemental analysis of TIC, TC, TOC, NPOC, POC, DOC. 
It is additionally possible to determine TNb by using the TNb 
determination kit. 
Catalytic high temperature oxidation of the samples, 
infrared detection. 
 

Detector C: NDIR 
N: (optional) EC, NDIR or CLD 

 

Sample volume 50 - 2,000 µl, depending on the concentration range 

 

Working ranges 0 - 60,000 mg/l C 

Precision / standard deviation TOC/NPOC/TC/TIC 
1 % at > 5 mg/L 
 

Duration of analysis 
(depending on operating mode, 
parameter to be determined, sample 
volume and content) 

3 - 15 minutes 

 

Calibration linear 

optional 1 or multipoint calibration  
fully automatic and/or user specific 

 

Sample digestion catalytic combustion at 850°C (liquid mode) 

catalytic combustion at 950°C (solid mode) 

acidic digestion of TIC with phosphorous acid (1%)  

 

Data storage and data output Storage on hard disk, floppy disk or CD. 
LIMS transfer possible. 
Data output to screen and printer. 

 

 
 

Analytical characteri-
stics 
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Technical specifications 

The instrument conforms to CE standards in accordance with EC Directives: 
� EMC 89/336/EEC 
� LVD 73/23/EEC 

 

The following table contains the technical specifications of the control and data 
processing system: 
Reference value Technical specifications 

Control and evaluation unit PC with operating system 
� Windows XP Professional or 
� Windows Vista Business 
Printer 

Software � German or English 
� Menu-driven 
� Status display during analysis 
� Real-time graphics 

Interfaces RS 232 /V24, Safety low voltage as per 
DIN IEC 380/VDE 0806/08.81 

 

The following table contains dimensions and weight of the instrument: 
Reference value Technical specifications 

Base instrument dimensions 480 mm x 550 mm x 570 mm (without autosampler) 
Width x Depth x Height 

Weight 60 kg 

 

The following table contains the technical specifications of the electrical and gas 
supply: 
Reference value Technical specifications 

Mains voltage 100–230 Volt AC ± 10 %; 50–60 Hz 

Energy consumption 0,35 kW 

Connected load 800 VA 

Connected electrical loads and 
frequency of the complete analysis 
unit 

Connected electrical 
load: 
Voltage: 
 
 
Frequency: 

16 A 
100V AC ± 10 % 
120V AC ± 10 % 
230V AC ± 10 % 
50–60 Hz 

Supply gases synthetic air: 
Oxygen: 

Purity 99.996 %, 1000 mbar 
Purity 99.995 %, 1000 mbar 

 

The following table contains the technical specifications of the ambient conditi-
ons: 
Reference value Technical specifications 

Protection class Protection class I, protective conductor connection 

Mode of protection IP 20, installation in dry rooms only 

Standardization 

Control and data pro-
cessing 

Dimensions and 
weights 

Electrical and gas 
supply 

Ambient conditions 
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Permissible ambient temperature Maximum: 
Minimum: 

+ 35 °C 
+ 15 °C 
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1.2 Instrument design 

The target group is the personnel working with the instrument. 

 

This section describes the design of the instrument. 

 

"Instrument design" is divided into the following topics: 

Topic Page
Front view of the instrument .............................................................................25 
Furnace section................................................................................................26 
Rear view of the instrument..............................................................................27 
Right side view of the instrument .....................................................................28 
Left side view of the instrument........................................................................29 
Top view of the instrument................................................................................31 
Peripherals and their function ..........................................................................32 
 
 
 

Target group 

Purpose 

Overview 
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Front view of the instrument 

The following picture shows the front view of the instrument with the front door 
closed: 

 
The following picture shows the front view of the instrument in lliquid mode with 
the front door open: 

 
The following table describes the individual components of the analyzer: 
1 multiway valve 
2 Syringe 
3 Halogen absorber 
4 Furnace with heat protection cover 
5 Drying tube 
6 Acid container 
7 Control tube 

 
 

Front view, closed 

Front view, open 
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Furnace section 

The furnace section is located behind the front door of the instrument. 

 

In the furnace area there is a furnace with one heater. The temperatures of the 
heater is pre-selected from the PC. The heater is temperature-monitored by the 
software and can be shut down in the event of a malfunction. 

 

The reaction tube is located in the middle of the furnace area (centered). 
 

 

The following picture shows the furnace section of the instrument: 

 
The following table describes the individual components in the furnace section: 
1 multiway valve 
2 Park position multiway valve 
3 Combustion tube (reactor) 

 
 

Location of the furnace 
section 

What is inside the 
furnace section? 

Where is the reaction 
tube in the furnace 
section? 

Furnace section 
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Rear view of the instrument 

The following picture shows the rear view of the analyzer: 

 
The following table describes the individual components of the analyzer: 
Part Name 

1 Rear wall 

2 Air baffle 

3 PC connector, USB interface (not yet available) 

4 PC connector, serial interface 

5 Mains connector 

6 Carrier gas inlet 

7 Measuring gas outlet 

8 Gas drying outlet measuring outlet 

9 Waste outlet 

 
 

Rear view 
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Right side view of the instrument 

The following picture shows the right side of the analyzer with the side door 
closed, as seen from the front: 

 
The following table describes the individual components of the analyzer: 
Part Name 

1 Right side door 

2 Main switch 

 

The following picture shows the right side of the analyzer with the side door 
open, as seen from the front: 

 
The following table describes the individual components of the analyzer: 
Part Name 

1 Mainboard 

2 Stirring motor 

3 Main switch 

 
 

Right side view, closed 

Right side view, open 
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Left side view of the instrument 

The following picture shows the left side of the analyzer with the side door clo-
sed, as seen from the front: 

 
The following table describes the individual components of the analyzer: 
Part Name 

1 Fan 

 

Left side view, closed 
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The following picture shows the left side of the analyzer with the side door open, 
as seen from the front: 

 
The following table describes the individual components of the analyzer: 
Part Name 

1 IR detector 

2 Sparger 

3 Condenser 

4 Fan 

5 Measuring gas drying 

6 Filter 

7 Acid pump 

8 Waste drain valve 

9 MFC 

10 Filter 

 
 

Left side view, open 
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Top view of the instrument 

The following picture shows a top view of the analyzer: 

 
The following table describes the individual components of the analyzer: 
Part Name 

1 Sample container liquids 

2 Insertion hole solid samples 

 
 

Top view of the instru-
ment  
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Peripherals and their function 

The following picture shows the analyzer and its peripherals 

 
The following list designates the devices illustrated in the picture: 
1 Analyzer 
2 Balance 
3 Printer 
4 PC 

 

The following tables lists the functions of peripherals: 
Peripheral Function Requirement 

PC Operation of the instrument with operating software required 

Printer Print out measuring results, etc. recommended 

Balance Transmit sample weight. recommended 

 
 

Types of peripherals 

Functions of the pe-
ripherals 



 

 33 
 

 

Introduction to the operating instructions 
31

.0
8.

20
09

 

1.3 Basic security settings 

The target group of this section is all personnel working with the instrument. 

 

This section describes basic safety rules required to avoid risks for the user of 
the analyzer. 

 

"Basic safety rules" is divided into the following topics: 

Topic Page
Working with the operating instructions ...........................................................34 
Intended use of the analyzer............................................................................35 
Instructions for disposal of consumables .........................................................36 
Warning: residual risks .....................................................................................37 
Safety devices in the analyzer .........................................................................38 
Warning signs on the analyzer .........................................................................40 
Warning: changes to the analyzer....................................................................42 
Warning: unsuitable spare parts and consumables .........................................43 
Required user knowledge and skills.................................................................44 
Required personal safety equipment ...............................................................45 
Indication of safety instructions in the instructions...........................................46 
 
 

Target group 

Purpose 

Overview 
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Working with the operating instructions 

Read the operating instructions thoroughly before performing work with the 
analyzer. 

 

Store the operating instructions carefully and make sure the instructions are 
accessible for all relevant personnel. 

 

If you pass on the analyzer, always pass on the operating instructions, too. 

 
 

Operating the analyzer 

Storing the operating 
instructions 

Passing on the opera-
ting instructions 
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Intended use of the analyzer 

This section describes what the analyzer is suitable for and what substances 
may be analyzed with it. 

 

The analyzer is an instrument for the analysis of TC, TIC, TOC, NPOC, POC, 
DOC. 

 

Depending on the operating mode and kit, the instrument can simultaneously 
determine the quantity of the following parameters from one weighed sample: 
� TC / TIC / TOC / DOC 
� NPOC 
� TC 
� POC 
� TNb 

 

The following substances may impact negatively on the results of analysis or the 
service life of the instrument: 
� Substances containing fluorine 
� substances containing phosphate 
� substances containing heavy metals 
� substances containing salts. 

 

Samples that can be decomposed in a controlled manner under the mode-
dependent combustion conditions are suitable for analysis. 

 

You have three ways of getting advice on difficult applications: 
� You will find useful tips in the "Application notes" on the www.elementar.de 

website. 
� The application laboratory of Elementar will provide advice: 

Application laboratory 

Mail: application@elementar.de 
 

� The service department will provide advice: 
Service 

Mail: service@elementar.de 

 
 

Intended use of the 
analyzer 

Description of the 
instrument 

What does the instru-
ment do? 

Critical sample matri-
ces 

Siutable sample matri-
ces 

Advice on difficult 
applications 



 

 36 
 

 

Introduction to the operating instructions 
31

.0
8.

20
09

 

Instructions for disposal of consumables 

Observe the following rules for disposal of consumables: 
� Dispose of the consumables according to the relevant disposal categories. 
� Read the instructions on the individual chemicals in the safety data sheets. 

The risk notes for individual chemicals can be found in the R sets. Safety ad-
vice can be found in the S sets. 

 
 

Rules 
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Warning: residual risks 

During operation, the furnaces inside the instrument heat certain components to 
very high temperatures (in excess of 1000 °C). Even after switching off the 
instrument, these components stay so hot for long periods of time that you can 
suffer serious burns if working inappropriately inside the instrument. 
Observe the relevant instructions exactly in order to avoid burns. 

 

There are live parts (up to 230 V) inside the instrument. When you are working 
on the electrical components, you may suffer electrocution if you do not work 
properly. Never bring liquids or leak-test spray in the vicinity of live components. 
Observe the relevant instructions exactly in order to avoid injuries caused by 
electrocution. 

 

If you use consumables of an unsuitable type and quality, you risk: 
� injuries to the operating personnel 
� damage to the instrument 
� distortion of analysis results 
� loss of warranty. 
Only use original consumables that you have purchased from Elementar Analy-
sensysteme GmbH or authorized dealers. 

 

Samples to be analyzed may pose the following risks: 
� Contact with the substances may lead to chemical burns or poisoning. 
� Combustion analysis of larger quantities of the substance may lead to explo-

sions. 
These sample substances include: 
� Aggressive chemicals such as acids or alkaline solutions 
� Organic solvents 
� Explosives 
� Substances that develop toxic or explosive gas mixtures. 
You are obliged to protect yourself prior to contact with hazardous substances 
and to reduce the quantity of the substance to a safe amount. 
You are also obliged to observe the safety instructions of the chemical manufac-
turer on the label of the bottle or in the safety data sheets. The safety data 
sheets contain risk information about a chemical in the R sets and safety infor-
mation in the S sets. 

 

Fill the samples to be analyzed as follows: 
� Unscrew the carousel and fill the sample vials on a working plat. 
In case of an improper use, you may be faced with: 
� damages to the instrument (electronics) 
� loss of warranty. 

 

Prior to change the carousel or to perform a reference run, always empty the 
carousel. 

 
 

Hot components inside 
the instrument 

Live components in-
side the instrument 

Unsuitable consuma-
bles 

Samples with potential 
risks 

Filling the sample vials 
with attached carousel 

Working with the solids 
autosampler 
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Safety devices in the analyzer 

The analyzer may only be operated if all of the safety devices indicated in this 
section are in place and in working order. 

 

Gas supply is only possible if the mains switch is switched on and the software is 
running. 

 

A temperature limiter automatically switches off the instrument in the event of 
excess temperature inside the instrument. All heating is monitored by an integra-
ted microprocessor controller. The furnace is automatically shut down in the 
event of the following malfunctions: 
� The heating fails to reach setpoint temperature within the set time. 
� A thermocouple is defective or displays an illegal value. 
� The set threshold temperature is exceeded. 

 

The instrument casing comprises the following, as seen from the top left in the 
picture: 
� right side door 
� front door 
� left side door 
� Rear wall 
� top cover of the instrument 
The casing separates hot, live parts from the surroundings. 

 

 

The electrical components of the analyzer are grounded by a protective earth 
conductor: 

Note 

Gas supply 

Temperature monito-
ring 

Instrument casing 

Protective earth con-
ductor 
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� The first protective earth conductor is located on the rear wall of the analyzer. 

 
� The second protective earth conductor is located above the electrical section. 

 
If the protective earth conductor connections need to be detached, they must be 
re-connected correctly when re-assembling. 

 

Toxic gases (e.g. SO2) may escape from the instrument in operation. 
The operator is obliged to connect waste gas lines if the national limits for toxic 
gases in workplace air are exceeded. The waste gas lines must discharge into 
the open or into an exhaust hood. The end of the waste gas lines must discharge 
into the open at a location protected from the wind as pressure fluctuations, e.g. 
caused by wind, cause detector instabilities. 
In addition, the installation room should be well ventilated. 

 
 

Waste gas lines 
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Warning signs on the analyzer 

The following picture shows the warning sign on the furnace heat protection 
cladding: 

 
The following picture shows the warning sign on the electrical section cover: 

 

 

The following table explains the meaning of the warning signs: 

Warning sign Meaning 

 

Warning: hot surfaces 

 

Electric current hazard 

 

Warning of injuries of the hand caused by the autosamp-
ler 

Warning signs on the 
analyzer 

Meaning of the warning 
signs 
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Warning of automatic start-up caused by the autosamp-
ler 

 

You are obliged to keep the warning signs on the instrument complete and in a 
legible condition. 

 
 

Note 
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Warning: changes to the analyzer 

The analyzer is designed and delivered in such a way to ensure safe working if 
you observe the instructions in the operating instructions. 

 

If you make any changes to the instrument, you risk rendering the instrument 
unsafe. 
The consequences would be: 
� injuries to the operating personnel 
� damage to the instrument 
� loss of warranty. 
Therefore, never make any unauthorized additions/conversions to the instru-
ment. 

 
 

Safe instrument 

Warning: changes to 
the instrument 
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Warning: unsuitable spare parts and consumables 

If you use spare parts and consumables of an unsuitable type and quality, you 
risk: 
� injuries to the operating personnel 
� damage to the instrument 
� distortion of analysis results 
� loss of warranty. 
Only use original spare parts and original consumables that you have purchased 
from Elementar Analysensysteme GmbH or authorized dealers. 

 
 

Warning 
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Required user knowledge and skills 

Depending on the specific task, the user must have different knowledge and 
skills. The following tables indicates which sections of the operating instructions 
require what knowledge and skills: 
Section Required knowledge and skills 

Work performed by the system administra-
tor 

Personnel with good knowledge of the operating 
system and administrative settings. 

Starting up or shutting down the instrument Personnel authorized by Elementar and having 
undergone training. 

Using the instrument Personnel with basic knowledge of chemistry and 
experience with laboratory work (e.g. laboratory 
worker). 

Maintaining the instrument Personnel authorized by Elementar. 

Repairing the instrument Personnel authorized by Elementar and having 
undergone training. 

 
 
 

Required knowledge 
and skills 
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Required personal safety equipment 

You require protective glasses for many activities. Make sure that protective 
glasses are always available nearby the analyzer. 

 

Elementar provides two kinds of protective gloves with the instrument: 
� The protective leather gloves for protection against cuts on broken glass from 

cold quartz components. 
� The heat protection gloves for protection against burns on hot components. 
Always keep the protective gloves nearby the analyzer. Replace the protective 
gloves immediately if required. 

 

For work on and with the instrument you need: 
� Sturdy shoes 
� Cotton apron 
� Hair tie to tie back long hair 
� Obedience of general rules for safe work in the laboratory 

 
 

Protective glasses 

Protective gloves 

Laboratory clothing 
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Indication of safety instructions in the instructions 

This is the safety sign. Instructions with this sign contain warnings about risks of 
injury and even death. These instructions must always be observed in order to 
avoid risks. 

 

The safety instructions are categorized according to the following risk levels: 

Risk level Consequences Probability 

Risk 

 

Death / serious injury (irreversible) high 

Warning 

 

Death / serious injury (irreversible) medium 

Caution 

 

Minor injury (reversible) medium 

Caution Damage to property possibly 

 
 

 

Risk levels 
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The target group of this section is personnel with basic chemical knowledge and 
basic computer knowledge. 

 

This section helps you to assess the applications of the instrument and subse-
quently plan the use of the instrument. 

 

"Understanding the instrument and planning its use" is divided into the following 
sections: 

Section Page
Layout and mode of functioning .......................................................................48 
Processes in the instrument during a measurement........................................53 
Basic facts about working with the instrument .................................................61 
Database working environment........................................................................89 
Understanding the operating software .............................................................93 
Data administration and data security............................................................105 
 
 

Understanding the instrument and 
planning its use 

Target group 

Purpose 

Overview 
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2.1 Layout and mode of functioning 

The target group of this section is personnel with basic chemical knowledge and 
basic computer knowledge. 

 

This section describes what the instrument does, what the analysis parameters 
mean, and what happens in the instrument during an analysis. 

 

"Layout and mode of functioning" is divided into the following topics: 

Topic Page
Functional units of the analyzer........................................................................49 
 
 
 

Target group 

Purpose 

Overview 
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Functional units of the analyzer 

The following section describes what units comprise the vario TOC elemental 
analyzer and what functions the individual units perform in the analysis procedu-
re. 

 

Introduction 
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The following diagram shows the basic make-up of the elemental analyzer and 
its division into functional units. 

 

 

The functional units are referred as follows: 
� Sample insertion mechanics 
� Furnace area and reaction zone 
� Separator 

Functional diagram 
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� Cooling and drying unit 
� Detector 
 
The following list names the functional and basic symbols: 
 

 
Two-way valve Pressure sensor 

 
Gas separation 

 
Three-way valve Loop 

 
Measuring cell 

 
Check valve Heated tube 

 
Sensor 

 
Throttle Drying 

 
Actuator 

 
Flow controller Combustion  Copper tube 

 
Flow sensor Reduction 

 
Plastic tube 

 
multiway valve Dosing pump 

 
Filter 

 
Waste     

 

 

The following table describes the components of the mechanics of the sample 
feeding and their functions: 
Part Name Function 

I Sample vial � holds all samples in a series 
� carries the current sample to the multiway valve 

II multiway valve � holds the current sample 
� transports the current sample into the combustion tube 

 

For details on sample insertion, cf. Sample insertion and initiating measurement 
"Sample insertion and initiation of measurement" on page 54. 

 

The following table describes the components of the furnace area and reaction 
zone and their functions: 
Part Name Function 

III furnace � holds the combustion tube at a constant temperature 
depending on the particular operating mode and thereby 
ensures reproducible analysis results. 

IV Combustion tube with tube 
filling 

� Room for complete combustion of the sample including 
combustion catalyst 

 

For details on the processes in the furnace area, cf. Substance digestion and 
preparation of the reaction gas mixture on page 56. 

 

Sample insertion me-
chanics 

Furnace area and 
reaction zone 
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The following table desginates the components of the separator and their functi-
on: 
Part Name Function 

V Sparger � Separation of TIC from TC by acidifying with H3PO4 and 
purging with synthetic air (and/or O2) 

VI Silver wool � Absorption of halogens 
 

For details on separation of the measuring components, cf. Separating the 
measuring components. 

 

The following table desginates the components of the separator and their functi-
on: 
Part Name Function 

VII Condenser, PermaPure, 
magnesiumperchlorate 

� Separation of the water from the measuring gas 

 

 

The following table describes the components of the detector and their function: 
Part Name Function 

VIII IR detector � converts an optical signal (concentration fluctuations) 
into an electrical signal. 

 

For details on the working principle of the detector, cf. Detecting measuring 
components and evaluating the measuring signal "Detection of measuring com-
ponents and evaluation of the measuring signal" on page 58. 

 
 
 

Separator 

Cooling and drying unit 

Detector 
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2.2 Processes in the instrument during a measurement 

The target group of this section is personnel with basic chemical knowledge and 
basic computer knowledge. 

 

The following section is designed to help you understand the processes that take 
place during a measurement and emphasize common features and differences 
of the various operating modes. 

 

"Processes in the instrument during a measurement" is divided into the following 
topics: 

Topic Page
Sample insertion and initiation of measurement ..............................................54 
Substance digestion and preparation of the reaction gas mixture ...................56 
Measuring different parameters .......................................................................57 
Detection of measuring components and evaluation of the measuring signal.58 
Formula for determining element concentration of analysis samples..............59 
Formula for determining element concentration percentage of analysis samples 
(solids) ..............................................................................................................60 
 
 
 

Target group 

Purpose 

Overview 
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Sample insertion and initiation of measurement 

The following section explains how to insert the analysis samples into the com-
bustion tube and how to initiate measurement of the reaction products. 

 

The item numbers used below refer to the picture in Functional units of the 
elemental analyzer. 

 

Sample insertion in direct mode (TC, NPOC, TOC) and initiation of measurement 
is divided into the following steps: 

Step Description 

1 The IR detector performs autozero alignment of the measuring signal. 

2 Meanwhile the measuring system is flushed with the corresponding 
sample. The multiway vale goes to two different positions 

a) suction of the sample 

b) waste 

3 Subsequently, the syringe is filled the corresponding injection volume. 

4 The IR detector determines the baseline. 

5 The multiway valve goes to the 3rd position. 

- Injection of the samples into the combustion tube 

6 A pressure drop takes place and the sample is injected into the com-
bustion tube. 

 
Sample insertion in difference mode (TIC/TC method) and initiation of measure-
ment is divided into the following steps: 

Step Description 

1 The acid for purging the TIC is injected into the sparger. 

2 The IR detector performs autozero alignment of the measuring signal. 

3 Meanwhile the measuring system is flushed with the corresponding 
sample. The multiway vale goes to two different positions 

a) suction of the sample 

b) waste 

4 Subsequently, the syringe is filled the corresponding injection volume. 

5 The IR detector determines the baseline. 

6 The multiway valve goes to the 4th position. 

- Injection of the samples into the sparger 

7 A pressure drop takes place and the sample is injected into the spar-
ger. 

8 The multiway valve goes to the 3rd position. 

- Injection of the samples into the reactor 

Introduction 

Notes 

Sample insertion pro-
cesses and initiation of 
measurement 
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9 A pressure drop takes place and the sample is injected into the com-
bustion tube. 

 

Sample insertion in direct procedure (TIC) and initiation of measurement is 
divided into the following steps: 

Step Description 

1 The acid for purging the TIC is injected into the sparger. 

2 The IR detector performs autozero alignment of the measuring signal. 

3 Meanwhile the measuring system is flushed with the corresponding 
sample. The multiway vale goes to two different positions 

a) suction of the sample 

b) waste 

4 Subsequently, the syringe is filled the corresponding injection volume. 

5 The IR detector determines the baseline. 

6 The multiway valve goes to the 4th position. 

- Injection of the samples into the sparger 

7 A pressure drop takes place and the sample is injected into the spar-
ger. 

 
Sample insertion in direct procedure (POC) and initiation of measurement is 
divided into the following steps: 

Step Description 

1 The IR detector performs autozero alignment of the measuring signal. 

2 Meanwhile the measuring system is flushed with the corresponding 
sample. The multiway vale goes to two different positions 

a) suction of the sample 

b) waste 

3 Subsequently, the syringe is filled the corresponding injection volume. 

4 The IR detector determines the baseline. 

5 The multiway valve goes to the 4th position. 

- Injection of the samples into the sparger 

6 A pressure drop takes place and the sample is injected into the spar-
ger. 
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Substance digestion and preparation of the reaction gas mixture 

The following section describes: 
� which procedures in the combustion tube of the furnace are processed 

 

Substance digestion and preparation of the reaction gas mixture is divided into 
the following steps: 

Step Procedure 

1 The atmosphere in the combustion tube is enriched with synthetic air 
(O2). The organically bound carbon in the sample burns to form the 
gaseous reaction product CO2. 
In the "liquid" mode ... In the "solid" mode ... 2 

the combustion tube filling is 
� Pt catalyst which serves as an 

additional catalyst to oxygen. 

the combustion tube filling is 
� Copper oxid which promotes 

the oxidation of heavily combu-
stible sample 

3 The carrier gas flow transfers the gaseous combustion products into 
the separation unit, where the following processes take place: 
� Volatile halogen compounds are bound on silver wool. 
� containing water is separated by a condenser, by a measuring gas 

drying and by an absorption tube filled with magnesium perchlora-
te. 

� the corresponding sum parameters will be quantified. 

 
 

Introduction 

Processes during 
substance digestion 
and preparation of the 
reaction gas mixture 
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Measuring different parameters 

The following section explains how the individual parameters are measured. 

 

 

Parameter Process 

TC The sample will be given directly into the combustion 
tube. 
 

NPOC The sample will be externally acidified and given into 
the combustion tube (acidification to pH = 2  with HCl 
or another suitable acid). 
 

TIC / TC The sample will be injected into the sparger. Acid (1% 
H3PO4) is in the sparger. The TIC is purged by oxy-
gen and determined. Subsequently, the TC will be 
directly injected into the combustion tube and deter-
mined. 
Thus the difference from TC and TIC is TOC. 
 

TIC The sample will be injected into the sparger. Acid (1% 
H3PO4) is in the sparger. The TIC is purged by oxy-
gen and determined. 
 

POC The sample will be injected into the sparger. Volatile 
organic carbon compounds are determined. Volatile 
inorganic carbon compounds are absorbed. 
 

TNb The sample is determined simultaneously by injection 
into the combustion tube. 
 

 
 

Introduction 

Processes during the 
measurement of indivi-
dual parameters 
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Detection of measuring components and evaluation of the measuring 
signal 

The following section explains how the measuring components are detected in 
the reaction gas mixture and how the measuring signal is evaluated. 

 

Detection of the measuring components and evaluation of the measuring signal 
take place in the following steps: 

Step Procedure 

1 After the complete oxidation the CO2 gets into the IR detector with the 
carrier gas stream. 

2 Depending on the concentration the measuring component the IR 
detector provides an electrical measuring signal. This will be digitalized 
and integrated. 

3 In the PC the measuring signal 
� is recorded dependent on time 
� and displayed as an integral. 

4 Depending on the selected operating mode and the set parameters, 
the integration display is reset to zero by the integrator reset and a 
measurement may begin. 

5 The absolute element content of the current sample is computed from 
the integrals of the individual measuring peaks and the calibration 
factors of the elements represented by them; this content is then 
allocated to the sample. (Cf. Background knowledge required for 
calibration on page 73) Any blank values are factored into this calcula-
tion. 

The concentrations of the sample are determined from the computed 
absolute element contents and the injection volume. The concentration 
is computed according to this formula: 

 
The formula consists of the following variables: 
Variable Meaning 

c Element concentration in [mg/l] 

a Axis section 

b slope of the straight line 

IK blank corrected area 

6 

IV Injection volume [l] 

 
 

Introduction 

Procedure 
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Formula for determining element concentration of analysis samples 

During an analysis, the system first measures the absolute element content of 
the sample: 
� The peak area values of the sample elements are computed. 
� The blank value is factored in. 
� The absolute element content of the sample is computed on the basis of the 

calibration coefficients of the corresponding element. 
The element concentration of the sample are calculated from the computed 
absolute element contents and the sample weight. 

 

The element concentration is computed according to this formula: 

 
The formula consists of the following variables: 
Variable Meaning 

c Element concentration in [mg/l] 

a Axis section 

b slope of the straight line 

IK blank corrected area 

IV Injection volume [l] 

 
 

Procedure 

Element concentration 
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Formula for determining element concentration percentage of analysis 
samples (solids) 

During an analysis, the system first measures the absolute element content of 
the sample. 
� The peak area values of the sample elements are computed. 
� The blank value is factored in. 
� The absolute element content of the sample is computed on the basis of the 

calibration coefficients of the corresponding elements. 
� The daily factor is factored in. 
The percentage element contents of the sample are computed from the compu-
ted absolute element contents and the sample weight. 

 

The percentage element concentration is computed according to this formula: 

 
The formula consists of the following variables: 
Variable Meaning 

c Element concentration in [%] 

a Absolute element content in [mg] 

f Daily factor 

w Sample weight in [mg] 

 
 

Procedure 

Percentage element 
concentration 
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2.3 Basic facts about working with the instrument 

The target group of this section is personnel with basic chemical knowledge and 
basic computer knowledge. 

 

The following section provides basic facts about working rationally and appro-
priately with the instrument. 

 

"Basic facts about working with the instrument" is divided into the following 
topics: 

Topic Page
Setting instrument parameters .........................................................................62 
Instrument equipment.......................................................................................69 
Background knowledge required for calibration...............................................73 
Calibration curve calculation method criteria ...................................................76 
Calibration formulae .........................................................................................79 
Calibration wizard.............................................................................................82 
Routine measuring work...................................................................................85 
Formulae for blank value determination and compensation ............................86 
Formula for determining the daily factor...........................................................88 
 
 
 

Target group 

Purpose 

Overview 
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Setting instrument parameters 

You need to know the following about instrument parameters: 
� The mode-dependent instrument parameters listed here are average values. 
� The optimized instrument parameters from initial start-up are stored on the 

enclosed installation disk or CD. The user can optimize them for special app-
lications or extraordinary demands. 

� In every operating mode, the instrument parameters required for the analysis 
process are saved under Options> Settings > Parameters. 

 

The factory-set furnace temperatures are optimized for best possible sample 
combustion and separation of the measuring components. 
The following illustration shows the parameter dialog with the adjustable tempe-
ratures: 

 
 
The following table explains the meaning of the parameters: 
 
Parameter Meaning Temperature °C 

Furnace liquid mode Temperature of the combustion tube 850 

Furnace solids mode Temperature of the combustion tube 950 

 

The factory-set time parameters of the analyzer are selected in order to provide 
optimum evaluation of the measuring signal under normal application conditions. 

About instrument 
parameters 

Factory-set temperatu-
res 

Factory-set time para-
meters 
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The following illustration shows the parameter dialog with the adjustable times 
for the liquid mode (TIC, TC, TOC, TNb): 

 
 
The following table explains the meaning of the parameters: 
Parameter  Meaning 

Integrator reset delay Defines the time after which the integrator is reset to 
zero before beginning actual integration. 

Peak anticipation Defines the time to wait for a peak after a reset. 

Maximum integration time Defines the time which shall be max. integrated when 
no peak integration is valid (peak anticipation tibe, peak 
end threshold). 

 

The factory-set volume flow rates are selected in order to provide optimum 
evaluation of the measuring signal under normal application conditions.  
The following illustration shows the parameter dialog with the adjustable volume 
flow rates: 

 

Factory set volume 
flow rates 
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The factory-set syringe parameters are selected in order to provide optimum 
evaluation of the measuring signal under normal application conditions.  
The following illustrations show the parameter dialog (liquid mode) with the 
adjustable parameters of the syringe: 

 
 

 

 

The factory-set acid volume is selected in order to provide optimum evaluation of 
the measuring signal under normal application conditions.  

Factory set syringe 
parameters 

Factory set acid dosing 
sparger 
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The following illustrations show the parameter dialog (liquid mode) with the 
adjustable parameters of the acid dosing: 

 

 

The factory-set IR parameters are selected in order to provide optimum evaluati-
on of the measuring signal under normal application conditions.  
The following illustrations show the parameter dialog (liquid mode) with the 
adjustable parameters: 

 
 

The following table explains the meaning of the parameters: 
Parameter  Meaning 

Peakmax. limit sensiti-
ve/non sensitive 

Defines the value between the integration type non-
sensitive and sensitive. 

Peak non-sensitive End 
threshold 

Defines the way where the integration end is reached. 

Peak sensitive end thres-
hold 

Defines the way where the integration end is reached. 

Factory set IR parame-
ters 
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The following table explains the meaning of the parameters: 
Parameter  Meaning 

active The software automatically decides auto zero performa-
ce according to different criteria. 

 

 

The factory-set IR parameters are selected in order to provide optimum evaluati-
on of the measuring signal under normal application conditions.  
The following illustrations show the parameter dialog (liquid mode) with the 
adjustable parameters: 

 
 

Factory set IR-TNb 
parameters 
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The following table explains the meaning of the parameters: 
Parameter  Meaning 

Peakmax. limit sensiti-
ve/non sensitive 

Defines the value between the integration type non-
sensitive and sensitive. 

Peak non-sensitive End 
threshold 

Defines the way where the integration end is reached. 

Peak sensitive end thres-
hold 

Defines the way where the integration end is reached. 

 

 
The following table explains the meaning of the parameters: 
Parameter  Meaning 

active The software automatically decides auto zero performa-
ce according to different criteria. 

 

 

The factory-set EC parameters are selected in order to provide optimum evalua-
tion of the measuring signal under normal application conditions.  

Factory-set EC parame-
ters 
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The following illustrations show the parameter dialog (liquid mode) with the 
adjustable parameters: 

 
 

The following table explains the meaning of the parameters: 
Parameter  Meaning 

Peakmax. limit sensiti-
ve/non sensitive 

Defines the value between the integration type non-
sensitive and sensitive. 

Peak non-sensitive End 
threshold 

Defines the way where the integration end is reached. 

Peak sensitive end thres-
hold 

Defines the way where the integration end is reached. 
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Instrument equipment 

Halogen absorber 
(Silver wool) 
 
 
 
 

 
 

Drying tube 
(Magnesuim perchlorate) 
 
 

 
 

Filter tube 
(Filter pad) 
 
 
 
 
 
 
 

 
 

Overview drying tu-
bes/absorption tubes 
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Sparger 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Acid container (125 ml) 
 
1% phosphoric acid (H3PO4) 
 
 

 
Ball valve with gas connection 
(Solid mode) 
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multiway valve, injection plug with 
cannula 
(Liquid mode) 
 
 

 

 

The filling of the combustion tube depends on the selected operating mode. 
The following table shows how to fill the combustion tube in the various modes: 
 

Mode 

(Liquid mode) (Solid mode) 

 

 

The following list indicates the fillings to use: The following list indicates the fillings to use: 

1 Sheath tube 1 Sheath tube 

Standard combustion 
tube filling 
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2 Ash crucible 2, 3 Ash finger with bottom of Al2O3 wool 

3 Quartz chips, coarse, 15 mm 4 Corundum balls 5mm 

4 Quartz wool 5mm 5 Copper oxide catalyst 85 mm 

5 Pt catalyst 25 mm 6 Corundum balls 5mm 

6 Quartz wool 5mm 7 Quartz chips, coarse, 40 mm 

7 Quartz chips, coarse, 85 mm 8 Quartz wool 5mm 

8 Quartz wool 5mm   

 

The absorption tube is filled with 
� Magnesuim perchlorate 
� Silver wool 

 
 

Absorption tube 
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Background knowledge required for calibration 

Perfect calibration of the instrument is a key condition for achieving correct 
analysis results. Calibration must be performed as follows: 
� separately for each operating mode, 
� for each measuring component to be determined, 
� over the whole measuring range in each case. 
For successful calibration the user must be familiar with the analyzer and the 
operating instructions. The personnel performing calibration must therefore be 
authorized by the customer and must have undergone appropriate training. 

 

The calibration established a relationship between the detector signal (in relative 
units) and the carbon and/or nitrogen contents in the sample. Within the speci-
fied measuring ranges this relation for carbon is linear. The measuring signal is 
represented by the x-axis, the absolute C and /or N content by the y-axis. This 
has the advantage opposed to "measuring signal on x-axis and concentration on 
y-axis" that a calibration can be used for different injection volumes. 

 

In order to be able to calibrate the instrument perfectly, the following conditions 
must be met: 
� The instrument must not have a leak. 
� The water blank values must be low and roughly constant. 
� Only use suitable substances of at least p.a. quality as calibration samples. 
� The calibration must be performed separately for every operating mode. 
� The sample weights of the calibration samples must cover the whole measu-

ring range for every element. 
Note: For the determination of N It is sensible to perform a calibration with diffe-
rent concentrations. 

 

It is always necessary to calibrate the instrument when one of the following is 
true: 
� You have removed components that influence analysis results, e.g. the detec-

tor. 
� The daily factor for a measuring component is clearly outside of the range of 

0.9 to 1.1. Also, it displays fast changes in time from day to day. 
For the stability of the calibration one can say that due to the mass flow controller 
the carbon can be run over a very long period of time without a new calibration. 
Even an exchange of the reactor does not necessarily mean a new calibration.  
For TNb, however, a new calibration is necessary more often, if necessary every 
working day. 

 

The formulae used for calibration can be found in Calibration formulae. 

 

Details for the calibration curve calculation method criteria can be found under 
Calibration curve calculation method criteria. 

 

For details on practical implementation of calibration, refer to  

Important calibration 
principles 

Purpose of instrument 
calibration 

Conditions for perfect 
calibration 

When to calibrate the 
instrument 

Calibration formulae 

Calibration curve calcu-
lation method 

Notes on performing 
calibration 
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� the Performing calibration "Performing the calibration" on page 317 section 
and  

� the calibration tables on page 325, "Kalibration table difference method 
(TIC/TC)" on page 327, "Calibration table direct method (TC, TOC, NPOC)" 
on page 326 for the respective mode. 

 

It is recommended to prepare a higher concentrated stock solution (500 mg/l TIC 
+ 500 mg/l TOC) and to dilute this stock solution accordingly. As a TOC standard 
potassium phthalate (KHP) shall be used; as a TIC standard sodium carbonate 
(Na2CO3). We strongly advise against using sodium hydrogen carbonate (NaH-
CO3) as a TIC standard as part of a mixed standard since hydrocarbons may be 
decomposed in the mix due to the slightly acid character of KHP. 
As TNb standard sodium nitrate (NaNO3) and ammonium chloride (NH4Cl) shall 
be used. 
 
The stock solution is stable for approx. 4 weeks, stronger dilutions over 1-2 days. 
The composition of the above described stock solution, related to 1 l is as fol-
lows: 
 
1,062.5 mg  KHP 
4,412.2 mg  Na2CO3 
1,517.9 mg  NaNO3 
  955.4 mg  NH4Cl 

 

� Single point calibration 
The single point calibration is the fastest way to calibrate the analyzer. Howe-
ver, the following shall be considered: 
� The ordinate section will be automatically set to 0. For low concentrations 

this may lead to strong falsifications in measuring results. Therefore, it is 
recommended to perform a blank value determination for the methods 
drinking water, ultra pure water and sea water when using a single point 
calibration. 

� An outlier identification for a single point calibration is only possible in na-
ture with a triple determination. Therefore, a single point calibration shall 
not be performed with a double or a single determination. 

� A verification of the linearity of a calibration function is not possible with a 
single or double calibration.  

 

� Multiple point calibration 
� Multiple point calibration from one standard solution 

The user is able to perform the calibration from one standard solution.  
Via the calibration wizard any number of calibration points with any injecti-
on volumes can be selected. The system automatically selects the diffe-
rent injection volumes over one order of magnitude (from 0.1-2 ml). This is 
possible because the sample volume has no influence on the signal size 
due to the use of a massflow controller. It only depends on the content of 
C and/or N.  

� Multiple point calibration from multiple standard solutions 
This is the most flexible but also the most costly possibility of a calibration. 
Via the calibration wizard any number of calibration points with any injecti-
on volumes can be selected. However, this may lead to extend the con-
centration range over the admissible range. It is not at all sufficient to mind 

Stock solution 

Calibration types 
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the linearity of the calibration straight line. Moreover the requirements for 
variant homogeneity according to DIN ISO 8466-2 have to be fulfilled. 

 

Basically, TNb can be calibrated similar to TIC or TOC. Since the TNb analysis 
can be influenced more easily by outside influences than the TOC analysis which 
has to do with the different thermodynamic stability of the measuring species 
(here CO2, there NO), some specialities have to be considered. 

 

Among others, the NO yield depends on the chemical bond and the oxidation 
stage of the nitrogen. Nitrate for instance has a recovery rate of approx. 100%, 
whereas ammonium of about 90%. When knowing the approximate sample 
composition, this should be considered when selecting the calibration standard. 
For unknown samples a mixed calibration of 50% ammonium-N and 50% nitrate-
N is recommended. Such a standard for 500 mg/l TNb has the following compo-
sition: 
955 mg/l NH4Cl 
1,517.9 mg  NaNO3 

 

It is possible to calibrate TNb and TIC/TOC from one and the same standard 
solution. In this case, the above quantities of NH4Cl and NaNO3 shall be added 
to the TIC/TOC stock solution. The advantage of this procedure is an immense 
time saving. However, it shall be considered that due to high TOC contents (> 
200 mg/l) the N recovery may be impaired. 

 

Furthermore, you should notice that the TNb calibration often can be non linear. 
For real sample measurements you should ensure that the calculated peak area 
is within the calibrated range. This also applies for small TNb concentrations. We 
recommend to calibrate additionally a low TNb concentration (e.g. 1 mg/l), at 
least when calibrating a high measuring range. 
 
The calibration of the TNb should be preferentially performed with different 
concentrations and one injection volume. A calibration of 2nd order is often 
recommended. 

 

 
 

TNb 
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Calibration curve calculation method criteria 

In the individual operating modes, the user can specify the calibration curve 
calculation method for every measuring component according to the following 
criteria: 
� Calibration can be performed over the whole range of sample weights or in 

two ranges. 
� For a specific element content you can set a dividing line for two calibration 

ranges. 
� For each range, you select a polynomial degree according to which to compu-

te the calibration curve (linear to 4th degree). 

 

Refer to the calibration view of the combi view for calibration curve calculation 
method criteria. You get to the calibration view after performing or loading a 
series of defined calibration samples by selecting Math > Calibrate... and then 
the "Configuration calibration" dialog. 

 

If possible, try to compute calibration curves so that they 
� are uniform over the whole range of sample weights 
� and can be displayed in linear form or on the basis of a polynomial of the 

lowest order. 
To facilitate selecting a calculation method, four typical calibration graphs are 
shown below along with the suitable calculation method. 
 
Note: For better understanding the calibration graphics are shown in a simplyfied 
way. 

 

The following picture shows an example in which a linear calculation over the 
whole range achieves acceptable calibration curve quality. 

 

 

Calibration curve con-
figuration options 

calculation criteria 

Ideal calculation me-
thod 

Linear calculation over 
the whole range 
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The following picture shows an example in which a linear calculation over two 
ranges achieves acceptable calibration curve quality. 

 

 

The following picture shows an example in which the calibration curve exhibits 
acceptable quality by means of a linear calculation in the low concentration 
range and a polynomial calculation in the higher concentration range. 

 

 

Linear calculation over 
two ranges 

Linear and polynomial 
calculation 
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The following picture shows an example in which a polynomial calculation over 
the whole range achieves acceptable calibration curve quality. 

 

 

Process standard deviation "Proc-SD" and correlation coefficient "r" serve as a 
measure of achievable calibration curve quality. 
With linear calibration functions the correlation coefficient should tend to 1 and 
with polynomial calibration functions it should be between 2 and 4. 
The process standard deviation should be as low as possible. 

 
 

Polynomial calculation 
over the whole range 

Achievable calibration 
curve quality 
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Calibration formulae 

Calibration is performed by analyzing samples with known concentrations (stan-
dard samples) in which the measured peak areas are correlated with the cor-
responding absolute element content. 
In a standard sample, the following parameters are known: 
� Element concentration (percentage content) 
� Weight, injection volume 
Absolute element content is computed according to this formula: 

 
The formula consists of the following variables: 
Variable Meaning 

a Axis section 

b slope of the straight line 

IK blank corrected area 

 

First of all the blank value rates are computed, then you receive a picture of the 
calibration straight line with the calibration coefficients in the calibration view.  
a is the axis section and b is the gradient of the straight line. From these coeffi-
cients the concentrations are computed according to: 

 
IV represents the injection volume in l and Ik represents the peak area corrected 
by the blank value of the flush volume.  
Furthermore you receive the correlation coefficient r as an information. This 
value r should be higher than 0.9900. In case r < 0.9900, look for outliers in the 
calibration graph. Outliers can be marked with a left mouse click and eliminated 
from the calibration with a right mouse click and the menu command "Exclude".  
In general, special attention shall be paid when eliminating outliers. Calibration 
points shall only be eliminated in case of obvious outliers. 

 

Special care for the calibration shall be taken when measuring in the trace and 
ultra trace range. In general, at least a 5-point calibration with a triple determina-
tion per calibration point shall be used. 
Furthermore, it has be proven to be advantageous to force the calibration 
straight line through the coordinate origin. For this purpose set the coefficient "a" 
= 0 manually after completion of the calibration evaluation. 

 

Once the absolute element contents have been computed and the peak areas 
have been measured for the respective sample, the pairs of values (absolute 
content / peak area) are transferred into a coordinate system where they form 
the calibration curve. By means of an algorithm, the calibration coefficients a - e 
are computed which, entered in a polynomial, constitute the calibration curve. 
Absolute element content is computed according to this formula: 

 

calculation of absolute 
element content 

calculation of the ele-
ment concentration 

Calibration in the mea-
suring range < 0.5 mg/l 

Computing calibration 
coefficients 
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The formula consists of the following variables: 
Variable Meaning 

y Absolute element content in [mg] 

x Peak area units 

a...e Calibration coefficients 

 

In order to assess how well the calibration curve described by the polynomial 
follows the actual development of the pairs of values, the softare computes a 
quality factor for each calibration process. For a polynomial of the 1st degree 
(linear equation), this quality factor corresponds to the correlation coefficient. The 
closer the correlation coefficient tends to 1, the better the fit. 
The correlation coefficient is computed according to this formula: 

 
The formula consists of the following variables: 
Variable Meaning 

r2 Correlation coefficient 

xi Peak areas of the respective sample 

yi Absolute content of the respective sample 

n Number of samples 

 

In order to assess how well the calibration curve described by the polynomial 
follows the actual development of the pairs of values, the softare computes a 
quality factor for each calibration process. For a polynomial of a higher degree, 
this quality factor corresponds to the sum of the error squares. The closer the 
sum of error squares tends to 0, the better the fit. 
The sum of error squares is computed with these formulae: 

 

 
The formulae consist of the following variables: 
Variable Meaning 

q Quality 

ssq Sum of error squares 

acti Actual computed absolute content of the respective sample 

theoi Theoretical absolute content of the respective sample 

Computing the quality 
factor for polynomials 
of the 1st degree 

Computing the quality 
factor for polynomials 
of a higher degree 
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n Number of calibration samples 
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Calibration wizard 

The calibration wizard allows the user to easily create a calibration via the soft-
ware. 

 

The vario TOC software offers two different calibration types: 
1. different injection volumes, equal concentration 
2. different concentrations, equal injection volume. 
Proceed as follows to use the calibration wizard: 

Step Procedure 

1 Open the dialog vario TOC in the instrument software via  Wizard > 
Calibration. 
The calibration wizard welcomes you. 
The dialog "Step 1 of 6" appears. 

2 The dialog "Step 2 of 6" appears. 

 
Select the requested number of measurements per sample. 

Enter the number of run-in and blank value samples. 

Enter the number of calibration samples. 

Definitions 

Calibration wizard 
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3 Click Next. 
The dialog "Step 3 of 6" appears. 

 
Enter a measuring method, e.g. "cal-direct". 

4 Click Next.  

The dialog "Step 4 of 6" appears. 

 
Select the gradation type: 
� different volumes (one stock solution) 

Select the injection volume range, if it is not preset in the method. 
The calibration is automatically computed by the preset calibration 
points. 
It is recommended to coordinate the calibration points with the in-
jection volumne range in order to gain a reasonable injection volu-
mume for the calibration. 
 

� different solutions (fixed volume) 
Select the injection volume, if it is not preset in the method. 
The calibration is automatically computed by the preset calibration 
points, based on the highest standard substance. 
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5 Click Next.  

The dialog "Step 5 of 6" appears. 

 
 

Select the standard name with which shall be calibrationed, e.g. the 
given standard std-npoc 10 ppm. 

The previously defined standards and the corresponding calibration 
points will be automatically carried over into the table of results. 

Prepare one (or multiple) stock solutions according to the selected 
calibration. 

6 Click "Finish". 

The dialog "Step 6 of 6" appears. 

The calibration appears in the sample view. 
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Routine measuring work 

Routine measuring work comprises the following activities: 
� Determination of instrument blank values. 
� Instrument conditioning with conditioning samples. 
� Determination of daily factors. 
Routine measuring work is performed at set intervals or on defined occasions 
before, during or after a series of measurements with real samples. 

 

Determination of instrument blank values is depend on your needs. The following 
table provides a break-down of the types and purposes of the various determina-
tions. 

Purpose Sample Blank 
value(s) 

Occasion 

Checking gas-tightness Distilled water C after maintenance work 

Blank value determination of 
water 

Distilled water C Evaluation of a measuring series 

Blank value determination of 
sample additives and 
packing materials 

� Sample 
additive 

� Packing 
material 

C to allow for sample additives or 
packing material 

 

Conditioning samples are measured with standard substances at the start of 
every series of analyses. They are used to check 
� the correct course of the analysis, 
� the proper condition of the instrument, 
� flow and pressure behavior of the gases. 

 

Determination of the daily factor serves 
� to fine-tune instrument calibration to room conditions at the time of analysis 
� to assess the condition of the instrument by observing daily factor fluctuations 

and drift trends. 

 

Perform routine measuring work 
� at least once a day 
� additionally when measuring breaks last longer than 2 hours. 
If a series of analyses exceeds a duration of 12 hours, it is advisable to determi-
ne blanks or the daily factor additionally in the middle and at the end of the 
series. 

 
 
 

Definitions 

Instrument blank va-
lues 

Conditioning samples 

Daily factor determina-
tions 

When to perform routi-
ne measuring work 
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Formulae for blank value determination and compensation 

Blank samples are samples 
� that do not contain sample substance and 
� that have a key word for identification by the software as blind samples. 
Despite the lack of sample substance, a peak area value is computed on the 
basis of various factors when analyzing blank samples. This peak area value is 
referred to as a blank value. In order to compensate for this, the averaged blank 
value is set off against the measured peak area value of every individual analysis 
sample. 

 

The type of blank determination depends on the selected analysis mode. Basi-
cally, we decide between two determination modes: 
� Blank determination in the solids modes 
� Blank determination in the liquid modes 

 

In blank value determination in the solids modes, the peak area values of the 
blank samples are averaged. The blank value is computed according to this 
formula: 

 
The formula consists of the following variables: 
Variable Meaning 

¯ b Blank value 

bi Peak areas of the individual blank samples 

n Number of blank samples 

 

For blank value determination in the liquid modes the peak areas of the blank 
samples are averaged and divided by the injection volume. By this, you will obain 
a blank value rate. This is necessary to compensate blank values of samples 
with different injection volumes The blank value rate is computed according to 
this formula: 

 
The formula consists of the following variables: 
Variable Meaning 

¯r Bland value rate 

bi Peak areas of the individual blank samples 

n Number of blank samples 

v Injection volume 

Note: The injection volume is the same for all blank samples! 

 

Blank samples and 
blank values 

Blank value determina-
tion 

Blank determination in 
the solids modes 

Blank determination in 
the liquid modes 
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Also the type of compensation for solids and liquid samples is different. 

 

The peak areas of the other samples are compensated with the aid of this formu-
la: 

 
The formula consists of the following variables: 
Variable Meaning 

acomp Compensated peak area 

a Measured peak area of the sample 

¯ b Blank value 

 

The peak areas of the other samples are compensated with the aid of this formu-
la: 

 
The formula consists of the following variables: 
Variable Meaning 

acomp Compensated peak area 

a Measured peak area of the sample 

¯r Blank value 

v Injection volume 

 
 

Blank value compensa-
tion 

Compensation of the 
blank value into the 
solids modes 

Compensation of the 
blank value in the liquid 
modes 
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Formula for determining the daily factor 

Standard samples are analyzed to determine the daily factor. The known element 
concentration of the standard samples is correlated with the actual element 
concentration computed. 

 

The daily factor is computed according to this formula: 

 
The formula consists of the following variables: 
Variable Meaning 

f Daily factor 

ctheo Theoretical element concentration 

cact Actual element concentration computed 

 
 

Determining the daily 
factor 

Daily factor 
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2.4 Database working environment 

The target group of this section is personnel with basic chemical knowledge and 
basic computer knowledge. 

 

The following section is designed to help you understand and get to know the 
database working environment. 

 

"Database working environment" is divided into the following topics: 

Topic Page
Database ..........................................................................................................90 
Administrative work on the database ...............................................................91 
Database backup .............................................................................................92 
 
 
 

Target group 

Purpose 

Overview 
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Database 

A database is characterized by the following: 
� A database is an organized collection of data managed by a data manage-

ment system. 
� Different users can access shared data in a database. 
� Databases allow the user to input, edit and delete data. 
� Databases permit searching and selecting data with the aid of filters. 
� Databases allow the user to create evaluations and statistics. 
� Databases allow the user to output data in the form of reports. 

 

The maximum size of the database is limited to 2 gigabytes. The software dis-
plays a warning if the size of the database exceeds 1 gigabyte or if available disk 
space is less than 1 gigabyte. In this case the database should be reorganized. 
Cf. Administrative work on the database on page 91. 

 

If 21 CFR Part 11 functionality is enabled, the database protects you from: 
� Data loss. The sample data can only be overwritten as long as these samples 

have not yet been analyzed. Afterwards, a new file version is created retai-
ning the same file name and the previous version. This allows you to track all 
changes to the sample data. 

� Data distortion. Authorized individuals can add an electronic signature to data 
documents; the authenticity of this signature can be verified. In addition, the 
activities of the indiviual users are recorded in a logbook for tracking purpo-
ses along with a timestamp and user name. 

� Unauthorized access to data. There are various password-protected user 
levels. This allows you to restrict access to the various menu functions. 

Cf. 21 CFR Part 11 functionality on page 110. 

 
 

What is a database? 

Maximum database 
size 

Database protection 
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Administrative work on the database 

The software always works with one and the same database. Because the size 
of the database is limited to 2 gigabytes, it is necessary to reorganize the data-
base regularly. 
Database reorganization removes all sample data and the contents of the log-
book from the database file, but retains the other data such as settings, coeffi-
cients, etc. 

 

"Backup" copies the complete existing database file to a certain directory under a 
different name, thereby "capturing" a certain state. 

 

It is not possible to load and save data from/to a database in the usual way. 
However, by using the File > Export and File > Import menu functions it is 
possible to transport documents "out of" the database and to transport external 
documents "into" the database. 

 

"Restore" reloads an old database file and irrevocably deletes the current data. 

 
 

Reorganizing the data-
base 

Datebase backup 

Export and import 

Restoring the database 
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Database backup 

Backup copies the complete existing database file to a certain directory under a 
different name, thereby "capturing" a certain state. 

 

The following backup settings are available: 
� Auto-start backup: 
� daily, 
� every X minutes, 
� every X hours, 
� once at a certain time. 

� Start backup manually. 

 

The document currently open is automatically saved to a temporary file every 3 
minutes if it is changed. 

 

Autoexport creates a backup of the current document as an mdb file after every 
save or sub-save process. The advantage of this is that you do not always have 
to save the whole database. However, autoexport is only performed if you have 
defined a directory for saving backups. You can set this directory in the Configu-
ration menu. The file name is as follows: xxxxx.YYMMDDhhmmss.mdb. 

The file name consists of the following components: 
Variable Meaning 

xxxxx Document name 

YYMMDD Current date (year, month, day) 

hhmmss Current time (hour, minute, second) 

 
 

What happens during 
backup? 

Backup settings 

Auto-save 

Autoexport 
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2.5 Understanding the operating software 

The target group of this section is personnel with basic chemical knowledge and 
basic computer knowledge. 

 

This section describes 
� the layout of the user interface,  
� what instrument functions are controlled by the software, 
� what current information is displayed during the analysis process, 
� and how the raw analysis data are further processed, archived and managed. 

 

"Understanding the operating software" is divided into the following topics: 

Topic Page
Basic functions of the operating software ........................................................94 
Software user interface ....................................................................................95 
Sample view .....................................................................................................97 
Combi view.......................................................................................................99 
Status view .....................................................................................................102 
Right mouse button function ..........................................................................104 
 
 
 

Target group 

Purpose 

Overview 
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Basic functions of the operating software 

The following section describes the functions of the operating software and what 
instrument control and data processing operation are possible. 

 

Instrument control and parametrization functions: 
� Starting a single analysis: 
� Starting and stopping a series of analyses 
� Entering parameters to prepare the instrument for measuring and for standby 

mode transitioning (wake-up and sleep functions) 
� Determination of methods 
� Specifying time and temperature parameters of the analyzer 

 

Data input functions: 
� Sample weight 
� Name 
� Blank values 

 

Measuring data processing functions: 
� Measurement and numerical output of element contents in absolute values 

and percentages 
� Statistical evaluation of analysis data 

 

Analysis data management and data security functions 
� Importing/exporting from and to Excel and Access 
� Interfaces to LIMS and AQA software 
� Security functions using digital signatures 

 

Maintenance and repair support functions: 
� Definition of maintenance events and display when due 
� calculation of calibration coefficients and assessment criteria for calibration 

quality 
� System diagnostics functions 

 

Display functions for current analysis value and current instrument state: 
� Analysis progress 
� Temperature of the reaction tube 
� Gas flow 
� pressure conditions in the instrument 
� Due time/date of next maintenance event 
� Current detector display 
� Element content of current sample 

 
 

Introduction 

Instrument control and 
parametrization 

Data input 

Processing measuring 
data 

Management of analy-
sis data; data security 

Support for maintenan-
ce/repair 

Display analysis values 
and instrument state 
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Software user interface 

The following screenshot shows the main window of the operating software and 
designates the various areas and bars: 

 

 

The titlebar displays the name of the file that you are currently processing. The 
titlebar has the usual functions for displaying the system menu and for minimi-
zing, maximizing and closing the window. 

 

The menubar shows the top level of the menu tree. You can access dialogs and 
input windows, etc. from the menubar for the following 
� Saving, editing and managing analysis data, 
� Defining and entering sample data and instrument parameters, 
� Specifying maintenance events, 
� Configuring and performing statistical evaluations. 
Details on the various dialogs and input windows accessible from the menubar 
can be found at Menu and dialog descriptions on page 555 and in the online 
help. 

 

The toolbar allows you quick access to frequently required commands and 
functions. Via the toolbar you can 
� Create or save analysis series in the form of a file and open existing analysis 

files, 
� Cut, copy and paste sample data, 
� Switch the sample view, 
� Enable statistical and calibration functions, 
� "Wake up" the "sleeping" instrument, 
� Start and stop individual and continuous analyses, 
� Display the online help. 

The main window of the 
operating software 

Titlebar 

Menubar 

Toolbar 
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Details on the various buttons on teh toolbar can be found at Toolbar on page 
612 and in the online help. 

 

The sample view displays a table of input, measuring and computed analysis 
data of all samples in a particular series. If an error occurs while measuring a 
sample, the table contains an appropriate message. 
For details on the sample view, cf. The sample view "Sample view" on page 97. 

 

The combi view contains different information depending on the selected display 
mode: 
� In progression/graph view, it displays the time-dependent development of the 

detector signal or a diagram of various instrument parameters of the currently 
selected sample. 

� In statistics view it displays statistical analysis data of the selected group of 
samples. 

� In calibration window view it displays a diagram of the calibration factors for 
the series under review and the calibration curves of the individual elements. 

For details on the combi view and its various display modes please refer to The 
combi view "Combi view" on page 99. 

 

This field displays a zoomed-in view of the data of the current sample. Here you 
can view the analysis results of the particular sample at a glance, even if you are 
not directly in front of the screen. 

 

The status view contains information about the current operating states of the 
analyzer. 
For details on the status view, cf. The status view "Status view" on page 102. 

 

The status bar can contain the following information: 
� If you hover the mouse over a menu command or toolbar button, a short help 

text on the command is displayed on the left of the status bar. 
� The name of the current user logged in is displayed in the middle of the status 

bar. 
� The name of the user group to which the currently logged in user belongs is 

displayed on the right. 

 
 

Sample view 

Combi view 

"Current sample" field 

Status view 

Status bar 
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Sample view 

The following section describes what you can input in the sample view and what 
information you can get from the sample view. 

 

The sample view looks like a familiar calculation sheet in a spreadsheet pro-
gram. 

 

 

In the sample view you define the sequence of your analysis samples. The 
sequence must match the sequence in which you arrange your samples on the 
carousel. 
In order for the instrument to analyze and evaluate a sample correctly, you must 
have entered the appropriate information in the sample view columns: 
Column Explanation 

TOC volume (ml) or 
weight [mg] (solids) 

Sample weight in ml or mg (if the instrument is not connected to a 
balance that automatically transfers the sample weight to the compu-
ter). 

Name Sample name; for samples which serve for the performance of measu-
ring routine work, the predefined keywords have to be used.  

Method Assignment of an analysis method, see direct methed, difference 
method. 

Coefficients Assignment of a coefficients set. 

 
In the "Memo" column you can input any special features of the sample or the 
analysis procedure as free text. 

 

Some table lines in the sample view are highlighted by a colored background or 
colored text. The following table indicates the meaning of the various color co-
des: 
Color code Meaning 

 Green background indicates the current sample. 

 Yellow background indicates the current weighed sample. 

 Red text indicates a sample with a stop marker set. 

 Green text indicates samples with reserved names for routine measu-
ring work or calibration samples. 

 Black text indicates all other samples. 

Introduction 

View 

Sample view input 
functions 

Color coding 
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In the "No." column a symbol is displayed next to the serial number generated by 
the system; this symbol indicates the status of the individual samples. The follo-
wing table lists the possible symbols and what they mean. 
Icon Meaning 

 Sample not yet analyzed, but a measuring method has been set and a sample 
weight exists. 

 Sample not yet analyzed, no measuring method has been set and/or no sample 
weight exists yet. 

 Sample analyzed error-free with valid date information. 

 Sample without valid date information. 

 Sample which caused a non-critical error during measurement or which 
exceeded a calibration range. The error code is entered in the "Info" column, cf. 
Interpreting PC error messages on page 524. 

 Sample at which the series was stopped. 

 

In the column "Hole pos." the position numbers appear, with an existing sampler, 
which shall be processed. 

 

Depending on the selected operating mode, the following values can be display-
ed in the appropriate columns for each analyzed sample: 
� the integral of the individual measuring components 
� the containing element concentrations of the samples 
� the daily factors of the elements for the particular sample 
� the blank values of the elements for the particular sample 
� date and time of measuring the particular sample 
By selecting the View > Configuration menu you can show/hide every table 
column and define the order as desired. 

 

The selected sample view screen view also corresponds to the display in a 
printed report. 

 
 
 

Meaning of symbols in 
the "No." column 

Measung of the column 
"Hole pos." 

Further information in 
the sample view 

Note on data output 
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Combi view 

The following section describes the various views of the combi view and their 
information contents. 

 

By selecting the View > Change menu you can switch between the following 
combi views: 
Name View 

Progression view 
(Graph view) 

 

Statistics view 

 

Introduction 

Views 
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Calibration view 

 

 

Progression view displays a graph of the development over time of important 
instrument parameters and measured values during measurement of the sample 
selected in the sample view. 
You can recognize the current sample by the green border around the graph 
display and the green background of the titlebar. 
You can display the following individual parameters and measured values: 
� the temperatures of 
� Combustion tube 

� gas flow through the MFC-IR 
� the carrier gas flow 
� pressure in the instrument 
� the detector output signal 
For details on configuring the analysis progression view cf. Data backup and 
printing on page 270. 

 

The statistics view displays the contents [mg/l] of all samples in a series, grou-
ped by sample name. 
For each group of samples, the following calculated statistical values are also 
displayed: 
� percentage mean values of the element contents 
� absolute standard deviation of the mean values 
� relative standard deviation of the mean values 
� the difference (Delta) of the highest and lowest element content of each group 
You can exclude individual samples and/or values of a group from the computa-
tion of statistical values or include them again. 

Progression view 

The statistics view 
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If the series include samples previously defined as calibration samples, you can 
use them to calculate calibration coefficients.  
In this case, the calibration view displays the following information: 
� for each element and each defined calibration range a graph displays the 

calibration curve optimized for the respective calibration samples. 
� the correlation coefficient for the depicted calibration curve that allows you to 

assess the quality of calibration. 
In the graph display, the samples used to compute the calibration curves are 
displayed as small circles. You can click one of these circles to display further 
information on the particular sample, cf. Background knowledge required for 
calibration on page 73. This information allows you to assess whether the sam-
ple must be treated as an "outlier" and therefore excluded from the computation 
of the calibration coefficients. 
If you have evaluated the calibration curves in this way for each element and 
browse on to the next view, the "calibration coefficient" dialog is displayed with 
the current computed values. When you confirm this dialog by clicking "OK", the 
calibration coefficients for the series are applied and the content of the calibrati-
on view is deleted (message: "No calibration or calibration finished"). 

 

The selected screen view of the combi view also corresponds to the display in a 
printed report. 

 
 

The calibration view 

Note on data output 
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Status view 

The following section describes what information about the analysis procedure 
and the condition of the instrument is displayed in the status view. 

 

The following screenshot shows the status view in offline status: 

 

 

On the basis of the color of the status view background you can tell straight away 
whether the PC is properly connected to the analyzer. 
The meaning of the colors is: 
Area Meaning 

green The analyzer is connected to the PC and switched on. 
With the aid of the PC you can 
� enter analysis or instrument parameters 
� start or abort analyses 
� perform maintenance or diagnostics tasks. 

pink The analyzer is not connected to the PC or switched off. 
� The operating software is running in offline status. 

 

The following table lists the individual areas of the status view and the informati-
on they contain: 
Area Meaning 

Procedure Displays a list of individual processes during the analysis procedure. 
The current process is highlighted with a colored background so that you can 
see the progress of the analysis of the current sample straight away. 
Displays "Idle mode" when the instrument is in idle mode. 

IR detector Displays the following current values of the detector unit: 
� the current height of the current measuring peak 

Temperatures Displays the current temperatures of the following units: 
� Combustion tube 
� IR temperature 

Flow Displays the following current gas flows: 
� through the MFC-IR 
� Carrier gas flow through the analysis apparatus 
In addition to the numeric data, the gas flows are also displayed in bar chart 
form. 

Pressure Displays the current pressure in the apparatus numerically and as a bar chart. 

Introduction 

View 

Meaning of the colored 
background 

The areas of the status 
view and what they 
mean 
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Maintenance intervals for the analyzer are defined on the basis of the maxi-
mum number of measured samples until a certain maintenance event occurs, 
cf. Defining maintenance intervals in the software "Defining maintenance 
intervals in the software." on page 302. 
The maintenance section displays the current percentage of the specified 
number of samples until the next maintenance interval. 
This figure is displayed numerically and as a bar chart. The colors of the chart 
indicates the progress of the the next due maintenance interval. 

 

Chart colors % measured samples until next 
maintenance event 

green less than 80% 

yellow 80 to 99% 

red more than 99% 

Maintenance 

When a maintenance interval is due, its name is displayed as text on the bar 
chart and a symbol flashes drawing the user's attention to this issue. 
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Right mouse button function 

Depending on what is selected, pressing the right mouse button in the sample 
view displays a selection or all of the following commands: 
Commands Meaning 

Copy Copies the contents of a selected line to the clipboard. 

Delete Deletes the contents of a selected line. 

Paste Inserts the contents of the clipboard in the selected line. 

Set current sample Opens the "Set current sample" dialog. 

Set stop marker Opens the "Set stop marker" dialog.  

Set current weighed sample Opens the "Set current weighed sample" dialog.  

 

If the combi view is in statistics view you can press the right mouse button to 
display the Configure view and Include/exclude sample commands: 
Commands Meaning 

Configure view Opens the "Configure statistics view" dialog.  

Include/exclude sample Includes/excludes a sample from the statistical calculation. 
 

If the combi view is in graph view, you can right-click to display the "Configure 
graph view" dialog.  

 

In dialogs you can also press the right mouse button to display certain com-
mands. In the "Configure view" dialog, right click to display the Properties com-
mand, that opens the "Column properties" dialog. 
The dialog enables you to configure the text view. Thus, you can define column 
names, units and decimal places. 

 

 
 

In the sample window. 

In the combi view 

In dialogs 
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2.6 Data administration and data security 

The target group of this section is personnel with basic chemical knowledge and 
basic computer knowledge. 

 

This section describes what options the vario TOC system offers with regard to 
data administration and data security. 

 

"Data administration and data security" is divided into the following topics: 

Topic Page
Laboratory information and management system (LIMS)..............................106 
Requirements for operation of the laboratory information and management 
system (LIMS) ................................................................................................107 
Analytical quality assurance (AQA)................................................................108 
User settings for analytical quality assurance (AQA).....................................109 
21 CFR Part 11 functionality...........................................................................110 
Versioning.......................................................................................................112 
Linking the analyzer and software..................................................................113 
 
 
 

Target group 

Purpose 

Overview 
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Laboratory information and management system (LIMS) 

The laboratory information and management system LIMS collects and manages 
data from different systems and thereby facilitates laboratory operation and 
documentation. 

 

The following features characterise the interaction between the analyzer soft-
ware and LIMS: 
� the flow of data is unidirectional, i.e.  it only goes in one direction, from the 

analyzer to LIMS. 
� Data transfer is either via the serial interface or through the network. 
� The data to be transferred can be selected. 
� The data are transferred as ASCII files. 
� The names of the ASCII files are formed from a time/date stamp and a freely 

definable file extension. 
� Every data transfer includes a freely definable user name and a freely defina-

ble instrument identifier. 
� Data can be sent automatically after every analysis or manually by selecting 

the appropriate menu command. 

 

The file name generated for LIMS has the following format: dddsssss.xxx, consi-
sting of the following elements: 
File name elements Meaning 

ddd Days since January 1 

sssss Seconds since midnight. 

xxx File extension defined by the user. 

 

The sequence of the data transferred corresponds to the list of data in the "LIMS 
settings" dialog, "LIMS data" tab, from top to bottom. Cf. LIMS settings on page 
680. 

 
 

What does LIMS do? 
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Sequence of data trans-
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Requirements for operation of the laboratory information and management 
system (LIMS) 

Normally, data transfer to LIMS is performed through a network. However, if you 
want to transfer data via the serial interface, you must make sure that the LIMS 
port name is not identical to the port name between the PC and the analyzer. 
This could lead to a system crash. 

 

When transferring data to LIMS, observe the following: 
� The LIMS program receving the data must be set to the same data volume as 

the sender Elementar program. If you change the LIMS settings, you must 
therefore adjust the LIMS program appropriately. 

� The data sent to LIMS are tab-separated. The LIMS program must be able to 
interpret this correctly. 

 
 

Data transfer via the 
serial interface 

Identical LIMS and 
instrument software 
settings 
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Analytical quality assurance (AQA) 

Elementar Analysensysteme GmbH offers an AQA software with which you can 
evaluate analysis data for the purpose of quality assurance. A menu command 
sends the data to the AQA program running in the background where they are 
saved and interpolated on an appropriate control card depending on the purpo-
se. 

 

The following operations can be performed with the AQA software: 
� Generation and administration of 
� mean value control cards 
� recovery control cards 
� span control cards 
� difference control cards 

� Evaluation of 
� calibration tests / determination of detection limit 
� system suitability tests 

 

The various operations have the following meanings: 
Type of operation Meaning 

Mean value Verifying the precision of an analysis method 

Recovery Monitoring the recovery rate of standard substances 

Span Monitoring of the distribution of individual analysis results within 
and between subgroups. 

Difference Monitoring of differences between repeat-determined samples. 

Calibration test / detection limit Verifying the calibration of the system and computing its detection 
limit (only relevant when analyzing liquid samples). 

System suitability test Check how well suited the analysis system is for analyzing sub-
stances that are easy and difficult to decompose. 

 
 

What is AQA? 

AQA software operati-
ons 

Meaning of the operati-
ons 
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User settings for analytical quality assurance (AQA) 

The user makes the following settings: 
� The user selects the samples whose data he wants to send to the AQA soft-

ware. 
� The user specifies how the AQA software is to interpret the data it receives. 

The software has to know what control card it has to save and interpret the 
data. 

� If multiple analyzers are connected to the PC, the user must enter the identi-
fier of the appropriate analyzer so that the AQA data can be allocated to the 
correct analyzer. 

 

Further information can be found in: 
� Define AQA export on page 572 
� and in the description of the AQA software. 

 
 

User settings 

Further information 
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21 CFR Part 11 functionality 

21 CFR Part 11 is a regulation that was published by the American Food and 
Drug Administration (FDA), under number 21 CFR part 11, at the end of the 
1990s and that has legal force in the USA. It governs technical and organizatio-
nal requirements to be fulfilled in order to use electronic data and documents 
instead of paper for development, approval and production. 

 

21 CFR Part 11 applies to: 
� All sectors of the pharmaceutical and medical technology industry in the USA 

working in FDA-regulated areas. They are obliged to keep their electronic da-
ta and computer systems in conformance with 21 CFR Part 11. 

� Also, all companies outside of the USA that manufacture products for the 
American market or develop products with regard to having them subsequent-
ly approved for the US market. 

 

The vario TOC system conforms to 21 CFR Part 11 and therefore meets the 
following requirements: 
� Generation of exact electronic analysis data. 
� Protection of the generated analysis data from intentional and unintentional 

modification. 
� Possibility of performing audit trails. 
� Signing of electronic documents with electronic signatures. 
� Access control to menu functions by password-protected user levels. 

 

The data recorded during the analysis process are converted into the respective 
element contents with the aid of algorithms and reliably saved. Generation of 
exact results is therefore ensured. 

 

The recorded and computed data are stored in a database. The sample data can 
only be overwritten as long as these samples have not yet been analyzed. After-
wards, a new file version is created retaining the same file name and the previ-
ous version. This allows end-to-end tracking of changes in the series of samples, 
whereas unauthorized manipulating of the data is not possible as they are en-
capsulated in the database. Cf. Versioning on page 112. 

 

Every user action is recorded and permanently stored in a logfile - the logbook. 
All actions are given a timestamp and the name of the user currently logged in. 
Some actions must be justified by the respective user and this justification is also 
saved to the logfile. The logbook records can be viewed when performing audit 
trails. This makes it possible to evidence appropriate procedure in generating the 
data and operating the analyzer. 

 

Every document can be "signed" up to three times by authorized individuals. This 
is done on the following occasions: 
� When the document is created, 
� When the document is reviewed, 
� In order to release the document. 

What is 21 CFR Part 
11? 

Whom does 21 CFR 
Part 11 apply to? 

Requirements of 21 
CFR Part 11 
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When signing, the signee enters a password only known to him. With the aid of 
this password and a key, it is possible to check the correct document signature at 
other points (for example after sending the document by e-mail). It is thus possi-
ble to ascertain whether the data contained are authentic. 

 

The software restricts access to the menu functions on the basis of three user 
groups: 
� the lowest user group may only perform actions required in routine operation. 
� The middle user group may also perform actions requiring experience, e.g. 

calibration. 
� The top user group may also perform actions requiring a great deal of expe-

rience, e.g. changes to the system configuration. 
The software also prevents unauthorized individuals from interfering with the 
system when the authorized user is not present. If the user has not performed an 
action for some time, the software prompts him to log in again. 

 
 

Restricted access to 
menu functions 
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Versioning 

If 21 CFR Part 11 functionality is enabled, a new version of the document is 
created as soon as an analyzed sample is changed. 

 

Every version is identified as follows: 
� with an index number,  
� with the date of creation, 
� and with the name of the user who made the change. 
The current version is number 0, the previous versions are indexed -1, -2, etc. 

 

Previous versions are write-protected, i.e. they cannot be edited but only viewed 
or printed out. 

 
 

Versioning 

Version identification 

Protection of previous 
versions 
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Linking the analyzer and software 

It is important that the analysis data can be unambiguously allocated to the 
analyzer with which they were generated. This allocation is performed via a 
serial number. In every vario TOC system, the individual serial number is stored 
in a memory module and queried by the software when you launch the program. 
The program can only be operated in combination with the analyzer if the serial 
number matches the software licence number. This ensures that the analyzer is 
always operated together with the same software and the settings recorded in 
the logbook. 

 
 

Linking the analyzer 
and software 
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The target group of this section is personnel with good knowledge of the opera-
ting system and administrative settings. 

 

This section enables you to perform typical system administrator tasks. 

 

"Tasks performed by the system administrator" is divided into the following secti-
ons: 

Section Page
Installing and updating the software...............................................................115 
Configure analyzer .........................................................................................116 
Defining export settings for AQA and LIMS....................................................122 
Setting up user administration........................................................................125 
Defining interfaces..........................................................................................130 
Editing analysis data ......................................................................................136 
Performing checks..........................................................................................140 
Working with the database .............................................................................145 
Ways of optimizing the use of the analyzer....................................................156 
Performing other administrator tasks .............................................................161 
 
 

Work performed by the system 
administrator 

Target group 

Purpose 

Overview 
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3.1 Installing and updating the software. 

In order to install the software correctly, administrator rights for the PC must be 
available. 

 

Do the following to be able to operate the software without any problems: 
� On the PC where the software is installed, check power management settings 

under Control Panel > Power Management or under Control Panel > Po-
wer Options. 
The following options must be set to "Never": 
� "Turn off monitor" 
� "Turn off hard disks" 
� "System stand by" 
� "System hibernates" 

� Power management must also be disabled in the PC's BIOS. 
� The PC on which the software is installed must not be overloaded with other 

software. This could cause unstable operation of the software. 

 

Proceed as follows to install or update the software: 

Step Procedure 

1 Insert the enclosed CD in the CD-ROM drive. 
The CD usually starts automatically. 

2 If the CD does not start automatically, start it by running "setup.exe" on 
the CD. 

3 Select the desired language. 

4 The installation wizard is displayed. 
Click Next and follow the steps of the installation wizard. 

 
 

Requirements for in-
stalling the software 

Conditions for opera-
ting the software 

Installing and updating 
the software. 
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3.2 Configure analyzer 

The target group of this section is personnel with good knowledge of the opera-
ting system and administrative settings. 

 

This section enables you to configure the analyzer as system administrator. 

 

"Configuring the analyzer" is divided into the following sections: 

Topic Page
What can you modify in the configuration? ....................................................117 
Defining logon timeout....................................................................................118 
Creating new sections ....................................................................................120 
 
 
 

Target group 

Purpose 

Overview 



 

 117 
 

 

Work performed by the system administrator 
31

.0
8.

20
09

 

What can you modify in the configuration? 

Caution 

 

 

Improper changes 

Improper changes impair proper operation of the system and 
may destroy system components. 

Only configure the instrument if you are authorized to do so and 
observe the operating instructions. 

 

The entries that may be changed in the configuration are located on the following 
tabs: 
� DEVICE.INI 
� LEAKTEST.INI 

 

You can set the following in the configuration: 
� Interface properties 
� Weighing data properties 
� Signature program properties 
� Instrument parameters 
Cf. Configuring vario TOC "Configure vario TOC" on page 695. 

 
 

Where are changes 
allowed? 

What can you set? 
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Defining logon timeout 

The logon timeout defines the time to wait in which the user does not perform 
any action before the operating software displays a dialog to log in again. 

 

Caution 

 

 

Improper changes 

Improper changes impair proper operation of the system and 
may destroy system components. 

Only configure the instrument if you are authorized to do so and 
observe the operating instructions. 

 

Proceed as follows to define a logon timeout: 

Step Procedure 

1 Open the "Configure vario TOC" dialog by selecting Options > Con-
figuration. 

2 Select the "DEVICE.INI" tab. Select the "System" section by clicking 
the arrow next to the dropdown listbox. 

 
3 Select "Logon Timeout" and click Edit. 

The "Configure key value" dialog is displayed: 

 

What is the logon 
timeout? 

Defining logon timeout 
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4 Enter the number of seconds to wait before displaying the login dialog 
again in the "Value" field and click OK. 
The "Comment change" dialog is displayed: 

 
5 Enter a justification in the "Comment changes" dialog and click Close. 

6 Click OK in the "Configure vario TOC" dialog. 
Your settings are saved and the dialog is closed. The following dialog 
is displayed: 

 
7 Click OK and quit the operating software. 

8 Restart the operating software as required. 
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Creating new sections 

Caution 

 

 

Improper changes 

Improper changes impair proper operation of the system and 
may destroy system components. 

Only configure the instrument if you are authorized to do so and 
observe the operating instructions. 

 

Proceed as follows to create new sections: 

Step Procedure 

1 Open the "Configure vario TOC" dialog by selecting Options > Confi-
guration. 

 
2 Select the tab for which you want to create a new section. 

3 Enter the name of the new section in the dropdown listbox and click 
New Section to the right of it. 
The "Comment changes" dialog is displayed: 

 
4 Enter a justification in the "Comment changes" dialog and click Close. 

Creating new sections 
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5 Click Insert in the "Configure vario TOC" dialog. 
The "Configure key value" dialog is displayed: 

 
6 Enter your values in the "Key" and "Value" fields and click OK. 

The "Comment change" dialog is displayed. 

 
7 Enter a justification in the "Comment changes" dialog and click Close. 

The new section and its entry are entered in the "Configure vario TOC" 
dialog.  

8 Click OK in the "Configure vario TOC" dialog. 
Your settings are saved and the dialog is closed. The following dialog 
is displayed: 

 
9 Click OK and quit the operating software. 

10 Restart the operating software as required. 
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3.3 Defining export settings for AQA and LIMS 

The target group of this section is personnel with good knowledge of the opera-
ting system and administrative settings. 

 

This section enables you to define export settings for AQA and LIMS as system 
administrator. 

 

"Defining export settings for AQA and LIMS" is divided into the following sections: 

Topic Page
Export settings for analytical quality assurance (AQA) ..................................123 
Export settings for the laboratory information and management system (LIMS)
........................................................................................................................124 

 
 
 

Target group 

Purpose 

Overview 
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Export settings for analytical quality assurance (AQA) 

The following are set for AQA: 
� What data to send. 
� How AQA interprets the data. 
� What instrument the data belong to. 
Cf. Define AQA export on page 572. 

 
 

What is set? 
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Export settings for the laboratory information and management system 
(LIMS) 

The following are set for LIMS: 
� What data to send. 
� Whether the data is transferred via interface or network. 
� The interface settings. 
� What instrument the data belong to. 
Cf. LIMS settings on page 680. 

 
 

What is set? 
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3.4 Setting up user administration 

The target group of this section is personnel with good knowledge of the opera-
ting system and administrative settings. 

 

This section enables you to set up the user administration as system administra-
tor. 

 

"Setting up user administration" is divided into the following sections: 

Topic Page
User administration ........................................................................................126 
Recommendations for user administration.....................................................127 
Granting authorizations ..................................................................................128 
 
 
 

Target group 

Purpose 

Overview 
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User administration 

Access to menu functions is restricted on the basis of three user groups in the 
operating software. These groups are automatically set up when you install the 
software under Windows: 
� The user group "vario TOC user" with the lowest authorizations. 
� The user group "vario TOC superuser" with more authorizations. 
� The user group "vario TOC administrator" with most authorizations. 

 

The following standard users are automatically allocated to the user groups: 
User group Standard user 

vario TOCuser easuser 

vario TOCsuperuser eassuperuser 

vario TOCadministrator easadmin 
 

The system administrator must allocate additional individual users via the Win-
dows control panel. Refer to the Windows help for further information. 

 

When you log in, the software searches the user groups for the user, starting with 
the administrator group. If a user belongs to multiple user groups, he is therefore 
always offered the higher user group when he logs in. 

 

User passwords must correspond to the usual conventions in Windows. Win-
dows has requirements regarding: 
� the minimum number of characters 
� the use of letters, numbers and special characters. 
Refer to the Windows help for further information on passwords. 

 
 

User groups 

Allocating users to 
user groups 

Users belonging to 
multiple user groups 

Passwords 
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Recommendations for user administration 

The following is recommended for user administration: 
� In the operating software you should define individual users in addition to the 

standard users. Standard users are easuser, eassuperuser and easadmin. 
� If you are working with a server, you should not work on one domain only. You 

should set up an emergency group on a local computer so that you can also 
work if the server crashes. 

 
 

Recommendations 



 

 128 
 

 

Work performed by the system administrator 
31

.0
8.

20
09

 

Granting authorizations 

Caution 

 

 

Improper changes 

Improper changes impair proper operation of the system and 
may destroy system components. 

Only configure the instrument if you are authorized to do so and 
observe the operating instructions. 

 

Proceed as follows to grant authorizations: 

Step Procedure 

1 Open the "Configure vario TOC" dialog by selecting Options > Confi-
guration. 

2 Select the "DEVICE.INI" tab. Select the "Menu" section by clicking the 
arrow next to the dropdown listbox. 

 
3 The numbers of the menu commands have the following meaning: 

Granting authorizations 
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Number Meaning 

1 User, superuser and administrator are authorized to execute the com-
mand. 

2 Only superuser and administrator are authorized to execute the command.

3 Only the administrator is authorized to execute the command. 

 

Select the command whose authorization you want to change and 
click Edit. 
The "Configure key value" dialog is displayed: 

 
4 Enter the desired value in the "Value" field and click OK. 

The "Comment change" dialog is displayed. 

 
5 Enter a justification in the "Comment changes" dialog and click Close. 

6 Click OK in the "Configure vario TOC" dialog. 
Your settings are saved and the dialog is closed. The following dialog 
is displayed: 

 
7 Click OK and quit the operating software. 

8 Restart the operating software as required. 
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3.5 Defining interfaces 

The target group of this section is personnel with good knowledge of the opera-
ting system and administrative settings. 

 

This section enables you to define various interfaces as system administrator. 

 

"Defining interfaces" is divided into the following sections: 

Topic Page
Defining the analyzer / PC interface...............................................................131 
Defining the LIMS / PC interface....................................................................133 
Defining the balance / PC interface................................................................134 
 
 
 

Target group 

Purpose 

Overview 



 

 131 
 

 

Work performed by the system administrator 
31

.0
8.

20
09

 

Defining the analyzer / PC interface 

The operating software can only be operated in combination with the analyzer if 
the serial number of the instrument matches the software licence number. This 
ensures that the analyzer is always operated together with the same software 
and the settings recorded in the logbook. 

 

Caution 

 

 

Improper changes 

Improper changes impair proper operation of the system and 
may destroy system components. 

Only configure the instrument if you are authorized to do so and 
observe the operating instructions. 

 

Proceed as follows to define the interface between the analyzer and the PC: 

Step Procedure 

1 Open the "Configure vario TOC" dialog by selecting Options > Confi-
guration. 

2 Select the "DEVICE.INI" tab. Then select the "Analyzer Port" section 
by clicking the arrow next to the dropdown listbox. 

 
3 Select the entry that you want to change and click Edit. 

The "Configure key value" dialog is displayed: 

 

Note 

Defining the analyzer / 
PC interface 



 

 132 
 

 

Work performed by the system administrator 
31

.0
8.

20
09

 

4 Enter the desired value in the "Value" field and click OK. 
The "Comment change" dialog is displayed. 

 
5 Enter a justification in the "Comment changes" dialog and click Close. 

6 Click OK in the "Configure vario TOC" dialog. 
Your settings are saved and the dialog is closed. The following dialog 
is displayed: 

 
7 Click OK and quit the operating software. 

8 Restart the operating software as required. 

 

For details on the "Configure vario TOC" dialog, refer to Configuring vario TOC 
"Configure vario TOC" on page 695. 

 
 

Dialog details 
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Defining the LIMS / PC interface 

Proceed as follows to define the interface between LIMS and the PC: 

Step Procedure 

1 Open the "LIMS settings" dialog by selecting Options > Settings> 
LIMS. 

 
2 Select the "Communication" tab. Define your settings. 

3 Click OK in the "LIMS settings" dialog. 
Your settings are saved and the dialog is closed. 

 

Details on the "LIMS settings" dialog can be found in LIMS settings on page 680. 

 
 

Defining the LIMS / PC 
interface 

Dialog details 
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Defining the balance / PC interface 

Caution 

 

 

Improper changes 

Improper changes impair proper operation of the system and 
may destroy system components. 

Only configure the instrument if you are authorized to do so and 
observe the operating instructions. 

 

Proceed as follows to define the interface between the balance and the PC: 

Step Procedure 

1 Open the "Configure vario TOC" dialog by selecting Options > Confi-
guration. 

2 Select the "DEVICE.INI" tab. Then select the "Balance Port" section by 
clicking the arrow next to the dropdown listbox. 

 
3 Select the entry that you want to change and click Edit. 

The "Configure key value" dialog is displayed: 

 

Defining the balance / 
PC interface 
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4 Enter the desired value in the "Value" field and click OK. 
The "Comment change" dialog is displayed. 

 
5 Enter a justification in the "Comment changes" dialog and click Close. 

6 Click OK in the "Configure vario TOC" dialog. 
Your settings are saved and the dialog is closed. The following dialog 
is displayed: 

 
7 Click OK and quit the operating software. 

8 Restart the operating software as required. 

 

For details on the "Configure vario TOC" dialog, refer to Configuring vario TOC 
"Configure vario TOC" on page 695. 

 
 

Dialog details 
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3.6 Editing analysis data 

The target group of this section is personnel with good knowledge of the opera-
ting system and administrative settings. 

 

This section describes when it makes sense to edit analysis data and to what 
extent this is possible. 

 

"Editing analysis data" is divided into the following sections: 

Topic Page
When does it make sense to edit analysis data?...........................................137 
Limits for modifying analysis data ..................................................................138 
Consequences of modifying analysis data.....................................................139 
 
 
 

Target group 

Purpose 

Overview 
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When does it make sense to edit analysis data? 

The following reasons exist to edit analysis data: 
� If old calibration coefficients only exist as a hardcopy and you want to load 

them, you can manually input the calibration coefficients. 
� If you have created a template of the sample data for the measurements in 

the various operating modes and you need to enter the samples still to be 
measured in the template. 

� If you input blank values manually because, for example, the blank value of 
the sample packing is already known. 

 
 

Reasons for modifying 
analysis data 
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Limits for modifying analysis data 

You cannot insert lines or delete lines between finished samples. 

 

You cannot edit the data of finished samples by simply clicking on the respective 
fields. You can recognize finished samples by the fact that they are above the 
current sample, which is highlighted by a green bar in the sample view. You can 
only edit finished samples by selecting Edit > Change; if 21 CFR Part 11 func-
tionality is enabled, this creates a new version. 

 
 

Inserting and deleting 
lines 

Editing sample data 
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Consequences of modifying analysis data 

If 21 CFR Part 11 functionality is enabled, the user must comment on certain 
changes. 

 

If 21 CFR Part 11 functionality is enabled, a new version of the document is 
created as soon as an analyzed sample is changed. The original version of the 
document is then write-protected. 

 

After performing certain changes, you must update the calculations of the sam-
ples by selecting Math > Recalculate. The changes include: 
� Manual blank value input. 
� Subsequent review of calibration, specifying that standard samples should be 

displayed as monitor samples and no longer as calibration samples. 
� Changing the sample name. 

 
 

Commenting changes 

Versioning 

Recomputing 
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3.7 Performing checks 

The target group of this section is personnel with good knowledge of the opera-
ting system and administrative settings. 

 

This section enables you to perform various checks as system administrator. 

 

"Performing checks" is divided into the following sections: 

Topic Page
Checking documents for authenticity .............................................................141 
Signing documents.........................................................................................142 
Viewing the logbook .......................................................................................144 
 
 
 

Target group 

Purpose 

Overview 
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Checking documents for authenticity 

Only those signatures can be checked that are enabled in the dialog and if their 
radiobutton is checked; for example the "created" signature in the screenshot 
below. If the document already has multiple signatures, the user  must select one 
to check. 

 

Note the following: 
� The signature program must be installed. 
� Signatures can only be checked or created if 21 CFR Part 11 functionality is 

enabled. 

 

Proceed as follows to check signatures: 

Step Procedure 

1 Open the document to check. 

2 Open the "Verify digital signature" dialog in the operating software by 
selecting File > Verify. 

 
3 Check the radiobutton next to the signature you want to check. 

4 Click Verify. The programs begins to check. The result is displayed in 
a new dialog and indicates whether the signature is authentic or not. 

 
"Good signature from" indicates that the signature is authentic. 

 
 

What signature is 
checked? 

Note 

Checking a signature 
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Signing documents 

The signature that is enabled in the document and whose radio button is chek-
ked is allocated; in the screenshot below, for example, the "created" signature is 
allocated. The following rules apply: 
� The "created" signature is assigned to a document first. 
� The "checked" signature is assigned to a document if it already has a "crea-

ted" signature. 
� The "released" signature is only assigned to a document if it already has a 

"created" and a "checked" signature. 

 

Note the following: 
� The signature program must be installed. 
� Documents can only be signed if 21 CFR Part 11 functionality is enabled. 
� Only sign finished documents. After signing, the document is read-only. 

 

Proceed as follows to sign documents: 

Step Procedure 

1 Open the "Sign" dialog in the operating software by selecting File > 
Sign. 

 
2 Enter your name set up in the signature program in the "Name" field. 

3 Enter your password set up in the signature program in the "Pass-
word" field. 

What signature is 
allocated? 

Note 

Signing documents 
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4 Click Sign. 
The program checks whether you are authorized to sign the docu-
ment. The result is displayed in another dialog: 

"GOOD_PASSPHRASE" indicates that you are authorized to create 
the signature. The signature has been created. 
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Viewing the logbook 

Proceed as follows to view the logbook: 

Step Procedure 

1 Open the logbook by selecting Options > Logbook. 

 
2 Select the period for which to view the logbook. 

Open the "Select period" dialog by selecting File > Load. 

 
3 In the "Select period" dialog, use the arrows to set the year and month 

and then click OK. 

4 The desired period is displayed in the logbook. 

 
 

Viewing the logbook 
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3.8 Working with the database 

The target group of this section is personnel with good knowledge of the opera-
ting system and administrative settings. 

 

This section enables you to perform various database tasks as system admini-
strator. 

 

"Working with the database" is divided into the following sections: 

Topic Page
Administrative work on the database .............................................................146 
Defining the autoexport directory ...................................................................147 
Starting the database backup.........................................................................149 
Reorganize database .....................................................................................151 
Reloading an old database file .......................................................................153 
 
 
 

Target group 

Purpose 

Overview 
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Administrative work on the database 

The software always works with one and the same database. Because the size 
of the database is limited to 2 gigabytes, it is necessary to reorganize the data-
base regularly. 
Database reorganization removes all sample data and the contents of the log-
book from the database file, but retains the other data such as settings, coeffi-
cients, etc. 

 

"Backup" copies the complete existing database file to a certain directory under a 
different name, thereby "capturing" a certain state. 

 

It is not possible to load and save data from/to a database in the usual way. 
However, by using the File > Export and File > Import menu functions it is 
possible to transport documents "out of" the database and to transport external 
documents "into" the database. 

 

"Restore" reloads an old database file and irrevocably deletes the current data. 

 
 

Reorganizing the data-
base 

Datebase backup 

Export and import 

Restoring the database 
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Defining the autoexport directory 

Caution 

 

 

Improper changes 

Improper changes impair proper operation of the system and 
may destroy system components. 

Only configure the instrument if you are authorized to do so and 
observe the operating instructions. 

 

Proceed as follows to define the autoexport directory: 

Step Procedure 

1 Open the "Configure vario TOC" dialog by selecting Options > Confi-
guration. 

2 Select the "DEVICE.INI" tab. Select the "AutoExport" section by clik-
king the arrow next to the dropdown listbox. 

 
3 Select "directory" and click Edit. 

The "Configure key value" dialog is displayed: 

 

Selecting a directory 
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4 Enter the desired dirctory in the "Value" field and click OK. 
The "Comment change" dialog is displayed. 

 
5 Enter a justification in the "Comment changes" dialog and click Close. 

6 Click OK in the "Configure vario TOC" dialog. 
Your settings are saved and the dialog is closed. The following dialog 
is displayed: 

 
7 Click OK and quit the operating software. 

8 Restart the operating software as required. 

 

Further information can be found in: 
� Database backup on page 92 

 
 

Further information 
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Starting the database backup 

Proceed as follows to backup the database: 

Step Procedure 

1 Open the "Configure backup" dialog by selecting File > Database > 
Backup. 

 
2 Click Select to specify the directory to save to. 

This displays the "Find folder" dialog: 

 
3 Select the desired directory and click OK. 

4 Click Backup now in the "Configure backup" dialog. 
The backup is performed. 

5 Click OK in the "Configure backup" dialog to close the dialog. 
The backup was successful. 

 

Starting the database 
backup 
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Further information can be found in: 
� Database backup on page 92 
� Configure backup on page 584 

 
 

Further information 
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Reorganize database 

Reorganization removes all sample data and the contents of the logbook from 
the database file, but retains the other data such as settings, coefficients, etc. 

 

Caution 

 

 

Data loss 

Reorganizing the database irrevocably deletes all sample data 
and the contents of the database logbook. 

Always backup your data before reorganizing the database. 
 

Proceed as follows to reorganize the database: 

Step Procedure 

1 Open the "Reorganize database" dialog by selecting File > Database 
> Clean up. 

 
2 Click Backup now. You cannot reorganize the database without 

backing up. 
This displays the "Select backup file name" dialog: 

 
3 Enter a file name in the "File name" field and click Save. 

The database is saved. 

What does reorganize 
mean? 

Reorganize database 
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4 Click Clean in the "Clean database" dialog. 
This displays the "vario TOC" dialog: 

 
5 Click Yes to continue. 

The database is reorganized and the "Comment changes" dialog is 
displayed. 

 
6 Enter a justification in the "Comment changes" dialog and click Close. 

You have now reorganized the databsse. 
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Reloading an old database file 

Caution 

 

 

Data loss 

Restoring the database via Restore irrevocably overwrites all 
sample data, the contents of the logbook and the database 
configfuration parameters 

Always backup your data before restoring the database via 
Restore. 

 

Proceed as follows to reload an old database file: 

Step Procedure 

1 Open the "Restore Database" dialog by selecting File> Database > 
Restore. 

 
2 Perform a backup. To do so, click Backup now. 

This displays the "Select backup file name" dialog: 

 
3 Enter a file name in the "File name" field and click Save. 

The database is saved. 

Reloading an old data-
base file 
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4 Click Restore in the "Restore Database" dialog. 
This displays the "Select backup file name to restore" dialog: 

 
5 Select the desired database file and click Open. 

This displays the "vario TOC" dialog: 

 
6 Click Yes to continue. 

The database is restored and the "Comment changes" dialog is 
displayed. 

 
7 Enter a justification in the "Comment changes" dialog and click Close. 

The following dialog is displayed: 

 
9 Click OK.  

This closes the operating software. 

10 Restart the operating software as required. 

 

Details on the "Restore Database" dialog can be found in Restore Database on 
page 588. 

 

Dialog details 
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3.9 Ways of optimizing the use of the analyzer 

The target group of this section is personnel with good knowledge of the opera-
ting system and administrative settings. 

 

This section gives an overview of the ways in which you can optimize the use of 
the analyzer for your own particular application. 

 

"Ways of optimizing the use of the analyzer" is divided into the following topics: 

Topic Page
Optimizing basic instrument settings..............................................................157 
Optimizing sample data editing ......................................................................158 
"Balance" weighing data input program .........................................................159 
Optimizing data evaluation .............................................................................160 
 
 
 

Target group 

Purpose 

Overview 
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Optimizing basic instrument settings 

You can optimize the following by means of configuration: 
� Interface properties 
� Weighing data properties 
� Signature program properties 
� Instrument parameters. 

 

If irregularities occur during the analysis, it is important for the user to quickly 
identify any errors. In the "Error handling" dialog the user defines how the analy-
zer is to react to incidents. 
Incident Consequences 

During analysis, the computed 
element contents exceed the 
defined tolerances. 

If standard tolerance monitoring is enabled, the analysis is 
aborted. "Tol" is displayed in the information column of the 
particular sample. 

A critical error occurs. The analyzer is stopped after the analysis. 

A non-critical error occurs. If you have set the analyzer to stop after a set number of non-
critical errors and this number has been reached, the analyzer is 
stopped after the analysis. 

 

Cf. Troubleshooting "Error handling" on page 689. 

 

Depending on what sample substances you want to analyze, it may be necessa-
ry to define custom methods in addition to the default methods. 
Controlling methods: 
� Measuring parameters  
� Injection volume 
Cf. Defining custom methods on page 212. 

 

For sleep/wake-up behavior, you can specify that conditioning samples in a 
series are measured before the first user starts work on the instrument in the 
morning. Cf. Sleep/wake-up functions "Sleep / wake-up functions" on page 690 
and Optimizing sleep/wake-up behavior "Optimizing sleep and wake-up behavi-
or" on page 283. 

 
 

Analyzer configuration 

Reacting to irregulari-
ties 

Defining custom me-
thods 

Sleep/wake-up behavi-
or 
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Optimizing sample data editing 

In the "Input options" dialog you can define settings that facilitate sample data 
input in the following cases: 
� An identical sample name is used several times. 
� You need to increment or decrement a figure in the sample names. 
� One method is used for numerous samples. 
� You need to input a daily factor for numerous samples. 
� You need to input a blank value for numerous samples. 
Cf. Input options on page 673. 

 

Via View > Weighing Window you can show and hide the weighing window. 
The weighing window displays the last five sample weights input and the names 
of the associated samples. The current sample weight is displayed in a larger 
font. The weighing window makes it easier for you to check whether the values 
were correctly transferred, particularly when automatically transferring weighing 
data. 

 

While one analysis is running, you want to weigh in further samples for another 
document. However, this is not possible as long as the analysis is running and 
the current document is open. However, you can generate the weighing data on 
another PC with the aid of the "Balance" program. Weighing data generated and 
saved with the "Balance" program can then be imported to the control PC via 
File > Import. The condition is that the analyzer is back in standby mode or 
"sleeping". 

 

Via Edit > Swap you can prioritize urgent samples and analyze them earlier than 
scheduled. However, the samples are only swapped in sample memory, and you 
have to swap the samples on the carousel by hand. 
Cf. Swapping samples "Swap samples" on page 600. 

 
 

Facilitating input of 
samples 

Showing the weighing 
window 

Weighing in samples 
during the analysis 

Prioritizing urgent 
samples 
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"Balance" weighing data input program 

You can capture weighing data in the following ways: 
� Manually. 
� Automatically if the balance is connected to the control PC of the analyzer. 
� With the "Balance" weighing data program from Elementar Analysensysteme 

GmbH. 

 

The "Balance" program is used to capture weighing data in the following cases: 
� the balance is located in a different place to the analyzer and control PC. 
� While one analysis is running, you want to weigh in samples for another 

document. This is only possible, however, when the analyzer is "sleeping" or 
when no analysis is running. However, you can capture the weighing data 
with the aid of the "Balance" program and, if necessary, generate them on a 
different PC. 

 

The weighing data are in *dat format. Files with this extension created with the 
"Balance" program can be imported to the control PC. It is not, however, possible 
to import other files with the *dat extension. 

 

Weighing data generated and saved with the "Balance" program can then be 
imported to the control PC via File > Import. One of the following conditions 
must be met for import: 
� The analyzer is in standby mode, i.e. no analysis is currently running 
� or the analyzer is "sleeping". 
The following import options are available: 
� Import into an empty sample memory. 
� Import into a sample memory that is not empty. 

 

After importing into an empty sample memory, the weighing data and any sample 
names are now in the sample memory. The weighing data are input starting from 
sample No. 1. 

 

Before importing into a sample memory that is not empty, a dialog is displayed in 
which the user must choose between two options: 
� The weighing data can be appended after the current weighed sample. This 

allows you to import multiple weighing data records. 
� The weighing data can be saved in a new document. The weighing data are 

saved there starting from sample No. 1. The current open document must be 
saved and then closed. 

 
 

Ways of capturing 
weighing data 

Purpose of the program 

Weighing data format 

Importing weighing 
data 

Importing into an emp-
ty sample memory 

Importing into a sample 
memory that is not 
empty 
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Optimizing data evaluation 

The user can customize the view to his own needs: 
Type of view Cross-reference 

View of the sample view Cf: 

� Configuring the sample view on page 245 
� Specifying the number of decimal places 
� Saving the sample view on page 249 

Combi view in graph view Cf: 

� Configuring the graph view on page 264 
� Setting the size of the graph on page 266. 

Combi view in calibration view Cf. Setting the size of the graph on page 266. 

Combi view in statistics view Cf. Configuring the statistics view on page 251. 

 

The user can customize print settings to his own needs: 
possibilities of customization Cross-reference 

Designing an analysis log Cf. Configuring a report "Configure report" on page 575. 

Printer setup Cf. Printer setup on page 580. 

Defining printer settings Cf. Printing "Print" on page 577. 

Assessing the print view Cf. Page view on page 579. 

 
 

Optimizing the view 

Optimizing print set-
tings 
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3.10 Performing other administrator tasks 

The target group of this section is personnel with good knowledge of the opera-
ting system and administrative settings. 

 

This section enables you to perform various tasks as system administrator. 

 

"Performing other adminisitrator tasks" is divided into the following sections: 

Topic Page
Modifying the registration ...............................................................................162 
Printer setup ...................................................................................................164 
 
 
 

Target group 

Purpose 

Overview 
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Modifying the registration 

When you start the operating software for the first time, the "Product Registrati-
on" dialog is displayed. Once you have registered, the dialog is no longer 
displayed when you launch the program. 

 

You must have administrator rights to modify the registration. 

 

Proceed as follows to modify the registration at a later point: 

Step Procedure 

1 Launch the operating software. 

2 Open the "Product registration" dialog by selecting Help > Registrati-
on. 

 
3 If you want, enter your address data in the "User" section. 

4 Enter the serial number in the "Instrument" section if you have not 
already done so. 
The serial number is found on the type plate on the back of the analy-
zer. This number should match the serial number of the installation CD 
cover when installing for the first time. 

Dialog: "Product regi-
stration" 

Changing the registra-
tion 

Modifying 
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5 Enter the software ID in the "Software" section. 
If installing for the first time, this number is found on the installation CD 
cover. If installing and upgrading, you must send the registration 
details in this dialog to Elementar. You will then receive an identificati-
on code to be entered here. 

6 Click OK. 
This closes the dialog and saves the settings. 
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Printer setup 

Proceed as follows to setup the printer: 

Step Procedure 

1 Open the "Printer setup" dialog by selecting File > Printer Setup. 

 
2 Click Properties. 

A dialog is displayed that varies depending on the type of printer 
connected. It could look like this, for example: 

 
3 Define your settings and then click OK. 

Your settings are saved and the dialog is closed. 

4 Click OK in the "Printer setup" dialog. 
Your settings are saved and the dialog is closed. You have successful-
ly setup the printer. 

 
 

Printer setup 
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The target group of this section is personnel authorized by Elementar Analysen-
systeme GmbH and that has taken part in training. 

 

This section enables you to start up or shut down the instrument according to 
instructions. 

 

"Starting up, shutting down" is divided into the following sections: 

Section Page
Setting up and starting up the instrument ......................................................166 
Shutting down the instrument.........................................................................182 
 
 

Starting up and shutting down the 
instrument 

Target group 

Purpose 

Overview 



 

 166 
 

 

Starting up and shutting down the instrument 
31

.0
8.

20
09

 

4.1 Setting up and starting up the instrument 

The target group is personnel authorized by Elementar Analysensysteme GmbH 
and that has taken part in training. 

 

This section enables you to set up and commission the instrument according to 
instructions. 

 

"Setting up and starting up the instrument" is divided into the following topics: 

Topic Page
Rules for first-time start-up .............................................................................167 
Instructions for operating the furnace.............................................................168 
Installation site requirements..........................................................................169 
Gases and chemicals to be provided .............................................................171 
Start-up ...........................................................................................................172 
Connecting peripherals ..................................................................................174 
Connecting supply lines and waste gas lines.................................................176 
Switching on ...................................................................................................178 
Default instrument settings.............................................................................179 
Heating up the furnace / checking parameters ..............................................180 
 
 
 

Target group 

Purpose 

Overview 
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Rules for first-time start-up 

Observe the following rules for first-time start-up. 
� First-time start-up is performed by a trained service technician. Only the 

service technician may open the transport packaging. If the customer opens 
the transport packaging, this results in loss of warranty. 

� Make sure that the user is completely available for instruction and hand-over 
of the equipment at the time of first-time start-up. If additional instruction by 
our service technician is required, this must be billed separately. 

� If you do not order the PC and balance from Elementar, Elementar reserves 
the right to perform start-up with their own equipment. Any modifications of 
the analyzer must be performed by the customer. 

� The instrument is installed by a trained service technician, demonstrating 
performance with analyses of max. 10 standard measurments. 

� For special analysis problems, Elementar's application laboratory will draw up 
specific work instructions at the customers request and against payment. 

 

In order to install the instrument software correctly, administrator rights for the PC 
must be available. 

 

Do the following to be able to operate the instrument software without any pro-
blems: 
� On the PC where the instrument software is installed, check power manage-

ment settings under Control Panel > Power Management or under Control 
Panel > Power Options. The following options must be set to "Never": 
� "Turn off monitor" 
� "Turn off hard disks" 
� "System stand by" 
� "System hibernates" 

� Power management must also be disabled in the PC's BIOS. 
� Only standard Windows screensavers may be used. 
� The PC on which the instrument software is installed must not be overloaded 

with other software. This could cause unstable operation of the instrument 
software. 

 
 

Rules for first-time 
start-up 

Requirements for in-
stalling the instrument 
software 

Conditions for opera-
ting the instrument 
software 
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Instructions for operating the furnace 

Observe the following instructions for using the furnace so that the warranty is 
upheld. 
� The user must ensure that the furnace is operated according to the instructi-

ons. 
� The furnace must not be heated in excess of the maximum temperature 

indicated in the operating instructions. 
� The furnace must not be operated with a voltage higher than that indicated on 

the type plate. 
� In the event of longer breaks lasting several days (as of 5 days) the furnace 

must be shut down (set temperature control to 0 °C). 
� The furnace must be protected against penetration of liquids. 
� Short-circuits in connection with the heating spirals and/or the thermocouples 

must be avoided. 
� Inner and outer damage to the heating spirals, thermocouples and supply 

lines must be avoided. 
� Only use original parts from Elementar for operation (e.g.  combustion tubes, 

fillings, seals, etc.). 
In the event of furnace failure, the furnace must be sent into the manufacturers 
works at the following address for fault identification: 
Elementar Analysensysteme GmbH,  
Donaustraße 7,  
D-63452 Hanau  
Germany 
If this analysis reveals that the furnace became defective due to improper use, all 
warranty claims shall be forfeited. 

 
 

Instructions for opera-
ting the furnace 
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Installation site requirements 

Observe the general installation site requirements: 
� Room temperature should be constant. 
� Analyzer and peripherals must be protected from drafts and direct heat. 
� An air-conditioned room is advantageous as the analyzer emits heat. 
� Take suitable action to avoid electrostatic discharge. Electrical discharges can 

lead to malfunctions of the instrument. 

 

The following table lists specific requirements to be met by the installation site: 
Factors Specific requirements 

Room � Mode of protection IP 20 
� Dry room 
� Well aired 

Instrument setup � Only on heat-resistant surface 
� A stable lab table is suitable 

� Width: 
� Depth: 

1,30 m 

0,55 m 

 Space required including PC and printer 

 

� At least 20 cm clearance all round so that the 
fans will work 

Space required by instrument alone � Width: 
� Depth: 
� Height: 

0,55 m 

0,48 m 

0,57 m 

 

Clearance from instrument to wall � At least 20 cm clearance all round so that the 
fans will work 

Ambient temperature � Minimum: 
� Maximum: 

+ 15 °C 

+ 35 °C 

 

Mains voltage � 100–230 Volt AC ± 10 %; 50–60 Hz 
� Connection  800 VA 
� Mains voltage and frequency must match the 

specifications on the instrument's type plate 

Power connections � 2 power sockets and socket strip with 4 sockets 
to connect peripherals or 5 sockets 

� Protection class I, protective conductor connec-
tion 

� Fusing 16 A delay action 

Gas supply � Gas supply must be available nearby the 
instrument 

� Connection to device by means of a pressure 
reducer 

� Necessary gas connection downstream of 
pressure reducers: 2 x clamp ring screw con-
nection for 6 mm tube diameter 

� The complete gas intake line must use gas-
loss-free components (copper, stainless steel, 
etc.) 

Waste gas lines � Waste gas line must discharge into the open or 
into a vent at atmospheric pressure because 
particularly when burning fluorine-containing or 
sulfur-containing samples, toxic gases may 
escape from the instrument. 

� The end of the waste gas line must discharge 
into the open at a location protected from the 
wind or into a vent. 

General requirements 

Specific requirements 
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 171 
 

 

Starting up and shutting down the instrument 
31

.0
8.

20
09

 

Gases and chemicals to be provided 

The following table lists the gases and chemicals required: 
 
Category Type of gas / chemical Part of initial equipment 

Carrier gas synthetic air or oxygen: 

� Purity 99.996 % 
� Consumption approx. 350-450 ml/ min 
� Adjust the pressure at the delivery point 

until the pressure display on the PC reads 
1000 mbar. 

No 

Reagents Various chemicals for filling the reaction tubes Yes 
You need a consumables 
set for further analyses. 

Calibration stan-
dards 

� Potassium hydrogen phthalate 
� Sodium carbonate 
� Sodium nitrate 
� Ammoniun chloride 

Yes 

 
 
 

Gases and chemicals 
to be provided 
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Start-up 

First-time start-up is performed by a trained service technician, not the customer. 

 

In order to ensure proper working order of the instrument: 
� the work processes described in this section must be performed precisely. 
� the basic instrument and the peripherals must be switched on in the sequen-

ce described here. 

 

Start-up is divided into the following steps: 

Step Description 

1 Preparing instrument for switching on 

2 Instrument must be ready to measure 

3 Performing instrument checks 

 

Proceed as follows to prepare the instrument for switching on: 

Step Procedure 

1 Set up the instrument. 
Observe the instructions concerning the installation site. 
Cf. Installation site requirements on page 169. 

2 Connect the peripherals. 
See Connecting peripherals on page 174. 

3 Connect supply lines and waste gas lines. 
Cf. Connecting supply lines and waste gas lines on page 176. 

4 Remove the transport lock. 
Cf. Removing the transport lock. 

5 Check the fillings of the required glass and quartz components. 
Replace filling if necessary: 
Cf. : 
� Filling, removing and installing drying, absorption and filter tubes on 

page 408 
� Filling the combustion tube, liquid mode "Fill standard reaction 

tube, liquid mode" on page 395 
� Filling the combustion tube, solid mode "Fill standard combustion 

tube, solids mode" on page 398 
� Filling the acid container on page 419 

6 Install the required glass and quartz components. Leave the tube 
outlets open for subsequent conditioning. Used tubes also need to be 
conditioned. 
Cf: 
� Installing reaction tubes in the furnace and conditioning 
� Removing and installing the drying tube and the absorption tube 

"Removing and installing drying, absorption and filter tubes" on pa-
ge 414 

Who performs first-time 
start-up? 

Note 

Procedure 

Preparing instrument 
for switching on 
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7 The instrument is now ready for switching on. 

 

Proceed as follows to make the instrument ready for measuring: 

Step Procedure 

1 Perform all steps of the switching on process. 
Cf. Performing switching on process "Switching on" on page 178. 

2 Switch on the operating gas. 
See Standard instrument settings "Default instrument settings" on 
page 179 for recommended gas pressure. 

3 Launch the operating software. The standard operating parameters are 
factory-set and do not have to be optimized by the user. 
Cf. Starting the operating software on page 205. 

4 Select the desired operating mode from the Mode menu. 
Selecting the operating mode 

5 Heat up the furnace and check parameter settings. 
Cf. Heating up the furnace and checking parameters "Heating up the 
furnace / checking parameters" on page 180. 

6 Define the main settings for measurement. 
Measurement settings The instrument is then ready to measure. 

 

Proceed as follows to perform instrument checks: 

Step Procedure 

1 Perform a leak test. 
Cf. Performing leak test "Performing a leak test" on page 528. 

2 If the leak test reveals any leaks, eliminate them. 

3 Conditioning newly installed and used tubes For used tubes, humidity 
must be eliminated by baking them out for at least two hours. 
Cf: 
� Installing reaction tubes in the furnace and conditioning 

4 Check proper working order of the instrument by means of 
� Blank value determination, 
� Conditioning measurement, 
� and standard measurement. Oberserve the gas flow and the pres-

sure. 
Cf. Performing measuring routine work "Performing routine measuring 
work" on page 227. 

5 After routine measuring work you can measure real samples. 
Cf. Performing measurements. 

 

Further information can be found in: 
� Setting mode-dependent instrument parameters "Setting instrument parame-

ters" on page 62 

 
 

Instrument must be 
ready to measure 

Performing instrument 
checks 
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Connecting peripherals 

The following section is part of initial start-up. All steps described in initial startup 
before connecting peripherals must have already been performed. Cf. Perfor-
ming initial operation "Start-up" on page 172. 

 

� A PC must be connected. It is essential for operation. 
� A printer should be connected so that you can print out measuring results. 
� A balance should be connected, so you do not need to enter the sample 

weight by hand. 

 

Proceed as follows to connect peripherals to the analyzer: 

Step Procedure 

1 Connect the PC to the appropriate connector (1) on the back of the 
analyzer using the correct cable. 

2 If you wish, connect a balance to the PC. 

3 If you wish, connect a printer to the PC. 
 

Observe the labels on the instrument and the following diagram. 

 

The following picture shows a detail of the rear view of the analyzer with the 
associated connections: 

 
The following table describes the relevant components in this section: 
Part Name 

1 PC connector, serial interface RS 232 or USB  

2 Reserve interface  

3 Mains connector 

 

The serial interface parameters of a connected balance must match the parame-
ters of the PC's serial interface. 

Note 

Peripherals 

Connecting peripherals 

Rear view  

Configuring the balan-
ce 
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If you have not entered anything different, the operating software configuration 
file sets the PC's serial interface as follows: 
Parameter Setting 

Baud 2400 

Data bit 7 

Stop bit 1 

Parity odd 
 

Select Options > Configuration to edit the parameters of the PC's serial inter-
face if your balance requires different settings. 
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Connecting supply lines and waste gas lines 

The following section is part of initial start-up. All steps described in initial startup 
before connecting supply lines and waste gas lines must have already been 
performed. Cf. Performing initial operation "Start-up" on page 172. 

 

Caution 

 

 

Mixing up gas inlets 

A mix-up may lead to destruction of the instrument. 

Connect the supply lines carefully and observe the diagram. 
 

Proceed as follows to connect supply lines: 

Step Procedure 

1 Connect the carrier gas supply line to the carrier gas inlet (1). 

 

The following picture shows a detail of the rear view of the analyzer: 

 
The following table describes the relevant components in this section: 
Part Name 

1 Carrier gas inlet 

2 Measuring gas outlet IR 

3 Gas drying outlet 

4 H2O waste 

 

Proceed as follows to connect waste gas lines: 

Step Procedure 

1 Connect the waste gas line to the measuring gas outlet (2). 

Note 

Connecting supply 
lines 

Detail of rear view 

Connecting waste gas 
lines 
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2 Install the waste gas line (2, 3) so that it discharges into the open or 
into a vent. 

3 Lead the H2O waste line (4) into an empty container. 

4 If the waste gas line discharges into the open, make sure that the 
waste gas line discharges into the open at a location protected from 
the wind. Otherwise detector instabilities may occur. 
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Switching on 

The following section is part of initial start-up. All steps described in initial startup 
before switching on must have already been performed. Cf. Performing initial 
operation "Start-up" on page 172. 

 

Proceed as follows to perform the switching on process: 

Step Procedure 

1 Plug the power supply plug of the analyzer into the socket. 

2 Switch 
� PC, 
� monitor 
� and printer on. Wait until the boot process is complete. 

3 Install the operating software if you have not already done so. 
Cf. Installing and updating the software "Installing and updating the 
software." on page 115. 

4 Switch the main instrument switch (2) on. 

 
The instrument performs a reference run of the multiway valve/ball 
valve and carousel. You have now switched on the instrument. 

 
 

Note 

Switching on 
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Default instrument settings 

The default gas pressure and mass flow settings are listed below. The settings 
require the analyzer to be leak-free. 

 

The carrier gas intake pressure is set at the delivery point so that the following 
values are displayed on screen: 
� The "Pressure" display shows 1000 mbar. 
� The "MFC" display shows approx. 200ml/min. 
� The "Flow" display shows approx. 200ml/min. 

 

The following flow rate settings are typical: 
� The "MFC" display shows approx. 200ml/min for the measuring gas outlet. 

 
 

Default instrument 
settings 

Intake pressure carrier 
gas 

Flow rate 
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Heating up the furnace / checking parameters 

Note the following: 
� The following section is part of initial start-up. All steps described in initial 

start-up before "Heating up the furnace / checking parameters" must have al-
ready been performed. Cf. Performing initial operation "Start-up" on page 172. 

 

Caution 

 

 

Overheating if tube fillings are not appropriate for the operating 
mode 

Overheated tube fillings melt, run into the furnace area and 
destroy the furnace. 

Make sure that the tube fillings correspond to the selected opera-
ting mode. 

 

Proceed as follows to heat up the furnace and check the parameters: 

Step Procedure 

1 Open the "Instrument parameters" dialog in the operating software by 
selecting Options > Settings > Parameters. 

2 Check furnace working temperatures in the "Temperatures" selection 
and change them if necessary. 
Setting mode-dependent instrument parameters 

3 Check the other parameters in the "Flow" selection and change them if 
necessary. 

Setting mode-dependent instrument parameters 

4 Check the other parameters in the "Times" selection and change them 
if necessary. 
Setting mode-dependent instrument parameters 

5 Check the other parameters in the "Syringe" selection and change 
them if necessary.  
Setting mode-dependent instrument parameters 

Note 

Heating up the furnace 
/ checking parameters 
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6 Click OK to confirm your settings. 
The settings are applied. 

 

The entered furnace temperature is crucial for the start of the measurement. 
The furnace temperature has to be reached in order to perform a measurement! 

 
 

Note 
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4.2 Shutting down the instrument 

The target group is personnel authorized by Elementar Analysensysteme GmbH 
and that has taken part in training. 

 

This section enables you to shut down the instrument according to instructions. 

 

"Shutting down the instrument" is divided into the following topics: 

Topic Page
Shutting the instrument down for short measuring breaks (standby).............183 
Shutting the instrument down for long measuring breaks (switching off).......185 
 
 
 

Target group 

Purpose 

Overview 
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Shutting the instrument down for short measuring breaks (standby) 

Short measuring breaks are breaks that last overnight or for 2-5 days. 

 

The analyzer and the PC stay online during short measuring breaks. Only the 
sleep function is activated for the instrument. 

 

Proceed as follows to set the analyzer sleep function: 

Step Procedure 

1 Open the "Sleep/wake-up functions" dialog in the operating software 
by selecting Options > Settings > Sleep/Wake-up. 

 
Define when to enable the sleep function. Select one of the following 
options: 

Option Meaning 

"Sleep now..." 

 

The instrument is shut down 
immediately. 

"Sleep after end of sample" The instrument is shut down after 
finishing the last weighed sample. 

2 

"Sleep at sample No.:" The instrument is shut down prior 
to the appropriate sample. 

3 Check "Shut off carrier gas". 

4 Check "Reduce furnace 1 temp". 

5 Enter 100 °C in the box next to "Reduce furnace 1 temp". 

What are short measu-
ring breaks? 

Procedure 

Setting the analyzer 
sleep function. 
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6 Specify when to "wake up" the instrument again. The working tempera-
tures are increased again and the instrument is flushed with gas. 
Choose one of the following options: 
� Enter the "Date" and "Time" at which to "wake up" the instrument 

and select the box next to "One-time wake-up at above time/date". 
� Enter a "Time", select the box next to "Daily wake-up at above time, 

except:" and select the weekdays on which you do not want to wa-
ke up the instrument. 

7 If you shut down the instrument in the middle of a series, you can 
continue this series after "wake-up". 
To do so, check "Continue after wake-up if there are samples". 

8 Click OK to close the window and save your settings. 
The instrument is shut down and woken up again according to your 
settings. 
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Shutting the instrument down for long measuring breaks (switching off) 

Long measuring breaks are breaks that last longer than 5 days. 

 

 

Caution 

 

Lack of ventilation of the analyzer 

A lack of ventilation leads to overheating of the analyzer. 

Before switching off the instrument: 
� Set furnace setpoint temperature to 0 °C. 
� Allow the furnace to cool down until the temperature display-

ed is 100 °C. 
 

Proceed as follows to prepare the instrument for long measuring breaks: 

Step Procedure 

1 Shut off the gas supply. 

2 Set the setpoint temperature of the furnace to 0 °C in the operating 
software.  
Open the "Instrument parameters" dialog by selecting Options > 
Settings > Parameters. 

3 Wait 2–3 hours until the instrument has cooled down to at least 
100 °C. 

4 Quit the operating software. 
Execute the following command: File > Exit. 

5 Switch the analyzer and its peripherals off. 

6 Disconnect the analyzer from the mains. Disconnect the power supply 
plug. 
The instrument is ready for long measuring breaks. 

 
 

What are long measu-
ring breaks? 

Preparing the instru-
ment for long measu-
ring breaks. 
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The target group of this section is personnel with basic knowledge of chemistry 
and experience with laboratory work, e.g. chemistry laboratory workers. 

 

This section enables you to perform measurements with the instrument. 

 

"Using the instrument" is divided into the following sections: 

Section Page
Measurement settings ....................................................................................187 
Preparing samples .........................................................................................198 
Preparing measurement work ........................................................................203 
Performing measurement work ......................................................................219 
Preparing measuring data for evaluation .......................................................244 
Shutting down the instrument temporarily......................................................279 
Working with documents ................................................................................284 
 
 

Using the instrument 

Target group 

Purpose 

Overview 
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5.1 Measurement settings 

The target group is personnel with basic knowledge of chemistry and experience 
with laboratory work, e.g. chemistry laboratory workers. 

 

This section enables you to define the necessary settings for measurements. 

 

"Measurement settings" is divided into the following topics: 

Topic Page
Defining key names for blank and conditioning samples ...............................188 
Viewing list of defined factor, monitor and standard samples ........................189 
Defining standard substances as measuring samples...................................190 
Defining standard substances as calibration samples ...................................191 
Specifying the computation method for blank value and daily factor .............194 
Enabling/disabling acoustic signals................................................................196 
Configuring error handling..............................................................................197 
 
 
 

Target group 

Purpose 

Overview 
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Defining key names for blank and conditioning samples 

Names of blank samples (solids, liquid) and conditioning samples must be defi-
ned as keywords so that the software recognizes and handles the samples as 
blank or conditioning samples. 

 

The following key names are factory-set: 
� For blank samples: Blnk, Blank 
� For conditioning samples: Run In 
� For measuring sample: test (measuring sample with blank compensation) 

 

Proceed as follows to define custom keywords: 

Step Procedure 

1 Open the "Key names" dialog in the operating software by selecting 
Options > Settings > Key Words. 

 
2 Enter the desired keywords in the appropriate boxes. 

3 Click OK. 
This closes the dialog and saves the settings. 

 
 

Key names 

Factory-set key names 

Defining custom key 
names 
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Viewing list of defined factor, monitor and standard samples 

Proceed as follows to view the list: 

Step Procedure 

1 Open the "Standard samples" dialog in the operating software by 
selecting Options > Settings > Standard Samples. 

 
The list box displays all currently defined standards. By checking the 
requested standard sample the setting in the right area of the dialog 
are displayed. 

 
 

Viewing the list 
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Defining standard substances as measuring samples 

In order to compute standard samples correctly and to display them with their 
computed element contents in the sample view, it is necessary to define the 
standard substances as measuring samples. This means that a standard sample 
is calculated on the actual calibration coefficients and that it represents the actual 
value. 
No daily factor will be calculated or transferred to other measuring values. 

 

Proceed as follows to define factor and monitor samples: 

Step Procedure 

1 Open the "Standard samples display" dialog in the operating software 
by selecting View > Standard samples. 

 
2 Select the option "Show as measuring sample (measured concentrati-

on)". 
3 Click OK. 

This closes the dialog and saves the settings. 

 
 

Background 

Defining standard 
substances as factor 
and monitor samples 
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Defining standard substances as calibration samples 

These operating instructions contain specific rules in the respective operating 
mode, cf. Calibration tables. If you want to use these rules, you must define the 
standard substances used there as calibration samples. Of course, you can also 
use different substances but then you must develop the calibration rule yourself. 
Defined calibration samples are displayed along with their theoretical contents in 
the sample view. 

 

If you want to perform calibration on the basis of the calibration tables, you must 
define certain standard substances depending on the operating mode for which 
you want to perform calibration.  
The following table lists the standard substances required for calibration in the 
respective operating mode: 
 
Calibration 
for operating 
mode 

Potassium 
hydrogen 
phthalate 

Sodium 
carbonate 

Sodium 
nitrate 

Ammonium 
chloride 

TOC X    

TC X X   

TIC  X   

NPOC X    

TNb   X X 

POC X)*    

 
)* Coefficients are transferred (from TOC to POC). 

 

The following tables lists the theoretical element contents of the standard sub-
stances used in the calibration tables: 
 
Standard substances Ctheor. [%] Ntheor. [%] 

Potassium hydrogen phthalate 47,1  

Sodium carbonate 11,33  

Sodium nitrate  16,47 

Ammoniun chloride  26,17 

 

Background 

Required substances 

Theoretical element 
contents of standard 
substances 
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Proceed as follows to define calibration samples: 

Step Procedure 

1 Open the "Edit standard methods" dialog in the operating software by 
selecting Options > Settings > Standard Samples. 

 
2 Click New. 

The input boxes on the right of the dialog are empty and ready for the 
input of a new standard. 

 
3 For the substance, enter: 

� the name of the substance in the "name" field. 
� the theoretical element content in the "Conc. [mg/l]" fields. If you 

enter the theoretical element content of a substance element as 0, 
the element is ignored in the calculation. 

� the permissible tolerance for each element, usually 5%, in the 
"Tolerance [%]" fields. 

4 Click Close. 
This closes the dialog and saves the settings. 

Defining calibration 
samples 
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5 Open the "Standard samples display" dialog in the operating software 
by selecting View > Standard samples. 

 
Select the option "Show as calibration sample". 

6 Click OK. 
This closes the dialog and saves the settings. 
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Specifying the computation method for blank value and daily factor 

Proceed as follows to define the blank value calculation method: 

Step Procedure 

1 Open the "calculation configuration" dialog in the operating software by 
selecting Options> Settings > calculations. 

 
Define the calculation method with the aid of the table: 

If you select the following in 
"Blank value determination" 

...then... 

"sequential" a separate blank value is compu-
ted for every element for every 
group of blank value samples; this 
value is entered in the respective 
blank value column until the next 
group of blank value samples. 

"total" all blank value samples in the 
series are used to compute the 
blank value for every element. 
This blank value is then applied to 
all samples in the series for every 
element. 

"manual input" the blank value can be entered 
manually, there will be no calcula-
tion of the blank value. 

"autom. blank value calculation" the blank value is automatically 
computed at the end of every 
analysis. 

2 

Then click OK to save your settings. 

 

Defining the blank 
value calculation me-
thod (liquid mode) 
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Proceed as follows to define the daily factor calculation method: 

Step Procedure 

1 Open the "calculation configuration" dialog in the operating software by 
selecting Options> Settings > calculations. 

 
Define the calculation method with the aid of the table: 

If you select the following in 
"Factor determination" 

...then... 

"sequential" the daily factor is computed group-
by-group and changes throughout 
the day. 

"total" the daily factor is computed on the 
basis of all factor samples in the 
file. An average factor is compu-
ted. 

"manual input" the daily factor can be entered 
manually, there will be no calcula-
tion of the daily factor. 

"autom. factor calculation the daily factor is automatically 
computed at the end of every 
analysis. 

2 

Then click OK to save your settings. 

 
 

Defining the daily 
factor calculation 
method (solids mode) 
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Enabling/disabling acoustic signals 

Proceed as follows to enable or disable acoustic signals: 

Step Procedure 

1 Open the "Acoustic signals" dialog by selecting Options > Settings > 
Acoustic Signals. 

 
Proceed on the basis of the following decision table: 

If you want to... ...then... 

enable a signal check the appropriate checkbox. 

2 

disable a signal uncheck the appropriate checkbox. 

3 Click OK. 
This closes the dialog and saves the settings. 

 
 

Enabling/disabling 
acoustic signals 
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Configuring error handling 

If irregularities occur during the analysis, it is important for the user to quickly 
identify any errors. In the "Error handling" dialog the user defines how the analy-
zer is to react to incidents. 
Incident Consequences 

During analysis, the computed 
element contents exceed the 
defined tolerances. 

If standard tolerance monitoring is enabled, the analysis is 
aborted. "Tol" is displayed in the information column of the 
particular sample. 

A critical error occurs. The analyzer is stopped after the analysis. 

A non-critical error occurs. If you have set the analyzer to stop after a set number of non-
critical errors and this number has been reached, the analyzer is 
stopped after the analysis. 

 

Proceed as follows to configure error handling: 

Step Procedure 

1 Open the "Error handling" dialog in the operating software by selecting 
Options > Settings > Error Handling. 

 
2 If you want to enable standard tolerance monitoring, check the "Stan-

dard tolerance monitoring" checkbox. 

3 If you want to abort the analysis after several non-critical errors, enter 
the number of errors in the appropriate textbox. Enter "0" to ignore 
non-critical errors. 

4 Click OK. 
This closes the dialog and saves the settings. 

 
 

Reacting to irregulari-
ties 

Configuring error 
handling 
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5.2 Preparing samples 

The target group is personnel with basic knowledge of chemistry and experience 
with laboratory work, e.g. chemistry laboratory workers. 

 

This section enables you to prepare samples properly. 

 

"Preparing samples" is divided into the following topics: 

Topic Page
Sample preparation instructions.....................................................................199 
Injection volume determination (Liquid mode) ...............................................200 
Sample packing (Solids mode).......................................................................201 
 
 
 

Target group 

Purpose 

Overview 
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Sample preparation instructions 

Various sample substances can pose a risk to the user during the analysis: 
� Contact with the substances may lead to chemical burns or poisoning. 
� Combustion analysis of larger quantities of the substance may lead to explo-

sions. 
These sample substances include: 
� Aggressive chemicals such as acids or alkaline solutions 
� Organic solvents 
� Explosives 
� Substances that develop toxic or explosive gas mixtures. 
Users are obliged to protect themselves prior to contact with hazardous substan-
ces and to reduce the quantity of the substance to a safe amount. Users are also 
obliged to observe the safety instructions of the chemical manufacturer on the 
label of the bottle or in the safety data sheets. The safety data sheets contain risk 
information about a chemical in the R sets and safety information in the S sets. 

 

Refer to the relevant literature concerning the problem of sampling and homoge-
nization. 

 

When crushing and drying samples you may lose highly volatile constituents. 
Also, the sample may get contaminated with foreign substances. 

 

The following influences analysis results: 
� In nitrogen analysis, inclusions of air in the samples influence analysis results. 

Inclusions of air must therefore be avoided. 
� In carbon analysis, contaminations due to touching the sample container and 

absorbtion of air humidity influence analysis results. 

 

Only fill the sample vials when the carousel has been taken off. 
Unscrew the carousel and fill the sample vials up on a working plate. 
Wait for the reference run after you have put the carousel back onto the analyzer. 

 

For NPOC measurement the sample has to be brought to a pH value of 2 with a 
suitable acid (e.g. HCl). 

 
 

Samples with potential 
risks 

Sampling and homoge-
nization 

Sample crushing and 
drying 

What influences analy-
sis results? 

Filling the sample vials 
in the automatic liquid 
mode 

Measuring NPOC 
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Injection volume determination (Liquid mode) 

The optimal injection volume depends on 
� the content of the elements to be measured, C and N. 
� the valid calibration, 
� the dynmaic working range of each element 
� the exisiting sample volume. 
� and that combustion of the sample is limited in time and controllable in terms 

of pressure. 

 

� Requirements for the determination of the injection volume: Information on 
the dynamic working range of the elements. 

Proceed as follows to determine the injection volume of known substances: 

Step Procedure 

1 The possible injection range of the substance is computed 
� from the highest injection required to achieve the lower limit of the 

work range 
� and the lowest injection required to achieve the upper limit of the 

work range. 

 

Proceed as follows to determine the injection volume of unknown substances: 

Step Procedure 

1 Perform a test measurement with 0.15 ml of the substance. 

2 Use the rough values to determine the optimum injection volume. 
 

 

 
 

What is optimal injecti-
on volume? 

Determining injection 
volume with known 
substances 

Determining injection 
volume with unknown 
substances 
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Sample packing (Solids mode) 

� The following types of sample packing may be used depending on the type of 
sample: 
� Foil 
� Capsules. 

� In solids mode, tin and silver are recommended as the sample packing mate-
rial. 

� WO3 e.g. can be used as an additive. 

 

Observe the following rules in order to achieve reliable measuring results: 
� There must be no body fat or sweat on the packing material. Therefore, do 

not touch the boats or other packing material with your hands. Work with 
tweezers or with gloves. Capsules for low C determination must be washed 
with acetone and dried before analyzing. 

� Avoid loss of substance after weighing. Therefore, wrap the substance exactly 
in the foil and close capsules gas-tight. 

 

Examples of such samples include soil samples. Proceed as follows to pack 
solid samples in the high sample weight range: 

Step Procedure 

1 Tare the foil to zero. 

2 If necessary, weigh in a sample additive. 

3 Tare the sample additive to zero. 

4 Fill in the sample. 

5 Close the foil over the sample as air-tight as possible with the aid of 
tweezers (folding technique). 

6 Put the sample packet into a solid sample shaper or hand press. 

7 Apply the press ram. 

8 Press a sample tablet with the solid sample shaper or hand press. 
Make sure the sample has a height of at least 1 mm. 
If you have observed all of these steps, the sample is now properly 
packed and should be weighed once again for control purposes. 

 

Examples of such samples include sludges or plant extracts. Proceed as follows 
to pack pasty or liquid samples: 

Step Procedure 

1 Tare a capsule to zero. 

Sample packing 

Sample packing rules 

Packing solid samples 

Packing pasty and 
liquid samples 
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2 Put the capsule into the sample panel for capsules. 

 
3 Fill the sample into the capsule using a pipette or syringe. 

4 Seal the capsule airtight with tweezers. 
If the sample contains volatile compounds, fill the capsule up to the 
edge and close it below the filling level. 

5 Wash any sample residue on the outside with a suitable solvent (e.g. 
acetone). 
If you have observed all of these steps, the sample is now properly 
packed and should be weighed once again for control purposes. 
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5.3 Preparing measurement work 

The target group is personnel with basic knowledge of chemistry and experience 
with laboratory work, e.g. chemistry laboratory workers. 

 

This section enables you to prepare measurement work. 

 

"Preparing measurement work" is divided into the following topics: 

Topic Page
Software usage rules......................................................................................204 
Starting the operating software.......................................................................205 
Showing or hiding the toolbar.........................................................................206 
Waking up the instrument...............................................................................207 
Selecting the operating mode ........................................................................208 
Viewing method settings ................................................................................210 
Defining custom methods...............................................................................212 
Settings for sample input................................................................................214 
Importing weighing data .................................................................................216 
Prioritizing urgent samples .............................................................................218 
 
 
 

Target group 

Purpose 

Overview 
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Software usage rules 

Observe th following rules in order to avoid disruptions during analysis: 
� The control PC must not be used simultaneously as an office workstation as 

this may lead to software instability. 
� Observe the following if using the operating software and other software at 

the same time: 
Programs that require a lot of computer processing capacity or access disk 
drives for long periods (e.g. disk formatting) may cause disruptions. Programs 
that access the same serial interface as the analyzer operating software cau-
se the analyzer to crash totally! Therefore, avoid running multiple programs 
simultaneously if you are not sure about how they work. 

� Only standard Windows screensavers may be used. 

 
 

Software usage rules 
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Starting the operating software 

Proceed as follows to start the operating software: 

Step Procedure 

1 Launch the operating software: 
� by double-clicking the appropriate icon on your screen or 
� by launching the program via Start > Programs or 
� by executing the program via the appropriate path. 

Enter the following in the "Log in as" dialog: 

In the field... ...enter... 

User Your user name. 

Password Your password. 

2 

Domain Normally nothing. This field is only required for 
corporate networks. 

3 Click OK in the "Log in as" dialog. 
The user interface is displayed. 

 
 

Starting the operating 
software 
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Showing or hiding the toolbar 

Select View > Toolbar to show or hide the toolbar: 
� If "Toolbar" is checked, the toolbar is displayed. 
� If "Toolbar" is not checked, the toolbar is hidden. 

 
 

Showing or hiding the 
toolbar 
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Waking up the instrument 

Proceed as follows to wake up the instrument: 

Step Procedure 

1 Wake up the analyzer by selecting System > Wake Up. 
The carrier gas is reactivated and the furnace is heated back up to 
their working temperatures. 

 
 

Waking up the instru-
ment 
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Selecting the operating mode 

Before switching operating modes, you must have performed all refitting work 
required for the new operating mode. 

 

Caution 

 

 

Overheating if tube fillings are not appropriate for the operating 
mode 

Overheated tube fillings melt, run into the furnace area and 
destroy the furnace. 

Make sure that the tube fillings correspond to the selected opera-
ting mode. 

 

Proceed as follows to select the operating mode: 

Step Procedure 

1 Perform all refitting work required for the new operating mode. 

2 Open the "vario TOC" dialog in the operating software by selecting 
System > Mode. 

 
3 Click Yes if you want to continue. 

The "Analysis mode" dialog is displayed: 

 

Essential condition 

Selecting the operating 
mode 
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4 Select the desired analysis mode. Then click OK. 
The "Change to new mode" dialog is displayed: 

 
5 Click OK if you have refitted the instrument. 

The operating mode is changed. 
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Viewing method settings 

The following tables gives some notes to the preset methods: 
 

Method Description 

TOC methods This is a mere TC measurement (direct method). 

The sample will be directly injected into the furnace, i. 
e. the sample matrix is known or has to be pretreated 
accordingly. 

TIC / TC methods This is a difference measurement for the determinati-
on of "TOC".  

First, the "TIC" is determined in the sparger. Subse-
quently, the "TC" is determined by injection into the 
furnace. 

 
You will receive further information by clicking the corresponding method via 
Options > Settings > Methods. 

 

Apart from the detection method of individual parameters you will find further 
information behind "Method". Proceed as follows to view the parameter settings 
for a method: 
 

Step Procedure 

1 Open the "Edit methods" dialog in the operating software by selecting 
Options > Settings > Methods. 

Notes on the preset 
methods 

Viewing settings 
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2 Select the desired method. The settings of the individual parameters 
are displayed in the right area of the dialog. 

 
 



 

 212 
 

 

Using the instrument 
31

.0
8.

20
09

 

Defining custom methods 

You can only define custom methods if the table of results is new, i.e.: 
� it must not contain any entries such as name, volume, etc. 
� and must not have been saved yet. 

 

Proceed as follows to define custom methods: 

Step Procedure 

1 Open the "Methods" dialog in the operating software by selecting 
Options > Settings > Methods. 

Note 

Defining custom me-
thods 
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2 Click New. 
The input boxes on the right of the dialog are now empty. Here, a new 
method can be defined now. 

3 Enter the following: 
� Enter the name of your method in the "ID" field. 
� Enter the purpose of the method, for example, in the "Description" 

field. 
� Input the corresponding method parameters in the other boxes. 

4 Click Close to close the dialog. 
You have now defined the method. 
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Settings for sample input 

You can define settings to facilitate sample insertion in the following cases: 
� An identical sample name is used several times. 
� You need to increment or decrement a figure in the sample names. 
� One method is used for numerous samples. 
� You need to input a daily factor for numerous samples. 
� You need to input a blank value for numerous samples. 

 

Proceed as follows to define settings for sample input: 

Step Procedure 

1 Open the "Input options" dialog in the operating software by selecting 
Options > Settings > Input. 

 
Select one of the radio buttons to specify sample name input. For the 
bottom two radio buttons you must also specify the incre-
ment/decrement interval by using the arrows buttons. 
Option Meaning 

Normal sample name input The sample name is entered in the appropriate column 
as it is input. 

Apply sample name After entering the sample name and pressing Enter, the 
input name is applied to the next line as a suggestion. 

autom. Auto-increment the 
number in the sample name 

If a sample name ends with a number (e.g. "Na-
me001"), this figure is automatically incremented by a 
certain amount and suggested for the next sample (e.g. 
"Name002"). 

2 

autom. Auto-decrement the 
number in the sample name 

Works the same way as auto-increment, only the figure 
in the name is decremented. 

3 Proceed on the basis of the following decision table: 

Facilitating input of 
samples 

Define settings 
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If you have checked the 
following option... 

...then... 

Normal sample name input go to Step 4. 

Apply sample name go to Step 4. 

autom. Auto-increment the 
number in the sample name

set the increment interval in the text box 
by using the arrow buttons. Then go to 
Step 4. 

 

autom. Auto-decrement the 
number in the sample name

set the decrement interval in the text box 
by using the arrow buttons. Then go to 
Step 4. 

Check the checkbox next to the appropriate options. 
Option Meaning 

Fill method names to stop 
marker 

The method name input for the first sample is entered 
for all subsequent samples up to the stop marker. 

4 

Fill blank values to last sample The blank value input for the first sample is entered for 
all subsequent samples. 

5 Click OK. 
This closes the dialog and saves the settings. 

 
 



 

 216 
 

 

Using the instrument 
31

.0
8.

20
09

 

Importing weighing data 

Proceed as follows to import weighing data: 

Step Procedure 

1 Open the "Open" dialog by selecting File > Import. 

 
2 Select the "Balance Files (*.dat)" file type from the "File type" drop-

down listbox. 

3 From the dropdown listbox select the directory containing the weighing 
data file. 
Select a file and click Open. 

If you import into  ...then... 

an empty sample memory the weighing data are saved to 
sample memory starting at No. 1. 
The import is finished. 

Save the document. 

4 

a sample memory that is not 
empty 

another dialog is displayed. 

Go to Step 5. 

5 If you import into a sample memory that is not empty, the "Import 
Balance file" dialog is displayed. 

 
6 Select the desired radiobutton in the dialog. 

Importing weighing 
data 
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If you select the follo-
wing radio button and 
click OK...  

...then... 

Append samples as from 
the current weighed 
sample 

the weighing data are stored after the cur-
rent sample weight. The import is finished. 

Save the document. 

 

"Create new document" the weighing data are saved in a new do-
cument. The import is finished. 

Save the document. 
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Prioritizing urgent samples 

Proceed as follows to prioritize urgent samples: 

Step Procedure 

1 Open the "Swap samples" dialog in the operating software by selecting 
Edit > Swap. 

 
2 Enter the numbers of the samples to swap in the textboxes in the 

dialog. Then click OK. 
This closes the dialog and the samples are swapped in the sample 
memory. 

3 Manually swap samples in the carousel. 

 
 

Prioritizing urgent 
samples 
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5.4 Performing measurement work 

The target group is personnel with basic knowledge of chemistry and experience 
with laboratory work, e.g. chemistry laboratory workers. 

 

This section enables you to perform all measurement work. 

 

"Performing measurement work" is divided into the following topics: 

Topic Page
Performing a measuring series ......................................................................220 
Function test...................................................................................................224 
Performing routine measuring work ...............................................................227 
Checklist for blank value, conditioning, daily factor and real samples measure-
ments..............................................................................................................229 
Types of blank value determination and their settings ...................................230 
Determining blank values...............................................................................231 
Daily factor determination (only possible in the solids mode) ........................233 
Description of the determination variants.......................................................237 
Flushing the analyzer during an analysis run.................................................241 
Stopping continuous analysis.........................................................................243 
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Purpose 

Overview 
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Performing a measuring series 

When perfoming a measuring series, it will be distinguished between: 
� a general function test during intial operation and/or after the installation of a 

new reactor and  
� the routine analysis. 

 

Proceed as follows to select an analysis mode: 

Step Procedure 

1 Open the dialog "Analysis mode" in the operating software by selecting 
System > Mode and choose the desired operating mode. 

 

 

Proceed as follows, to view the setting of the sample feeding: 

Step Procedure 

1 Open the "Feeding" dialog in the operating software by selecting 
System > Feeding. Here the number of determinations (e.g. triple), 
the function of the stirrer and the feeding unit (e.g. carousel with a 50 
position magazine) can be selected. 

 

 

General  

Mode settings 

Sample feeding set-
tings 
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Proceed as follows, to view the setting of the standard deviation: 

Step Procedure 

1 Open the "Feeding" dialog in the operating software by selecting 
System > Feeding. The link "Extended measurement" allows to 
determine acceptable standard deviations for the correspondingen 
parameter. 

2 Under "Extra measurements max." the number of measurements can 
be defined which shall be additionally processed if the acceptable 
standard deviation was not observed. 

 

Proceed as follows to view the parameter settings for a method: 

Step Procedure 

1 Open the "Methods" dialog in the operating software by selecting 
Options > Settings > Methods. 

Acceptable standard 
deviation 

Viewing method set-
tings 
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2 Select the desired method. The settings of the individual parameters 
are displayed in the right area of the dialog. 

 

Method settings are: 
Parameter  Meaning 

TIC / TC TIC will be purged in the sparger and measured, subsequent-
ly TC is determined via direct injection into the furnace, the 
difference from TC and TIC is TOC. 

TIC TIC is purged in the sparger and measured. 

TOC precise / TOC fast The sample is injected directly into the furnace and evalua-
ted, for TC TOC and NPOC determination; for NPOC it will be 
acidified externally. 

TNb determination Simultaneous determination of the total bound nitrogen in the 
sample. 

Particle measurements Special measuring method for particles containing samples to 
avoid sedimentation as far as possible. 

(Can be additionally activated to the analysis mode). 

When measuring particles the stirrer function will be automa-
tically recognized. 

Injection volume Specification of the injection volume (optional). 

 
Note: 
For TOC precise the first measurement runs in the backround (dummy peak) and 
will not be evaluated. 
The advantage is that carry over effects of previous measurements in the instru-
ments can be almost completely avoided. 

 

Settings via the method 
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 TOC precise TOC fast 

Injection directly into the furnace directly into the furnace 

Flushing 1 to 5 times 3 to 5 times 

Flush volume free selectable 

(adjustable under Settings > 
Parameters) 

free selectable 

(adjustable under Settings > Parame-
ters) 

Measurement with dummy peak without dummy peak 

Measuring time 

(3-fold measurement) 

15 min 

(due to dummy measurement 4 
measurements) 

12 min 

Precision of measu-
rements 

very good good 

 
A dummy peak measurement is an additional measurement which will not be 
considered in the calculation. It is relevant to avoid carry-over effects from previ-
ous measurments. 
This means that 4 measurements have to be made for a 3-fold determination 
with the method "TOC-precise". 

 

 vario TOC 

Syringe volume (ml) 5 

 

TIC / TC 

(1-fold measurement) 

5 ml - 0.6 ml*     = 1.46 ml 
  3 measurements 

TIC / TC 

(3-fold measurement) 

5 ml - 0.6 ml*     = 0.63 ml 
  7 measurements 

TOC precise 

(1-fold measurement) 

5 ml                   = 2.5 ml 
  2 measurements 

TOC precise 

(3-fold measurement) 

5 ml                   = 1.25 ml 
  4 measurements 

TOC fast  

(1-fold measurement) 

max. injection volume = 2 ml 

TOC fast  

(3-fold measurement) 

5 ml                   = 1.7 ml 
  3 measurements 

 
*0.6 ml Dummy volume sparger 
 
The calculations were done disregarding different adjustment parameters of the 
syringe. 
The calculations are meant to understand the maximum injection volumes. 
A warning notice regarding the maximum injection volume also occurs in the 
software. 
It is not necessary to work the maximum injection volume. 

 
 

Explanation TOC preci-
se / TOC fast 

Note 

Explanations regarding 
the maximum injection 
volume 

Note 
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Function test 

A function test is required during an initial operation and/or after installation of a 
new combustion tube. 
 

Warning 

 

Only fill the sample vials when the carousel has been taken off! 

Unscrew the carousel and fill the sample vials up on a working 
plate. 

 

Proceed as follows to perform a function test: 

Step Procedure 

1 Move the empty carousel to zero position. 
To do so, open the "Set carousel position" dialog in the operating 
software by selecting System> Sample Position. 

 
 

2 Select the radio button next to "Reference run" and click OK. 
The carousel moves to zero position. 

3 Measure deionized water (TOC<0.5mg/l).  
Proceed as follows: 
� Fill the sample vials of the autosampler with deionized water and 

put them on the autosampler. If there is no autosampler available, 
the sample tube will be lead directly into the corresponding glass 
vessel.  
Note: There are position numbers on the autosampler. These posi-
tion numbers correspond to the numbers in column "hole position" 
(instrument software). 

4 Determine the number of measurements per sample vial under Sy-
stem > Feeding. 

When is a function test 
required? 

Performing a function 
test 
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5 Open the following input boxes in the sample view (text view): 
Input box "Name": 
Enter e.g. the name "Runin" for the number of the requested samples. 
Example: 5 sample vials 3 measurements each = 15 x 
Input box "Method": 
Select the appropriate method. 
Example: TOC precise 

 
Input box "TOC volume". 
Enter the appropriate injection volume (if not yet determined in the 
method). 

6 Close the input boxes and start the measuring series. 

7 
For continuous operation, click symbol . 
 

For a single analysis, click . 
8 Now the number of preselected blank value measurements will be 

processed. 
The gained peak areas should be as small as possible and stable. 
If there is no stable value, the measurements have to be continued. 

9 With stable measurements you can now measure test standard, e.g. 
10 mg/l NPOC etc. to verify the stability of the measuring values. 
The procedure is as follows: 
� fill e.g. 5 sample vials of the autosampler with test standard 10 mg/l 

NPOC. 
� Enter the name for the number of the requested measurements in 

the input box "name", e.g. 5 sample vials 3 measurements each. 
� Enter the adequate method in the input box "method". The method 

will be automatically copied for all entered sample names. 

10 Enter the appropriate injection volume, e.g. 0.25 ml (if not yet determi-
ned in the method). 

11 Close the input boxes and start the measuring series. 

12 
For continuous operation, click symbol . 
 

For a single analysis, click . 
13 Now the number of preselected samples will be processed. For the 

statistical evaluation a statistics function is available under Math. > 
Statistics. 
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If the statistical evaluation results in a satisfying precision, the routine analysis 
can be started. 

 

Warning 

 

Only fill the sample vials when the carousel has been taken off! 

Unscrew the carousel and fill the sample vials up on a working 
plate. 

 
Proceed as follows to measure real samples: 

Step Procedure 

1 Move the empty carousel to zero position. 
To do so, open the "Set carousel position" dialog in the operating 
software by selecting System> Sample Position. 

 
2 Select the radio button next to "Reference run" and click OK. 

The carousel moves to zero position. 

3 Prepare the samples. Cf. Sample preparation instructions on page 
199. 

4 Insert the samples on the carousel.  

Remove the carousel. 

5 Enter the sample data in sample view text view on the PC: 
� Enter the injection volume in [ml]. 
� Enter the name of the sample (max. 32 characters). 
� Select a suitable method. 

6 Go through the measuring start checklist. See checklist for real sample 
measurement 

7 Start the analysis process in the operating software: 
� Select System> Auto to start a multiple-sample analysis. 
� Select System> Single to start a single-sample analysis. 

8 Once measurement is finished, evaluate the measurement. 

9 Save the data or print them out. Cf. Data backup and printing on page 
270. 

 
 

Measurements without 
previous function test 
and measuring routine 
work 
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Performing routine measuring work 

This section provides information about 
� types of routine measuring work, 
� the purpose of routine measuring work, 
� and how to perform this routine measuring work depending on the mode. 

 

The instrument is switched on, the function test was checked. 

 

Routine measuring work comprises the following activities: 
� Determination of instrument blank values. 
� Instrument conditioning with conditioning samples. 
� Determination of daily factors. 
Routine measuring work is performed at set intervals or on defined occasions 
before, during or after a series of measurements with real or standard samples. 

 

Determination of instrument blank values is depend on your needs. The following 
table provides a break-down of the types and purposes of the various determina-
tions. 

Purpose Sample Blank 
value(s) 

Occasion 

Blank value measurement of 
distilled H2O, sample 
additives and packing 
material 

� dist. H2O 
� Sample 

additive 
� Packing 

material 

CO2, NO to consider blank values of distilled 

H2O, sample additives or packing 
material 

 

For details on determining blank values, cf. Types of blank value determination 
and their settings on page 230. 

 

Conditioning samples are measured with standard substances at the start of 
every series of analyses. They are used to check 
� the correct course of the analysis, 
� the proper condition of the instrument, 
� flow and pressure behavior of the gases. 

 

Determination of the daily factor serves 
� to fine-tune instrument calibration to room conditions at the time of analysis 
� to assess the condition of the instrument by observing daily factor fluctuations 

and drift trends. 

 

Perform routine measuring work 
� perform at least once a day 
� perform with large measuring series 
� and perform after longer measuring breaks. 
If a series of analyses exceeds a duration of 12 hours, it is advisable to determi-
ne defined standard solutions additionally in the middle and at the end of the 
series. 

Overview 

Condition 

Definitions 

Instrument blank va-
lues 

Conditioning samples 

Daily factor determina-
tions 

When to perform routi-
ne measuring work 
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Warning 

 

Only fill the sample vials when the carousel has been taken off! 

Unscrew the carousel and fill the sample vials up on a working 
plate. 

 
A measuring routine work could be as follows: 

Step Procedure 

1 Select the method (e.g. TOC-precise). 

2 Fill the sample vessel no. 1 of the autosampler with a test standard for 
conditioning according to the application (example: 10 ppm). 

3 Fill the sample vessel no. 2-3 of the autosampler with deionized water 
for blank value measurement. 

4 Fill the sample vessel no. 4 of the autosampler with a test standard for 
calibration control according to the application (example: 10 ppm). 

5 Enter the following measuring series into the PC: 

Attention should be paid to 

The hole position will be automatically generated. 

6 From sample vessel no. 5 on, real samples can be put into the auto-
sampler, entering the adequate method (injection volume). 

 
 

Example of a measu-
ring routine work 
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Checklist for blank value, conditioning, daily factor and real samples 
measurements 

The checklist helps you check whether the instrument is ready to measure blank 
value, conditioning and real samples. 

 

Go through the following list: 
Item Checks 

1 Are the operating gases on? 

Is the furnace at setpoint temperature? 

Mode Combustion tube 

Liquid 850 °C 

2 

Solid 950 °C 

3 Is pressure OK? 
� Pressure display on the PC "Pressure": 1000 mbar 

4 Is the flow meter display OK? 

� Measuring gas flow meter on the PC "MFC": 200 ml/min 
� Flow sensor "Flow" 200 ml/min  

5 Do the absorption tubes still have sufficient capacity? 
� Is at least the last quarter of magnesium perchlorate, silver wool still unused? 

6 Have tube maintenance intervals been observed? Check: 
� the catalyst 
� the absorption tubes 
� the acid container 
� Ash crucible / ash finger. 

7 Is the detector signal stable? 

8 Is the carousel loaded? 
 

If you answer yes to all of the above, you can start measuring blank value, condi-
tioning and daily factor samples. 

 
 

Purpose of the check-
list 

Checklist 
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Types of blank value determination and their settings 

Blank value determination can be used for various purposes and is therefore 
performed in different ways. The different types of blank value determination are 
described below with an explanation of the respective settings. 

 

For blank value determination of sample additives or packing material, the follo-
wing blank samples will be measured: 
� prepare blank samples: 
� without sample substance. 
� with equal amount of sample additives. 
� with the same packing material and the same packing method. 
� From distilled H2O. 

� For the blank sample, use the same method used for the real sample. 
� The mean value of the blank value integrals is then entered in the software 

and deducted from the samples. 
� Only if the blank value always remains the same by preparing the sample 

accordingly, it can also be "calibrated" and does not have to be deducted. 
However, in this case standard substances must be prepared in the same 
way as the samples. 

 
 

Background 

CO2 base 
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Determining blank values 

The name of the blank sample must be defined in Options > Settings > Key 
Names. Ex works, "Blnk" is already defined as the key word of the blank sample. 
If you want to change this, you must define the new name via Options  Settings 
> Key Names. 

 

The first blank values are always too high after prolonged breaks between mea-
surements. If you want to perform an exact blank value determination, you must 
exclude the first blank values from the calculation. Use a different name for the 
first blank value sample than the key word in order to exclude the sample from 
the calculation. 

 

Warning 

 

Only fill the sample vials when the carousel has been taken off! 

Unscrew the carousel and fill the sample vials up on a working 
plate. 

 

Proceed as follows to determine blank values: 

Step Procedure 

1 If you have not already done so, set the mode of blank value determi-
nation. 
For that purpose, open the "calculation configuration" dialog in the 
operating software by selecting Options > Settings > calculations. 

 
2 Define the mode of blank value determination with the aid of the table: 

Condition 

Note 

Determining blank 
values 
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If you select the following 
in "Blank value determina-
tion" 

...then... 

"sequential" a separate blank value is computed for 
every element for every group of blank 
value samples; this value is entered in 
the respective blank value column until 
the next group of blank value samples.

"total" all blank value samples in the series 
are used to compute the blank value 
for every element. This blank value is 
then applied to all samples in the 
series for every element. 

 

Then click OK to save your settings. 

3 For regular cases put samples with distilled H2O in the carousel (liquid 
mode). 
For regular cases put the packing materials into the carousel (solids 
mode). 

Enter the following for the sample in sample view text view on the PC: 4 

 � Name = Blank 
� Method (e.g. TOC-precise) 
� e.g. injection volume, if not determined in the method 

 

5 Start the blank value determination via System > Continuous. 

6 Once the measurements are finished you can compute the blank 
value. 
To do so, open the "Blank values" dialog by selecting Math > Blank 
Value > Compute. 

7 The computed blank rate are displayed in the "Blank values" dialog. 
Click OK to accept the blank values. 

 
The blank value is now automatically used in the following measure-
ments. 
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Daily factor determination (only possible in the solids mode) 

The daily factor is determined in order to correct calibration according to at-
mospheric conditions (air pressure, temperature) at the time of performing the 
analysis. The daily factor is factored into subsequent measurements. 

 

Daily factor samples are measured on the following occasions: 
� During routine measuring work, once a day. 
� When the carousel is full and total measuring time is approx. 12 hours, daily 

factor samples are measured in the middle and at the end in order to check 
the condition of the instrument. 

 

There are three ways to determine the daily factor: 
� You can compute the daily factor manually. This makes sense if you do not 

want to define the substance as a factor sample. 
� You can selectively trigger determination of the daily factor: 
� You can then choose the time for determining the daily factor yourself. 
� You can choose the standard samples with which the daily factor is deter-

mined yourself. 
� Condition: The daily factor samples must have a name defined in Options 

> Settings > Standard Samples and the standard substance must be 
enabled as a factor sample. 

� Daily factor determination can be set to fully automatic. 
� If you measure substances defined as factor samples, they are recognized 

and the daily factor is automatically computed from them. 
� Because the daily factor is determined several times a day, it will also off-

set any fluctuations in the course of the day. 
� Condition: The daily factor samples must have a name defined in Options 

> Settings > Standard Samples and the standard substance must be 
enabled as a factor sample. 

 

Proceed as follows to compute the daily factor by hand: 

Step Procedure 

1 Measure any substance, that does not have to be defined in Options 
> Settings > Standard Samples. 

2 Compute the daily factor. Daily factor = (theoretical content / actual 
content). 

3 Allocate the daily factor to the real samples in sample view text view. 
Enter the daily factor in the corresponding columns for each element. 

 

Why is the daily factor 
determined? 

When must daily factor 
samples be measured? 

Ways of determining 
the daily factor 

Computing the daily 
factor by hand 
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Proceed as follows to trigger daily factor determination selectively: 

Step Procedure 

1 Define the type of factor calculation. 
For that purpose, open the "calculation configuration" dialog in the 
operating software by selecting Options > Settings > calculations. 

 
Define the mode of factor determination with the aid of the table: 

If you select the following in 
"Factor determination" 

...then... 

"sequential" the daily factor is computed group-
by-group and changes throughout 
the day. 

"total" the daily factor is computed on the 
basis of all factor samples in the 
file. An average factor is computed. 

2 

Then click OK to save your settings. 

3 Measure a standard substance, that must be defined in Options > 
Settings > Standard Samples, as a factor sample. 

4 If you only want to determine the daily factor from a certain number of 
samples, select these samples in sample view text view. 

5 Open the "Daily factors" dialog in the operating software by selecting 
Math > Factor. 

 
6 If you selected a certain number of samples for the calculation, check 

"Use standard samples only". 

How to selectively 
trigger the daily factor 
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7 Click Yes to continue. 
The daily factor is computed automatically and allocated to the subse-
quent samples. 

 

Proceed as follows to set fully automatic daily factor determination: 

Step Procedure 

1 Define the type and degree of automation for factor calculation. 
For that purpose, open the "calculation configuration" dialog in the 
operating software by selecting Options > Settings > calculations. 

 
Define the mode of factor determination with the aid of the following 
table: 

If you select the following in 
"Factor determination" 

...then... 

"sequential" the daily factor is computed group-
by-group and changes throughout 
the day. 

2 

"total" the daily factor is computed on the 
basis of all factor samples in the 
file. An average factor is computed. 

3 Specify the degree of automation for factor determination. Check 
"Automatic factor determination". factor calculation. 
Then click OK to save your settings. 
As soon as you measure a substance defined as a factor sample, the 
daily factors are automatically computed afterwards. 

 

When automatically computing the daily factor, it is useful to enable the "Stan-
dard tolerance monitoring" function. This checks standard samples for fluctuati-
ons of results. If the tolerance define in Options > Settings > Standard Sam-
ples is exceeded, continuous analysis is stopped. 

 

Proceed as follows to enable "Standard tolerance monitoring": 

How to set automatic 
daily factor determina-
tion 

Recommendation for 
automated daily factor 
determination 

Enabling "Standard 
tolerance monitoring" 
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Step Procedure 

1 Open the "Error handling" dialog in the operating software by selecting 
Options > Settings > Error Handling. 

 
2 Check "Standard tolerance monitoring". 

3 Click OK. "Standard tolerance monitoring" is now enabled. 
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Description of the determination variants 

The requested analysis variant can be selected under System > Mode and/or 
System > Method . 
The actual working processes are displayed in the status view under "process", 
e.g. "standby" or "integration". 

 

The TC determination takes place in the following stages: 

Step Procedure 

1 Analysis run with single or continuous measurement 

2 Auto zero adjustment and baseline determination of the IR for the TC 
peak 

3 Flushing of the sampling tubes and the syringe (sampler runs, valves 
switch) 

4 Drawing up the sample 

5 Pressure  drop carrier gas, injection of the sample into the furnace 

6 Pressure drop carrier gas 

7 Integrator module waits for the start of the TC measuring peak 

8 TC peak integration 

9 Integration end 

10 Water drain 

11 Process end, the new start can be done. 

 

The NPOC determination takes place in the following stages: 

Step Procedure 

1 Analysis run with single or continuous measurement 

2 Auto zero adjustment and baseline determination of the IR for the 
NPOC peak 

3 Flushing of the sampling tubes and the syringe (sampler runs, valves 
switch) 

4 Drawing up the sample 

5 Pressure  drop carrier gas, injection of the sample into the furnace 

6 Pressure drop carrier gas 

7 Integrator module waits for the start of the NPOC measuring peak 

8 NPOC peak integration 

9 Integration end 

10 Water drain 

11 Process end, the new start can be done. 
 

Setting of the determi-
nation variants 

TC determination 

NPOC determination 
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General Notes: 
For NPOC measurement the samples have to be acidified to pH 2 with a 
suitable acid (e.g. HCl) prior to the measurement in due time. 
Existing TIC has to be carefully purged after acidification in order to avoid a false 
high reading in the NPOC. 

 

The TIC/TC determination takes place in the following stages: 

Step Procedure 

1 Analysis run with single or continuous measurement 

2 Auto zero adjustment and baseline determination of the IR for the TIC 
peak 

3 Dosing of H3PO4 (1%) into the sparger 

4 Flushing of the sampling tubes and the syringe (sampler runs, valves 
switch) 

5 Drawing up the sample (double amount, since TIC/TC measurement) 

6 Pressure  drop carrier gas, injection of the sample into the sparger 

7 Pressure drop carrier gas, purging of TIC 

8 Integrator module waits for the start of the TIC measuring peak 

9 TIC peak integration 

10 Integration end, multiway valve goes to furnace position 

11 Baseline determination of the IR for the TC peak 

12 Pressure  drop carrier gas, injection of the sample into the furnace 

13 Pressure drop carrier gas 

14 Integrator module waits for the start of the TC measuring peak 

15 TC peak integration 

16 Integration end 

17 Water drain 

18 Process end, the new start can be done. 

 

The TOC results from the difference of TC and TIC. 
For longer measuring breaks it is recommended to flush the acid tube to the 
sparger by Maintenance > Flush Acid Path. 

 

The TIC determination takes place in the following stages: 

Step Procedure 

1 Analysis run with single or continuous measurement 

2 Auto zero adjustment and baseline determination of the IR for the TIC 
peak 

3 Dosing of H3PO4 (1%) into the sparger 

TIC / TC determination 

General Note: 

TIC determination 
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4 Flushing of the sampling tubes and the syringe (sampler runs, valves 
switch) 

5 Drawing up the sample  

6 Pressure  drop carrier gas, injection of the sample into the sparger 

7 Pressure drop carrier gas, purging of TIC 

8 Integrator module waits for the start of the TIC measuring peak 

9 TIC peak integration 

10 Integration end 

11 Water drain 

12 Process end, the new start can be done. 

 

For longer measuring breaks it is recommended to flush the acid tube to the 
sparger by Maintenance > Flush Acid Path. 

 

The POC determination takes place in the following stages: 

Step Procedure 

1 Analysis run with single or continuous measurement 

2 Auto zero adjustment and baseline determination of the IR for the TC 
peak 

3 Flushing of the sampling tubes and the syringe (sampler runs, valves 
switch) 

4 Drawing up the sample 

5 Pressure  drop carrier gas, injection of the sample into the sparger 

6 Pressure drop carrier gas, purging and oxidation of the volatile organic 
carbon compounds 

7 Integrator module waits for the start of the POC measuring peak 

8 POC peak integration 

9 Integration end 

10 Water drain 

11 Process end, the new start can be done. 

 

The POC mode requires a modification to remove volatile inorganic carbon 
compounds. 
The samples have to be alkalinized, pH = 11-12. Otherwise, there is a risk that 
the TIC has already been purged by acidic residues of the preceding samples 
The concentration of the to be added base should be approx. 0.01 mol.  For that 
purpose, add e.g. 0.56 g KOH to 100 ml sample, if the sample is neutral. 
If the samples were acidified beforehand, the KOH amount has to be increased 
accordingly. 
Depending on the chemical compound and polarity,  the POC peak appears very 
sharp and fast (e.g. hologenated hydrocarbons) or broad, flat and slow (e.g. 
acetone, alcohols). 

General Note: 

POC determination 

General Note: 
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The measurement of TNb can be added to all analysis modes. 
The processes do not change, simply a detector will be connected. 
For the calibration, pay attention to the fact that the NO formation during the 
combustion depends on the amount of C and N in the sample. Therefore, the 
TNb calibration curve may proceed non linear - unlike TOC. 
Precondition is that the instrument is equipped with an adequate detector. 

 

The option Particle may be added to all analyses modes (System > Method). 
This is a separate measuring process, in order to widely avoid sedimentation of 
the sample in the measuring system. 
This means that for a multiple determination only one measurement will be 
drawn up as sample and injected in order to keep the volume in the suction 
syringe as low as possible. 
Furthermore, the stirrer will be automatically recognized and does not have to be 
activated under  System > Feeding 

 
 

TNb determination 

Option particles 



 

 241 
 

 

Using the instrument 
31

.0
8.

20
09

 

Flushing the analyzer during an analysis run 

If samples with high concentration differences are measured, it is required to 
perform flushing steps between the measurements. 

 

Proceed as follows to perform the flushing steps: 

Step Procedure 

1 Fill in the text box where you enter sample name, injection volume and 
the measuring method. 

 
 

2 Decide in which hole position (carousel) the flushing sample shall be 
and put the sample into this position. 

Background 

Procedure 
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3 Open the dialog System > Insert Flush Sequence. 

The dialog opens. 

 
Note: 

You can also open the dialog by clicking the right mouse button.  

Go to the line in the text box where the flush sequence shal be inser-
ted and select Insert Flush Sequence  

The line number will be automatically adjusted. 

4 Enter the line number where the flush step shall be inserted. 

Enter the hole position where the flush sample is located in the carou-
sel. 

5 After entering the required data, press OK. The fext box will be adju-
sted. 
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Stopping continuous analysis 

It makes sense to stop a continuous analysis in the following cases: 
� If the result of the blank value suggests that the instrument is leaky. 
� If the results of the conditioning sample suggest that parts of the instrument 

are defective or that gas pressure and flow behaviors are not OK. 
� If results of the daily factor deviate substantially from the last results. 

 

Proceed as follows to stop a continuous analysis: 

Step Procedure 

1 Execute the command System > Single in the operating software. 

2 This stops the analysis after measuring the current sample. 

 

The program automatically moves the stop marker to the last sample position 
during sample data input. It is therefore only necessary to move the stop marker 
in special cases. Proceed as follows to move a stop marker: 

Step Procedure 

1 Open the "Set stop marker" dialog by selecting System > Stop Tag. 

 
2 Use the arrow buttons to set the sample number at which to set a stop 

marker. 

3 Click OK. This closes the dialog and moves the stop marker to the 
desired position. 

 
 

When do I stop conti-
nuous analysis? 

Stopping a continuous 
analysis spontaneously 

Moving a stop marker 
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5.5 Preparing measuring data for evaluation 

The target group is personnel with basic knowledge of chemistry and experience 
with laboratory work, e.g. chemistry laboratory workers. 

 

This section enables you to prepare measuring data for evaluation. 

 

"Preparing measuring data for evaluation" is divided into the following topics: 

Topic Page
Configuring the sample view ..........................................................................245 
Determine measuring units and number of decimal places. ..........................247 
Saving the sample view..................................................................................249 
Loading a sample view...................................................................................250 
Configuring the statistics view........................................................................251 
Generating statistical data..............................................................................253 
Formulae for generating statistical data .........................................................256 
Manual peak integration.................................................................................258 
Configuring the graph view.............................................................................264 
Setting the size of the graph ..........................................................................266 
Configure report .............................................................................................267 
Display page view ..........................................................................................268 
Data backup and printing ...............................................................................270 
Overview of export and import file formats.....................................................273 
Exporting analysis data to Excel and viewing ................................................274 
Exporting LIMS data.......................................................................................276 
Exporting AQA data ........................................................................................278 
 
 
 

Target group 

Purpose 

Overview 
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Configuring the sample view 

Proceed as follows to configure the sample view: 

Step Procedure 

1 Select cells in the sample view. 

2 Specify what you want to have displayed in the view. Open the "Confi-
gure view" dialog by selecting View  > Configuration. 

 
Proceed on the basis of the following decision table: 

If you want to... ...then... 

display a value select the entry in the "Hide" column and 
click <<<. 

The entry is moved to the "Show" column.

3 

hide a column. select the entry in the "Show" column and 
click >>>. 

The entry is moved to the "Hide" column. 

4 Change the column display order using the ^ and v buttons. 

5 Click OK. 
This closes the dialog and saves your settings. 

 

You can automatically adjust the width of individual columns to fit the whole 
headers and entries in the cells. 
Proceed as follows to optimize sample view: 

Step Procedure 

1 Select cells in the sample view. 

Configuring the sample 
view 

Auto-optimizing a view 



 

 246 
 

 

Using the instrument 
31

.0
8.

20
09

 

2 Optimize sample view by selecting View > Autofit. 
This optimizes the sample view. 
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Determine measuring units and number of decimal places. 

Proceed as follows to set the measuring units and number of decimal places: 

Step Procedure 

1 Select cells in the sample view. 

2 Open the "Configure view" dialog in the operating software by selec-
ting View > Configuration. 

 
3 Select the column in the "Views" section whose measuring units and 

decimal places you want to set and click the right mouse button. 

 
4 Open the "Column properties" dialog by selecting the "Properties..." 

menu item: 

 
5 Enter the desired measuring unit in the "Unit" filed and the number of 

decimal places in the "Decimal places" field and click OK. 

6 Click OK in the "Configure view" dialog. 
This closes the dialog and saves the settings. 

Determine measuring 
units and number of 
decimal places. 
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Saving the sample view 

Proceed as follows to save the current sample view: 

Step Procedure 

1 Open the "Views" dialog by selecting View > Save Configuration. 

 
2 Enter the name of the view in the text box at the top and click Save. 

The view is saved and can be loaded at a later point. 

 
 

Saving the sample view 
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Loading a sample view 

Proceed as follows to load a sample view previously saved: 

Step Procedure 

1 Open the "Views" dialog by selecting View > Load Configuration. 

 
2 Select the desired view in the listbox and click Load. 

The desired view is loaded. 

 
 

Loading a sample view 
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Configuring the statistics view 

Proceed as follows to configure the statistics view: 

Step Procedure 

1 If the statistics view of the combi view is not already being displayed, 
execute the command View > Change until statistics view appears or 
click on the name in the menu bar above the combi view. The following 
screenshot shows an example of a statistics view: 

 
2 Select the statistics view. 

3 Specify what you want to have displayed in the view. Open the "Confi-
gure statistics view" dialog by selecting View > Configuration. 

 
4 Proceed on the basis of the following decision table: 

Configuring the stati-
stics view 
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If you want to... ...then... 

display a value check the appropriate checkbox. 

 

hide a column. uncheck the appropriate checkbox. 

5 Click OK. 
This closes the dialog and saves your settings. 
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Generating statistical data 

Statistical data are mean values and standard deviations computed from groups 
of measuring data. The operator compiles the groups, that  may consist of analy-
zed samples and samples not yet measured. 

 

There are two ways of generating statistical data: 
� You can generate statistical data fully automatically. In this case, the software 

combines all samples of the same name into groups. The user can only ex-
clude specific samples from the calculation. Statistical data are then automa-
tically generated for these groups. 

� You can generate statistical data manually. In this case, the user combines 
any samples in groups. Statistical data are then automatically generated for 
these groups. 

 

Proceed as follows to generate statistical data fully automatically: 

Step Procedure 

1 Open the "vario TOC" dialog in the operating software by selecting 
Math > Statistics > By Name. 

 
This displays sample view statistics view. 

2 Proceed on the basis of the following decision table: 

What are statistical 
data? 

Ways of generating 
statistical data 

Generating statistical 
data fully automatically 
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If statistics memory... ...then... 

may be deleted go to Step 3. 

 

may not be deleted Click No and save your data. Then 
open the dialof again and go to step 
3. 

3 Click Yes to continue. 
Samples of the same name are combined in groups and the mean 
values and standard deviation are computed automatically. The follo-
wing picture shows examples of statistical data: 

 
4 If you want to exclude a sample from the calculation afterwards, select 

the appropriate sample line in the statistics view. Subsequently execu-
te the command Edit > Include/Exclude or click the correponding 

button  in the menu bar . The sample is discarded and the calcula-
tion updates automatically: 
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Proceed as follows to generate statistical data manually: 

Step Procedure 

1 Select all samples that you want to combine in a group in sample view 
text view. To do so, click on the "No." column. 

 
� Press the Shift key to select multiple contiguous samples. 
� Hold down the CTRL key to select multiple non-contiguous sam-

ples. 

2 Select Math > Statistics > Group. 
The selected samples are displayed as a group in statistics view. 
Mean values and standard deviation are computed automatically. 

 
3 If you want to exclude a sample from the calculation afterwards, select 

the appropriate sample line in the statistics view. Then select Edit > 
Include/Exclude Sample. The sample is discarded and the calculati-
on updates automatically. 

 
 

Generating statistical 
data manually 
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Formulae for generating statistical data 

The following statistical data can be generated fron sample groups: 
� Mean value of the sample group 
� Absolute standard deviation of the sample group 
� Relative standard deviation of the sample group 
� Delta of the sample group 

 

The mean value of "n" element concentrations is computed with this formula: 

 
The formula consists of the following variables: 
Variable Meaning 

 
Mean value of concentrations 

ci Individual concentrations in the group 

n Number of group members 

 

Absolute standard deviation is computed according to this formula: 

 
The formula consists of the following variables: 
Variable Meaning 

s Absolute standard deviation 

ci Individual concentrations in the group 

n Number of group members 

 

Relative standard deviation is computed according to this formula: 

 
The formula consists of the following variables: 
Variable Meaning 

srel Relative standard deviation in [%] 

s Absolute standard deviation 

 
Mean value of concentrations 

 

Statistical data 

Mean value 

Absolute standard 
deviation 

Relative standard 
deviation 
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Delta is computed according to this formula: 

 
The formula consists of the following variables: 
Variable Meaning 

δ Delta 

cmax Greatest element concentration in a group 

cmin Smallest element concentration in a group 

 
 

Delta 
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Manual peak integration 

The vario TOC instrument software offers the possibility to manually remeasure 
area values peaks measured during an analysis run.  

 

Normally the measurement of the peak areas (integration) is done automatically 
in the control electronic and/or the firmware of the analyzer itself. In few cases, it 
may be possible that the automatic integration algorithm does not give satisfacto-
ry results, in particular if two peaks are superimposed etc. In these cases the 
"manual reintegration" is recommended. 

 

In these instructions you will find different peak types. Their characteristics are 
listed in the follwing. 
In general a single peak looks as follows: 

 

 

What is "manual peak 
integration"? 

Why manual peak 
integration? 

Peak types 

Single peaks 
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These are two peaks where one superimposes the other. Peak 1 is designated 
as "socket" and peak 2 is designated as "superimposed". The following picture 
shows such a course. 

 

 

These are two consecutive peaks where the second peak already starts although 
the first is not yet finished. The graphic appears as follows: 

 

 

Regarding the integratability there are certain differences between the individual 
peak types: 
� Sinple peaks with clear beginning and tailing. This peak type normally is 

integrated without any problem from the firmware implemented in the algo-
rithm. However, a reintegration may be necessary, in particular if the peak is 
very small and therefore the end mark was set too early. 

� Superimposed peaks where a significant difference in width between socket 
(large) and "superimposed" (small) noticeable. 

� Superimposed peaks, where a significant difference between socket and 
"superimposed" is noticeable. 

Superimposed peaks 

Melted peaks 

Manual integratability 

Well integrable are: 

Limited integrable are: 
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� Melted peaks, since due to the undefined peak form there are no conclusions 
for the actual separation points between the first and the second peak possi-
ble. 

 

The vario TOC instrument software allows to select a straight or bevel baseline 
for integration. The automatic always assumes a straight baseline. Therefore, 
also the manual peak integration should be done with a straight baseline. The 
height of the baseline will be defined during the auto zero adjust. During the 
manual integration the baseline can be specifically adjusted in height The option 
to perform the manual peak integration with a bevel baseline can be selected for 
special cases. 

 

Important note: Prior to the manual peak integration, create a copy of the actual 
loaded document and only perform the manual peak integration there. A copy 
can be created under the command File > Save As  with subsequent input of a 
suitable (different) document name. 
Depending from the predominant peak shape there are two different procedures: 
� Integration of single peaks. Here, the requested peak beginning and end 

marks are set as well as the adjustment of the height of the baseline 
� Integration of superimposed peaks. Here, first the peak beginnen and end 

marks of the socket and the height of the baseline are set, subsequently the 
peak beginnen and end marks of the "superimposed" peak. If requested, an 
intermediate point for the separation of socket and "superimposed" peak can 
be set. This service for a better adjustment of the socket course. 

 

Proceed as follows to manual integrate single peaks: 

Step Procedure 

1 Open the instrument software via the dialog "Define Peak Type" via 
the menu command Math. > Manuel Peak Integration > Type. 

 
Note: 

The menu command is only accessible, if the grafic view is activated. 

2 Activate "single peak" and "straight baseline" and subsequently click 
OK, to leave the dialog. 

3 Select the requested sample so its peak course is displayed in the 
graphic view. 

Poor or not at all inte-
grable are: 

Baseline 

Procedure 

Integration of single 
peaks 
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4 Open the instrument software via the dialog "Define peak start/end" via 
the menu command Math. > Manuel Peak Integration > Integrate. 

 
Note: 

The menu command is only accessible if the graphic view is activated 
and configurated that only the single corresponding peak course is 
displayed. If necessary, deactivate other graphics (e.g. pressure, 
temperature, etc.). 

5 
Click  and mark the peak start as follows: position the mouse 
pointer to the position where the peak begins and click the left mouse 
key.. The peak start tag is displayed as a vertical blue line. 

6 
Click  and mark the peak end in the same way as described under 
point 5 for the peak start. As soon as peak start and end are marked, a 
baseline is drawn automatically and the integration result is displayed 
below the peak graphic. Furthermore, the area content appears in light 
blue. 

7 
Click  to adjust the height of the baseline. To find out the original 
height which was determined during the automatic integration, first 
place the peak start and end tags directly over the tags generated from 
the automatic (magenta crosses). Then move the baseline as long as 
the manual integration result matches the automatic one. Subsequent-
ly, you can move the peak start and end tag to the requested position, 
if necessary (see point 5 and 6). 

8 Click Assign, if the integration result meets your requirements. The 
dialog "Area assignment" opens. 

 
Select the element which shall be assigned to the manually integrated 
peak area. Leave the dialog by clicking OK. 

9 The peak area was entered in the corresponding cell in the sample 
view and the new concentration value was calculated. Furthermore, 
the date for the corresponding sample was deleted and the text "Ma-
nInt" was entered in the info column. Now the manual single peak 
integration is completed.  
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Proceed as follows to manually integrate superimposed peaks: 

Step Procedure 

1 Open the dialog "Define peak type" via the instrument software as 
described under point 1 of the procedure for single peaks. 

2 Activate "superimposed peak" and "straight baseline" and subsequent-
ly click OK, to leave the dialog. 

3 Select the requested sample so its peak course is displayed in the 
graphic view. 

4 Open the instrument software via the dialog "Define peak start/end" via 
the menu command Math. > Manuel Peak Integration > Integrate. 

 
Note: 

The menu command is only accessible if the graphic view is activated 
and configurated that only the single corresponding peak course is 
displayed. If necessary, deactivate other graphics (e.g. pressure, 
temperature, etc.). 

5 
Click  and/or  to tag the peak start and and of the socket as 
described under step 5 and 6 for the procedure of single peaks. 

6 
Click  to adjust the height of the baseline, as described under step 
7 of the procedure for single peaks. 

7 
Click  and mark the peak start of the "superimposed" peak as 
follows: position the mouse pointer to the position where the superim-
posed peak begins and click the left mouse key. The peak start tag is 
displayed as a vertical red line. 

8 
Click  and mark the peak end of the superimposed peak in the 
same way as described under step 7 for the peak start. As soon as 
peak start and end are tagged, a red baseline is drawn automatically 
and the integration result is displayed below the peak graphic. 
Furthermore, the peak area of the superimposed peak is displayed in 
light red. 

9 
Click , to set an intermediate point. By doing so, you may reach a 
better adjustment of the socket course. 

Integration of superim-
posed peaks 
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10 Click Assign, if the integration result meets your requirements. The 
dialog "Area assignment" opens. 

 
Select the manually integrated peak area and the element which shall 
be assigned. Leave the dialog by clicking OK. 

11 The peak area was entered in the corresponding cell in the sample 
view and the new concentration value was calculated. Furthermore, 
the date for the corresponding sample was deleted and the text "Ma-
nInt" was entered in the info column. Now the process of the manual 
integration of superimposed peak is completed. 
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Configuring the graph view 

Proceed as follows to configure the graph: 

Step Procedure 

1 If the graphic view of the combi view is not already being displayed, 
execute the command View > Change until graphic view appears or 
click on the name in the menu bar above the combi view. The following 
screenshot shows an example of a graph view: 

 
2 Specify what you want to have displayed in the view. Open the "Confi-

gure graph view" dialog by selecting View > Configuration. 

 
3 Use the following decision table for the "Y-axis configuration" section: 

Configuring the graph 
view 
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If you want to... ...then... 

display a value check the appropriate checkbox. 
Enter the graph scale range in the textbox 
next to it. 

You can have a max. of 4 checks, for the 
sake of clarity. 

 

hide a column. uncheck the appropriate checkbox. 

4 In the "Zero line" section, specify which of the horizontal grid lines to 
take as the zero line for the graph view. A value of 0 means that the 
zero line is at the bottom edge of the graph view. Use the arrows to set 
the desired value. 

5 Specify the division of the time axis (X axis) in the "X-axis configurati-
on" section. Enter the desired value in the textbox. 

Specify what graph to display during analysis. Proceed on the basis of 
the following decision table: 

During an analysis, you 
want 

...then... 

to view the graph of the 
current sample only 

check the checkbox next to "Do not 
hide current sample graph". 

6 

to maybe view the graph of a 
previously analyzed sample, 
too. 

uncheck the appropriate checkbox next 
to "Do not hide current sample graph". 

7 Click OK. 
This closes the dialog and saves your settings. 

 

By selecting View > Auto Align you can auto-scale the graph to fit it completely 
in the window. 

 
 

Auto-optimizing a view 
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Setting the size of the graph 

Proceed as follows to set the size of the graph in the dialog: 

Step Procedure 

1 Open the "Zoom in/out graph" dialog in the operating software by 
selecting View  Zoom in/out. 

 
2 Use the arrow buttons to Increase or decrease the graph zoom factor. 

3 Click OK. 
This closes the dialog and displays the graph according to your set-
tings. 

 

Proceed as follows to set the size of the graph with the mouse: 

Step Procedure 

1 Drag a rectangle in graph view using the mouse. 

The selected area is displayed larger. 

 
 

Setting the size of the 
graph in the dialog 

Setting the size of the 
graph with the mouse 
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Configure report 

Proceed as follows to configure the report: 

Step Procedure 

1 Open the "Configure report" dialog by selecting File > Report Confi-
guration. 

 
2 Define the print settings as required: 

� Enter up to three headers in the "Title" section. 
� Check the appropriate options in the "Report options" section. 

3 Click OK. 
This closes the dialog and saves the settings. 

 
 

Configure report 
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Display page view 

Proceed as follows to display page view: 

Step Procedure 

1 Open the "Configure report" dialog in the operating software by selec-
ting File > Page View. 

 
2 Define your report settings. Cf. Configuring a report "Configure report" 

on page 267. You can also change the report type in this dialog below 
the icon. Then click OK. 
Page view is displayed: 

3 Assess the page view: 
� The Next and Previous buttons allow you to browse multiple 

documents. 
� The Two Pages and One Page buttons (hidden in the screenshot) 

allow you to view two pages next to each other or a single page. 
� The Zoom in and Zoom out buttons allow you to zoom the docu-

ment in/out in order to see it better. 

4 Proceed on the basis of the following decision table: 

Display page view 
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If the page view ...then... 

is OK and you want to print 
out the document 

click Print. 
The "Configure report" dialog is display-
ed again, click OK. The "Print" dialog is 
displayed. 

 

is not OK and you want to 
change it 

click Close. 
Open the "Configure report" dialog by 
selecting File > Report Configuration. 
Cf. Configuring a report "Configure 
report" on page 267. 
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Data backup and printing 

The measuring data of a sample are displayed on screen and saved to a tempo-
rary file after every analysis. In order to save the data permanently, it is necessa-
ry to save them separately or print them out. 

 

All graphical information (pressure, peaks, etc.) of a sample are saved. This 
allows you to view and print various measuring variables in a graph. If any error 
messages or fluctuating measuring values occur, it is useful to consult the graph. 

 

Proceed as follows to view and print the graph: 

Step Procedure 

1 In sample view text view, select the sample line whose graph you wish 
to display. 

2 If sample view graph view is not already being displayed, execute the 
command View > Change until graph view appears. The following 
screenshot shows an example of a graph view: 

 

Why backup and print 
data? 

Graph view 

Viewing and printing 
the graph 
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3 Specify what measuring variables you want to display in the graph. 
Open the "Configure graph view" dialog by selecting View > Configu-
ration. 

 
4 Define your settings: 

� Check the measuring variables to display. You can select up to 4 
measuring variables. 

� In the "Zero line" section you can move the zero line up. 
� In the "X-axis configuration" section you can influence the graph 

display area. 

5 Click OK. 
The graph is displayed with your settings. 

6 Click on the print icon to print the graph. 
The "Configure report" dialog is displayed. 

 
7 Define the print settings as required: 

� Enter a title in the "Title" section. 
� Check the appropriate options in the "Report options" section. 
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8 Click OK. 
The "Print" dialog is displayed in which you can start printing. 

 

Proceed as follows to permanently backup measuring data and graphical infor-
mation: 

Step Procedure 

Execute the following command: File > Save. 

If the document ...then... 

already has a name the document is automatically 
updated. 

1 

does not have a name yet the "Select document name" dialog 
is displayed. Go to Step 2. 

2 

Enter a document name in the header. 

3 Click OK. 
The measuring data are saved. 

 
 

Permanently backing 
up measuring data and 
graphical information 
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Overview of export and import file formats 

The analysis data are managed in a database, so it is not possible to load and 
save them as files in the usual way. By selecting File > Export and File > Import 
you can "export" database documents from the database and "import" external 
documents into the database. 

 

The following tables lists the file formats and their uses: 
File type Import Export Description 

mdb yes yes � MS Access database file. 
� Requires more memory than the other file types. 
� Includes graphical informations in the export. 
� Suitable for transferring files to be evaluated by someone else, 

e.g. by Support. 

xls yes yes � MS Excel file. 
� Does not include graphical informations in the export.  
� Suitable for further numerical processing in MS Excel. 
� It is possible, but not advisable, to import these files because 

graphical information is deleted if a file of the same name exists. 

dat yes no � Balance file 
� Files with weighing data generated by the "Balance" program 

(product from Elementar Analysensysteme GmbH) can be impor-
ted. It is not, however, possible to import other files with the .dat 
extension. 

 
 

Export and import 

Export and import file 
formats 
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Exporting analysis data to Excel and viewing 

Proceed as follows to export analysis data to Excel: 

Step Procedure 

1 Open the "Select document name" dialog in the operating software by 
selecting File > Export. 

2 Select the desired file and click OK. 

3 This displays the "Save file as" dialog: 
� Select the directory to save to in the "Save" field. 
� Then select "MS Excel Files" in the "File type" field and click Save. 

 
4 This displays the "vario TOC" dialog. Click Yes to begin exporting. 

 
The export process is performed. 

 

Proceed as follows to view analysis data in Excel: 

Step Procedure 

1 Launch MS Excel. 

Exporting analysis data 
to Excel 

Viewing analysis data 
in Excel 
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2 Open the "Open" dialog by selecting File > Open. 

 
3 � Select "All Microsoft Excel Files" as the file type to open in the "File 

type" field. 
� Select the directory containing the desired analysis file in the 

"Search in" field. 
� Then select the desired analysis file in the list below and click 

Open. 

4 The data are displayed on different tabs in Excel. 
Edit the imported data as required and save them when you are finis-
hed. 
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Exporting LIMS data 

Proceed as follows to select data to send: 

Step Procedure 

1 Open the "LIMS settings" dialog by selecting Options> Settings> 
LIMS. 

 
2 Open the "LIMS data" tab. 

Proceed on the basis of the following decision table: 

To do the follo-
wing... 

...then... 

send data check the appropriate checkbox in the "Data to 
send" section. 

3 

not send data uncheck the appropriate checkbox in the "Data to 
send" section. 

4 Click OK in the "LIMS settings" dialog. 
Your settings are saved and the dialog is closed. 

 

Selecting data to send 
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Proceed as follows to auto-export LIMS data after every analysis: 

Step Procedure 

1 Open the "LIMS settings" dialog by selecting Options> Settings> 
LIMS. 

 
2 Open the "LIMS data" tab. 

3 Check the "Auto-export data after every analysis" checkbox. 

4 Click OK in the "LIMS settings" dialog. 
Your settings are saved and the dialog is closed. The software now 
sends analysis data to LIMS after every analysis. 

 

Proceed as follows to export LIMS data manually: 

Step Procedure 

1 Open the "Export to LIMS" dialog by selecting File> Export to LIMS. 

 
2 Select the radio button next to the desired setting. 

3 Click OK in the "Export to LIMS" dialog. 
The export process is performed. 

 
 

Auto-exporting LIMS 
data 

Exporting LIMS data 
manually 
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Exporting AQA data 

The AQA software must be started before you can export data otherwise the 
system displays a message. 

 

Proceed as follows to export AQA data: 

Step Procedure 

1 Select the sample data to export in the sample view. 
Refer to Copying documents via the clipboard on page 292 for details 
on how to select cells in the sample view. 

2 Open the "Define AQA export" dialog by selecting File> Export to 
AQA. 

 
3 Select the radio button next to the desired setting in the "Please speci-

fy export type" section. 

4 Select the radio button next to the desired setting in the "Export AQA 
samples as" section so that the software knows how to process the 
data. 

5 If multiple analyzers send data to AQA, enter the ID of the current 
instrument in the "Instrument ID" text box. 

6 Click OK in the "Define AQA export" dialog. 
The export process is performed. 

 
 

Note 

Exporting AQA data 
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5.6 Shutting down the instrument temporarily 

The target group is personnel with basic knowledge of chemistry and experience 
with laboratory work, e.g. chemistry laboratory workers. 

 

This section enables you to shut down the instrument temporarily according to 
instructions. 

 

"Shutting down the instrument temporarily" is divided into the following topics: 

Topic Page
Shutting the instrument down for short measuring breaks (standby).............280 
Shutting the instrument down for long measuring breaks (switching off).......282 
Optimizing sleep and wake-up behavior ........................................................283 
 
 
 

Target group 

Purpose 

Overview 
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Shutting the instrument down for short measuring breaks (standby) 

Short measuring breaks are breaks that last overnight or for 2-5 days. 

 

The analyzer and the PC stay online during short measuring breaks. Only the 
sleep function is activated for the instrument. 

 

Proceed as follows to set the analyzer sleep function: 

Step Procedure 

1 Open the "Sleep/wake-up functions" dialog in the operating software 
by selecting Options > Settings > Sleep/Wake-up. 

 
Define when to enable the sleep function. Select one of the following 
options: 

Option Meaning 

"Sleep now..." 

 

The instrument is shut down 
immediately. 

"Sleep after end of sample" The instrument is shut down after 
finishing the last weighed sample. 

2 

"Sleep at sample No.:" The instrument is shut down prior 
to the appropriate sample. 

3 Check "Shut off carrier gas". 

4 Check "Reduce furnace 1 temp". 

5 Enter 100 °C in the box next to "Reduce furnace 1 temp". 

What are short measu-
ring breaks? 

Procedure 

Setting the analyzer 
sleep function. 
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6 Specify when to "wake up" the instrument again. The working tempera-
tures are increased again and the instrument is flushed with gas. 
Choose one of the following options: 
� Enter the "Date" and "Time" at which to "wake up" the instrument 

and select the box next to "One-time wake-up at above time/date". 
� Enter a "Time", select the box next to "Daily wake-up at above time, 

except:" and select the weekdays on which you do not want to wa-
ke up the instrument. 

7 If you shut down the instrument in the middle of a series, you can 
continue this series after "wake-up". 
To do so, check "Continue after wake-up if there are samples". 

8 Click OK to close the window and save your settings. 
The instrument is shut down and woken up again according to your 
settings. 
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Shutting the instrument down for long measuring breaks (switching off) 

Long measuring breaks are breaks that last longer than 5 days. 

 

 

Caution 

 

Lack of ventilation of the analyzer 

A lack of ventilation leads to overheating of the analyzer. 

Before switching off the instrument: 
� Set furnace setpoint temperature to 0 °C. 
� Allow the furnace to cool down until the temperature display-

ed is 100 °C. 
 

Proceed as follows to prepare the instrument for long measuring breaks: 

Step Procedure 

1 Shut off the gas supply. 

2 Set the setpoint temperature of the furnace to 0 °C in the operating 
software.  
Open the "Instrument parameters" dialog by selecting Options > 
Settings > Parameters. 

3 Wait 2–3 hours until the instrument has cooled down to at least 
100 °C. 

4 Quit the operating software. 
Execute the following command: File > Exit. 

5 Switch the analyzer and its peripherals off. 

6 Disconnect the analyzer from the mains. Disconnect the power supply 
plug. 
The instrument is ready for long measuring breaks. 

 
 

What are long measu-
ring breaks? 

Preparing the instru-
ment for long measu-
ring breaks. 
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Optimizing sleep and wake-up behavior 

You can set sleep/wake-up behavior so that conditioning samples in a series are 
measured before the first user starts work on the instrument in the morning. 

 

Remember to prepare the appropriate conditioning samples and to sort them into 
the carousel after the samples of the last measurement of the day. 

 

Proceed as follows to optimize sleep/wake-up behavior: 

Step Procedure 

1 Open the "Sleep/wake-up functions" dialog in the operating software 
by selecting Options > Settings > Sleep/Wake-up. 

 
2 The last measurement of the day must be stopped before the appen-

ded conditioning samples. To do so, select the radio button next to 
"Sleep at sample No." in the "Sleep" section. In the box next to it, enter 
the sample number at which you want the instrument to sleep; it cor-
responds to the first conditioning sample. 

3 In the "Wake-up" section, enter the time and days on which the wake 
up the instrument. 

4 To do so, check the checkbox next to "Continue after wake-up if there 
are samples". 

5 Click OK. 
This closes the dialog and saves the settings. The conditioning sam-
ples will be processed the next time the instrument wakes up. 

 
 

What can you optimi-
ze? 

Note 

Optimizing sleep and 
wake-up behavior 
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5.7 Working with documents 

The target group is personnel with basic knowledge of chemistry and experience 
with laboratory work, e.g. chemistry laboratory workers. 

 

This section enables you to work with database documents. 

 

"Working with documents" is divided into the following topics: 

Topic Page
Creating new documents................................................................................285 
Editing documents..........................................................................................286 
Deleting documents........................................................................................288 
Finding documents .........................................................................................289 
Copying documents via the clipboard ............................................................292 
Importing documents......................................................................................293 
Signing documents.........................................................................................294 
Checking documents for authenticity .............................................................296 
 
 
 

Target group 

Purpose 

Overview 
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Creating new documents 

Usually, one document is created per day. The data are separated and evaluated 
by customer at the end of the day. 

 

Up to max. 599 measuring data can be saved in one document. 

 

Proceed as follows to create new documents: 

Step Procedure 

1 Select File > New to create a new document. 

2 Save the new document by selecting File > Save. 
The "Select document name" dialog is displayed: 

3 Enter the desired document name in the text box at the top and click 
OK. 
This closes the dialog and saves the document. 

 
 

Usual procedure 

Document capacity 

Creating new docu-
ments 
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Editing documents 

Cell contents and lines can only be deleted or inserted until the samples have 
been completely processed. 

 

Proceed as follows to delete cell contents: 

Step Procedure 

1 Select the cell whose contents you want to delete. 

2 Delete the contents by selecting Edit > Cut. 
The cell now contains its default contents, for example 0.0000. The 
deleted contents are in the clipboard. 

 

Proceed as follows to delete lines: 

Step Procedure 

1 Select the line by clicking the number next to the line. 

2 Delete the line by selecting Edit > Delete Line. 
This deletes the line and the other samples move up. 

 

Proceed as follows to insert cell contents: 

Step Procedure 

1 Copy the desired contents to the clipboard. 

2 Select the cell in which to insert the contents. 

3 Insert the contents in the cell by selecting Edit > Paste. 

 

Proceed as follows to insert empty lines: 

Step Procedure 

1 Select the line above which to insert the empty line by clicking the 
number next to the line. 

2 Insert the line by selecting Edit > Insert Line. 
This inserts the line and all of the following samples move down one 
line. 

 

Proceed as follows to swap samples: 

Step Procedure 

1 Go to Edit > Swap in the software. 

Note 

Deleting cell contents 

Deleting lines 

Inserting cell contents 

Inserting lines 

Swap samples 
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2 The dialog Swap Samples opens. 

 
3 Enter the sample numbers to be swapped and confirm with OK. 

 

Finished samples are only edited in special cases. See Editing analysis data on 
page 136. 

 
 

Editing finished sam-
ples 
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Deleting documents 

Deleting documents is reserved for the Administrator level. 

 

The documeht itself is deleted along with all previous versions of the document. 

 

If 21 CFR Part 11 functionality is enabled, the user is prompted to input a com-
ment after deleting the document. 

 
 

Who is allowed to 
delete? 

What is deleted? 

Consequences 
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Finding documents 

Proceed as follows to find previous versions of a document: 

Step Procedure 

1 Open the "Select document name" dialog in the operating software by 
selecting File > Open. 

2 In the listbox select the document whose previous versions you want 
to view. Then click Previous versions. 
The "Select version" dialog is displayed: 

 
3 Select the desired version in the listbox and click OK. The current 

version is indicated by number 0, previous versions are indicated by a 
minus sign. 

4 Proceed on the basis of the following decision table: 

Finding previous versi-
ons 
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If the coefficients of the selec-
ted previous version... 

...then... 

match the current coefficients the previous version is displayed 
immediately. 

 

do not match the current coeffi-
cients 

a message is displayed. Go to Step 
5. 

5 The following message is displayed: 

 
Click Yes to continue. 
The previous version is displayed. 

 

Proceed as follows to search using filter criteria: 

Step Procedure 

1 Open the "Select document name" dialog in the operating software by 
selecting File > Open. Activate Selection to show the document 
search filter criteria. 

2 Proceed on the basis of the following decision table: 

Searching with filter 
criteria 
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If you are looking for docu-
ments... 

...then... 

as of a certain date enter a date in the "from" text box 
and check the checkbox next to it. 

up to a certain date enter a date in the "to" text box and 
check the checkbox next to it. 

in a certain period of time enter a date in the "from" and "to" 
text boxes and check the checkbo-
xes next to them. 

with a certain name enter the document name you are 
looking for in the "Name" textbox. 
Wildcards such as ? and * are also 
allowed. 

 

of a certain author enter the name of the author in the 
"Author" textbox. 

3 The software now only displays documents matching your filter criteria. 
Select the desired document in the listbox and click OK. 
Proceed on the basis of the following decision table: 

If the coefficients of the selec-
ted documents... 

...then... 

match the current coefficients the document is displayed immedia-
tely. 

4 

do not match the current coeffi-
cients 

a message is displayed. Go to Step 
5. 

5 The following message is displayed: 

 
Click Yes to continue. 
The document is displayed. 
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Copying documents via the clipboard 

You can only copy the contents of the sample view to the clipboard via Edit > 
Copy; you cannot copy graphics. You must select the cells to copy in the sample 
view. The next paragraph explains how to select cells. 

 

You can select cells in the sample view in the following ways: 
� Select the whole sample view by left-clicking on the "No." field. 
� Select a whole line by left-clicking on the number next to the line. 
� Select a whole column by left-clicking on the title of the column. 
� You can select multiple successive lines by clicking and holding the Shift key. 
� You can select multiple non-contiguous cells, lines or columns by clicking and 

holding the CTRL key. 
� Left-click to select a single cell. 

 

You can insert data from the clipboard by selecting Edit > Paste: 
� to insert them into a new document in the database or 
� into an Excel document. 

 
 

What can you copy? 

Selecting cells 

Inserting data 
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Importing documents 

Proceed as follows to import documents: 

Step Procedure 

1 Open the "Open" dialog by selecting File > Import. 

 
2 From the dropdown listbox select the directory containing the docu-

ment. Select the document file and click Open. 
Proceed on the basis of the following decision table: 

If the coefficients of the selec-
ted documents... 

...then... 

match the current coefficients the document is imported immedia-
tely. 

3 

do not match the current coeffi-
cients 

a message is displayed. Go to Step 
4. 

4 The following message is displayed: 

 
Click Yes to continue. 
The document is imported. 

 
 

Importing documents 
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Signing documents 

The signature that is enabled in the document and whose radio button is chek-
ked is allocated; in the screenshot below, for example, the "created" signature is 
allocated. The following rules apply: 
� The "created" signature is assigned to a document first. 
� The "checked" signature is assigned to a document if it already has a "crea-

ted" signature. 
� The "released" signature is only assigned to a document if it already has a 

"created" and a "checked" signature. 

 

Note the following: 
� The signature program must be installed. 
� Documents can only be signed if 21 CFR Part 11 functionality is enabled. 
� Only sign finished documents. After signing, the document is read-only. 

 

Proceed as follows to sign documents: 

Step Procedure 

1 Open the "Sign" dialog in the operating software by selecting File > 
Sign. 

 
2 Enter your name set up in the signature program in the "Name" field. 

3 Enter your password set up in the signature program in the "Pass-
word" field. 

What signature is 
allocated? 

Note 

Signing documents 
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4 Click Sign. 
The program checks whether you are authorized to sign the docu-
ment. The result is displayed in another dialog: 

"GOOD_PASSPHRASE" indicates that you are authorized to create 
the signature. The signature has been created. 
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Checking documents for authenticity 

Only those signatures can be checked that are enabled in the dialog and if their 
radiobutton is checked; for example the "created" signature in the screenshot 
below. If the document already has multiple signatures, the user  must select one 
to check. 

 

Note the following: 
� The signature program must be installed. 
� Signatures can only be checked or created if 21 CFR Part 11 functionality is 

enabled. 

 

Proceed as follows to check signatures: 

Step Procedure 

1 Open the document to check. 

2 Open the "Verify digital signature" dialog in the operating software by 
selecting File > Verify. 

 
3 Check the radiobutton next to the signature you want to check. 

4 Click Verify. The programs begins to check. The result is displayed in 
a new dialog and indicates whether the signature is authentic or not. 

 
"Good signature from" indicates that the signature is authentic. 

 
 

What signature is 
checked? 

Note 

Checking a signature 
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The target group of this section is personnel authorized by Elementar Analysen-
systeme GmbH. 

 

This section is designed to maintain proper working order of the instrument. 

 

"Maintaining the instrument" is divided into the following sections: 

Section Page
Important information about maintenance......................................................298 
Performing the calibration ..............................................................................310 
Calibration tables............................................................................................325 
Removing, cleaning and installing the carousel .............................................328 
Replacing the ash crucible/finger ...................................................................335 
Replacing sealing elements ...........................................................................355 
Maintain multiway valve and injection plug ....................................................358 
Maintaining the ball valve (solids mode) ........................................................370 
Removing, cleaning and installing the condenser..........................................381 
Maintain syringe .............................................................................................388 
Emptying and filling standard reaction tubes .................................................393 
Removing/installing and conditioning the reaction tubes ...............................400 
Filling, removing and installing drying, absorption and filter tubes.................408 
Filling the acid container.................................................................................418 
Flushing the combustion tube and the sparger. .............................................420 
 
 

Maintaining the instrument 

Target group 

Purpose 

Overview 
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6.1 Important information about maintenance 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section provides important information about maintenance. 

 

"Important information about maintenance" is divided into the following topics: 

Topic Page
Maintenance work to be performed by the customer.....................................299 
Viewing the status of maintenance intervals ..................................................301 
Defining maintenance intervals in the software..............................................302 
Installing used tubes.......................................................................................304 
Preparing and following up maintenance work ..............................................305 
Conditioning newly installed tubes .................................................................307 
 
 
 

Target group 

Purpose 

Overview 
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Maintenance work to be performed by the customer 

Observe that the maintenance or replacement times indicated here are greatly 
dependent on the respective sample matrix. All intervals and figures indicated 
are only examples and  by no means guarantee service life of consumables or 
wear and tear parts. 

 

The following table lists the maintenance work that you can perform yourself as 
customer and the intervals for these tasks. 
Maintenance work Interval Cf. ... 

Check absorption tubes / Change 
filling 

Magnesium perchlorate / silver 
wool 

Daily visual inspection Filling, removing and 
installing drying, absorpti-
on and filter tubes on 
page 408 

Replacing the ash crucible/finger Depending on the sample matrix. Replacing the ash 
crucible/finger on page 
336 

Instrument and supply lines leak 
test 

Daily visual inspection of the flow 
display. 

Performing a leak test on 
page 528 

Checking hard disk capacity and 
reloacting data to disk if necessary.

Backup every week, relocate data 
to disk as required. 

Starting the database 
backup on page 149 

Calibration For deviations of the standard 
solutions for measuring routine 
work. 

3-point calibration is recommen-
ded, when a measuring series will 
be started. 

When the daily factor is not 
between 0.0-1.1 anymore. 

Performing calibration 
"Performing the calibrati-
on" on page 317 

Clean multiway valve, possibly 
replacing seals. 

Depending on the sample matrix. Clean, assemble and 
install the multiway valve 
and the injection plug. on 
page 364 

Replace sealing elements (o-rings, 
quad rings, half shells) 

As required. When to replace sealing 
elements on page 356 

Removing sealing 
elements from grooves on 
page 357 

Cleaning the carousel As required. Removing, cleaning and 
installing the carousel on 
page 328 

Clean syringe After particles containing samples 
and demanding samples. 

Maintain syringe on page 
389 

Replace comubstion tube, replace 
fillings, check plugs and o-rings at 
the same time 

Replacement intervals, cf. Options 
> Maintenance > Intervals in the 
operating software. 

Removing the reaction 
tube from the furnace 
"Removing the standard 
reaction tubes from the 
furnace" on page 401 

Fill acid container Daily visual inspection Filling the acid container 
on page 419 

Check supply gases for correct 
intake pressure and sufficient 
volume 

Before every series of analyses. Gases and chemicals to 
be provided on page 171 

Note 

Maintenance work to be 
performed by the cu-
stomer 
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Taking out a service contract for full annual maintenance saves time and money. 
Contact your service office for details. 

 
 
 

Recommendation 
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Viewing the status of maintenance intervals 

Proceed as follows to view maintenance intervals: 

Step Procedure 

1 Open the "Maintenance intervals" dialog in the operating software by 
selecting Options > Maintenance > Intervals. 

2 In the overview field on the left all maintenance events are displayed, 
i.e. the corresponding assignment as well as the percentaged count as 
a highlighted bar. 

3 Click the respective event in the overview field. 
On the tab, the "Status" field displays the number of individual sample 
measurements performed since the last maintenance. The "Interval" 
field indicates how many measurements until maintenance is due. 

 
 

Viewing maintenance 
intervals 
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Defining maintenance intervals in the software. 

In order to make it easier to observe replacement and maintenance intervals, 
you can define "maintenance events" with set intervals in the operating software. 
Several maintenance events are already defined by default and need to be 
adjusted according to the customer's long-term experience. 

 

Proceed as follows to define maintenance intervals: 

Step Procedure 

1 Open the "Maintenance intervals" dialog in the operating software by 
selecting Options > Maintenance > Intervals. 

2 Click on a tab labeled "Event" that is not yet in use. 

3 Enter the following: 
� In the "Event" field enter the maintenance event, e.g. ball valve. 
� In the "Interval" field specify the number of measurements of indivi-

dual samples after which the ball valve has to be serviced. 

Background 

Defining maintenance 
intervals 
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4 Define your settings: 
� In the "Mode allocation" section check the modes for which the 

maintenance event applies. 
� Select the following in the "When due" section: 
� Either "Message only" if you just want to have a message 

displayed on screen when the maintenance is due. 
� Or "Message and stop continuous analysis" if you want to have 

message displayed on screen and contonuous analysis to be 
stopped when maintenance is due. 

5 Click OK to save your settings. 
The maintenance event is now defined. 

 

Observe the notes regarding further operation: 
� The "Overview" tab displays the number of measurements since the last 

maintenance in percent for all maintenance intervals. 
� On the tabs labeled "Event" the "Status" field displays the number of individu-

al sample measurements performed since the last maintenance. 
� If the maximum number of measurements is reached, a message is displayed 

in the status view in the "Maintenance" field reminding the user of the mainte-
nance. See Fig. "Status view message". 

 

If the maximum number of measurements is reached for a maintenance event: 
� the due maintenance event is displayed in the status view in the "Maintenan-

ce" field 
� the background of the "Maintenance" field turns red 
� a wrench flashes. 
The following screenshot shows the status view message: 

 

 

If you have performed the due maintenance you must manually reset the "Sta-
tus" field to zero on the respective "Event" tab. 
 

 
 

Notes regarding further 
operation 

Status view message 

To be observed after 
maintenance 



 

 304 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

Installing used tubes 

When you install a used tube, and if a maintenance event has been defined for 
this maintenance work, you must increment the interval counter in the "Mainte-
nance intervals" dialog accordingly. Cf. Defining maintenance intervals in the 
software "Defining maintenance intervals in the software." on page 302. 

 
 

Installing used tubes 
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Preparing and following up maintenance work 

In order to perform maintenance work it is necessary to make certain preparati-
ons so as to avoid risks for the user. This also prevents the instrument from 
sending an error message and shutting down automatically. It is also necessary 
to perform follow-up work after maintenance in order to get the instrument ready 
to measure again. 

 

The following table helps you with further procedure: 
If you are going to perform the following 
maintenance work... 

...then... 

� Removing or installing the absorption tube 
� Replacing the ash crucible/finger 
� Replace sealing element 
� Removing the reaction tubes from the 

furnace 
� Installing reaction tubes in the furnace 
� Removing and installing the drying tube 
� Removing the combustion tube connection 
� Fill acid container 

� requires special preparation/follow-up work. 
This is explained in the specific instructions. 

� Ball valve maintenance � requires special preparation/follow-up work. 
This is explained in the specific instructions. 

� Maintain multiway valve � requires special preparation/follow-up work. 
This is explained in the specific instructions. 

� Maintain syringe � requires special preparation/follow-up work. 
This is explained in the specific instructions. 

 

Warning 

 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemical 
burns. 

Before replacing tubes or the ash crucible/finger, shut off the gas 
supply to the instrument. To do so, execute the Opti-
ons  Maintenance > Replace Part command. 

 

Proceed as follows to prepare the instrument: 

Step Procedure 

1 Shut off gas supply. 
Open the "Replace part" dialog in the operating software by selecting 
Options  > Maintenance > Replace Part. 

 

Why prepare and follow 
up maintenance work? 

Decision table 

Preparing the instru-
ment: Gas pressure 
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2 Wait for pressure drop without pressing any buttons until the following 
dialog is displayed: 

 
3 Pressure has been reduced when the following displays show 0 on 

screen: 
� "MFC" 
� "Flow" 
� "Pressure". 

The instrument is now ready for replacement of the part. 

 

Proceed as follows to perform follow-up preparation: 

Step Procedure 

1 Close the "Replace part" dialog in the operating software. 
To do so, click Finish in the "Replace part" dialog. 

 
By doing so, the gas will be automatically turned on. 

Proceed on the basis of the following decision table: 

If the operating software sta-
tus view displays... 

...then... 

approximately the same flow and 
pressure values as prior to 
maintenance work 

the instrument is then ready to 
measure again. 

2 

distinctly different flow and 
pressure values to those 
displayed prior to maintenance 
work 

perform a leak test. Cf. Performing 
leak test "Performing a leak test" on 
page 528. 

The instrument is only ready to 
measure when the leak test is 
successful. 

 
 

Follow-up instrument 
preparation: Gas pres-
sure / gas-tightness 



 

 307 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

Conditioning newly installed tubes 

Newly installed tubes must be conditioned: 
� to remove moisture from the tube fillings. 
� to remove contaminations. 
Without conditioning, analysis results would be distorted. 

 

There are two types of conditioning new tubes: 
� Flushing the tubes with distilled H2O (alternatively with 0,8 % HCl or 0,8 % 

H3PO4) and high injection volume. 
� Baking out tubes to remove moisture and contaminations from the tube 

fillings.  

 

Requirements: 
� A new tube has been installed. 
� The analyzer is in "Replace part" status. 

 

Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemical 
burns. 

Before replacing tubes or the ash finger/ash crucible, shut off 
the gas supply to the instrument. To do so, execute the Opti-
ons > Maintenance > Replace Part command. 

  

� The tube ends are closed. 

Proceed as follows to flush tubes: 

Step Procedure 

1 Close the "Replace part" dialog in the operating software. 
To do so, click Finish in the "Replace part" dialog. 

 
By doing so, the gas will be automatically turned on. 

2 Proceed on the basis of the following decision table: 

Purpose of conditio-
ning 

Types of conditioning 

Flushing tubes 
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If the operating software sta-
tus view displays... 

...then... 

approximately the same flow and 
pressure values as prior to 
maintenance work 

the instrument is then ready to 
measure again. 

 

distinctly different flow and 
pressure values to those 
displayed prior to maintenance 
work 

perform a leak test. Cf. Performing 
leak test "Performing a leak test" on 
page 528. 

Only move on to Step 3 once the 
leak test is successful. 

3 Perform a function test or a blank value determination for instance. 
Utilize a high injection volume for flushing. 
Cf. Determining blank values on page 231. 

4 Only complete the function test or the blank value determination when 
the measuring values are stable and small.  
The instrument is then ready to measure again. 

 

The following tables explains conditioning rules for the various modes: 
Mode Conditioning rule 

Liquid/Solids Bake out at working temperature for 30 minutes. 

Flush, if necessary, in the liquid mode with high injection volumes 
(e.g. over night). 

 

Requirements: 
� A new combustion tube has been installed. 
� The analyzer is in "Replace part" status. 

 

Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemical 
burns. 

Before replacing tubes or the ash finger/ash crucible, shut off 
the gas supply to the instrument. To do so, execute the Opti-
ons > Maintenance > Replace Part command. 

 

Warning 

 

 

Hot instrument parts in the cooled-down and shut-down instru-
ment. 

When working inside the instrument there is a risk of burning as 
some components may still be hot (e.g. tubing). 

When working inside the instrument always wear protective 
glasses and the enclosed protectice leather gloves. 

 

Conditioning of the 
combustion tube 

Heat out the combusti-
on tube 
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Warning 

 

 

Hot instrument parts and hot ash particles 

Risk of burning due to hot instrument parts.  

When replacing: 
� Wear protective glasses. 
� Wear the enclosed heat protection gloves. 
� Place the hot instrument tubes in a tube rack on a level, non-

combustible surface. 
� Protect the hot instrument parts from unauthorized access. 

 

Proceed as follows to bake out the reaction tubes: 

Step Procedure 

1 Close the "Replace part" dialog in the operating software. 
To do so, click Finish in the "Replace part" dialog. 

 
By doing so, the gas will be automatically turned on. 

2 Wait the required conditioning time. 
Refer to the above table "Conditioning rules for combustion tube". 

3 Make sure that: 
� the "Pressure" display shows 1000 mbar on screen 
� the measuring gas flow meter "MFC" displays 200 ml/min on 

screen 
� the flow meter "Flow" displays approx. 200 ml/ min on screen 

Proceed on the basis of the following decision table: 

If the operating software sta-
tus view displays... 

...then... 

approximately the same flow and 
pressure values as prior to 
maintenance work 

the instrument is then ready to 
measure again. 

4 

distinctly different flow and 
pressure values to those 
displayed prior to maintenance 
work 

perform a leak test. Cf. Performing 
leak test "Performing a leak test" on 
page 528. 

The instrument is only ready to 
measure when the leak test is 
successful. 
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6.2 Performing the calibration 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section provides facts about calibration and also enables you to perform 
calibration. 

 

"Performing calibration" is divided into the following topics: 

Topic Page
Viewing list of defined factor, monitor and standard samples ........................311 
Defining standard substances as calibration samples ...................................312 
Viewing calibration coefficients ......................................................................315 
Optimizing instrument condition for calibration ..............................................316 
Performing the calibration ..............................................................................317 
Assessing the calibration curves....................................................................323 
 
 
 

Target group 

Purpose 

Overview 
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Viewing list of defined factor, monitor and standard samples 

Proceed as follows to view the list: 

Step Procedure 

1 Open the "Standard samples" dialog in the operating software by 
selecting Options > Settings > Standard Samples. 

 
The list box displays all currently defined standards. By checking the 
requested standard sample the setting in the right area of the dialog 
are displayed. 

 
 

Viewing the list 
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Defining standard substances as calibration samples 

These operating instructions contain specific rules in the respective operating 
mode, cf. Calibration tables. If you want to use these rules, you must define the 
standard substances used there as calibration samples. Of course, you can also 
use different substances but then you must develop the calibration rule yourself. 
Defined calibration samples are displayed along with their theoretical contents in 
the sample view. 

 

If you want to perform calibration on the basis of the calibration tables, you must 
define certain standard substances depending on the operating mode for which 
you want to perform calibration.  
The following table lists the standard substances required for calibration in the 
respective operating mode: 
 
Calibration 
for operating 
mode 

Potassium 
hydrogen 
phthalate 

Sodium 
carbonate 

Sodium 
nitrate 

Ammonium 
chloride 

TOC X    

TC X X   

TIC  X   

NPOC X    

TNb   X X 

POC X)*    

 
)* Coefficients are transferred (from TOC to POC). 

 

The following tables lists the theoretical element contents of the standard sub-
stances used in the calibration tables: 
 
Standard substances Ctheor. [%] Ntheor. [%] 

Potassium hydrogen phthalate 47,1  

Sodium carbonate 11,33  

Sodium nitrate  16,47 

Ammoniun chloride  26,17 

 

Background 

Required substances 

Theoretical element 
contents of standard 
substances 
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Proceed as follows to define calibration samples: 

Step Procedure 

1 Open the "Edit standard methods" dialog in the operating software by 
selecting Options > Settings > Standard Samples. 

 
2 Click New. 

The input boxes on the right of the dialog are empty and ready for the 
input of a new standard. 

 
3 For the substance, enter: 

� the name of the substance in the "name" field. 
� the theoretical element content in the "Conc. [mg/l]" fields. If you 

enter the theoretical element content of a substance element as 0, 
the element is ignored in the calculation. 

� the permissible tolerance for each element, usually 5%, in the 
"Tolerance [%]" fields. 

4 Click Close. 
This closes the dialog and saves the settings. 

Defining calibration 
samples 
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5 Open the "Standard samples display" dialog in the operating software 
by selecting View > Standard samples. 

 
Select the option "Show as calibration sample". 

6 Click OK. 
This closes the dialog and saves the settings. 
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Viewing calibration coefficients 

Proceed as follows to view calibration coefficients: 

Step Procedure 

1 Open the "Calibration coefficients" dialog in the operating software by 
selecting Math > Coefficients. 

 

The calibration coefficients and the limits within the calibration is valid 
are displayed. 

 
 

Viewing calibration 
coefficients 



 

 316 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

Optimizing instrument condition for calibration 

Note that calibration only makes sense if you have previously checked and 
optimized the condition of the instrument. 

 

The condition of the instrument needs to be checked and optimized in order to 
avoid: 
� leaks of the instrument. 
� old tube fillings from distorting results. 
� Residues in the instrument 

 

Proceed as follows to check and optimize the condition of the instrument: 

Step Procedure 

1 Check all parameter settings of the individual operating modes via 
Options > Settings > Parameters. Correct them if necessary. 
Setting mode-dependent instrument parameters 

2 Replace all tube fillings. 
Cf: 
� Filling the combustion tube, liquid mode "Fill standard reaction 

tube, liquid mode" on page 395 
� Filling the combustion tube, solid mode "Fill standard combustion 

tube, solids mode" on page 398 
� Filling, removing and installing drying, absorption and filter tubes on 

page 408 

3 Check the complete injection unit (multiway valve, injection cannula 
and syringe). 

Cf: 
� Clean, assemble and install the multiway valve and the injection 

plug. on page 364 
� Maintain syringe on page 389 

4 Replace the ash finger/ash crucible. 
Cf. Replacing the ash crucible/finger on page 336. 

5 Perform a leak test. 
Cf. Performing leak test "Performing a leak test" on page 528. 

6 Determine the blank value as a measure of gas-tightness. Perform 
blank value determination during calibration measurement. 
Cf. Types of blank value determination and their settings on page 230. 

7 Perform test measurments so that the instrument is stable when you 
subsequently perform the calibration measurement. 
Measure 5 triple determinations 10 ppm each according to the stan-
dard solution. 

 
 

Note 

Why does the condition 
of the instrument need 
to be checked and 
optimized? 

Checking and optimi-
zing the condition of 
the instrument 
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Performing the calibration 

The target group is personnel authorized by the customer. Successful calibration 
is only possible if the user is familiar with the operating instructions and the 
analyzer. 

 

Perform calibration carefully as perfect calibration is a condition for correct mea-
suring results. Calibration must be performed for each operating mode and must 
comprise the complete range for every element. 

 

"Performing calibration" is divided into the following steps: 

Step Description 

1 Prepare samples and perform measurement 

2 Optimizing calibration curves and apply calibration 

 

Before starting work, the following requirements must be met: 
� Read Background knowledge required for calibration on page 73 and Asses-

sing the calibration curves on page 323. 
� If you have not already done so, define the following by selecting Options  > 

Settings > Standard Samples: 
� the required calibration substances. Cf. Defining standard substances as 

calibration samples on page 191. 
� the required substances for daily factor determination. Cf. Defining stan-

dard substances as factor and monitor samples "Defining standard sub-
stances as calibration samples" on page 191. 

� Check and optimize the condition of the instrument. Otherwise it makes no 
sense to calibrate. Optimizing instrument condition for calibration 

 

Warning 

 

Only fill the sample vials when the carousel has been taken off! 

Unscrew the carousel and fill the sample vials up on a working 
plate. 

Target group 

Note 

Procedure 

Requirements: 

Step 1: Prepare sam-
ples and perform mea-
surement 
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Proceed as follows to prepare the samples and perform the measurement: 

Step Procedure 

1 Move the empty carousel to zero position. 
To do so, open the "Set carousel position" dialog in the operating 
software by selecting System> Sample Position. 

 
2 Select the radio button next to "Reference run" and click OK. 

The carousel moves to zero position. 

3 Prepare the samples. 

Only fill the sample vials when the carousel has been taken off.  

4 Prepare conditioning samples and calibration samples. Refer to Cali-
bration tables on page 325, "Kalibration table difference method 
(TIC/TC)" on page 327, "Calibration table direct method (TC, TOC, 
NPOC)" on page 326 for the recommended settings for each mode. 

5 Insert the filled sample vials on the carousel. 

6 Put the carousel with the samples onto the instrument. 

7 Enter the following sample data in sample view text view on the PC: 
� the name of the sample (max. 32 characters) 
� "Blnk" for blank samples 
� Daily factor or calibration samples must have the name defined 

in Options> Settings > Standard Samples. 
� the adequate method, 
� the injection volumen in [ml] if it has not been transmitted by the 

method, 

8 Start the analysis process by selecting System > Auto. 

9 Watch the measuring results whether they are stable. 

If not, stop the continuous analysis by selecting System > Single. 

10 Save the original values. Cf. Data backup and printing on page 270. 
 
Note: 
Point 7 "Input in the text field" can also be processed via the calibration wizard. 
See Calibration wizard on page 82. 
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Proceed as follows to ascertain the appropriate calculation method for each 
element: 

Step Procedure 

1 Execute the following command: Math > Calibration. 
The following dialog is displayed. 

 
2 Click Yes to continue. 

The calibration field will be activated. Press the button "next" in the 
menu field as long as the calibration to be evaluated appears. 
The following dialog is displayed: 

 
3 A dialog appears where the polynominal degree and the calibration 

range can be selected for the corresponding parameter. 

 
Note: 
It is recommended: 
� TOC, TIC, TC: Polynominal degree 1 
� TNb:   Polynomial degree 1 or polynomial degree 2  
The use of two calibration ranges is required in exceptional cases. 

Phase 2: Perform cal-
culation 
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3 A dialog is displayed with a graph generated from the element quanti-
ties of the samples and their peak areas in a linear calculation. The 
graphic shows the calibration for TOC: 

 

 

Background information can be found in Assessing calibration curves "Assessing 
the calibration curves" on page 323. 
In order to optimize the calibration curve you must exclude samples that deviate 
significantly from the curve.  

Proceed as follows to optimize calibration curves and apply the calibration: 

Step Procedure 

1 Zoom in/out the graph by selecting View > Zoom in/out so that you 
can check the overall curve. 

Step 3: Optimizing 
calibration curves and 
apply calibration 
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2 Click the  button to move from sample to sample of the calibra-
tion curve and check the deviation "Diff.". Samples that display exces-
sive deviation must be deleted. 

 
3 Select a sample to delete. 

Then click the "Include/Exclude" button" . 
The deleted sample is highlighted red. 

 
4 Compare "r" (new value) and "r_old" (old value) of the calibration curve 

and check whether deleting has had the desired effect. 

Cf. Assessing calibration curves "Assessing the calibration curves" on 
page 323. 

5 If deleting has not had the desired effect, you can undo it. 
To do so, select the deleted sample and click the "Include/Exclude"  
button again. The sample is now included again. 

6 Once you have exclude all samples with significant deviations from the 
calibration curve, click the "Next"  button. 
The calibration curve of the next measuring method is displayed in the 
calibration view. 
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7 Once you have optimized the last calibration curve and clicked the 
"Next"  button, the "Calibration coefficients" dialog is displayed. 

Check the calibration coefficients for each parameter: 
� the calibration coefficients 

Note: 
For the lower calibration range it is important that the coefficient a is 
as small as possible. Coefficient a corresponds to a calibrated 
blank value and should be as small as possible.  

� as well as the possible working range defined in "Min." and "Max.". 

If... ...then... 

you want to apply the calibration 
coefficients 

click OK. 
The calibration coefficients are 
applied. 

8 

you do not want to apply the 
calibration coefficients 

click Cancel. 
Calibration is aborted. 
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Assessing the calibration curves 

After the calibration curves have been computed, the calibration points and the 
calibration curve for the respective element are displayed in the calibration view. 
The individual calibration points are displayed as circles.  
The following picture shows an example of a calibration curve for TOC: 

 

 

The following table explains the characteristics relating to the calibration curve, 
as displayed in the above picture: 
Parameters connected with the curve Description 

Zoom Shows the current graph zoom factor. 

a, b, c, d, e Coefficients of the current polynomial. 
r Quality factor for the degree of fit of the current 

curve calculation. 
� For a polynomial calculation of the first degree, 

"r" is the correlation coefficient. 
r_old Quality factor for the degree of fit of the last curve 

calculation. It is used for comparison with "r". This 
allows you, for example, to check whether it 
makes sense to delete certain samples. 

Proc-SD Process standard deviation: a measure of the 
degree of distribution of sample values around the 
calibration curve. 

 

Calibration curve dis-
play in the calibration 
view 

Displayed characteri-
stics 
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The following table explains the characteristics relating to the sample, as 
displayed in the above picture: 
Parameters connected with the sample Description 

Sample No. Shows the analysis number of the sample selec-
ted at the cursor. 

Area Integral of the selected sample. 

slope slope of the curve at the calibration point of the 
selected sample [1/µg]. 

TOCsetpoint Theoretical absolute content of the selected 
sample [µg] 

TOCsetpoint Absolute content of the selected sample, compu-
ted with the current curve [µg] 

Diff. Difference between "TOCsetpoint" and "TOCactual" in 
µg 

Diff. Difference between "TOCsetpoint" and "TOCactual" in 
% 

 

The following aids are available for assessing the calibration curve: 
� Via View > Zoom in / Zoom out you can display the graph so that you can 

visually check the curve. 
� You can click on the circle to select any sample. This displays the characteri-

stics of the sample. 

� You can also select a sample using the buttons . This displays the 
characteristics of the sample. 

 

The following are used to assess the calibration curve: 
� Process standard deviation "Proc-SD" 
� Quality factor "r" 
� Coefficient "a", that corresponds to a calibrated blank value. 

 
 

Aids for assessing the 
calibration curve 

Assessing the calibra-
tion curve 
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6.3 Calibration tables 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section contains specific rules for calibration in the respective operating 
mode. If you want to use these rules, you must define the standard substances 
used there as calibration samples. Of course, you can also use different sub-
stances but then you must develop the calibration rule yourself. 

 

"Calibration tables" is divided into the following topics: 

Topic Page
Calibration table direct method (TC, TOC, NPOC) ........................................326 
Kalibration table difference method (TIC/TC).................................................327 
 
 
 

Target group 

Purpose 

Overview 



 

 326 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

Calibration table direct method (TC, TOC, NPOC) 

The following presents a suggestion for TOC calibration with a 10 ppm standard. 
The user can customize settings to the specific analytical task. 
 

 

Groups Sample type Injection volume [ml] Absolute content Name Method 

3 Conditioning 10 ppm NPOC Standard 0.2 ml – Run-in TOC precise 

5 blank value samples distilled H2O in ml: 
0,6 

– Blank TOC precise 

6 Calibration samples 10 ppm NPOC-Standard in ml: 
0,1 - 0,6 
 
 

10 ppm NPOC 
Standard corresponds 
to: 

0.1 ml -> 1 µg

0.2 ml -> 2 µg

0.3 ml -> 3 µg

0.4 ml -> 4 µg

0.5 ml -> 5 µg

0.6 ml -> 6 µg

std-npoc 10ppm TOC precise 

 
 

Calibration table direct 
method 
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Kalibration table difference method (TIC/TC) 

The following presents a suggestion for TIC/TC calibration with a 2-fold standard 
10 ppm TOC, 10 ppm TIC. The user can customize settings to the specific analy-
tical task. 
 

 

Groups Sample type Injection volume [ml] Absolute content Name Method 

3 Conditioning TIC/TC-Standard 0.2 ml – Run-in TIC / TC 

5 blank value 
samples 

distilled H2O in ml: 
0,6 

– Blank TIC / TC 

6 Calibration 
samples 

TIC/TC-Standard in ml: 
0,1 - 0,6 

10 ppm TIC/TC corresponds to: std-tic/tc 10ppm TIC / TC 

   Iinjection 
volume 

0.1 ml 

0.2 ml 

0.3 ml 

0.4 ml 

0.5 ml 

0.6 ml 

 

TIC 

1 µg 

2 µg 

3 µg 

4 µg 

5 µg 

6 µg 

TC 

2 µg 

4 µg 

6 µg 

8 µg 

10 µg 

12 µg 

  

 
 

Calibration table diffe-
rence method 
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6.4 Removing, cleaning and installing the carousel 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section enables you to remove, clean and install the carousel. 

 

"Removing, cleaning and installing the carousel" is divided into the following 
topics: 

Topic Page
Removing, cleaning and installing the carousel (liquid mode) .......................329 
Removing, cleaning and installing the carousel (solids mode) ......................331 
 
 
 

Target group 

Purpose 

Overview 
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Removing, cleaning and installing the carousel (liquid mode) 

Dust accumulations or damaged sample packings may soil the carousel in the 
course of time. Cleaning the carousel prevents these foreign substances from 
entering the apparatus when you introduce the sample and cause errors. 

 

Keep the following ready: 
� a soft cloth 
� some water with a mild laboratory cleaner. 

 

Caution 

 

 

Damaged base panel 

Damage to the base panel will impair proper functioning of the 
carousel. 

When dismantling and cleaning the carousel: 
� Never use pointed objects to dismantle the carousel. 
� Never use sharp or aggressive cleaners. 
� Before starting maintenance work, always remove all samples 

from the carousel. 
 

Proceed as follows to clean the carousel: 

Step Procedure 

1 Perform a reference run in order to move the carousel to the correct 
position System > Sample position. If necessary, move the sample 
arm up System > Arm up. 

2 Loosen both screws and lift the carousel toward the top. Also remove 
the cover plate. 

 
3 Clean the plastic top section and ring with  

a soft cloth and  
some water  with a mild laboratory cleaner. 

Purpose of cleaning 

Requirements: 

Cleaning the carousel 
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4 Allow the carousel to dry. If necessary, remove the last traces of moi-
sture with warm air. 

5 Put the cover plate back onto the instrument: 
Put the carousel back into the recess and tighten both screws.  
The analyzer performs the automatic carousel recognition. Wait until it 
is completely processed. 
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Removing, cleaning and installing the carousel (solids mode) 

Dust accumulations or damaged sample packings may soil the carousel in the 
course of time. Cleaning the carousel prevents these foreign substances from 
entering the apparatus when you introduce the sample and cause errors. 

 

Keep the following ready: 
� a soft cloth or bottle brush 
� some water with a mild laboratory cleaner. 

 

Caution 

 

 

Damaged base panel 

Damage to the base panel will impair proper functioning of the 
carousel. 

When dismantling and cleaning the carousel: 
� Never use pointed objects to dismantle the carousel. 
� Never use sharp or aggressive cleaners. 
� Before starting maintenance work, always remove all samples 

from the carousel. 
 

Proceed as follows to clean the carousel: 

Step Procedure 

1 Ensure that all samples have been removed from the carousel. 

2 Perform a reference run in order to move the carousel to the correct 
position. 

3 Press both handles down and lift the carousel with the protruding 
handles toward the top. 

Also remove the cover plate when working with the combustion tube. 

 

Purpose of cleaning 

Requirements: 

Cleaning the carousel 
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4 Dismantle the carousel into its two component parts: 
� the metal ring and 
� the plastic top section with the ring holder magnets. 

Remove the 4 hexagon head screws with a wrench. 
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 Lift off the ring at the pilots. 

 
 

5 Clean the plastic top section and ring with  
� a soft cloth or bottle brush and  
� some water  with a mild laboratory cleaner. 

6 Allow the carousel to dry. If necessary, remove the last traces of moi-
sture with warm air. 

7 Replace the ring on the plastic top section and use a wrench to turn 
the hexagon head screws so that the tips of the screws prevent you 
from lifting off the ring (tighten the screws only slightly). 

The metal ring will be held with the plastic top section by means of a 
magnet. 

8 Move the plastic section until the reference hole (bore in the plastic 
section without number indicated by a white ring) matches the bore in 
the metal ring. 

 



 

 334 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

9 Insert the carousel into the holder and observe  
� that the ejector openings of the ring must be above the ball valve.  

 
Subsequently, perform a reference run. 
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6.5 Replacing the ash crucible/finger 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section enables you to replace the ash crucible and/or the ash finger. 

, 

"Replacing the ash crucible/finger" is divided into the following topics: 

Topic Page
Replacing the ash crucible/finger ...................................................................336 
Removing the ash crucible (liquid mode) .......................................................337 
Installing the ash crucible (lliquid mode) ........................................................341 
Remove the ash finger (solids mode) ............................................................346 
Installing the ash finger (solids mode)............................................................351 
 
 
 

Target group 

Purpose 

Overview 
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Replacing the ash crucible/finger 

 

If... ...then 
the system is operated with 
standard reaction tubes in the 
liquid mode 

use ash crucibles and proceed with Removing 
the ash crucible and/or Installing the ash cruci-
ble. Installing the ash crucible 

the system is operated with 
special reaction tubes in the 
solids mode 

use ash crucibles and proceed with Removing 
the ash crucible and/or Installing the ash cruci-
ble. Installing the ash finger 

 

This is necessary because combustion residue in the ash crucible can distort 
readings. 

 

The following table lists the various types of ash crucibles and their usage: 
Type of ash crucible Usage 

Ash crucible with bottom � Ash crucible for liquid samples 
� Protection of the catalyst 

Protection tube slotted on the side � Protection of the combustion tube 

 

The following table lists the various types of ash fingers and their usage: 
Type of ash finger Usage 

Ash crucible, open at bottom and top 
and slotted on the side 

� Usually employed ash finger for solid samples. 
� Protection of the catalyst 

 

 

 
 

Distinction between 
ash crucible and ash 
finger 

Why replace the ash 
crucible/finger? 

Types of ash crucibles 

Types of ash finger 
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Removing the ash crucible (liquid mode) 

The following section describes the first part of replacing the ash crucible. The 
topic is continued in "Installing the ash crucible".  

 

"Installing the ash crucible" is divided into the following steps: 

Step Description 

1 Preparing the instrument: Gas pressure 

2 Filling a new ash crucible 

3 Removing the ash crucible 

 

Observe the following safety instructions during all steps: 

Warning 

 

 

Hot instrument parts and hot ash particles 

When replacing the ash crucible there is a risk of burning due to 
hot instrument parts and hot ash particles. 

When replacing the ash crucible: 
� Wear protective glasses. 
� Wear the enclosed heat protection gloves. 
� Place the hot ash crucible in a tube rack on a level, non-

combustible surface. 
� Protect the hot ash crucible from unauthorized access. 
� Never leave the instrument unattended when the furnace has 

been pulled out. 

 

Before starting work, the following requirements must be met: 
� Keep a tube rack ready to hold hot components. 
� Keep the catcher, the plug tool and a screwdriver ready. 

 

Warning 

 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemical 
burns. 

Before replacing tubes or the ash crucible/finger, shut off the gas 
supply to the instrument. To do so, execute the Opti-
ons  Maintenance > Replace Part command. 

 

Proceed as follows to fill the ash crucible: 

Step Procedure 

1 Place the ash crucible on a level surface. 

2 Compress quartz wool with the plug tool to a 10 mm strong bottom 
in the ash crucible. 

 

Note 

Procedure 

Safety instructions 

Requirements: 

Step 1:  
Preparing the instru-
ment: Gas pressure 

Step 2: Filling the new 
ash crucible 
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Proceed as follows to remove the ash crucible: 

Step Procedure 

1 Move the sample arm up via System > Arm up. 
Also remove the cover plate. 
Remove the carousel and open the front door. 

 
2 Loosen the locking screw from the multiway valve as well as the gas 

supply to the combustion tube.  
Loosen the plug with multiway valve out of the combustion tube with 
careful jiggling motions. Pull the injection unit out from the tube. 
Put the plug and the multiway valve into the provided park position. Cf. 
Furnace section on page 26. 
 

 

Step 3: Removing the 
ash crucible 



 

 339 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

3 Proceed with replacing the ash crucible. 
Caution: Temperature of ash crucible and sheath tube is approx. 1000 
°C! Use heat proof gloves for protection. 
Insert the tongs from the top into the combustion tube and pull out the 
sheath tube. Place the sheath tube on a non-combustible surface. 

 

4 After clamping the tongs in the ash crucible, pull the ash crucible 
slowly upwards. 
If the ash crucible has been almost completely removed from the 
combustion tube, grip it by pliers or strong tweezers. 
Place the ash crucible in the tube rack into the vent (preferable) or 
else on a heat-resistant surface until it has completely cooled down. 

5 If there are any quartz chips on the bottom of the ash crucible, top up 
some quartz chips in the combustion tube. 

 

The following picture shows the furnace area in detail: 

 

Furnace area in detail 
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The following list designates the parts illustrated in the picture: 
1 multiway valve 

2 Combustion tube 

3 Park position multiway valve 
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Installing the ash crucible (lliquid mode) 

"Installing the ash crucible" is divided into the following steps: 

Step Description 

1 Installing a new ash crucible 

2 Instrument must be ready to measure 

 

Before starting work, the following requirements must be met: 
Keep the following ready: 
� Plug tool 
� Catcher 
� Screwdriver 

 

Warning 

 

 

Hot instrument parts and hot ash particles 

Risk of burning due to hot instrument parts.  

When replacing: 
� Wear protective glasses. 
� Wear the enclosed heat protection gloves. 
� Place the hot instrument tubes in a tube rack on a level, non-

combustible surface. 
� Protect the hot instrument parts from unauthorized access. 

 

Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemi-
cal burns. 

Before the replacing tube or the ash finger/ash crucible, shut 
off the gas supply to the instrument. To do so, execute the 
Options > Maintenance > Replace Part command. 

 

Procedure 

Requirements: 
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Proceed as follows to install the new ash crucible: 

Step Procedure 

1 Grasp the new ash crucible with the catcher und insert it carefully and 
slowly into the combustion tube. 
If the ash crucible has a plugged bottom it must not be pushed to the 
top. 

 
2 Check whether the ash crucible is placed in the combustion tube at the 

proper position. 
If necessary, top up with quartz chips. 

3 Grip the protection tube with the tongs and place it carefully on the ash 
crucible in the combustion tube. 

4 Now check the plug and the multiway valve for cleanliness and clean 
the injection unit if necessary. 
See Clean, assemble and install the multiway valve and the injection 
plug "Clean, assemble and install the multiway valve and the injection 
plug." on page 364. 

Step 1:  
Installing a new ash 
crucible 
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5 Proceed with installing the ash crucible. 
Put the plug with the multiway valve into the combustion tube, where 
there is a guiding provided for the multiway valve which has to snap 
into the tappet of the motor.  

 

 

The following picture shows the furnace area in detail: 

 
 
The following list designates the parts illustrated in the picture: 
1 multiway valve 

2 Combustion tube 

3 Park position multiway valve 

 

Furnace area in detail 
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Step 1 continued: 

Step Procedure 

6 Check the correct position of the plug in the multiway valve.  

7 Tighten the multiway valve with  both lock screws. 

8 Connect the gas supply to the combustion tube. 

9 Put the cover plate back onto the instrument: 

Put the carousel on the instrument and tighten it. 

The analyzer performs the automatic carousel recognition. Wait until it 
is completely processed. 

 
10 Close the front door. 

Proceed on the basis of the following decision table: 

If the operating software status 
view displays... 

...then... 

approximately the same flow and 
pressure values as prior to main-
tenance work 

the instrument is then ready to 
measure again. 

11 

distinctly different flow and pres-
sure values to those displayed 
prior to maintenance work 

perform a leak test.  

The instrument is only ready to 
measure when the leak test is 
successful. 

 

After completing all maintenance work, put the instrument back into a state ready 
for measurement.  
Leave the dialog "Replace parts" by clicking "Finish". 

 

If you have performed maintenance work that has a defined maintenance inter-
val, you must manually reset the "Status" field to zero on the respective "Event" 
tab. 

 

Step 1:  
Installing a new ash 
crucible,  
continued 

Step 2: Instrument 
must be ready to mea-
sure 

To be observed after 
maintenance 
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If the ash crucible is not damaged it may be cleaned and used again. 
 

Proceed as follows to empty the ash crucible with bottom: 

Step Procedure 

1 Empty the cooled down ash crucible or scratch it out by means of a 
screwdriver. 

2 Dispose of the chemicals according to the relevant disposal catego-
ries. 

 
 

Step 3: Empty the old 
ash crucible 
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Remove the ash finger (solids mode) 

The following section describes the first part of replacing the ash finger. The topic 
is continued in "Installing the ash finger".  
Please observe that this ash finger is only used for instruments equipped with 
reaction tubes in the solids mode. 

 

"Removing the ash finger" is divided into the following steps: 

Step Description 

1 Preparing the instrument: Gas pressure 

2 Filling a new ash finger 

3 Removing the ash finger 

 

Observe the following safety instructions during all steps: 

Warning 

 

 

Hot instrument parts and hot ash particles 

When replacing the ash finger there is a risk of burning due to 
hot instrument parts and hot ash particles. 

When replacing the ash finger: 
� Wear protective glasses. 
� Wear the enclosed heat protection gloves. 
� Place the hot ash finger in a tube rack on a level, non-

combustible surface. 
� Protect the hot ash finger from unauthorized access. 
� Never leave the instrument unattended when the furnace has 

been pulled out. 

 

Before starting work, the following requirements must be met: 
� Remove all samples from the carousel. 
� Keep a tube rack ready to hold hot components. 
� Keep a catcher ready. 

 

Warning 

 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemical 
burns. 

Before replacing tubes or the ash crucible/finger, shut off the gas 
supply to the instrument. To do so, execute the Opti-
ons  Maintenance > Replace Part command. 

 
To prepare the instrument for maintenance work follow the instructions in "Prepa-
ring the instrument: Gas pressure in Preparing and following up maintenance 
work on page 305. 

 

Note 

Procedure 

Safety instructions 

Requirements 

Step 1: 
Preparing the instru-
ment: Gas pressure 
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The following picture shows the furnace area of the analyzer. 
 

 
The following list describes the relevant components in this section: 
1 Ball valve 
2 Locking screws 
3 Carrier gas supply 

 

Proceed as follows to fill the ash finger: 

Step Procedure 

1 Place the ash finger in the tube rack. 

2 In the ash finger produce a 10 mm thick bottom by densifying Al2O3 
wool using the plug tool. 

3 If your ash finger is virgin, once more plug the bottom extra solid. The 
Al2O3 wool adheres poorly on the polished quartz wall of a new ash 
finger. 

 

Furnace area 

Step 2: 
Filling a new ash finger 



 

 348 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

Proceed as follows to remove the ash finger: 

Step Procedure 

1 Also remove the cover plate. 

Remove the carousel and open the front door. 

 
2 Loosen the locking screw from the ball valve as well as the gas supply 

to the combustion tube.  
 

 
 

Step 3: 
Removing the ash 
finger 
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3 Pull the ball valve out of the combustion tube with careful jiggling 
motions.  

 

 
Pull it out from the tube. 

 

Step 2 continued: 

Step Procedure 

4 Place the ball valve on the tube rack. 

5 Insert the tongs into the combustion tube. After clamping the crucible 
tongs in the protection tube, pull it out. 

Then, in the same manner, pull out the ash finger from the combustion 
tube. 

 

Step 2: 
Removing the ash 
finger, continued 
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6 Place both the ash finger and the protection tube in the tube rack into 
the vent (preferable) or else on a heat-resistant surface until they have 
completely cooled down. 
Protect the hot parts from unauthorized access. 

7 If there are any quartz chips on the bottom of the ash finger, top up 
some quartz chips in the combustion tube. 
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Installing the ash finger (solids mode) 

The following section is a continuation of "Removing the ash finger". All steps 
described in "Removing the ash finger" must already have been performed.  

 

"Installing the ash finger" is divided into the following steps: 

Step Description 

1 Installing the ash finger 

2 Follow-up instrument preparation: Gas pressure / gas-tightness 

 

Observe the following safety instructions during all steps: 

 

Before starting work, the following requirements must be met: 
� Remove all samples from the carousel. 
� The instrument must be in "Replace part" status. Cf. instructions at "Preparing 

the instrument: Gas pressure" in Preparing and following up maintenance 
work on page 305. 

Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemical 
burns. 

Before replacing tubes or the ash finger/ash crucible, shut off 
the gas supply to the instrument. To do so, execute the Opti-
ons > Maintenance > Replace Part command. 

 
 

� Keep a catcher ready. 
� Keep a filled ash finger ready. 

 

Proceed as follows to install the new ash crucible: 

Step Procedure 

1 Clean the new ash finger of fingerprints before installing. Use acetone, 
for example, for cleaning. 

Note 

Procedure 

Safety instructions 

Requirements 

Step 1:  
Installing the ash finger 
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2 Insert the new ash finger with the crucible tongs into the combustion 
tube. 

 
3 Subsequently, put the protection tube with the crucible tongs on the 

ash finger in the combustion tube. 
4 Put the ball valve onto the combustion tube. 

 

 
Ensure that the tappet of the ball valve engages to the tappet of the 
motor. 



 

 353 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

5 Tighten the ball valve with the locking screws and fasten the carrier 
gas supply lines at the ball valve by means of the ground-in clamp. 
 

 

 

The following picture shows the furnace area in detail: 
 

 
 
The following list designates the parts illustrated in the picture: 
1 Ball valve 

2 Locking screws 

3 Carrier gas supply 

 

Furnace area in detail 
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Step 1 continued: 

Step Procedure 

6 Put the cover plate back onto the instrument: 

Observe the throw-in hole position of the carousel. 

 
Put the carousel onto the instrument. 

Observe the throw-in hole position of the carousel. 

7 Close the front door. 

Proceed on the basis of the following decision table: 

If the operating software status 
view displays... 

...then... 

approximately the same flow and 
pressure values as prior to main-
tenance work 

the instrument is then ready to 
measure again. 

8 

distinctly different flow and pres-
sure values to those displayed 
prior to maintenance work 

perform a leak test.  

The instrument is only ready to 
measure when the leak test is 
successful. 

 

 

After completing all maintenance work, put the instrument back into a state ready 
for measurement. 
Leave the dialog "Replace parts" by clicking "Finish". 

 

If you have performed maintenance work that has a defined maintenance inter-
val, you must manually reset the "Status" field to zero on the respective "Event" 
tab. 

 
 

Step 1:  
Installing the ash fin-
ger, continued 

Phase 2: Follow-up 
work: gas pressure/ 
tightness 

To be observed after 
maintenance 
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6.6 Replacing sealing elements 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

Replacing sealing elements prevents leaks. As a result of chemical corrosion, 
mechanical and thermal stress, sealing elements in various components of the 
instrument can become leaky over time. 

 

"Replacing sealing elements" is divided into the following topics: 

Topic Page
When to replace sealing elements .................................................................356 
Removing sealing elements from grooves .....................................................357 
 
 
 

Target group 

Purpose 

Overview 
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When to replace sealing elements 

The following sealing elements are used: 
� Half shells 
� O-rings 
� Quad rings 
� Ferrules 

 

The following table gives an overview of what instrument components contain 
which sealing elements and when to replace these sealing elements: 
Instrument component What to replace To be replaced when... 

Half shells the ball valve/the multiway valve is serviced 
and the half shells exhibit grooves. 

Ball valve / multiway valve 

O-rings � the ball valve/multiway valve is serviced and 
� the o-rings exhibit cracks or other damage 

or 
� the o-rings no longer protrude round out of 

the grooves. 

Condenser O-rings you cannot feel any elastic resistance when 
you press in the o-rings when installing the 
quartz glass bridge. 

Injection cannula / plug Ferrules ferrules exhibit cracks or other damage. 

Carrier gas supply 

Combustion tube 

O-rings � the ball valve/multiway valve is serviced and 
� the o-rings exhibit cracks or other damage 

or 
� the o-rings no longer protrude round out of 

the grooves. 

 

You can tell when o-rings or quad rings need to be replaced if they no longer 
protrude round out of the grooves of the respective component.  

 
 
 

What sealing elements 
are used? 

When to replace sea-
ling elements 

Visual o-ring/quad ring 
check 
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Removing sealing elements from grooves 

Caution 

 

 

Cutting sealing elements apart/out (o-rings, quad rings, half 
shells, ferrules) 

When cutting sealing elements apart/out with a knife you may 
damage sealing surfaces. 

Never remove sealing elements with a knife but rather with 
tweezers. 

 

Proceed as follows to remove sealing elements from grooves: 

Step Procedure 

1 Grasp the sealing element (o-ring, quad ring, half shell, ferrule) bet-
ween your thumb and forefinger. 

2 Push the sealing element out to the side so that it forms a loop. 

You can find sealing elements with grooves at the injection plug of the 
multiway valve. 

 

 
3 Grasp the loop with a pair of tweezers and pull the sealing element off.

 
 

Removing sealing 
elements from grooves 
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6.7 Maintain multiway valve and injection plug 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section enables you to maintain the multiway valve and the injection plug. 

 

"Maintain multiway valve and injection plug" is divided into the following topics: 

Topic Page
Remove and dismantle the multiway valve and the injection plug.................359 
Clean, assemble and install the multiway valve and the injection plug..........364 
 
 
 

Target group 

Purpose 

Overview 
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Remove and dismantle the multiway valve and the injection plug 

The following section describes the first part of "Maintain multiway valve and 
injection plug".  

 

The maintenance of the manifild valve and the injection plug is meant to avoid 
leaks. Foreign particles have to be removed. If necessary, half shells and o-rings 
must also be replaced. 

 

"Removing and dismantling the multiway valve and the injection plug" is divided 
into the following steps: 

Step Description 

1 Preparing the instrument: Gas pressure 

2 Remove multiway valve and injection plug 

3 Dismantle multiway valve and injection plug 

 

Before starting work, the following requirements must be met: 
� Keep the following tools ready: 
� pliers 
� Syringe 

� Keep acetone ready to clean components. 

 

Warning 

 

 

Hot instrument parts and hot ash particles 

Risk of burning due to hot instrument parts.  

When replacing: 
� Wear protective glasses. 
� Wear the enclosed heat protection gloves. 
� Place the hot instrument tubes in a tube rack on a level, non-

combustible surface. 
� Protect the hot instrument parts from unauthorized access. 

 

Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemi-
cal burns. 

Prior to maintaining the injection unit, shut off the gas supply 
into the instrument. To do so, execute the Options 
> Maintenance > Replace Part command. 

 

 

Note 

Purpose of maintenan-
ce 

Procedure 

Requirements: 

Step 1: Allow instru-
ment to cool down and 
disconnect from the 
mains 



 

 360 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

Proceed as follows to remove the multiway valve and the injection plug: 

Step Procedure 

1 Remove the carousel. 

 
Open the front door and remove the cover plate from the instrument. 

2 Loosen the locking screws at the multiway valve and the ground-in 
clamps of the carrier gas line to the combustion tube. 
 

 

Step 2: 
Remove multiway valve 
and injection plug 



 

 361 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

3 Pull the injection unit out of the combustion tube with careful jiggeling 
motions. 
 

 
Hold the combustion tube with one hand and pull slowly at the plasic 
plug. 

4 Loosen the hose pipes at the multiway valve after you have pulled the 
injection unit out from the furnace. 

 

The following picture shows the furnace area of the analyzer. 

 
The following list describes the relevant components in this section: 
1 Locking screws 
2 multiway valve 
3 Injection plug 

Furnace area 
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4 Ground-in clamp/carrier gas supply 
5 Combustion tube 
6 Park position multiway valve 

 

Caution 

 

 

Cutting sealing elements apart/out (o-rings, quad rings, half 
shells, ferrules) 

When cutting sealing elements apart/out with a knife you may 
damage sealing surfaces. 

Never remove sealing elements with a knife but rather with 
tweezers. 

 

Caution 

 

Dismantling the multiway valve may lead to irreparable damages 
!!! 

 
Proceed as follows to dismantle the injection plug: 

Step Procedure 

1 Loosen the injection plug from the multiway valve by a counter clock-
wise rotation. 

 

Step 3: Dismantling the 
injection plug valve 
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2 Carefully pull the injection cannula out of the injection plug toward the 
top and loosen the sealing. 

 
 

Caution 
During loosening of the sealing the injection cannula may break! 

Turn out the sealing with a slight pull! 

 

3 Now the injection unit can be maintained. 
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Clean, assemble and install the multiway valve and the injection plug. 

The following section is a continuation of "Removing and dismantling the multi-
way valve and the injection plug".  

 

"Cleaning, assembling and installing the manifild valve and the injection plug" is 
divided into the following steps: 

Step Description 

1 Cleaning the injection plug and the injection cannula 

2 Cleaning the multiway valve 

3 Assembling the multiway valve and the injection plug 

4 Installing multiway valve and injection plug 

5 Instrument must be ready to measure 

 

Before starting work, the following requirements must be met: 
� Keep the following tools ready: 
� Syringe 

� Keep acetone ready to clean components. 
� The multiway valve and the injection plug had to be removed.  

 
To prepare the instrument for maintenance work follow the instructions in "Prepa-
ring the instrument: Gas pressure" in Preparing and following up maintenance 
work. 

Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemi-
cal burns. 

Prior to maintaining the syringe, shut off the gas supply into 
the instrument. To do so, execute the Options 
> Maintenance > Replace Part command. 

 

Observe the following safety instructions during all steps: 

Warning 

 

 

Hot instrument parts and hot ash particles 

When replacing hot instrument parts there is a risk of burning 
due to hot instrument parts and hot ash particles. 

When replacing: 
� Wear protective glasses. 
� Wear the enclosed heat protection gloves. 
� Place the hot instrument tubes in a tube rack on a level, non-

combustible surface. 
� Protect the hot instrument parts from unauthorized access. 

 

 

Note 

Procedure 

Requirements 

Safety instructions 
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The following list describes the relevant components in this section: 
1 multiway valve 
2 Injection cannula with sealing 
3 Plastic ring 
4 Injection plug 

 

Proceed as follows to clean the injection plug and the injection cannula: 

Step Procedure 

1 Remove the sealing elements from injection cannula and injection 
plug. 

2 Clean both plugs and the injection cannula with acetone. 

 

Disassamble multiway 
valve with holder 

Step 1:Cleaning the 
injection plug and the 
injection cannula 
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Proceed as follows to clean the multiway valve: 

Step Procedure 

1 Take the provided syringe (filled with water) and fasten it in position 13 
of the multiway valve. 

 
2 Turn tappet at the back side of the multiway valve by a quarter rotati-

on. Thoroghly flush this position with distilled water. 
Perfom this for each possible position of the multiway valve. 

 

 

Proceed as follows to assemble the multiway valve and the injection plug: 

Step Procedure 

1 Check all the sealings and o-rings for their capability. 

Step 2: Cleaning the 
multiway valve 

Step 3: Assemble 
multiway valve and 
injection plug 
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2 Put the sealilng onto the injection cannula.  

Put the plastic ring onto the injection plug. 

Insert the injection cannula into the injection plug. 

 
Caution 
During assembly the injection cannula may break! 

3 Screw the plug with injection cannula onto the multiway valve. The 
carrier gas line connection shall be directed towards the front. 

4 Connect the tube connections. 

The preset position is marked on the mounting plate. It is adjustable by 
turning the plastic ring. 

 

Caution: Improper installation may break the injection cannula. 

Proceed as follows to install the multiway valve and the injection plug: 

Step Procedure 

1 Insert the manifold valve and the injection unit into the combustion 
tube. 

Step 4: Install multiway 
valve and injection plug 
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2 Put the the multiway valve and the injection plug into the combustion 
tube, where there is a guiding provided for the multiway valve which 
has to snap into the tappet of the motor. 

 

 
3 Tighten the injection unit with the locking screws. 

4 Connect the ground-in ball-and-socket joints that lead to the injection 
unit (carrier gas supply). 

5 

 

Proceed on the basis of the following decision table: 
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If the operating software status 
view displays... 

...then... 

approximately the same flow and 
pressure values as prior to main-
tenance work 

the instrument is then ready to 
measure again. 

 

distinctly different flow and pressu-
re values to those displayed prior 
to maintenance work 

perform a leak test. Cf. Performing 
leak test "Performing a leak test" 
on page 528. 

The instrument is only ready to 
measure when the leak test is 
successful. 

6 Mount the carousel and the cover plate again. 

The analyzer performs the automatic carousel recognition. Wait until it 
is completely processed. 

 
7 Close the front door. 

 

After completing all maintenance work, put the instrument back into a state 
ready for measurement. 

Leave the dialog "Replace parts" by clicking "Finish". 

 

If you have performed maintenance work that has a defined maintenance inter-
val, you must manually reset the "Status" field to zero on the respective "Event" 
tab. Cf. Defining maintenance intervals in the software "Defining maintenance 
intervals in the software." on page 302. 

 
 

Step 5: Instrument 
must be ready to mea-
sure 

To be observed after 
maintenance 



 

 370 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

6.8 Maintaining the ball valve (solids mode) 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section enables you to maintain the ball valve. 

 

"Ball valve maintenance" is divided into the following topics: 

Topic Page
Removing and dismantling the ball valve.......................................................371 
Cleaning, assembling and installing the ball valve.........................................376 
 
 
 

Target group 

Purpose 

Overview 
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Removing and dismantling the ball valve 

The following section describes the first part of "Ball valve maintenance". The 
topic is continued in "Cleaning, assembling and installing the ball valve". Cf. 
Cleaning, assembling and installing the ball valve "Cleaning, assembling and 
installing the ball valve." on page 376. 

 

Maintenance of the ball valve serves to avoid ball valve leaks. For this purpose, it 
is necessary to remove particles such as dust or sample abrasion that gets 
between the ball and the Teflon half shells. If necessary, half shells and o-rings 
must also be replaced. 

 

"Removing and dismantling the ball valve" is divided into the following steps: 

Step Description 

1 Preparing the instrument: Gas pressure 

2 Removing the ball valve 

3 Dismantling the ball valve 

 

Before starting work, the following requirements must be met: 
� Remove all samples from the carousel. 
� Keep the following tools ready: 
� Knock-out 
� Hook wrench 
� Phillips screwdriver 
� 8 mm open jaw wrench 

� Keep acetone ready to clean components. 

 

Warning 

 

 

Hot instrument parts and hot ash particles 

When replacing hot instrument parts there is a risk of burning 
due to hot instrument parts and hot ash particles. 

When replacing: 
� Wear protective glasses. 
� Wear the enclosed heat protection gloves. 
� Place the hot instrument tubes in a tube rack on a level, non-

combustible surface. 
� Protect the hot instrument parts from unauthorized access. 

 

Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemi-
cal burns. 

Prior to maintaining the injection unit, shut off the gas supply 
into the instrument. To do so, execute the Options 
> Maintenance > Replace Part command. 

 

Note 

Purpose of maintenan-
ce 

Procedure 

Requirements: 

Step 1: Allow instru-
ment to cool down and 
disconnect from the 
mains 
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To prepare the instrument for maintenance work follow the instructions in "Prepa-
ring the instrument: Gas pressure" in Preparing and following up maintenance 
work. 

 

The following picture shows the furnace area of the analyzer. 

 
The following list describes the relevant components in this section: 
1 Ball valve 
2 Locking screws 
3 Ground-in clamp + carrier gas supply 

 

Proceed as follows to remove the ball valve: 

Step Procedure 

1 Open the front door. 

2 Remove the carousel and the cover plate. 

 
3 Loosen the locking screws of the ball valve. 

Furnace area 

Step 2: Removing the 
ball valve 
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4 Remove the ground-in clamp at the ball valve and remove the carrier 
gas supply. 

5 Pull the ball valve out of the combustion tube with careful jiggling 
motions. Pull it out from the tube. 

 

 

 

 
The following list describes the relevant components in this section: 
1 Wheel flange of the half shells 
2 O-ring 
3 Top and bottom half shell 

Dismantled ball valve 
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4 Ball with blind hole 
5 Recess 
6 Screws 
7 Drive bearing 
8 Holder plate 
9 O-ring 
1
0 

Carrier gas supply line 

 

Caution 

 

 

Cutting sealing elements apart/out (o-rings, quad rings, half 
shells, ferrules) 

When cutting sealing elements apart/out with a knife you may 
damage sealing surfaces. 

Never remove sealing elements with a knife but rather with 
tweezers. 

 

Proceed as follows to dismantle the ball valve: 

Step Procedure 

1 Unscrew and remove the wheel flange of the half shells using the hook 
wrench. 

 
2 Unscrew the Phillips screws of the holder plate and remove the holder 

plate. 

 

Step 3: Dismantling the 
ball valve 
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3 Remove the drive bearing. 

 
4 Remove the ball and top half shell. 

 
The ball and the top half shell slide out of the casing. 

5 Remove the bottom half shell. 
To do so, rotate the ball valve casing and knock it on a table until the 
half shell drops out. 
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Cleaning, assembling and installing the ball valve. 

The following section is a continuation of "Removing and dismantling the ball 
valve". All steps described in "Removing and dismantling the ball valve" must 
already have been performed. Cf. Removing and dismantling the ball valve. 

 

"Cleaning, assembling and installing the ball valve" is divided into the following 
steps: 

Step Description 

1 Cleaning the half shells and ball 

2 Assembling the ball valve 

3 Mounting the ball balve 

4 Instrument must be ready to measure 

 

Before starting work, the following requirements must be met: 
� Keep the following tools ready: 
� Hook wrench 
� Phillips screwdriver 
� 8 mm open jaw wrench. 

� Keep acetone ready to clean components. 
� The ball valve must have been removed. 

 

Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemi-
cal burns. 

Prior to maintaining the syringe, shut off the gas supply into 
the instrument. To do so, execute the Options 
> Maintenance > Replace Part command. 

 

Observe the following safety instructions during all steps: 

Warning 

 

 

Hot instrument parts and hot ash particles 

When replacing hot instrument parts there is a risk of burning 
due to hot instrument parts and hot ash particles. 

When replacing: 
� Wear protective glasses. 
� Wear the enclosed heat protection gloves. 
� Place the hot instrument tubes in a tube rack on a level, non-

combustible surface. 
� Protect the hot instrument parts from unauthorized access. 

 
To prepare the instrument for maintenance work follow the instructions in "Prepa-
ring the instrument: Gas pressure "Preparing and following up maintenance 
work" on page 305 in Preparing and following up maintenance work on page 
305. 

Note 

Procedure 

Requirements 

Safety instructions 
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The following list describes the relevant components in this section: 
1 Wheel flange of the half shells 
2 O-ring 
3 Top and bottom half shell 
4 Ball with blind hole 
5 Recess 
6 Screws 
7 Drive bearing 
8 Holder plate 
9 O-ring 
1
0 

Carrier gas supply line 

 

Proceed as follows to clean the half shells and ball: 

Step Procedure 

1 Clean the half shells (3) and the ball (4) with acetone. 

2 Check the half shells (3) for grooves. 
If there are any grooves, replace the half shells. 

3 Check the ball (4) for grooves. 
If there are any grooves, replace the ball. 

 

Dismantled ball valve 

Step 1:Cleaning the 
half shells and ball 
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Proceed as follows to assemble the ball valve: 

Step Procedure 

1 Insert the bottom half shell (3) and observe the following 
� the fit of the o-ring (2) 
� the recess for the drive bearing (5). 

2 Insert the ball (4) with the blind hole facing down and observe the 
position of the recess for the drive bearing (5). 

 
3 Insert the drive bearing (7). Observe the following 

� the fit of the o-ring (9) 
� and that the cylinder pin snaps into the blind hole bore of the ball. 

 
4 Insert the top half shell (3) and observe the recess for the drive bea-

ring (5). 
5 Screw the holder plate (8) onto the ball valve. 

6 Insert the wheel flange of the half shells (1) and tighten it gently by 
hand. 

7 Move the ball valve to its basic position with the blind hole facing 
down. 

 

Step 2: Assembling the 
ball valve 
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Caution 

 

 

Ball valve set too tight 

Setting the ball valve too tight damages the mechanical drive 
system. 

If the bar in the "Ball valve setting" dialog is red, loosen the 
wheel flange with a hook wrench until the bar turns green. 

 

Proceed as follows to install the ball valve and adjust current drain. 

Step Procedure 

1 Insert the ball valve into the combustion tube. 

2 Position the ball valve in the combustion tube and ensure that the axis 
of the motor shaft engages in the motor tappet. 

 
3 Tighten the ball valve with the locking screws. 

4 Close the ground-in ball-and-socket joints of the tubes leading to the 
ball valve. 

Step 3: Installing the 
ball valve 
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5 Mount the carousel and the cover plate again. 

 
6 Close the front door. 

Proceed on the basis of the following decision table: 

If the operating software status 
view displays... 

...then... 

approximately the same flow and 
pressure values as prior to main-
tenance work 

the instrument is then ready to 
measure again. 

7 

 

distinctly different flow and pressu-
re values to those displayed prior 
to maintenance work 

perform a leak test. Cf. Performing 
leak test "Performing a leak test" 
on page 528. 

The instrument is only ready to 
measure when the leak test is 
successful. 

 

If you have performed maintenance work that has a defined maintenance inter-
val, you must manually reset the "Status" field to zero on the respective "Event" 
tab. 

 

If you have performed maintenance work that has a defined maintenance inter-
val, you must manually reset the "Status" field to zero on the respective "Event" 
tab. Cf. Defining maintenance intervals in the software "Defining maintenance 
intervals in the software." on page 302. 

 
 

Step 4: Instrument 
must be ready to mea-
sure 

To be observed after 
maintenance 
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6.9 Removing, cleaning and installing the condenser 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section enables you to remove, clean and install the condenser. 

 

"Removing, cleaning and installing the condenser" is divided into the following 
topics: 

Topic Page
Removing the condenser ...............................................................................382 
Cleaning and installing the condenser ...........................................................385 
 
 
 

Target group 

Purpose 

Overview 
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Removing the condenser 

"Removing the condenser" is divided into the following steps: 

Step Description 

1 Preparing the instrument: Gas pressure 

2 Removing the condenser 

 

Observe the following safety instructions during all steps: 

Warning 

 

Hot components in the instrument 

When working inside the instrument there is a risk of burning 
as many parts of the instrument are hot. 

When working inside the instrument always wear protective 
glasses and the enclosed heat protection gloves. 

 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

 

Warning 

 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemical 
burns. 

Before replacing tubes or the ash crucible/finger, shut off the gas 
supply to the instrument. To do so, execute the Opti-
ons  Maintenance > Replace Part command. 

 

To prepare the instrument for maintenance work follow the instructions in "Prepa-
ring the instrument: Gas pressure in Preparing and following up maintenance 
work on page 305. 

 

Proceed as follows to remove the condenser: 

Step Procedure 

1 Open the front door. 

2 Loosen the ground-in clamp of the combustion tube connection at the 
lower end. 

3 Open the left side wall. 

4 Remove the fan. 

5 Loosen the screw cap at the upper and lower end of the condenser. 

6 Carefully pull the condenser out of the holding clamps. 

 

Procedure 

Safety instructions 

Step 1: 
Preparing the instru-
ment: Gas pressure 

Step 2: 
Removing the conden-
ser 
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The following pictures show the position of the condenser: 

 
The following list describes the relevant components in this section: 
1 Screw cap top 
2 Condenser 
3 Fan 
4 Holding clamp 
5 Screw cap bottom 

 

 

 

View installed conden-
ser 
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The following picture shows the condenser in detail: 

 

 

Step 2 continued: 

Step Procedure 

7 Place the condenser on a non-combustible surface. 
Protect the hot quartz glass bridge from unauthorized access. 

 

 
 

View condenser, detail 

Step 2: 
Removing the conden-
ser, continued 
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Cleaning and installing the condenser 

The following contaminations at the conser are possible: 
� Salt deposits 
� Sludge or particle deposits 

 

The condenser has to be checked for contaminations after each tube exchange 
and with heavily loaded samples and cleaned, if necessary. 
In case of blockings, the condenser has to be cleaned 

 

"Cleaning and installing the condenser" is divided into the following steps: 

Step Description 

1 Cleaning the condenser 

2 Re-installing the condenser 

3 Follow-up instrument preparation: Gas pressure / gas-tightness 

4 Performing the necessary follow-up work 

 

Before starting work, the following requirements must be met: 
� Remove the condenser.  
� Allow the condenser to cool down. 
� Keep the following ready: 
� Detergent 
� Distilled water 

 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

 

Proceed as follows to clean the condenser: 

Step Procedure 

1 Remove the o-rings from the ground-in connection of the quartz con-
denser. Check whether the o-rings need to be replaced. Cf. When to 
replace sealing elements on page 356. 

2 Clean the condenser. Place it 
� either in commercial laboratory rinsing agent in an ultrasonic bath 

for 20 minutes. 
� or in a commercial laboratory rinsing agent overnight. 

3 Then rinse the condenser thoroughly with distilled water. 

4 Clean the condenser. 

What contaminations 
are possible? 

When to clean the 
condenser 

Procedure 

Requirements: 

Step 1: 
Cleaning the condenser 
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5 Insert the o-rings in the ground-in connections. Use new o-rings if 
necessary. 

 

Before starting work, the following requirements must be met: 
� The instrument must be in "Replace part" status. Cf. instructions at "Preparing 

the instrument: Gas pressure" in Preparing and following up maintenance 
work on page 305. 

 

Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemi-
cal burns. 

Before the replacing tube or the ash finger/ash crucible, shut 
off the gas supply to the instrument. To do so, execute the 
Options > Maintenance > Replace Part command. 

 

Warning 

 

Hot components in the instrument 

When working inside the instrument there is a risk of burning 
as many parts of the instrument are hot. 

When working inside the instrument always wear protective 
glasses and the enclosed heat protection gloves. 

 

Proceed as follows to reinstall the condenser: 

Step Procedure 

1 Carefully push the condenser through the provided opening and jam it 
in the holding clamps. 

Note: 
When you close the ground-in ball-and-socket joints, you must be able 
to feel an elastic resistance when you press the o-rings into the quartz 
glass bridge, otherwise you must replace the o-rings. 
 

 
2 Tighten the screw caps at the upper and lower end of condenser. 

3 Fasten the fan in the provided guiding. 

Step 2: 
Re-installing the con-
denser 
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4 Connect the ground-in clamps to the lower end of the combustion 
tube. 

Note: 
When you close the ground-in ball-and-socket joints, you must be able 
to feel an elastic resistance when you press the o-rings into the con-
denser, otherwise you must replace the o-rings. 

5 Close the front and the side door (left). 

 

After completing all maintenance work, put the instrument back into a state ready 
for measurement. Leave the dialog "Replace parts" by clicking "Finish". Cf. 
"Follow-up preparation of the instrument: Gas pressure / tightness" in Preparing 
and following up maintenance work on page 305. 

 

Once you have reinstalled the condenser, you must perform the following work: 

Step Procedure 

1 Perform a leak test.  

Only if the instrument is leak free, the measurement can be started. 

1 Performing blank value determinations as a test. 
Cf. Determining blank values on page 231. 

2 Only stop the measurements once you have reached normal blank 
values again.  

 

If you have performed maintenance work that has a defined maintenance inter-
val, you must manually reset the "Status" field to zero on the respective "Event" 
tab. Cf. Defining maintenance intervals in the software "Defining maintenance 
intervals in the software." on page 302. 

 
 
 

Step 3: 
Follow-up instrument 
preparation: Gas pres-
sure / gas-tightness 

Step 4: 
Performing the neces-
sary follow-up work 

To be observed after 
maintenance 
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6.10 Maintain syringe 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section enables you to maintain the syringe. 

 

"Syringe maintenance" is divided into the following topics: 

Topic Page
Maintain syringe .............................................................................................389 
 
 
 

Target group 

Purpose 

Overview 
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Maintain syringe 

The syringe has to be maintained after heavily loaded samples since they are in 
direct contact with the syringe. Therefore, perform this maintenance work when 
starting the measurement slightly loaded samples after having measured heavily 
loaded samples  

 

The syringe serves for dosing the sample into the furnace and for flushing the 
measuring system. 
The syringe has permanent contact with the sample and therefore needs regular 
maintenance. 

 

Please mind the following safety instructions for all working phases: 

Caution 

    

Danger of burns when working with hot furnaces or tubes! 

Always wear the furnished protective gloves and protective glasses 
since some construction parts (e.g. tubes) may still be hot. 

For accidents caused by violation of these instructions no liability 
will be assumed. 

 

To prepare the instrument for maintenance work follow the instructions in "Prepa-
ring the instrument: Gas pressure in Preparing and following up maintenance 
work on page 305. 
 

Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemi-
cal burns. 

Prior to maintaining the syringe, shut off the gas supply into 
the instrument. To do so, execute the Options 
> Maintenance > Replace Part command. 

 

"Syringe maintenance" is divided into the following topics: 

Step Description 

1 Remove syringe 

2 Clean syringe 

3 Installing the syringe 

4 Necessary follow-up work 
 

When does the syringe 
have to be maintained? 

General syringe mat-
ters 

Safety instructions 

Preparing the instru-
ment: 

Procedure 



 

 390 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

The following picture shows a top view of the furnace pulled out: 

 
The following list describes the relevant components in this section: 
1 Sampling hose 
2 Fastening screw 
3 Fastening rail 

 

Proceed as follows to remove the syringe: 

Step Procedure 

1 Move the syringe to the original postion (top). 

2 Loosen the 4 fastening screws and both fastening rails. 

3 Loosen the sampling hose. 

4 Carefully pull the syringe out of the syringe guiding.  

 

Step 1: Removing the 
syringe 



 

 391 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

Proceed as follows to clean the syringe: 

Step Procedure 

1 Disassemble the syringe into its components. 

Pull out the piston from the cylinder.  

 
2 Thoroughly flush the syringe parts with distilled water. 

3 Dry the syringe parts. 

4 Assemble the syringe. 

 

Proceed as follows to install the syringe: 

Step Procedure 

1 Insert the syringe in the provided guidings. 

2 Screw the sampling tube onto the syringe. 

3 Fasten the syringe with both fastening rails and with the 4 fastening 
screws. 

4 Leave the "Replace part" dialog. Click "Finish". 

5 Proceed on the basis of the following decision table: 

Step 2: Cleaning the 
syringe 

Step 3: Installing the 
syringe 
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If the operating software status 
view displays... 

...then... 

approximately the same flow and 
pressure values as prior to main-
tenance work 

the instrument is then ready to 
measure again. 

 

distinctly different flow and pressu-
re values to those displayed prior 
to maintenance work 

perform a leak test.  

The instrument is only ready to 
measure when the leak test is 
successful. 

 

Once you have reinstalled the syringe, you must perform the following work: 

Step Procedure 

1 Performing blank value determinations as a test. 
Cf. Determining blank values on page 231. 

2 Only stop the measurements once you have reached normal blank 
values again.  

 

If you have performed maintenance work that has a defined maintenance inter-
val, you must manually reset the "Status" field to zero on the respective "Event" 
tab. Cf. Defining maintenance intervals in the software "Defining maintenance 
intervals in the software." on page 302. 

 
 

Step 4: 
Performing the neces-
sary follow-up work 

To be observed after 
maintenance 
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6.11 Emptying and filling standard reaction tubes 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section enables you to empty and refill standard reaction tubes. 

 

"Emptying and filling standard reaction tubes" is divided into the following topics: 

Topic Page
Empty standard reaction tube, liquid mode....................................................394 
Fill standard reaction tube, liquid mode .........................................................395 
Empty standard reaction tubes, solid mode ...................................................397 
Fill standard combustion tube, solids mode ...................................................398 
 
 
 

Target group 

Purpose 

Overview 
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Empty standard reaction tube, liquid mode 

Before starting work, the following requirements must be met: 
� The reaction tube has been removed from the furnace. 
� The reaction tube has been cooled down. 
� Keep a tube rack ready. 
� Keep a catcher ready. 
� Keep a screwdriver ready. 

 

Please observe the following safety instruction: 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

 

Caution 

    

Danger of burns when working with hot furnaces or tubes! 

Always wear the furnished protective gloves and protective glasses 
since some construction parts (e.g. tubes) may still be hot. 

For accidents caused by violation of these instructions no liability 
will be assumed. 

 

Proceed as follows to empty the combustion tube: 

Step Procedure 

1 Remove the ash crucible and the protection tube with the tongs. 

2 Empty the quartz chips above the combustion tube. 

3 Empty the catalyst balls out of the combustion tube. 

4 Empty the quartz chips below the combustion tube. 

5 Remove the quartz wool out of the combustion tube. 

6 Check whether the tube is soiled or damaged.  Remove the soiling 
with a suitable solvent. In case of damages on its glass wall replace 
the combustion tube. 

7 Dispose of the chemicals according to the relevant disposal catego-
ries. 

 
 
 

Requirements: 

Safety instructions 

Emptying the combu-
stion tube 
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Fill standard reaction tube, liquid mode 

Note the following rules: 
� Observe the filling heights indicated as exactly as possible. 
� Carbon blank values of the new catalyst may lead to a drift. It is recommen-

ded to flush the catalyst with a high injection volume prio to the measure-
ments (e.g. over night). 

 

The following picture shows the fillings and filling heights of the combustion tube: 

 
 

The following list indicates the fillings to use: 
1 Sheath tube 
2 Ash crucible 
3 Quartz chips 15 mm 
4 Quartz wool 5mm 
5 Pt catalyst 25 mm 
6 Quartz wool 5mm 
7 Quartz chips 85 mm 
8 Quartz wool 5mm 

 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

Note 

Combustion tube (Li-
quid mode) 

Filling the combustion 
tube 
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Caution 

 

 

Cutting sealing elements apart/out (o-rings, quad rings, half 
shells, ferrules) 

When cutting sealing elements apart/out with a knife you may 
damage sealing surfaces. 

Never remove sealing elements with a knife but rather with 
tweezers. 

 

Proceed as follows to fill the combustion tube: 

Step Procedure 

1 Insert a layer of quartz wool (8). 

2 Fill in the quartz splinters (7). 

3 Insert a layer of quartz wool (6) and plug it in very tight. 

4 Fill in Pt catalyst (5).  

5 Insert a layer of quartz wool (4) and plug it in very tight. 

6 Fill in the quartz chips (3).  

7 Insert the ash crucible (2) and, if necessary, the protection tube (1).  

 

Observe the following notes regarding further operation: 
� Working temperature: 850 °C 
� In liquid mode, newly filled combustion tubes have to be conditioned before 

you can perform measurements. Cf. Conditioning newly installed tubes on 
page 307. 

 
 

Notes regarding opera-
tion: 
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Empty standard reaction tubes, solid mode 

Before starting work, the following requirements must be met: 
� The reaction tube has been removed from the furnace. 
� The reaction tube has been cooled down. 
� Keep a tube rack ready. 
� Keep a catcher ready. 
� Keep a screwdriver ready. 

 

Please observe the following safety instruction: 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

 

Caution 

    

Danger of burns when working with hot furnaces or tubes! 

Always wear the furnished protective gloves and protective glasses 
since some construction parts (e.g. tubes) may still be hot. 

For accidents caused by violation of these instructions no liability 
will be assumed. 

 

Proceed as follows to empty the combustion tube: 

Step Procedure 

1 Remove the protection tube and the ash finger with the tongs. 

2 Empty the catalyst balls out of the combustion tube. 

3 Empty the quartz chips below the combustion tube. 

4 Check whether crusts are visible in the tube. Remove the crust with a 
suitable solvent. 

5 Dispose of the chemicals according to the relevant disposal catego-
ries. 

 

 
 
 

Requirements: 

Safety instructions 

Emptying the combu-
stion tube 
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Fill standard combustion tube, solids mode 

Note the following rules: 
� Observe the filling heights indicated as exactly as possible. 

 

The following picture shows the fillings and filling heights of the combustion tube: 

 
 

The following list indicates the fillings to use: 
1 Sheath tube 
2 Ash finger 
3 Al2O3, stuffed, as bottom for the ash finger. 
4 Corundum balls 5mm 
5 Copper oxide 85 mm 
6 Corundum balls 5mm 
7 Quartz chips, coarse, 40 mm 
8 Quartz wool 5mm 

 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

 

Note 

Combustion tube (So-
lids mode) 

Filling the combustion 
tube 
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Caution 

 

 

Cutting sealing elements apart/out (o-rings, quad rings, half 
shells, ferrules) 

When cutting sealing elements apart/out with a knife you may 
damage sealing surfaces. 

Never remove sealing elements with a knife but rather with 
tweezers. 

 

Proceed as follows to fill the combustion tube: 

Step Procedure 

1 Insert a layer of quartz wool. 

2 Fill in the quartz chips (7) and above it one layer of quartz wool (6).  

3 Insert the copper oxide 5). 

4 Insert a layer of quartz wool (4). 

5 Insert the ash finger (2). This has to be closed at the bottom with a 
layer of Al2O3. 

6 Insert the sheath tube (1). 

 

Observe the following notes regarding further operation: 
� Working temperature: 950 °C; max. 980 °C. 

 
 

Notes regarding opera-
tion: 
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6.12 Removing/installing and conditioning the reaction 
tubes 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section enables you to remove and install reaction tubes and to condition 
them properly. 

 

"Removing/installing and conditioning reaction tubes" is divided into the following 
topics: 

Topic Page
Removing the standard reaction tubes from the furnace ...............................401 
Installing standard reaction tubes in the furnace and conditioning ................404 
 
 
 

Target group 

Purpose 

Overview 
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Removing the standard reaction tubes from the furnace 

"Removing reaction tubes from the furnace" is divided into the following steps: 

Step Description 

1 Preparing the instrument: Reduce gas pressure 

2 Removing the reaction tube 

 

Observe the following safety instructions during all steps: 

Warning 

 

 

 

 

Hot combustion tube 

Risk of burning due to hot instrument parts. 

When replacing the combustion tube: 
� Wear protective glasses. 
� Wear the enclosed heat protection gloves. 
� Place the hot tube in a tube rack on a level, non-

combustible surface. 
� Protect the hot tube from unauthorized access. 
� Never leave the instrument unattended. 

 

Before starting work, the following requirements must be met: 
� Remove all samples from the carousel. 
� Keep a tube rack ready to hold hot components. 

 

Warning 

 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemical 
burns. 

Before replacing tubes or the ash crucible/finger, shut off the gas 
supply to the instrument. To do so, execute the Opti-
ons  Maintenance > Replace Part command. 

 

To prepare the instrument for maintenance work follow the instructions in "Prepa-
ring the instrument: Gas pressure in Preparing and following up maintenance 
work on page 305. 

 

Procedure 

Safety instructions 

Requirements 

Step 1: 
Preparing the instru-
ment: Gas pressure 
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Proceed as follows to remove the reaction tubes: 

Step Procedure 

1 Open the front door. Remove the carousel and the cover plate. 

 
2 Remove the carrier gas supply to the combustion tube connection and 

loosen the ground-in clamps at the lower end of the combustion tube. 

3 Loosen the fastening of the multiway valve or the ball valve. 
Turn the fastening screws to the left. 
 

 

Step 2: 
Removing the reaction 
tube 
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4 Loosen the multiway valve with injection plug / ball valve out of the 
combustion tube with careful jiggling motions. Pull it out of the tube 
toward the top and place it into the provided park position. 

 

 
5 Pull the combustion tube out of the furnace and place it into the tube 

retainer. 
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Installing standard reaction tubes in the furnace and conditioning 

The following section is a continuation of "Removing reaction tube from the 
furnace". All steps described in "Removing reaction tube from the furnace" must 
already have been performed.  

 

"Installing reaction tube in the furnace and conditioning" is divided into the follo-
wing steps: 

Step Description 

1 Installing reaction tube 

2 Conditioning reaction tube, getting the instrument ready to measure 

 

Observe the following safety instructions during all steps: 

Warning 

 

Hot components in the instrument 

When working inside the instrument there is a risk of burning 
as many parts of the instrument are hot. 

When working inside the instrument always wear protective 
glasses and the enclosed heat protection gloves. 

 

Caution 

 

 

Overheating if tube fillings are not appropriate for the operating 
mode 

Overheated tube fillings melt, run into the furnace area and 
destroy the furnace. 

Make sure that the tube fillings correspond to the selected opera-
ting mode. 

 

Fulfill the following requirements: 
� Remove all samples from the carousel. 
� The instrument must be in "Replace part" status. Cf. instructions at "Preparing 

the instrument: Gas pressure" in Preparing and following up maintenance 
work on page 305. 

 

Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemical 
burns. 

Before replacing tubes or the ash finger/ash crucible, shut off 
the gas supply to the instrument. To do so, execute the Opti-
ons > Maintenance > Replace Part command. 

 

� The front door has to be open and the carousel and/or the cover plate have to 
be removed. 

� Clean off all fingerprints on quartz parts before installing them. This prevents 
premature ageing of quartz parts. Use acetone, for example, for cleaning. 

 

Note 

Procedure 

Safety instructions 

Requirements 
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Proceed as follows to install the reaction tubes: 

Step Procedure 

1 Insert the reaction tube into the furnace: 

2 Connect the ground-in ball and socket joint at the lower end of the 
combustion tube to the condenser. 

Note: 
When you close the ground-in ball-and-socket joints, you must be able 
to feel an elastic resistance when you press the o-rings into the con-
denser, otherwise you must replace the o-rings. 

3 Insert the injection plug with multiway valve / ball valve into the com-
bustion tube. 

 

 
Caution: 

Improper insertion of the injection unit may cause broken glass! 

4 Fasten the dosing unit with both fastening screws. 

5 Connect the carrier gas supply to the gas supply connection of the 
combustion tube by means of the ground-in clamp. 

Step 1: 
Installing reaction 
tubes 
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6 Close the front door and reinstall the cover plate and the carousel on 
the instrument. 

The analyzer performs an automatic carousel recognition. Wait until it 
is completely processed. 

 

 

Proceed as follows to condition the reaction tube and get the instrument ready to 
measure again: 

Step Procedure 

1 Close the "Replace part" dialog in the operating software. 
To do so, click Finish in the "Replace part" dialog. 

 
By doing so, the gas will be automatically turned on. 

2 Wait the required conditioning time. 
Cf. the "Conditioning rules for combustion tube" table in Conditioning 
newly installed tubes on page 307.  

3 Proceed on the basis of the following decision table: 

Step 2: 
Conditioning reaction 
tube, getting the in-
strument ready to 
measure 
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If the operating software status 
view displays... 

...then... 

approximately the same flow and 
pressure values as prior to main-
tenance work 

the instrument is then ready to 
measure again. 

 

distinctly different flow and pres-
sure values to those displayed 
prior to maintenance work 

perform a leak test. Cf. Performing 
leak test "Performing a leak test" 
on page 528. 

The instrument is only ready to 
measure when the leak test is 
successful. 

 

If you have performed maintenance work that has a defined maintenance inter-
val, you must manually reset the "Status" field to zero on the respective "Event" 
tab. Cf. Defining maintenance intervals in the software "Defining maintenance 
intervals in the software." on page 302. 
Carbon blank values of the new catalyst may lead to a drift. 
It is recommended to flush the catalyst with a high injection volume prio to the 
measurements (e.g. over night). 

 
 

To be observed after 
maintenance 
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6.13 Filling, removing and installing drying, absorption 
and filter tubes 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section enables you to fill, remove and install the drying, absorption and 
filter tubes. 

 

"Filling, removing and installing the drying, absorption and filter tubes" is divided 
into the following topics: 

Topic Page
Filling the drying tube (magnesium perchlorate) ............................................409 
Filling the absorption tube (silver wool)..........................................................411 
Filling the filter tubes ......................................................................................413 
Removing and installing drying, absorption and filter tubes...........................414 
 
 
 

Target group 

Purpose 

Overview 
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Filling the drying tube (magnesium perchlorate) 

Note the following rules 
� Observe the filling heights indicated as exactly as possible. 
� The tube filling must not have any cavities. Therefore, tap the tube wall with a 

piece of wood or cork when filling the tubes. 

 

The following picture shows the fillings and filling heights of the drying tube: 

 
 

The following list indicates the fillings to use: 
1 Filter pad 
2 Magnesuim perchlorate 

 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

Mind the safety instruction when handling magnesium perchlora-
te. 

Note 

Drying tube 

Filling the drying tube 
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Proceed as follows to fill the drying tube: 

Step Procedure 

1 At the bottom, insert a filter pad. 

2 Fill in the magnesium perchlorate. To do so, tap the tube wall with a 
piece of wood or cork so as to prevent cavities. 

3 At the top, insert a filter pad. 

 

The drying tube fillings must be replaced regularly in order to ensure correct 
readings. Magnesium perchlorate is charged with an indicator which shows the 
used up zones of the tube. If ¾ of the desiccant is discolored, the filling must be 
replaced. 

 
 

Notes regarding opera-
tion: 
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Filling the absorption tube (silver wool) 

Note the following rules 
� Observe the filling heights indicated as exactly as possible. 
� The tube filling must not have any cavities. Therefore, tap the tube wall with a 

piece of wood or cork when filling the tubes. 

 

The following picture shows the fillings and filling heights of the drying tube: 

 
 

The following list indicates the fillings to use: 
1 Filter pad 
2 Silver wool 

 

 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

 

Proceed as follows to fill the absorption tube: 

Step Procedure 

1 At the bottom, insert a filter pad. 

2 Plug the silver wool as high as there is still room left for a filter pad on 
the upper part of the tube. 

3 At the top, insert a filter pad. 

Note 

Absorption tube 

Filling the absorption 
tube 
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The absorption tube fillings must be replaced regularly in order to ensure correct 
readings. 

 
 
 

Notes regarding opera-
tion: 
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Filling the filter tubes 

The following picture shows the fillings and filling heights of the filter tube: 

 
 
 

The following list indicates the fillings to use: 
1 Filter pad 

 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

 

Proceed as follows to fill the filter tube: 

Step Procedure 

1 Insert a filter pad. 
 
 
 

Filter tube 

Filling the filter tube 
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Removing and installing drying, absorption and filter tubes 

The tubes serve the water absorption as well as halogen absorption and avoid 
dirt deposits at important construction parts. 

 

The following illustration shows the positions of the different tubes: 
 

 

Function 

Postion of the tubes 
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The following list describes the relevant components in this section: 
1 Absorption tube silver wool 

2 Drying tube magnesiumperchlorate 

3 Viewing window (empty) 

4 Filter tube 

 

"Removing and installing tubes" is divided into the following steps: 

Step Description 

1 Preparing the instrument: Gas pressure 

2 Removing tubes 

3 Installing tubes, getting the instrument ready to measure 

 

Observe the following safety instructions during all steps: 

Caution 

    

Danger of burns when working with hot furnaces or tubes! 

Always wear the furnished protective gloves and protective glasses 
since some construction parts (e.g. tubes) may still be hot. 

For accidents caused by violation of these instructions no liability 
will be assumed. 

 
 

Procedure 

Safety instructions 



 

 416 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

Mind the safety instruction when handling magnesium perchlora-
te. 

 

 

Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemi-
cal burns. 

Prior to exchanging parts, shut off the gas supply into the 
instrument. To do so, execute the Options > Maintenance > 
Replace Part command. 

 
To prepare the instrument for maintenance work follow the instructions in "Prepa-
ring the instrument: Gas pressure in Preparing and following up maintenance 
work. 

 

Proceed as follows to remove the tubes: 

Step Procedure 

1 Open the door (front, side door) 

2 Loosen the screw caps at the inlet and outlet of the tube. 

3 Remove the tubes from the holding clamps. 
 

 

Caution 

 

 

Cutting sealing elements apart/out (o-rings, quad rings, half 
shells, ferrules) 

When cutting sealing elements apart/out with a knife you may 
damage sealing surfaces. 

Never remove sealing elements with a knife but rather with 
tweezers. 

 
Proceed as follows to install the tubes and get the instrument ready to measure 
again: 

Step Procedure 

1 Screw the screw caps on the inlet and outlet. 

2 Fasten the tubes from the holding clamps. 

3 Close the door (front, side door) 

Step 1: 
Preparing the instru-
ment: 
Gas pressure 

Step 2: 
Removing tubes 

Step 3: 
Installing tubes, getting 
the instrument ready to 
measure 



 

 417 
 

 

Maintaining the instrument 
31

.0
8.

20
09

 

4 Close the "Replace part" dialog in the operating software. 
To do so, click Finish in the "Replace part" dialog. 

 
 

Proceed on the basis of the following decision table: 

If the operating software 
status view displays... 

...then 

approximately the same flow 
and pressure values as prior to 
maintenance work 

the instrument is then ready to 
measure again. 

5 

distinctly different flow and 
pressure values to those 
displayed prior to maintenance 
work 

perform a leak test. 

 

The instrument is only ready to 
measure when the leak test is suc-
cessful. 

 

If you have performed maintenance work that has a defined maintenance inter-
val, you must manually reset the "Status" field to zero on the respective "Event" 
tab.  

 

 
 

To be observed after 
maintenance 
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6.14 Filling the acid container 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section enables you to fill the acid container. 

 

"Filling the acid container" is divided into the following topics: 

Topic Page
Filling the acid container.................................................................................419 
 
 
 

Target group 

Purpose 

Overview 
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Filling the acid container 

The acid container is located behind the front door. It contains 125 ml and has to 
be filled with 1% phosphoric acid (H3PO4) 

 

Proceed as follows to fill the acid container: 

Step Procedure 

1 Unscrew the front screw cap from the container. 

2 Fill up distilled water to the filling mark 125 ml. Then fill approx. 1.5 ml 
85 % acid (1% H3PO4) in the acid resservoir container. 

3 Screw the screw caps back onto the acid container. 

 

Please mind the following safety instructions for all working phases: 

Caution 

    

Danger of burns when working with hot furnaces or tubes! 

Always wear the furnished protective gloves and protective glasses 
since some construction parts (e.g. tubes) may still be hot. 

For accidents caused by violation of these instructions no liability 
will be assumed. 

 

Warning 

 

Mind the safety instruction when handling acid (H3PO4). 

Wear always protective clovers and protective glasses when 
working. 

 

 
 

Note 

Filling the acid contai-
ner 

Safety instructions 
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6.15 Flushing the combustion tube and the sparger. 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section enables you to flush the reactor and the sparger. 

 

"Flushing the reactor and the sparger" is divided in the following topics: 

Topic Page
Flushing the combustion tube with salt containing samples ..........................421 
Flushing the sparger.......................................................................................422 
 
 
 

Target group 

Purpose 

Overview 
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Flushing the combustion tube with salt containing samples 

If mainly salt containing samples with e.g. 35 g/l NaCl are analyzed, the capacity 
of the combustion tube for salt is saturated after approx. 50-100 samples. 

 

Please mind the following safety instructions for all working phases: 

Caution 

    

Danger of burns when working with hot furnaces or tubes! 

Always wear the furnished protective gloves and protective glasses 
since some construction parts (e.g. tubes) may still be hot. 

For accidents caused by violation of these instructions no liability 
will be assumed. 

 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

Mind the safety instruction when handling magnesium perchlora-
te. 

 

Proceed as follows to flush the combustion tube: 

Step Procedure 

1 Flush the combustion tube incl. filling it with deionized water. 

By doing so, water sollulable salt will be dissolved and removed from 
the reactor. 

 

To avoid longer working breaks during the sample measurement, it is recom-
mended to work with two combustion tubes alternately. 
� one combustion tube is in the instrument 
� one combustion tube is being flushed. 

 
 
 

Background 

Safety instructions 

Procedure 

Note 
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Flushing the sparger 

If mainly salt containing and particle containing samples are analyzed, the spar-
ger has to be flushed regularly, in order to avoid blockings and inaccurate mea-
surements (carry-over effects). 

 

Proceed as follows to flush the sparger: 

Step Procedure 

1 Flush the acid path via dialog Options > Maintenance > Fush Acid 
Path. 

If there are still residues in the sparger, proceed to step 2. 
 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

Mind the safety instruction when handling magnesium perchlora-
te. 

 

Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemi-
cal burns. 

Prior to exchanging parts, shut off the gas supply into the 
instrument. To do so, execute the Options > Maintenance > 
Replace Part command. 

 

Background 

Procedure 
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The following list describes the relevant components in this section: 
1 IR detector 

2 Sparger 

3 Condenser 

4 Fan 

5 Gas drying 

 

Step Procedure 

2 Remove the sparger. 

Loosen the upper and lower screw connections. 

3 Flush the sparger with distilled water. 

4 Reinstall the sparger after cleaning. 

5 Flush the acid path via dialog Options > Maintenance > Fush Acid 
Path. 

6 Close the "Replace part" dialog in the operating software. 
To do so, click Finish in the "Replace part" dialog. 

 
 

Proceed on the basis of the following decision table: 

If the operating software 
status view displays... 

...then 

approximately the same flow 
and pressure values as prior to 
maintenance work 

the instrument is then ready to 
measure again. 

7 

distinctly different flow and 
pressure values to those 
displayed prior to maintenance 
work 

perform a leak test. 

 

The instrument is only ready to 
measure when the leak test is suc-
cessful. 
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The target group of this section is personnel with basic knowledge of chemistry 
and experience with laboratory work, e.g. chemistry laboratory workers. 

 

This section enables you to know the different instrument variants and to modify 
the instrument 

 

"Variants and modifications" is divided into the following sections: 

Section Page
Instrument variants.........................................................................................425 
Modifying the instrument ................................................................................429 
System Suitability Test....................................................................................461 
Modification to POC operation .......................................................................469 
TIC solids module...........................................................................................495 
 
 

Variants and modifications 

Target group 

Purpose 

Overview 
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7.1 Instrument variants 

The target group is personnel with basic knowledge of chemistry and experience 
with laboratory work, e.g. chemistry laboratory workers. 

 

The section is meant to explain the instrument variants. 

 

"Instrument variants" is divided into the following topics: 

Topic Page
The basic model .............................................................................................426 
The model with automatic sampler in liquid mode .........................................427 
The variant with automatic sampler in solids mode .......................................428 
 
 
 

Target group 

Purpose 

Overview 
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The basic model 

The basic model enables you to measure in liquid and solid samples in single 
mode. 
In addition it is possible to homogenize samples in liquid mode when installing a 
stirring motor. 

 

The following picture shows the instrument: 
 

 

 
 

Purpose 

The instrument 
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The model with automatic sampler in liquid mode 

The model with an automatic sampler in liquid mode enables you to feed the 
instrument with different carousel attachments. 
The carousel attachments can be provided for 32, 50 and 80 sample vials. 
An integrated stirrer can homogenize the samples in the liquid mode. 

 

The following picture shows the instrument: 

 

 
 

Purpose 

The instrument 
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The variant with automatic sampler in solids mode 

The model with an automatic sampler in solids mode enables you to feed the 
instrument with different carousel attachments. 
The carousel attachments can be provided for 80 and 120 sample vials. 
The samples will either be measured by the folding technique packed in tin boats 
or by capsule technique in tin capsules. 

 

The following picture shows the instrument: 

 

 
 

Purpose 

The instrument 
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7.2 Modifying the instrument 

The target group is personnel with basic knowledge of chemistry and experience 
with laboratory work, e.g. chemistry laboratory workers. 

 

The section is meant to explain the individual modifications. 

 

"Modifying the instrument" is divided into the following topics: 

Topic Page
Modifying from single mode "liquid" to single mode "solids"..........................430 
Modifying from single mode to automatic operation ......................................436 
Modifying from automatic liquid operation to automatic solids operation ......450 
The stirring unit...............................................................................................458 
Adjusting the suction and purging needle ......................................................459 
 
 
 

Target group 

Purpose 

Overview 
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Modifying from single mode "liquid" to single mode "solids" 

The following picture shows the instrument: 
 

 
Note: 
The modification from single mode "liquid" to single mode "solids" only requires a 
tube exchange and the mounting of the ball valve. 

 

The modification is divided into the following steps: 

Step Description 

1 Preparing the instrument: 

2 Modifying the instrument 

3 Getting the instrument ready to measure 

 

Observe the following safety instructions during all steps: 

Caution 

    

Danger of burns when working with hot furnaces or tubes! 

Always wear the furnished protective gloves and protective glasses 
since some construction parts (e.g. tubes) may still be hot. 

For accidents caused by violation of these instructions no liability 
will be assumed. 

 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

 

The instrument 

Modification process 

Safety instructions 
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Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemi-
cal burns. 

Prior to exchanging parts, shut off the gas supply into the 
instrument. To do so, execute the Options > Maintenance > 
Replace Part command. 

 

 

Proceed as follows to modify the instrument: 

Step Procedure 

1 Remove the cover plate and open the front door. 

2 Loosen the locking screws at the multiway valve and the ground-in 
clamps of the carrier gas line to the combustion tube. 

 

 
3 Hold the upper end of the combustion tube with one hand and move 

the multiway valve out of the combustion tube with careful jiggeling 
motions with the other. 

Put the multiway valve into the designated park position. 

Step 1 
Preparing the instru-
ment / Gas pressure 

Step 2 
Modifying the instru-
ment 
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4 Remove the ground-in clamp at the lower end of the combustion tube 
and pull the combustion tube out of the furnace.  

 
Place the combustion tube in the tube rack. 

5 Take the combustion tube for solid samples and insert it into the furna-
ce. 

See Filling the combustion tube, solid mode "Fill standard combustion 
tube, solids mode" on page 398. 

6 Fasten the ground-in clamp at the lower end of the combustion tube 
and connect the condenser with the combustion tube. 

7 Carefully insert the ball valve into the combustion tube so that the ball 
valve tappet is in the multiway valve motor. 
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8 Tighten the ball valve with the locking screws. 

9 Fasten the carrier gas line at the ball valve with ground-in clamp. 

10 Close the front door and put the cover plate on the analyzer. 

11 Remove the lid for the hole of the solid samples from the cover plate. 

 
12 Put the cover ring for the ball valve into the feeding hole. 

 

 

Proceed as follows to get the instrument ready for meaurement: 

Step Procedure 

1 Close the "Replace part" dialog in the operating software. 
To do so, click Finish in the "Replace part" dialog. 

 
By doing so, the gas will be automatically turned on. 

Step 3 
Getting the instrument 
ready to measure 
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2 Go to System > Mode in the operating software and enter the solids 
mode.  

 
Proceed on the basis of the following decision table: 

If the operating software sta-
tus view displays... 

...then... 

approximately the same flow and 
pressure values as prior to 
maintenance work 

the instrument is then ready to 
measure again. 

3 

distinctly different flow and 
pressure values to those 
displayed prior to maintenance 
work 

perform a leak test.  

The instrument is only ready to 
measure when the leak test is 
successful. 

4 Go to Options > Settings > Parameter in the operating software and 
enter the temperature. 

The temperature in the solids mode is 950°C. 
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5 Go to System > Feeding in the operating software and enter "no 
sampler". 

 
 

 

If you have performed maintenance work that has a defined maintenance inter-
val, you must manually reset the "Status" field to zero on the respective "Event" 
tab. 

 
 

To be observed after 
maintenance 
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Modifying from single mode to automatic operation 

The following picture shows the instruments: 

 

 

The modification from single mode to automatic operation enables you to inde-
pendently measure samples either in liquid or in solids mode. 

 

The modification is divided into the following steps: 

Step Description 

1 Cooling down the instrument 

2 Modifying the instrument 

3 Deciding about the instrument variant 

4 Turn on instrument 

 

Observe the following safety instructions during all steps: 

Warning 

 

 

Hot instrument parts and hot ash particles 

When replacing hot instrument parts there is a risk of burning 
due to hot instrument parts and hot ash particles. 

When replacing: 
� Wear protective glasses. 
� Wear the enclosed heat protection gloves. 
� Place the hot instrument tubes in a tube rack on a level, non-

combustible surface. 
� Protect the hot instrument parts from unauthorized access. 

 

Caution 

 

Lack of ventilation of the analyzer 

A lack of ventilation leads to overheating of the analyzer. 

Before switching off the instrument: 
� Set furnace setpoint temperature to 0 °C. 
� Allow the furnace to cool down until the temperature display-

ed is 100 °C. 
 

The instruments 

Purpose 

Modification process 

Safety instructions 
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Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

 

Warning 

 

Sample feeding with an attached carousel is prohibited! 

Feed the carousel on a suitable work surface. 

 

Risk 

 

 

Live parts 

When replacing them there is a risk of electrocution. 

Before modifying the instrument: 
� Allow the furnaces to cool down. 
� Disconnect the power supply plug. 

 
Proceed as follows to cool down the instrument and disconnect it from the mains: 

Step Procedure 

1 Set the setpoint temperature of the furnace to 0°C in the operating 
software. 

Open the "Instrument parameters" dialog by selecting Options > 
Settings > Parameters. 

 

2 Wait until the instrument has cooled down to at least 100°C. 

3 Quit the operating software. 

Execute the following command: File > Exit. 

4 Switch the analyzer and its peripherals off. 
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5 Disconnect the analyzer from the mains. 

Disconnect the power supply plug. 

The instrument is now ready for removal of the fuses. 

 

Proceed as follows to modify the instrument: 

Step Procedure 

1 Open the front door and remove the cover plate. 

2 Loosen the locking screws at the multiway valve and the ground-in 
clamps of the carrier gas line to the combustion tube. 

 

 

Step 2 
Modifying the instru-
ment 
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3 Loosen the injection unit from the combustion tube with careful jigge-
ling motions. Insert the injection unit into the parking position. 

 
4 Loosen ground-in clamp at the lower end of the combustion tube and 

pull the combustion tube out of the furnace. 

Place the combustion tube in the tube rack. 

5 Remove the traverse from the instrument. 

 
1  Traverse 
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6 Detach the electrical connections. 

 

7 Unscrew the multiway valve motor from the traverse. 

 

 
1  Traverse 
2  multiway valve motor 
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8 Take the retaining plate with ifting unit (feeding unit) and fasten the 
multiway valve motor. 

 

 
1  Feeding unit 
2  multiway valve motor 
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9 Put the feeding unit onto the retaining ridges. 

 

1  Traverse with lifting unit 

 

Ensure that the injection unit is in the middle of the furnace hole. For 
this, you can attach the multiway valve to the motor. 

Now shift and align the feeding unit and tighten it with screws. 

Then unscrew the multiway valve again. 
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10 Connect the electrical connections. 

 

 

Proceed as follows to modify the instrument to "liquid" mode: 

Step Procedure 

1 Insert the combustion tube for liquid samples into the furnace. 

See Filling the combustion tube, liquid mode "Fill standard reaction 
tube, liquid mode" on page 395. 

2 Fasten the combustion tube at the lower end with the condenser by 
means of a ground-in clamp.  

Step 3 
Deciding about the 
instrument variant 
"Liquid" mode 
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3 Put the the multiway valve into the combustion tube, where there is a 
guiding provided for the multiway valve which has to snap into the 
tappet of the motor. 

 

 
4 Tighten the multiway valve with the locking screws and reconnect the 

carrier gas line with ground-in clamp. 
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5 Put the cover plate and the carousel back onto the instrument: 

The analyzer performs the automatic carousel recognition. Wait until it 
is completely processed. 

Put the suction and purging needle into the designated position. 

Put the stirring motor to the ideal height (see stirring device). 

Close the front door. 

 
 

Note: 

Ensure that the stop pin is in hole No. 2. 

 

Note: 
With the analyzer in automatic liquid mode it is possible to determine solid sam-
ples individually with the corresponding modification. 
Modify the instrument for the solids mode. 
Confirm No carousel 
The hole one the carousel serves as insertion hole. 
All measurements are menu guided. 
 

Proceed as follows to modify the instrument to "solids" mode: 

Step Procedure 

1 Insert the combustion tube for solid samples into the furnace. 

See Filling the combustion tube, solid mode "Fill standard combustion 
tube, solids mode" on page 398. 

2 Fasten the combustion tube at the lower end with the condenser by 
means of a ground-in clamp.  

Deciding about the 
instrument variant 
"Solids" mode 
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3 Insert the ball valve into the combustion tube, so that the tappet is in 
the multiway valve motor. 

 

 
4 Tighten the ball valve with the locking screws and reconnect the carrier 

gas line with ground-in clamp. 

5 If the instrument has a stirring device, put them to the bottom by 
means of the provided locking screws. 

See The stirring unit on page 458. 
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6 Place the stop pin into hole no. 2. 

By loosening the screws move the stirring motor toward the bottom. 

 
1  Hole No. 2 with stop pin 
2  Hole No. 1 
 

7 Put the cover plate and the carousel back onto the instrument: 

Close the front door. 

 

 

Proceed as follows to switch the instrument on again: 

Step Procedure 

1 Plug the power supply plug of the analyzer into the socket. 

Step 4 
Turn on instrument 
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2 Switch 
� PC, 
� monitor 
� and printer on. Wait until the boot process is complete. 

3 Switch the main instrument switch (2) on. 

Wait for completion of the reference run. 

 
 

4 Launch the operating software.  

Cf. Starting the operating software on page 205. 

5 Go to Options > Settings > Parameter in the operating software and 
enter the temperature. 

The temperature in the liquid mode is 850°C. 

The temperature in the solids mode is 950°C. 
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6 Go to System > Feeding in the operating software, enter Carousel 
and select the size of your carousel. 

 

 
 

7 Go to System > Mode in the operating software and enter the solids 
mode or liquid mode. 
 

 
 

Proceed on the basis of the following decision table: 

If the operating software sta-
tus view displays... 

...then... 

approximately the same flow and 
pressure values as prior to 
maintenance work 

the instrument is then ready to 
measure again. 

8 

distinctly different flow and 
pressure values to those 
displayed prior to maintenance 
work 

perform a leak test.  

The instrument is only ready to 
measure when the leak test is 
successful. 

 

 

 
 



 

 450 
 

 

Variants and modifications 
31

.0
8.

20
09

 

Modifying from automatic liquid operation to automatic solids operation 

The following picture shows the instrument: 

 
Note: 
Modifying from one mode into the other requires tube and carousel exchange. 

 

The modification is divided into the following steps: 

Step Description 

1 Preparing the instrument: 

2 Modifying the instrument 

3 Getting the instrument ready to measure 

 

Observe the following safety instructions during all steps: 

Warning 

 

 

Hot instrument parts and hot ash particles 

When replacing hot instrument parts there is a risk of burning 
due to hot instrument parts and hot ash particles. 

When replacing: 
� Wear protective glasses. 
� Wear the enclosed heat protection gloves. 
� Place the hot instrument tubes in a tube rack on a level, non-

combustible surface. 
� Protect the hot instrument parts from unauthorized access. 

 

Caution 

 

Lack of ventilation of the analyzer 

A lack of ventilation leads to overheating of the analyzer. 

Before switching off the instrument: 
� Set furnace setpoint temperature to 0 °C. 
� Allow the furnace to cool down until the temperature display-

ed is 100 °C. 
 

Warning 

 

 

Sharp pieces of broken glass 

When cold quartz or glass components break there is a risk of 
cut injuries. 

Wear the enclosed protective leather gloves when handling cold 
quartz and glass parts. 

 
Before starting maintenance work, always remove all samples from the carousel. 

The instrument 

Modification process 

Safety instructions 
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Warning 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemi-
cal burns. 

Prior to exchanging parts, shut off the gas supply into the 
instrument. To do so, execute the Options > Maintenance > 
Replace Part command. 

 

Proceed as follows to modify the instrument from liquid mode into solids mode: 

Step Procedure 

1 Remove the carousel and the cover plate from the instrument. 

Pull the suction and purging needle out of the sampler arm. 

Open the front door. 

 
2 Loosen the locking screws at the multiway valve and the ground-in 

clamps of the carrier gas line at the multiway valve. 

Step 1 
Preparing the instru-
ment: 
Gas pressure 

Step 2 
Modifying the instru-
ment 
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3 Pull the injection unit (multiway valve, injection plug) out of the combu-
stion tube with careful jiggeling motions. Hold the combustion tube 
with one hand. 

Put the multiway valve into the designated park position. 

 

 
4 Loosen ground-in clamp at the lower end of the combustion tube and 

pull the combustion tube out of the furnace. 

Place the combustion tube in the tube rack. 

5 Take the combustion tube for solid samples and insert it into the furna-
ce. 

6 At the lower end of the combustion tube connect the end of the con-
denser with a ground-in clamp. 
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7 Carefully insert the ball valve into the combustion tube so that the 
tappet at the back of the ball valve is in the multiway valve motor. 

 

 
8 Tighten the ball valve with the locking screws and fasten the carrier 

gas supply lines at the ball valve by means of the ground-in clamp. 

9 If the instrument has a stirring unit, move it by adjusting the screws to 
the bottom. 

The stirring unit is located behand the right side wall of the analyzer. 

See The stirring unit on page 458. 



 

 454 
 

 

Variants and modifications 
31

.0
8.

20
09

 

10 Place the stop pin into hole no. 1. 

 
 
1  Hole No. 2 with stop pin 
2  Hole No. 1 
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11 Put the carousel for solids onto the instrument. 

The feeding hole of the carousel has to be placed above the ball valve 
and the carousel has to snap into the holes of the rail. 

 
Note: 

Suction and purging needle do not have to be installed in the solids 
mode. 

When changing from solid to liquid mode place the stop pin into hole 
No. 2 and align the stirring unit by moving the screws upwards. 

12 Put the cover plate on the instrument and close the front door. 

 

Proceed as follows to get the instrument ready for meaurement: 

Step Procedure 

1 Close the "Replace part" dialog in the operating software. 
To do so, click Finish in the "Replace part" dialog. 

 
By doing so, the gas will be automatically turned on. 

Step 3 
Getting the instrument 
ready to measure 
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2 Go to System > Mode in the operating software and enter the solids 
mode. 

  
3 Go to System > Feeding in the operating software and enter "carou-

sel" and the size of the magazine. 
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4 Go to Options > Settings > Parameter in the operating software and 
enter a temperature of 950°C. 

 

The temperature in the liquid mode is 850°C. 

Proceed on the basis of the following decision table: 

If the operating software sta-
tus view displays... 

...then... 

approximately the same flow and 
pressure values as prior to 
maintenance work 

the instrument is then ready to 
measure again. 

5 

distinctly different flow and 
pressure values to those 
displayed prior to maintenance 
work 

perform a leak test.  

The instrument is only ready to 
measure when the leak test is 
successful. 

 

If you have performed maintenance work that has a defined maintenance inter-
val, you must manually reset the "Status" field to zero on the respective "Event" 
tab. 

 

 
 

To be observed after 
maintenance 



 

 458 
 

 

Variants and modifications 
31

.0
8.

20
09

 

The stirring unit 

The stirring unit serves for the homogenization of particles containing samples. 
These may be homogenized with either general or special methods. 

 

 
 
1  Stirring magnet 
2  Setscrews for stirring unit 
 
Note: 
To adjust the stirring unit use the setcrews and define the position by moving it 
up and down. 

 

 
 

Purpose 

The stirring unit 
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Adjusting the suction and purging needle 

Adjusting the suction and purging needle is important for not to influence the 
sampling and for not to damage the instrument. 

 

Installation of the suction and purging needle has to be carried out only if the 
carousel has been taken off. 

 

The following picture shows the suction device: 
 

 
 
1  Suction device 
2  Lock screw purging needle 
3  Lock screw suction needle 
4  Purging needle 
5  Suction needle 
 
Proceed as follows to adjust the suction and purging needle: 

Step Procedure 

1 Put the suction device (without needles) into the sample arm and 
fasten it with an Allen wrench. 

2 Move the sample arm up via System > Arm up. 

3 Install the purging and suction needle as in the picture shown above. 

Put the hose No. 12 over the suction needle. 

Put the hose No. 7 over the purging needle. 

Purpose 

Condition 

Handling 
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4 Proceed as follows to adjust the exact height of the needles: 

Pull the needles as far as they are flush with the deflector plate.  

Note: If septum is used, work with suction needle only! Both holes of 
the outer sheating of the suction needle have to be in the septum. 

Tighten the needles with the locking screws. 

See following picture: 

 
 
1  Lock screw purging needle 
2  Lock screw suction needle 
3  Deflector plate 
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7.3 System Suitability Test 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

This section enables you to perform a system suitability test in order to test the 
quality of the instrument. The system suitability tests follows the European 
Pharmacopoeia 6.0, vol. 1 (20244) 2008, p.71 and the U.S. Pharmacopoeia-NF, 
USP 30 (643) 2007, p.257 cf. 

 

"System Suitability Test" is divided into the following topics: 

Topic Page
System Suitability Test....................................................................................462 
Measurements in the trace range...................................................................466 
 
 
 

Target group 

Purpose 

Overview 
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System Suitability Test 

This system suitability test enables you to test the quality of your instrument. 

 

Before starting work, the following requirements must be met: 
� the instrument must be switched on 
� the software has to be started. 
� the instrument has to be ready to measure (parameters, mode etc.) 

 

The system suitability test is divided into the following steps which have to be 
consecutively carried out. 
The system suitability tests follows the European Pharmacopoeia 6.0, vol. 1 
(20244) 2008, p.71 and the U.S. Pharmacopoeia-NF, USP 30 (643) 2007, p.257 
cf. 
1) Preparation and measurement 
2) Evaluation. 

 

Proceed as follows to prepare and measure: 

Step Procedure 

1 Always use clean sample vials without any organic residues. 
Use ultra pure water (...) for rinsing the sample vials. 
Use ultra pur water for sample dilution as well as for blank value 
determination. 

See cleaning sample vials (refers also to "Cleaning Glass Apparatus", 
US Pharmacopeia-NF, USP 30 <1051> 2007, p.500). 

2 Prepare a standard solution (rs). 
For this, suspend sucrose in ultra pure water to a concentration of 1.2 
mg/l (results in a C concentration of 0.5 mg/l). 
The diluted sucrose represents for the system suitability test the easily 
digestible substance. 

3 Prepare a standard solution (rss). 
For this, suspend 1.4 benzoquinone in ultra pure water to a concentra-
tion of 0.75 mg/l (results in a C concentration of 0.5 mg/l as well). 
The diluted benzoquinone represents for the system suitability test the 
hardly digestible substance. 

Purpose 

Requirements 

Procedure 

Preparation and mea-
surement 
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4 Go to Wizards > System suitability test.  
The dialog "Step 1 of 3" opens. 
 

 
5 Click Next. 

The dialog "Step 2 of 3" opens. 
 

 
Enter the number of measurements per sample. 
Enter the number of conditioning samples. 
Enter the number of blan value samples. 
Enter the number of easily digestible samples. 
Enter the number of hardly digestible samples. 
Enter the desired measure method. 
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6 Click Next. 

The dialog "Step 3 of 3" opens. 

 

 
7 Click "Finish".  

The measuring process will be created in the text view. 

8 Load the carousel with the samples according to the list in the text 
view. 

Warning 

 

Sample feeding with an attached carousel is prohibited! 

Feed the carousel on a suitable work surface. 

 
9 Start continued alnalysis via System > Auto run. 

The series of measurements will be processed. 

 

Proceed as follows to evaluate the series of measurements: 

Step Procedure 

1 Go to Math. > System suitability test. 

Evaluation 
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2 The following dialog is displayed: 
 

 
The system suitability test is regarded as successful if a value between 
0.85 and 1.15 has been computed. 
The result is the ratio of the hardly to the easily digestible substance 
and the compensated blank value. 
 

 
 
rss  hard to digest substance 
rs  easy to digest substance 
Bw Blank value 
S  System suitability  
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Measurements in the trace range 

The target group is personnel authorized by Elementar Analysensysteme GmbH. 

 

Basically, analytical works have to be performed with special diligence. This 
applies in particular for works in the trace range, since smallest errors here can 
have serious influences on the result Main task is to keep the blank value of all 
deployed reagents and vessels as low as possible and to avoid additional con-
taminations. 
The rule applies that the proper preparation of an anlysis already starts with the 
sampling. After the sampling, the appropriate transportation and stocking follows. 
For this we refer to the relevant technical literature for the corresponding analyti-
cal task. 

 

Proceed as follows to prepare and measure: 

Object of observation further explanation 

Solutions of low content (con-
centration < 5ppm) have a very 
short durability which is to be 
measured rather in hours than 
in days.   

This applies both for samples 
and for reference / calibration 
standards. 
 

Therefore, samples with low concentration 
should be measured immediately after their 
sampling.  

Samples and standards with low concentrati-
ons should be prepared and/or diluted from 
solutions with higher concentrations immedia-
tely before they are to be analyzed. 

Use solutions and standards 
with low concentration always 
freshly. 

 

In case a short term stocking of samples and 
standards would become necessary, the 
sample can be stabilized for a short period by 
adding of diluted acid (e.g. approx. 10 µl 1 % 
HCl or 1 % H3PO4 for 10ml sample).  
After that however, measurement of TIC is no 
longer possible. Basically, H2SO4 should not 
be used. 
 

Target group 

Purpose 

It has to be observed: 
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Sample preparation / Cleaning 
the sample vials 

A careful cleaning of the deployed sample 
vials is also part of the sample preparation. 
Recommendations on preparation of vessels 
are given in the U.S.Pharmacopoeia-NF, USP 
30 �1051� 2007, p.500. 
 
One of the methods described here is clea-
ning the vessels with nitric acid (HNO3). This 
method has proven to be effective and quite 
simple in its procedure. For this, an acid bath 
has to be made by means of 20 % HNO3 and 
the vessels have to be inserted for several 
hours (preferably over night). Then the ves-
sels have to be flushed with distilled water 
(aprox. 10 times) and another 3 - 5 times with 
ultra pure water. Now the vessels have to be 
dryed in a clean and dedicated drying cabinet 
at raised temperature (Attention: Do not dry 
volumetric flasks at temperatures greater than 
25 - 30 °C!). For further storage the vessels 
have to be sealed with parafilm.  
 

All sample vials must be care-
fully cleaned before their usage.

It shall be considered that with TIC measure-
ments in the lower ppm and/or ppb range the 
solution tends to be balanced to the carbon 
dioxide (CO2) content of the air.  

If the samples remain on the sampler for a 
longer time, this may lead to a measurable 
accumulation of the sample with CO2 (increa-
se of CO2 - concentration by and by). Therefo-
re, the samples have to be covered. The use 
of aluminum foil, septum or other suitable 
covers are recommended. It is also recom-
mended to measure samples with a very low 
TIC content immediately.  

The processing of few sample numbers in 
mulitple sequences brings more reliable 
results than when feeding the complete samp-
ler at once. 
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Samples with low TIC content 
accumulate with CO2 from the 
air and have to be covered and 
always used fresh. 

Prior to the performance of an analysis run 
the quality of the used ultra pure water has to 
be checked by all means. The minimum 
requirements for an operational qualification 
(OQ) according to the requirements of the 
European Pharmacopoeia 01/2005:20245 is 
as follows: conductivity < 1.0 µS·cm-1 at 25 
°C, TOC < 0.1 mg/L. However, it is recom-
mended to use significantly lower values. As a 
rule, measurements in the trace range shall 
always be processed with fresh water and 
during an analysis run the same water (from 
the same day and from the same source) for 
all applications (blank determination, dilution 
of the samples, preparation of standards, 
cleaning steps) shall be used. A careful blank 
determination at the beginning of an analysis 
run is precondition for reliable measuring 
results.  

Use fresh water for all applicati-
ons during an analysis run. 

A careful blank determination is 
precondition for the accuracy of 
an analysis. 

It may be possible that the used catalyst leads 
to an increased carbon blank. This can be 
observed especially directly after an exchange 
of the catalyst. In this case, the catalyst shall 
be conditioned first by measuring several 
samples which only contain diluted acid (e.g. 
1 % HCl or 1 % H3PO4) or distilled water.  

For measurements in the sub-ppm range it is 
helpful to do without a catalyst. 

 

A new catalyst has to be condi-
tioned prior to usage.  

In the sub-ppm range the usage 
of a catalyst is not necessary.  

 

 

Special care shall be taken for the calibration in the trace and ultra trace range.  
In general, at least a 5-point calibration and at least a triple determination per 
calibration point shall be processed.  
For calibrations in the ppb range it is recommended to work with a dilution series 
with fixed volumes and higher injection volumes (2 mL).  
It may be helpful to force the calibration curve through the point of origin. For this 
purpose set the coefficient "a" = 0 manually after completion of the calibration 
evaluation. This shall only be applied in exceptional cases. 

 

 

 
 

Calibration in the mea-
suring range < 2 mg/l 
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7.4 Modification to POC operation 

The target group is personnel with basic knowledge of chemistry and experience 
with laboratory work, e.g. chemistry laboratory workers. 

 

This section is meant to explain the modification to POC operation. 

 

"Modification to POC operation" is divided into the following topics: 

Topic Page
Basic security settings....................................................................................470 
Product description.........................................................................................474 
The POC module............................................................................................476 
Function of the POC module..........................................................................480 
Operation of the POC module........................................................................487 
 
 
 

Target group 

Purpose 

Overview 
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7.4.1 Basic security settings 

The target group of this section is all personnel working with the instrument. 

 

This section describes basic safety rules required to avoid risks for the user of 
the analyzer. 

 

"Basic safety rules" is divided into the following topics: 

Topic Page
Working with the operating instructions .........................................................471 
Safety instructions ..........................................................................................472 
 
 
 

Target group 

Purpose 

Overview 
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Working with the operating instructions 

Read the operating instructions thoroughly before performing work with the 
analyzer. 

 

Store the operating instructions carefully and make sure the instructions are 
accessible for all relevant personnel. 

 

If you pass on the analyzer, always pass on the operating instructions, too. 
 

 
 

Operating the analyzer 

Storing the operating 
instructions 

Passing on the opera-
ting instructions 
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Safety instructions 

The POC module is an accessory to vario TOC.  
This modification instruction only explains the operation and maintenance. The 
knowledge of the vario TOC operating instructions is prerequisite for a proper 
operation. 
The POC module is exclusively suitable for the carbon analysis of liquid samples 
which can be decomposed under method depending combustion conditions. 
The analysis of aggressive chemicals, acids, bases, solvents, explosives or 
materials which may form gas mixtures of potentially explosive nature is strictly 
prohibited. It may lead to serious damages of the instrument and injuries to the 
operating personnel. For the above mentioned and/or for difficult applications 
you may use the counseling service of our application lab in order to develop 
safe working instructions and to use special parameters and/or instrument opti-
ons, if necessary. 
 
Operation and maintenance may only be performed by trained personnel. In 
order to guarantee a trouble-free and optimum operation, it is necessary to the 
carefully read the supplementary operating instructions. For future questions this 
supplementary operating instructions shall be carefully kept. Deviations regar-
ding illustrations and technical data in these supplementary operating instructi-
ons are subject to change due to further developments. The data mentioned in 
the software illustrations are only examples and may differ from the actual para-
meters. Please use the parameters valid for your instrument for the installation 
CD. 

 

The initial operation of the POC module may only be performed by personnel 
which was authorized by Elementar Analysensysteme GmbH. 
The opening of the transport packaging may lead to loss of warranty! If visible 
damages of the delivered parts can be detected, please immediately inform the 
forwarder and the contractor. 
The installation room has to be well ventilated! 
The exhaust line (connection IR) has to be lead into the open and/or extractor 
hood since during operation toxic gases (e.g. SO2, NO, NO2, Cl2 etc.) are 
formed from the samples and may leave the instrument. During permanent 
operation the accumulation of the corresponding gases in the air may be over 
the admissible maximum allowance contranction. 
The end of the waste gas lines must discharge into the open at a location protec-
ted from the wind as pressure fluctuations, e.g. caused by wind, cause detector 
instabilities. 
The liquid residues of the deterimination are partly strongly acidic and must only 
be lead into the canalization after neutralization. If the analyzed samples contai-
ned compounds hazardeous to water, the liquid residues have to be disposed 
duly elsewhere. 

 

Observe the safety instructions of the chemical manufacturer (on the label of the 
bottle or in the safety data sheets) when handling chemicals. 
Wear protective glasses and the protective gloves when handling acids, Sica-
pent® (phosphorus pentoxide) and magnesium perchlorate. 
Caution: danger of chemical burns! 
When handling cold quartz and glass parts use the furnished leather gloves, 
otherwise risk of injuries due to breakage of glass. 

General 

Set up / Initial operation 

Reagents 
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The proper operation of the POC module can only be guaranteed when using 
original consumables and spares which can be purchased at Elementar Analy-
sensysteme GmbH or authorized dealers. When using other consumables or 
chemicals of unsufficient quality injuries of the operating personnel or damages 
at the instrument may occur. Also the analysis results could be distorted. Unsui-
table spare parts may lead to instrument damages and loss of warranty. 
All maintenance intervals mentioned in this short instruction manual are signifi-
cantly depending on the particular sample matrix. They are only examples and 
by no means guarantee service life of consumables or wear and tear parts. 
The walls and doors of the instrument may only be opened by authorized per-
sonnel for the purpose of maintenance. 
Prior to opening the instrument rear wall the peripheral instruments and the 
analyzer shall be disconnected from the mains by turning off the main switch and 
pulling the power supply plug.  
Danger by electric shock - 110-230 Volt! 
Caution: The furnaces have to be cold, otherwise overheating of some parts may 
occur. Prior to reinitialisation, the casing has to be reinstalled properly (mind the 
protective conductor). 
Before and after the modification to the solids mode, remove the acid from the 
container and from the syringe for safety reasons. 
The IR detector must not be put under pressure at any time. This may lead to 
damages at the components. 

 

 
 
 
 

Maintenance / Tube 
exchange 



 

 474 
 

 

Variants and modifications 
31

.0
8.

20
09

 

7.4.2 Product description 

The target group of this section is all personnel working with the instrument. 

 

This section provides general information about the instrument. 

 

"Product description" is divided into the following sections: 

Topic Page
Scope of delivery............................................................................................475 
 
 
 

Target group 

Purpose 

Overview 
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Scope of delivery 

POC module 
Accessory to the vario TOC which allows the measurement of volatile com-
pounds in liquids. 
Prod. No. 38.00-0407 

 

Following the list of furnished spare parts: 

Spare part Article no. 

CO2 absorption tube. 38.00-0007 
Hose line 38.00-0540 
Ground-in clamps 05 000 287 
CO2 absorber 38.00-0408 
Filter pads 03 002 399 

 
 

Scope of delivery 

Spare parts list 
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7.4.3 The POC module 

The target group is all personnel working with the instrument. 

 

The destion shows the construction of the POC module. 

 

"The POC module" is divided into the following topics: 

Topic Page
Functional diagram.........................................................................................477 
The components.............................................................................................478 
General measuring principle ..........................................................................479 
 
 
 

Target group 

Purpose 

Overview 
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Functional diagram 

The following picture shows the functional diagram of the POC module: 

 

 
 

 

 
 

Functional diagram 
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The components 

The following picture shows the POC module in detail: 

 

 
The following table describes the individual components of the POC module: 
1 multiway valve 
2 Syringe 
3 Halogen absorber 
4 Furnace with heat protection cover 
5 Drying tube 
6 Acid container 
7 Control tube 
8 Absorption tube 

 

 
 

The components 
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General measuring principle 

Sample insertion in direct procedure (POC) and initiation of measurement is 
divided into the following steps: 

Step Procedure 

1 The IR detector performs autozero alignment of the measuring signal. 

2 Meanwhile the measuring system is flushed with the corresponding 
sample. The multiway vale goes to two different positions  

a) suction of the sample 

b) waste 

3 Subsequently, the syringe is filled the corresponding injection volume. 

4 The IR detector determines the baseline. 

5 The multiway valve goes to the 4th position. 

- Injection of the samples into the sparger 

6 A pressure drop takes place and the sample is injected into the spar-
ger. 

7 CO2 of inorganic origin (TIC) will be absorbed.  

All volatile organic compounds (POC) are purged and completey 
oxidized.  

8 The gas flows through different absorption and drying steps and is 
then analyzed in the IR detector for CO2. 

9 From the integral value the POC concentration will be calculated by 
means of a calibration coefficient.  

After completion of the analysis the result can be saved. 
 

 
 

General measuring 
principle 
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7.4.4 Function of the POC module 

The target group is all personnel working with the instrument. 

 

The destion shows the function of the POC module. 

 

"Function of the POC module" is divided into the following topics: 

Topic Page
Selecting the operating mode ........................................................................481 
Filling the absorption tube ..............................................................................483 
Modification to POC mode .............................................................................484 
 
 
 

Target group 

Purpose 

Overview 
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Selecting the operating mode 

Before switching operating modes, you must have performed all refitting work 
required for the new operating mode. 
The tube fillings contain the same materials as for the TOC liquids mode. 

 

Caution 

 

 

Overheating if tube fillings are not appropriate for the operating 
mode 

Overheated tube fillings melt, run into the furnace area and 
destroy the furnace. 

Make sure that the tube fillings correspond to the selected opera-
ting mode. 

 

Proceed as follows to select the operating mode: 

Step Procedure 

1 Perform all refitting work required for the new operating mode. 

2 Open the "vario TOC" dialog in the operating software by selecting 
System > Mode. 

 
3 Click Yes if you want to continue. 

The "Analysis mode" dialog is displayed: 

 

Essential condition 

Selecting the operating 
mode 
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4 Select the desired analysis mode. In this case "POC solids". Then click 
OK. 
The "Change to new mode" dialog is displayed: 

 
5 Click OK if you have refitted the instrument. 

The operating mode is changed. 
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Filling the absorption tube 

The following picture shows the absorption tube of the POC module: 

 

 
 
1   Screw caps 
2  Filter pad 
3   CO2 absorber 
 

To fill the absorption tube, proceed as follows: 

Step Procedure 

1 Put the filter pad (2) in the lower end of the absorption tube (1). 

2 Screw the screw cap (1) onto the lower end of the absorption tube. 

3 Fill the CO2 absorber (3) into the absorption tube as far as a filter pad 
still can be put in. 

4 Put the filter pad (2) in the upper end of the absorption tube. 

5 Screw the screw cap (1) onto the upper end of the absorption tube. 

 
 

Filling the absorption 
tube 
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Modification to POC mode 

For modifying the basic instrument the following points shall be completed one 
after the other. 
It is necessary to turn off the vario TOC cube basic instrument. 

 

Step Procedure 

1 Turn on the operation mode "POC" in the software under System > 
Mode. 

2 Go to System > Maintenance > Replace Parts. 

3 Take the holders and screw them into the provided bores next to the 
halogen absorber. 

 

 
1   Holder, top 
2   Holder, bottom 

Modification of the 
basic instrument 
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4 Clamp the filled absorption tube into the holders. 

 

 
1   Absorption tube 

 

5 Take the carrier gas tube no. 10 and clamp it to the upper end of the 
absorption tube. 

Subsequently, take the tube no. 40 and clamp it to the lower end of the 
absorption tube. 

 

 
 

1   Tube no. 40 
2   Tube no. 10 

 

6 Confirm the maintenance dialog with "Finish" 
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7 Check the temperature of 850°C in the software under Options > 
Settings > Parameters . 

 

If you have finished the modification, proceed according to the following decision 
table: 
 

If the operating software status view 
displays... 

...then... 

approximately the same flow and 
pressure values as prior to maintenan-
ce work 

the instrument is then ready to measu-
re again. 

distinctly different flow and pressure 
values to those displayed prior to 
maintenance work 

perform a leak test. Cf. Performing leak 
test "Performing a leak test" on page 
528. 

The instrument is only ready to measu-
re when the leak test is successful. 

 
 

After the modification 
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7.4.5 Operation of the POC module 

The target group of this section is the personnel working with the instrument. 

 

This chapter enables the user to operate the POC module. 

 

"Operation of the POC module" is divided into the following topics: 

Topic Page
Define methods ..............................................................................................488 
Define standard samples................................................................................489 
Checklist .........................................................................................................490 
Calibration ......................................................................................................491 
Shut-down for measuring breaks ...................................................................493 
Maintenance work ..........................................................................................494 
 
 

Target group 

Purpose 

Overview 



 

 488 
 

 

Variants and modifications 
31

.0
8.

20
09

 

Define methods 

You can only define custom methods if the open document is new, i.e.: 
� it must not contain any entries such as name, volume, etc. 
� and must not have been saved yet. 

 

Proceed as follows to define custom methods: 

Step Procedure 

1 Open the "Edit methods" dialog in the operating software by selecting 
Options > Settings > Methods. 

 
 

2 Click New. 

The "Method" dialog is displayed: 

3 Enter the following: 
� Enter the name of your method in the "ID" field. 
� Enter the purpose of the method, for example, in the "Description" 

field. 
� Input the corresponding method parameters in the other boxes. 

4 Click Save in the "Method" dialog. 

This closes the dialog and your new method has been added to the list 
in the "Edit methods" dialog. 

5 Click Close in the "Edit methods" dialog to close the dialog. 

You have now defined the method. 

 
 

Note 

Defining custom me-
thods 
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Define standard samples 

Proceed as follows to define own standard samples: 

Step Procedure 

1 Open the "Edit standard methods" dialog in the operating software by 
selecting Options > Settings > Standard Samples. 

2 Click New. 

The dialog of the standard samples is displayed: 

 

 
 

3 For the standard substance, enter: 
� the name of the substance in the "name" field. 
� the theoretical element content in the "Conc [%]" field; if the theore-

tical element content for one element of the substance is specified 
with 0, the element will be ignored for the calculation; 

� the permissible tolerance for each element, usually 5%, in the 
"Tolerance [%]" fields. 

4 Click Save. 

5 Click Close. 

This closes the dialog and saves the settings. 

 
 

Define own standard 
samples 
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Checklist 

Prior to starting an analysis run, the following points shall be completed: 
 
� Maintenance intervals observed? 
� Operation mode "POC" set? 
� Gas on? 
� Pressure on? 
� Lecktest passed? 
� Absorption tube filled and installed? 
� Detector signal stable? 
� Sample name, method and standard samples edited and assigned? 

 
 

Prior to the analysis 
run 
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Calibration 

These operating instructions contain specific rules for the calibration. If you want 
to use these rules, you must define the standard substances used there as 
calibration samples. Of course, you can also use different substances but then 
you must develop the calibration rule yourself. 
Defined calibration samples are displayed along with their theoretical contents in 
the sample view. 

 

If you want to perform calibration on the basis of the calibration tables, you must 
define certain standard substances depending on the operating mode for which 
you want to perform calibration.  
The following table lists the standard substances required for calibration in the 
respective operating mode: 
 
Calibration 
for operating 
mode 

Potassium 
hydrogen 
phthalate 

Sodium 
carbonate 

Sodium 
nitrate 

Ammonium 
chloride 

TOC X    

TC X X   

TIC  X   

NPOC X    

TNb   X X 

POC X)*    

 
)* Coefficients are transferred (from TOC to POC). 

 

The following tables lists the theoretical element contents of the standard sub-
stances used in the calibration tables: 
 
Standard substances Ctheor. [%] Ntheor. [%] 

Potassium hydrogen phthalate 47,1  

Sodium carbonate 11,33  

Sodium nitrate  16,47 

Ammoniun chloride  26,17 

 

The calculation of optimization of calibration curves will be done as in the liquid 
mode. 
Please refer to the detailed operating instructions. 

 

Background 

Required substances 

Theoretical element 
contents of standard 
substances 

Performing calculation 
and optimization of 
calibration curves 
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Proceed as follows to view calibration coefficients: 

Step Procedure 

1 Open the "Calibration coefficients" dialog in the operating software by 
selecting Math > Coefficients. 

 

The calibration coefficients and the limits within the calibration is valid 
are displayed. 

 

 
 

Viewing calibration 
coefficients 
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Shut-down for measuring breaks 

For short measuring breaks, e.g. over night, it is recommended to use the 
sleef/wake-up function of the software. 
This saves the re-initialization of the system the next morning. 

 
 

Short measuring 
breaks 
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Maintenance work 

The following maintenance work shall be performed by the user in regular inter-
vals: 
 

 Maintenance 

1 Exchange of the CO2 absorber and the filter pads in the absorption 
tube. 

Open the front door. 

Loosen the hose connections and the screw caps. 

Pull out the absorption tube. 

2 In addition, the maintenance of the basic instrument remain. 

Please refer to the operating instructions of the vario TOC cube. 
 

 
 

Maintenance work to be 
performed by the cu-
stomer 
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7.5 TIC solids module 

The target group is personnel with basic knowledge of chemistry and experience 
with laboratory work, e.g. chemistry laboratory workers. 

 

This section is meant to explain working with TIC solids module soliTIC. 

 

"TIC solids module" is divided into the following topics: 

Topic Page
Basic security settings....................................................................................496 
Product description.........................................................................................501 
Function of the TIC module ............................................................................517 
 
 

Target group 

Purpose 

Overview 
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7.6 Basic security settings 

The target group of this section is all personnel working with the instrument. 

 

This section describes basic safety rules required to avoid risks for the user of 
the analyzer. 

 

"Basic safety rules" is divided into the following topics: 

Topic Page
Working with the operating instructions .........................................................497 
Intended use of the analyzer..........................................................................498 
Safety instructions ..........................................................................................499 
 
 

Target group 

Purpose 

Overview 
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Working with the operating instructions 

Read the operating instructions thoroughly before performing work with the 
analyzer. 

 

Store the operating instructions carefully and make sure the instructions are 
accessible for all relevant personnel. 

 

If you pass on the analyzer, always pass on the operating instructions, too. 

 
 

Operating the analyzer 

Storing the operating 
instructions 

Passing on the opera-
ting instructions 
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Intended use of the analyzer 

This section describes what the solids module is suitable for and what substan-
ces may be analyzed with it. 

 

The TIC solids module is an auxiliary unit to the vario TOC. The knowledge of 
the vario TOC operating instructions is also prerequisite for the proper operation 
of the TIC module.  
The software will only be described in this manual as far as it concerns the 
functions of the TIC module. 

 

The TIC module is exclusively suitable for the analysis of inorganic carbon com-
pounds (TIC) which release CO2 by adding diluted hydrochlorid acid. 
The analysis of aggressive chemicals or materials which may form gas mixtures 
of potentially explosive nature by adding acid is strictly prohibited. 

 

You have three ways of getting advice on difficult applications: 
� You will find useful tips in the "Application notes" on the www.elementar.de 

website. 
� The application laboratory of Elementar will provide advice: 

Application laboratory 

Mail: application@elementar.de 
 

� The service department will provide advice: 
Service 

Mail: service@elementar.de 

 
 

Conventional use of the 
TIC solids module 

Description of the 
instrument 

What does the instru-
ment do? 

Advice on difficult 
applications 
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Safety instructions 

The TIC solids module is exclusively suitable for the carbon analysis of solid 
and/or pasty samples which can be decomposed under method depending 
combustion conditions. 
The analysis of aggressive chemicals, acids, bases, solvents, explosives or 
materials which may form gas mixtures of potentially explosive nature is strictly 
prohibited. It may lead to serious damages of the instrument and injuries to the 
operating personnel. For the above mentioned and/or for difficult applications 
you may use the counseling service of our application lab in order to develop 
safe working instructions and to use special parameters and/or instrument opti-
ons, if necessary. 
Operation and maintenance may only be performed by trained personnel. In 
order to guarantee a trouble-free and optimum operation of the TIC solids modu-
le, it is necessary to the carefully read the supplementary operating instructions. 
For future questions this supplementary operating instructions shall be carefully 
kept. Deviations regarding illustrations and technical data in these supplementa-
ry operating instructions are subject to change due to further developments. The 
data mentioned in the software illustrations are only examples and may differ 
from the actual parameters. Please use the parameters valid for your instrument 
for the installation CD. 

 

The initial operation of the TIC solids module may only be performed by person-
nel which was authorized by Elementar Analysensysteme GmbH. 
The opening of the transport packaging may lead to loss of warranty! If visible 
damages of the delivered parts can be detected, please immediately inform the 
forwarder and the contractor. 
The installation room has to be well ventilated! 
The exhaust line (connection IR) has to be lead into the open and/or extractor 
hood since during operation toxic gases (e.g. SO2, NO, NO2, Cl2 etc.) are 
formed from the samples and may leave the instrument. During permanent 
operation the accumulation of the corresponding gases in the air may be over 
the admissible maximum allowance contranction. 
The end of the waste gas lines must discharge into the open at a location protec-
ted from the wind as pressure fluctuations, e.g. caused by wind, cause detector 
instabilities. 
The liquid residues of the TIC deterimination are partly strongly acidic and must 
only be lead into the canalization after neutralization. If the analyzed samples 
contained compounds hazardeous to water, the liquid residues have to be dispo-
sed duly elsewhere. 

 

Observe the safety instructions of the chemical manufacturer (on the label of the 
bottle or in the safety data sheets) when handling chemicals. 
Wear protective glasses and the protective gloves when handling acids, Sica-
pent® (phosphorus pentoxide) and magnesium perchlorate. 
Caution: danger of chemical burns! 
When handling cold quartz and glass parts use the furnished leather gloves, 
otherwise risk of injuries due to breakage of glass. 

 

The proper operation of the TIC solids module can only be guaranteed when 
using original consumables and spares which can be purchased at Elementar 
Analysensysteme GmbH or authorized dealers. When using other consumables 
or chemicals of unsufficient quality injuries of the operating personnel or dama-

General 

 

Set up / Initial operation 

Reagents 

Maintenance  
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ges at the instrument may occur. Also the analysis results could be distorted. 
Unsuitable spare parts may lead to instrument damages and loss of warranty. 
All maintenance intervals mentioned in this short instruction manual are signifi-
cantly depending on the particular sample matrix. They are only examples and 
by no means guarantee service life of consumables or wear and tear parts. 
The walls and doors of the instrument may only be opened by authorized per-
sonnel for the purpose of maintenance. 
Prior to opening the instrument rear wall the peripheral instruments and the 
analyzer shall be disconnected from the mains by turning off the main switch and 
pulling the power supply plug.  
Danger by electric shock - 110-230 Volt! 
Caution: The furnaces have to be cold, otherwise overheating of some parts may 
occur. Prior to reinitialisation, the casing has to be reinstalled properly (mind the 
protective conductor). 
Before and after the modification to the solids mode, remove the hydrochloric 
acid from the container and from the syringe for safety reasons. 
The IR detector and the TIC module must not be put under overpressure at any 
time. This may lead to damages at the components. 
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7.7 Product description 

The target group of this section is all personnel working with the instrument. 

 

This section provides general information about the instrument. 

 

"Product description" is divided into the following sections: 

Topic Page
Scope of delivery............................................................................................502 
Analytical characteristics ................................................................................503 
Technical specifications..................................................................................504 
The components.............................................................................................505 
Functional diagram.........................................................................................506 
Installation and initial start up of the TIC module ...........................................509 
General measuring principle ..........................................................................513 
Selecting the operating mode ........................................................................515 
 
 
 

Target group 

Purpose 

Overview 
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Scope of delivery 

TIC module soliTIC 
Additional attachment to vario TOC which allows TIC measurements in solids, 
suspensions or sludges. 
Recommended working range: max. 2 g sample weight or 
   max. 10 mg TIC 
Prod. No. 36.00-0000 
 
You will find further order information for spares or consumables in the annex 
and in the current consumables catalog. 

 
 

Scope of delivery 
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Analytical characteristics 

The following table explains the analytical characteristics: 
Analytical characteristic Comments 

Operation modes TIC solids 
Working range 1 µg - 10 mg TIC 
Calibration Linear and or polynom 
Standard deviation < 1 % rel. for 6-fold determination 
Sample weight max. 2 g, depending on sample density 
Duration of analysis  minutes 

depending from digestion behaviour, sample 
weight and TIC content of the sample 

Sample digestion acit at 50°C 
Data storage and data output Storage on hard disk, floppy disk or CD. 

LIMS transfer possible. 
Data output to screen and printer. 

 
 

Analytical characteri-
stics 
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Technical specifications 

The following table contains the technical specifications of the control and data 
processing system: 
Reference value Technical specifications 

Control and evaluation unit PC with operating system 
� Windows XP Professional or 
� Windows Vista Business 
Printer 

Software � German or English 
� menu guided 
� Status display during analysis 
� Real-time graphics 
� LIMS capable 
� GLP compliant data reduction and documentation 

Interfaces RS 232 /V24, Safety low voltage as per 
DIN IEC 380/VDE 0806/08.81 

 

The following table contains dimensions and weight of the instrument: 
Reference value Technical specifications 

Dimensions  250 mm x 200 mm x 440 mm 
Width x Depth x Height 

Weight approx. 5 kg 

 

The following table contains the technical specifications of the electrical and gas 
supply: 
Reference value Technical specifications 

Mains voltage 100–230 Volt AC ± 10 %; 50–60 Hz 

Carrier gas , 1.2 bar 
consumption approx.  ml/min 

 

The following table contains the technical specifications of the ambient conditi-
ons: 
Reference value Technical specifications 

Protection class Protection class I, protective conductor connection 

Mode of protection IP 20, installation in dry rooms only 

Permissible ambient temperature Maximum: 
Minimum: 

+ 35 °C 
+ 15 °C 

 
 

Control and data pro-
cessing 

Dimensions and 
weights 

Electrical and gas 
supply 

Ambient conditions 
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The components 

The following picture shows the TIC module in detail: 

 
 
The following table describes the individual components of the TIC module: 
1 Acid dosing 
2 Measuring gas outlet 
3 Buffer volume (U-tube) 
4 Sample inlet 
5 TIC reactor 
6 Heater 
7 Acid container 
8 Gas supply 
9 Changeover gas/waste 

 

 
 

Components 
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Functional diagram 

The following picture shows the functional diagram of the TIC module soliTIC: 

 

Functional diagram 
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The following picture shows the coupling of the TIC module (soliTIC) with the 
vario TOC basic instrument: 

 
The following list names the functional and basic symbols: 
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Two-way valve Pressure sensor 

 
Gas separation 

 
Three-way valve Loop 

 
Measuring cell 

 
Check valve Heated tube 

 
Sensor 

 
Throttle Drying 

 
Plastic tube 

 
Flow controller Combustion  Copper tube 

 
Flow sensor Post combustion   ___ Gas way 
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Installation and initial start up of the TIC module 

For modifying the basic instrument the following points shall be completed one 
after the other. 
It is necessary to turn off the vario TOC cube basic instrument. 

 

Step Procedure 

1 Turn on the operation mode "TIC solids" in the software under System 
> Mode. 

2 Go to System > Maintenance > Replace Parts. 

3 The furnace will not be used during the TIC operation. It can be set to 
0°C under Options > Settings > Parameters. 

4 The electronic communication between the vario TOC cube and the 
TIC module will be prepared with cable no. 5. 

5 Jam the exhaust and waste water line to the remaining connections. 

6 Connect all lines to the rear of the TIC module. 

The following picture shows the connections at the rear of the TIC 
module: 

 

 
 

1  Outlet hose no. 78 
2   Inlet hose no. 77 
3   Gas drain 
4   Water drain 
5   Communication vario TOC - TIC-Module no. 5 

 

Modification of the 
basic instrument 
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7 Connect the communication cable no. 5 to the vario TOC cube. 

The following picture shows the connections at the rear of the vario 
TOC cube: 

 

 
1   TIC-Module connection 

 

8 Unscrew the upper cap from the condenser (tube no. 36) of the basic 
instrument vario TOC. 

9 Lead the inlet tube no. 77 and the outlet tube no. 79 through one of the 
louvers of the vario TOC (left sidewall, bottom). 

10 Screw tube no. 77 onto the condenser.  
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11 Connect tube no. 78 and tube no. 36 by means of a small filter tube. 

The following illustration shows the left side (inside view)  of the vario 
TOC. 

 
 

1   Tube no. 36 with cap 
2   Louvers 
 

12 Fill 1.6% HCl into the acid container in the TIC module. 

13 Confirm the maintenance dialog with "Finish" 

14 The TIC module will be connected with the vario TOC basic instrument 
via the gas connections "Inlet" hose no. 77 and "Outlet" hose no. 78. 
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15 Connect the power supply cable (2). 

You can turn on the instrument (1). 

On/Off switch is located on the right side of the TIC module. 

 

 
 

1   On/Off switch 
2   Power supply connection for power supply cable 
 

 

If you have finished the modification, proceed according to the following decision 
table: 
 

If the operating software status view 
displays... 

...then... 

approximately the same flow and 
pressure values as prior to maintenan-
ce work 

the instrument is then ready to measu-
re again. 

distinctly different flow and pressure 
values to those displayed prior to 
maintenance work 

perform a leak test. Cf. Performing leak 
test "Performing a leak test" on page 
528. 

The instrument is only ready to measu-
re when the leak test is successful. 

 
 

After the modification 
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General measuring principle 

The following steps show the measuring principle: 

Step Procedure 

1 For the determination of the TIC, the sample to be measured has to be 
homogenized first and weighed-in into the furnished boat. 

2 The weight will be entered in the "vario TOC" software. The analysis 
will be started by clicking the "Single" symbol. 

3 After auto-zero of the RI detector or the TCD and after turninf off the 
carrier gas the boats are put on the TIC reactor and the sample is 
flushed into the reactor with little water. 

4 After confirmation of the feeding hyrochloric acid will be automatically 
dosed and hte carrier gas started. The sample will be heated up to 
50°C. 

5 The carrier gas flows through different drying and absorption steps and 
will be subsequently analyzed in the IR detector or in the TCD for CO2.

6 The TIC concentration will be calculated from the integral value of the 
measurement by means of the calibration coefficient. 

7 After completion of the analysis the result can be saved. 
 
All analysis steps are menu guided. 
 

The following pictures show the analysis steps: 

Step Procedure 

1 Start of the single measurement. 

 
 

2 Inserting the sample 

 

General measuring 
principle 
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3 Empty container. 

For draining move lever upwards; for gassing move lever toward the 
lower right 4 o'clock position. 
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Selecting the operating mode 

Before switching operating modes, you must have performed all refitting work 
required for the new operating mode. 

 

Caution 

 

 

Overheating if tube fillings are not appropriate for the operating 
mode 

Overheated tube fillings melt, run into the furnace area and 
destroy the furnace. 

Make sure that the tube fillings correspond to the selected opera-
ting mode. 

 

Proceed as follows to select the operating mode: 

Step Procedure 

1 Perform all refitting work required for the new operating mode. 

2 Open the "vario TOC" dialog by selecting System > Mode. 

3 Click Yes if you want to continue. 
The "Analysis mode" dialog is displayed: 

 
4 Select the desired analysis mode. In this case "TIC solids". Then click 

OK. 
The "Change to new mode" dialog is displayed: 

 

Essential condition 

Selecting the operating 
mode 
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5 Click OK if you have refitted the instrument. 
The operating mode is changed. 
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7.8 Function of the TIC module 

The target group of this section is all personnel working with the instrument. 

 

This chapter enables the user to operate the TIC module. 

 

"Operation of the TIC module" is divided into the following topics: 

Topic Page
Analysis run....................................................................................................518 
Define methods ..............................................................................................520 
Define standard samples................................................................................521 
 
 

Target group 

Purpose 

Overview 
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Analysis run 

For feeding it is recommended to weigh-in the samples into the furnished boats. 
It shall be taken care that the TIC reactor of the module is closed. 

 

Proceed as follows to perforn an analysis: 

Step Procedure 

1 Enter sample name, sample weight and measuring method into the 
corresponding text field of the vario TOC software. 

2 Start the measuring process by clicking the "Single" start button: 

 

 
 

3 After the autozero and baseline recording you will be asked by a dialog 
to feed the TIC module. 

The following picture shows the dialog: 

 
 

4 Unscrew the front screwing of the TIC reactor, put on the boat and 
flush the sample into the reactor with some UP water. After this the 
reactor has to be closed again. 

5 Push the return button - now the feeding will be displayed in the soft-
ware. Now the acid is automatically dosed and the carrier gas started. 

Note 

Performing an analysis 
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6 After completion of the peak recording the user will be requested to 
empty the system. 

For this purpose turn the lever at the casing front to the vertical positi-
on. 

The following picture shows the dialog: 
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Define methods 

You can only define custom methods if the open document is new, i.e.: 
� it must not contain any entries such as name, volume, etc. 
� and must not have been saved yet. 

 

Proceed as follows to define custom methods: 

Step Procedure 

1 Open the "Edit methods" dialog in the operating software by selecting 
Options > Settings > Methods. 

 
 

2 Click New. 

The "Method" dialog is displayed: 

3 Enter the following: 
� Enter the name of your method in the "ID" field. 
� Enter the purpose of the method, for example, in the "Description" 

field. 
� Input the corresponding method parameters in the other boxes. 

4 Click Save in the "Method" dialog. 

This closes the dialog and your new method has been added to the list 
in the "Edit methods" dialog. 

5 Click Close in the "Edit methods" dialog to close the dialog. 

You have now defined the method. 

 
 

Note 

Defining custom me-
thods 
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Define standard samples 

Proceed as follows to define own standard samples: 

Step Procedure 

1 Open the "Edit standard methods" dialog in the operating software by 
selecting Options > Settings > Standard Samples. 

2 Click New. 

The "Method" dialog is displayed: 

 

 
 

3 For the standard substance, enter: 
� the name of the substance in the "name" field. 
� the theoretical element content in the "Conc [%]" field; if the theore-

tical element content for one element of the substance is specified 
with 0, the element will be ignored for the calculation; 

� the permissible tolerance for each element, usually 5%, in the 
"Tolerance [%]" fields. 

4 Click Save. 

 

5 Click Close. 

This closes the dialog and saves the settings. 

 
 

Define own standard 
samples 
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The target group of this section is personnel authorized by Elementar Analysen-
systeme GmbH and that has taken part in training. 

 

This section is designed to restore proper working order of the instrument. 

 

"Repairing the instrument" is divided into the following sections: 

Section Page
Reacting to malfunctions ................................................................................523 
 
 

Repairing the instrument 

Target group 

Purpose 

Overview 
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8.1 Reacting to malfunctions 

The target group of this section is personnel authorized by Elementar Analysen-
systeme GmbH and that has taken part in training. 

 

This section is designed to restore proper working order of the instrument. 

 

"Reacting to malfunctions" is divided into the following topics: 

Topic Page
Interpreting PC error messages .....................................................................524 
Performing a system test................................................................................527 
Performing a leak test ....................................................................................528 
Leak test procedure........................................................................................530 
Replacing fuses..............................................................................................531 
What to do after a computer crash.................................................................535 
Reacting to a power failure.............................................................................536 
Stopping continuous analysis.........................................................................540 
Re-weighing after sample loss .......................................................................541 
Changing the position of the carousel............................................................543 
Export analysis data for support.....................................................................544 
 
 
 

Target group 

Purpose 

Overview 
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Interpreting PC error messages 

When an error is detected, the software displays its error code on screen and 
saves it to the "error buffer". 
� If the error is a critical error, the instrument is stopped immediately. 
� If the error is a non-critical error, the instrument is only stopped: 
� if you have defined a maximum number of permissible errors in the Opti-

ons > Settings >  Error Handling menu and 
� the maximum number has been exceeded defined in the Options > Set-

tings > Error Handling menu. 

 

The following screenshot shows a possible error message on the screen: 

 

 

Proceed as follows to interpret the error code: 

Step Procedure 

1 Open the "Error buffer" dialog by selecting Options > Diagnostics > 
Error Buffer. 

 

Software reaction to 
errors 

On-screen error mes-
sage 

Interpreting error code 
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2 Double-click on the error code you want to interpret in the "Event" 
column. 
This displays the "Error display" dialog that is automatically open at the 
appropriate tab. The causes of the error are highlighted in green. 
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The following table lists combustion module error messages, explaining the 
causes of the errors and giving tips for troubleshooting: 
Combustion 
module error 
messages 

 

Possible causes Corrective action 

Ambient temperature 
too high 

� Fan failure. 
� Front door of the instrument 

was open too long. 

Depress the thermoswitch above the 
furnace again. 

 
1  Thermo swith 
 

Then restart the instrument and the 
software. Cf. last step in Replacing fuses 
on page 531. 
If unsuccessful, please contact the 
service department. 

 
 

Interpreting combusti-
on module error mes-
sages and troubleshoo-
ting 
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Performing a system test 

The system test checks the following components of the analyzer for proper 
functioning: 
� Sparger drain 
� Acid pump 
� Gas inlet 
� Condenser drain 
� Magnetic stirrer 
� multiway valve 

 

Perform the system test in consultation with the service department. The service 
department will give you the necessary instructions to perform the system test. 
You can contact Support on the following phone number: 
Tel.:+49 6181 9100 - 16 

 

Further information can be found in: 
� System test on page 667 

 
 

What does the system 
test check? 

System test  
perform 

Further information 
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Performing a leak test 

The leak test checks the instrument for leaks. 

 

Proceed as follows to perform the leak test: 

Step Procedure 

1 Open the "vario TOC" dialog by selecting Options > Diagnostics > 
Leak Test. 

 
2 Click Yes to start the leak test. The program opens the Leak test 

dialog. 

 

 
The tubing diagram of the analysis system is displayed. Follow the 
instructions for closing the corresponding gas ways which are stated 
below the tubing diagram prior to starting a leak test. Then click Start 
to begin the leak test. The "Test Phases" dialog appears. 

Purpose of the leak test 

Performing a leak test 
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3 The leak test begins. 

 
4 The result of the leak test is displayed at the bottom. In this case, the 

leak test failed. 

 
5 Print out the result if you wish. 

Click Print to do so. 

6 Click Close to close the "Test Phases" dialog. 

7 If the test for the whole system has not been passed, click now Next. 
This will activate the next test stage. Here you will be informed how to 
proceed. Click Start to continue with the corresponding test stage. The 
"Test Phases" dialog will open again showing the status of the current-
ly running test stage. 

8 Continue with the stages described under 3 to 6 until the result "Leak 
test not passed" is displayed. The leak is then probably located at the 
blue indicated gas ways. 
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Leak test procedure 

The execution of the leak test takes place in several steps. The leak test always 
starts with testing of the whole system (Whole leak test). If the program detects a 
leak during the whole leak test, it will provide additional test stages. The purpose 
of these test stages is to test only a certain section of the system in sequence. 
As long as no leak can be detected the next section will be added to the test. 
However, after a leak has been detected, the location of the leak must be inside 
the section added last. In the "Leak test" dialog the tubing diagram of the analy-
zer is displayed. The gas ways are colored differently depending on the test 
stage carried out currently: 
� No coloring: Whole leak test and/or gas ways not tested yet, 
� Blue coloring: Gas way currently under test, 
� Green coloring: Gas ways already tested. 
By means of this coloring a detected leak can be localized easily: It must be in 
the blue colored section. 
 
A test stage is started by clicking the Start button. The "Test Phases" dialog will 
open. Here, the test run can be observed. 
 

The leak test takes place in the following stages: 

Step Description 

1 Pressure build-up and stabilization 

2 Test 

 

During this stage, the valves are switched to positions allowing a gas flow build-
up in a certain section of the system and its recording of the system. At the end 
of this stage it will be checked wether stable flow conditions prevail: if the flow 
did not reach a certain minimum value after this stage, the leak test has not been 
passed. If the minimum valve is reached, the system moves on to the next stage. 

 

The MFC flow will be set to "zero" and the valves switched in stage 1 are swit-
ched back to their initial state. By this and by corresponding measures in each 
test stage (closing of certain sections) it is expected that the current flow drops 
down if the system and/or section is tight. This process is being monitored for a 
fixed time and evaluated. If the flow goes below the admissible limit value after 
the test time (usually 5 ml/min), the leak test for the corresponding section has 
been passed. In this case the test can be continued with the next stage. 

 
 

Procedure 

Flow buildup and stabi-
lization 

Test 
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Replacing fuses 

The following table lists the different fuses. 
Fuse holder label Responsible for... Fuse specifications 

F1 Furnace 1 20 A 

F5 + F6 Power supply 10 A 

F7 + F8 Furnace transformer 15 A 

 

"Replacing fuses" is divided into the following steps: 

Step Description 

1 Allow instrument to cool down and disconnect from the mains 

2 Remove and check fuse 

3 Insert fuses 

4 Switch the instrument on again 

 

Please note: 
� If the fuses trip, please always notify your service office as there may be 

serious reasons for this. 
� Only use fuses matching the indicated type and the indicated voltage on the 

fuse holder. No fuses with a higher amperage (A) may be used. 

 

Risk 

 

 

Live parts 

When replacing fuses there is a risk of electrocution. 

Before replacing fuses: 
� Allow the furnace to cool down. 
� Disconnect the power supply plug. 

 

Caution 

 

Lack of ventilation of the analyzer 

A lack of ventilation leads to overheating of the analyzer. 

Before switching off the instrument: 
� Set furnace setpoint temperature to 0 °C. 
� Allow the furnace to cool down until the temperature display-

ed is 100 °C. 
 

The fuses 

Procedure 

Note 

Step 1: 
Allow instrument to 
cool down and discon-
nect from the mains 
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Proceed as follows to cool down the instrument and disconnect it from the mains: 

Step Procedure 

1 Set the setpoint temperature of all furnaces to 0 °C in the operating 
software.  
Open the "Instrument parameters" dialog by selecting Options > 
Settings > Parameters. 

2 Wait 2–3 hours until the instrument has cooled down to at least 
100 °C. 

3 Quit the operating software. 
Execute the following command: File > Exit. 

4 Switch the analyzer and its peripherals off. 

5 Disconnect the analyzer from the mains. 
Disconnect the power supply plug. 
The instrument is now ready for removal of the fuses. 

 

The following picture shows a fuse holder from the side: 

 

Fuse holder 
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Proceed as follows to remove and check fuses: 

Step Procedure 

1 If a part of the instrument is no longer working, consult the above table 
to find out which fuse is resposible for the component. 

2 Unscrew the rear wall retaining screws and pull the protective earth 
conductor connector out of the rear wall. 

Then remove the rear wall. 

3 Unscrew the screws of the semiconductor relay holding plate and fold 
out the semiconductor relay holding plate. 
The electrical section is now visible. 

4 Pull out the fuse holder of the appropriate fuse. 

5 Press the fuse out. 

Check the fuse 

If the fuse wire... ...then... 

is visible check whether the wire is broken or 
not. 

6 

is not visible measure fuse continuity. 

Proceed on the basis of the following decision table: 

If... ...then... 

the fuse wire is broken insert a new fuse of the same type. 

no continuity was measured on 
the fuse 

insert a new fuse of the same type. 

the fuse wire is OK insert the old use again. 

7 

continuity was measured on the 
fuse 

insert the old use again. 

 

Risk 

 

 

High voltage 

Using the wrong fuses can pose a risk of electrocution or fire. 

Only use fuses matching the indicated type and the indicated 
voltage on the fuse holder. 

 

Proceed as follows to insert fuses: 

Step Procedure 

1 Make sure that the fuse specifications match the label on the fuse 
holder. 

2 Insert the fuse into the appropriate fuse holder. 

3 Plug the protective earth conductor back into the rear wall. 

4 Replace the rear wall. 

 

Step 2: 
Remove and check 
fuse 

Step 3: 
Insert fuses 
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Proceed as follows to switch the instrument on again: 

Step Procedure 

1 Plug the power supply plug of the analyzer into the socket. 

2 Switch 
� PC, 
� monitor 
� and printer on. Wait until the boot process is complete. 

3 Switch the main instrument switch (1) on. 

 
 
1  Side door 
2  Main switch 
 
The instrument performs a reference run of the multiway valve and 
carousel. 

4 Launch the operating software.  
Cf. Starting the operating software on page 205. 

5 Set the normal temperature as the setpoint temperature of the furnace.
To do so, open the "Instrument parameters" dialog in the operating 
software by selecting Options > Settings > Parameters. 

6 Once the setpoint temperatures have been reached the instrument is 
ready to measure again. 

 
 

Step 4: 
Switch the instrument 
on again 
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What to do after a computer crash 

Because open documents are saved to a temporary file every 3 minutes, large-
scale loss of data is not usual. After a computer crash, restart the operating 
software and the software automatically loads the most recent temporary file. 

 
 

After a computer crash 
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Reacting to a power failure 

An open document is not lost in the event of a power failure. The temporary 
document file is automatically loaded when the operating software is restarted. 

 

Depending on when the power failure occurred, proceed as follows: 

Case Procedure 

When the power failure occurred while 
you were performing an analysis and 
there was a sample in the analyzer. 

Follow the instructions in "Reacting to 
a power failure during analysis". 

Although you were performing an 
analysis when the power failure occur-
red, there was no sample in the analy-
zer. 

Follow the instructions in "Reacting to 
a power failure". 

The analyzer was in standby mode 
when the power failure occurred. The 
power failure lasted longer than 15 
minutes. 

Follow the instructions in "Checking 
the gas-tightness of the instrument". 

The analyzer was in standby mode 
when the power failure occurred. The 
power failure lasted less than 15 
minutes. 

No special measures required. 

 

Caution 

 

 

Inserting multiple samples into the ball valve 

If there are samples in the carousel while you are changing the 
position of the carousel via System > Sample Position, multiple 
samples may fall into the ball valve at the same time. In this 
case, a service technician is required. 

Before changing the position of the carousel, always remove all 
samples from the carousel. 

 

Proceed as follows to react to a power failure during an analysis: 

Step Procedure 

1 If the analyzer is still switched on, switch it off and wait for a moment. 

2 Switch the analyzer back on. 

Open document 

What to do after a 
power failure 

Reacting to a power 
failure during analysis: 
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If the multiway valve... ...then... 

audibly performs a reference 
run 

go to Step 3. 

 

does not perform a reference 
run 

disconnect the instrument from the 
mains, check the fuses and replace 
them if necessary. Cf. Replacing fuses 
on page 531. 
Start again at step 2. 

3 Restart the operating software. 
The temporary file of the most recent document is loaded. All measu-
ring results exist except for the most recent sample. The following 
message is displayed: 

 
4 Click OK. 

This displays the "Adjusting the carousel position dialog: 

 
5 Create a backup of the current document via File > Save as. 

6 Check whether the instrument is airtight. 

7 There may still be some residue of the last sample in the combustion 
section. Perform blank value determinations to remove the residues. 
Cf. Determining blank values on page 231. 

8 Correct the number of the current sample via System > Current 
Sample. Cf. Adjusting the current sample on page 644. 

9 Insert additional sample lines at the top of the sample view for a reco-
very determination standard 10 ppm via Edit > Insert Line. 

10 Prepare standard samples and place them on the carousel. Put the 
other samples behind this. 

11 Restart the measurement via System > Continuous. 
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Caution 

 

 

Inserting multiple samples into the ball valve 

If there are samples in the carousel while you are changing the 
position of the carousel via System > Sample Position, multiple 
samples may fall into the ball valve at the same time. In this 
case, a service technician is required. 

Before changing the position of the carousel, always remove all 
samples from the carousel. 

 

Proceed as follows to react to a power failure: 

Step Procedure 

1 If the analyzer is still switched on, switch it off and wait for a moment. 

Switch the analyzer back on. 

If the ball valve... ...then... 

audibly performs a reference 
run 

go to Step 3. 

2 

does not perform a reference 
run 

disconnect the instrument from the 
mains, check the fuses and replace 
them if necessary. Cf. Replacing fuses 
on page 531. 
Start again at step 2. 

3 Restart the operating software. 
The temporary file of the most recent document is loaded. All measu-
ring results exist except for the most recent sample. The following 
message is displayed: 

 
4 Click OK. 

This displays the "Adjusting the carousel position dialog: 

 
5 Create a backup of the current document via File > Save as. 

6 Check whether the instrument is airtight.  

Reacting to a power 
failure 
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7 Correct the number of the current sample via System > Current 
Sample. Cf. Adjusting the current sample on page 644. 

8 Insert additional sample lines at the top of the sample view for a reco-
very determination standard 10 ppm via Edit > Insert Line. 

9 Prepare standard samples and place them on the carousel. Put the 
other samples behind this. 

10 Restart the measurement via System > Continuous. 

 

Proceed as follows to check air-tightness of the instrument: 

Step Procedure 

1 Perform a leak test to check the air-tightness of the instrument. 
Cf. Performing leak test "Performing a leak test" on page 528. 

2 If any leaks are detected, replace all sealing elements in the furnace 
area. 
Cf. Replacing sealing elements on page 355. 

 
 

Checking air-tightness 
of instrument 
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Stopping continuous analysis 

It makes sense to stop a continuous analysis in the following cases: 
� If the result of the blank value suggests that the instrument is leaky. 
� If the results of the conditioning sample suggest that parts of the instrument 

are defective or that gas pressure and flow behaviors are not OK. 
� If results of the daily factor deviate substantially from the last results. 

 

Proceed as follows to stop a continuous analysis: 

Step Procedure 

1 Execute the command System > Single in the operating software. 

2 This stops the analysis after measuring the current sample. 

 

The program automatically moves the stop marker to the last sample position 
during sample data input. It is therefore only necessary to move the stop marker 
in special cases. Proceed as follows to move a stop marker: 

Step Procedure 

1 Open the "Set stop marker" dialog by selecting System > Stop Tag. 

 
2 Use the arrow buttons to set the sample number at which to set a stop 

marker. 

3 Click OK. This closes the dialog and moves the stop marker to the 
desired position. 

 
 

When do I stop conti-
nuous analysis? 

Stopping a continuous 
analysis spontaneously 

Moving a stop marker 
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Re-weighing after sample loss 

If you drop a sample on the floor when loading the carousel, for example, the 
sample is contaminated and should not be analyzed. You have to prepare, pack 
and weigh a new sample. 

 

Proceed as follows to re-weigh after sample loss: 

Step Procedure 

1 Prepare the sample again and pack it. 

2 Open the "Set current sample weight" dialog by selecting System > 
Current Sample Weight. 

 
3 Use the arrows to specify the sample to re-weigh. 

4 Click OK. This closes the dialog and the cursor moves to the "Weight" 
column of the selected sample number. 

5 If 21 CFR Part 11 functionality is enabled, the "Comment change" 
dialog is displayed. 

 
Enter a justification in the "Comment changes" dialog and click Close. 

6 Weigh the sample If the weight is not transmitted online, enter the 
weight by hand in the sample view on the PC. 

7 Insert the new sample on the carousel. 

8 Open the "Set current weighed sample" dialog again by selecting 
System > Current Weighed Sample. 

9 Use the arrows to set the number following the number of the last 
sample. 

10 Click OK. This closes the dialog and the cursor moves to the "Weight" 
column of the selected sample number. 

11 If 21 CFR Part 11 functionality is enabled, the "Comment change" 
dialog is displayed. 
Enter a justification in the "Comment changes" dialog and click Close. 

Sample loss 

Re-weighing after 
sample loss 
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Changing the position of the carousel 

It is necessary to change the position of the carousel in the following cases: 
� If the analyzer was switched off, the carousel is no longer in zero position. 

Before you can start an analysis, you must move the carousel back to zero 
position. 

� If you lose samples, it may be necessary to move the carousel to a different 
position. 

 

Caution 

 

 

Inserting multiple samples into the ball valve 

If there are samples in the carousel while you are changing the 
position of the carousel via System > Sample Position, multiple 
samples may fall into the ball valve at the same time. In this 
case, a service technician is required. 

Before changing the position of the carousel, always remove all 
samples from the carousel. 

 

Proceed as follows to change the position of the carousel: 

Step Procedure 

1 Remove all samples from the carousel. 

2 Open the "Set carousel position" dialog via System > Sample Positi-
on. 

 
Proceed on the basis of the following decision table: 

If you want to ...then... 

move the carousel to a 
position other than zero 
position 

select the radio button next to "Position" and 
use the arrows to set the position in the box 
next to it. 

3 

move the carousel to 
zero position 

select the radiobutton next to "Reference 
run". 

4 Click OK. This closes the dialog and moves the carousel to the desired 
position. 

 
 

When is this necessa-
ry? 

Changing the position 
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Export analysis data for support 

The support can draw conclusions about the condition of the analyzer from the 
analysis data, particularly the graphical information. Therefore, analysis data 
must be exported in mdb format for support, as this also contains graphical data. 

 

Proceed as follows to export analysis data: 

Step Procedure 

1 Open the "Select document name" dialog in the operating software by 
selecting File > Export. 

2 Select the desired document file and click OK. 
This displays the "Save file as" dialog. 

 
3 Select the directory to export the document to from the "Save" drop-

down listbox. 

4 Select the "MS Access Files (*.mdb) file type from the "File type" 
dropdown listbox and click Save. 
The document is exported. 

 
 

Export for support 

Exporting analysis data 
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The target group of this section is all personnel working with the instrument. 

 

"Appendix" is divided into the following sections: 

Section Page
Warranty .........................................................................................................546 
Accessories, spare parts and consumables...................................................549 
Menu and dialog descriptions ........................................................................555 
 
 

Appendix 

Target group 

Overview 
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9.1 Warranty 

The target group is the personnel working with the instrument. 

 

This section describes the warranty. 

 

"Warranty" is divided into the following topics: 

Topic Page
Warranty of the overall instrument .................................................................547 
Warranty on the furnace.................................................................................548 
 
 
 

Target group 

Purpose 

Overview 
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Warranty of the overall instrument 

Please refer to your order for details on the warranty on the overall instrument. 

 

Wear and tear parts and consumables are excluded from the warranty. 

 
 

Warranty of the overall 
instrument 

Excluded from the 
warranty 
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Warranty on the furnace 

Elementar Analysensysteme GmbH gives a 10-year warranty on the furnace. In 
the event of a manufacturing or material fault, you will receive a replacement 
furnace free of charge during the 10 years as of the date of delivery. 

 

Damage due to improper use is excluded from the warranty. The following in-
structions have been compiled for correct operation of the furnace and must be 
observed in order to uphold the warranty. 

 

Observe the following instructions for using the furnace so that the warranty is 
upheld. 
� The user must ensure that the furnace is operated according to the instructi-

ons. 
� The furnace must not be heated in excess of the maximum temperature 

indicated in the operating instructions. 
� The furnace must not be operated with a voltage higher than that indicated on 

the type plate. 
� In the event of longer breaks lasting several days (as of 5 days) the furnace 

must be shut down (set temperature control to 0.00 °C). 
� The furnace must be protected against penetration of liquids. 
� Short-circuits in connection with the heating spirals and/or the thermocouples 

must be avoided. 
� Inner and outer damage to the heating spirals, thermocouples and supply 

lines must be avoided. 
� Only use original parts from Elementar for operation (e.g.  combustion tu-

bes/reduction tubes, fillings, seals, etc.). 
In the event of furnace failure, the furnace must be sent into the manufacturers 
works at the following address for fault identification: 
Elementar Analysensysteme GmbH,  
Donaustraße 7,  
D-63452 Hanau  
Germany 
If this analysis reveals that the furnace became defective due to improper use, all 
warranty claims shall be forfeited. 

 
 

Warranty on the furna-
ce 

What is excluded from 
the warranty? 

Instructions for opera-
ting the furnace 
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9.2 Accessories, spare parts and consumables 

The target group is the personnel working with the instrument. 

 

This secton contains information about ordering accessories, spare parts and 
consumables. 

 

"Accessories, spare parts and consumables" is divided into the following topics: 

Topic Page
Model overview ..............................................................................................550 
Required accessories.....................................................................................552 
Optional accessories ......................................................................................553 
Spare parts and consumables........................................................................554 
 
 
 

Target group 

Purpose 

Overview 
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Model overview 

You can only order the smallest workable unit if you already have all of the 
necessary accessories. 
Cf. Required accessories on page 552. 

 

The following picture shows the variants view: 

 

 

� Basic instrument (single operation or automatic) 
� free selectable solids or liquid operation 
� NO upgrade kit for the determination of TNb with NDIR detector, CLD or EC-

cell 

Condition 

View variants 

Components of the 
variants 
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� Initial set solids or liquid mode 
� Computer with control and application software: The computer is suited for 

230 V and 50/60 Hz, other voltages on request; operating systems by Win-
dows in German and English. 

 

The product numbers for the computer with control and application software are 
listed below: 
Product numbers for computer with 
control and application software 

Language 

50 008 369 German 

50 008 368 English 

 
Control and application software product 
number 

Language 

38.00-8000 German/English 

 
 

Product numbers for 
computer with control 
and application soft-
ware 
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Required accessories 

The following section describes what accessories you need in addition to the 
smallest working unit and the order numbers. 

 

A computer is essential as the control and evaluation unit. The computer can be 
ordered together with the software. 

If you are using your own computer, please observe the following requirements: 
Hardware requirements: 

� Every PC is suitable where the following operating systems run properly: 
� Windows Vista Business 
� Windows XP Professional (SP1 oder neuer) 
� Windows 2000 Professional (SP3 or later). 

� Available disk space min. 2.5 GB 
� 2 free serial RS 232 interfaces or optional: 
� 1 free serial RS 232 interface 
� 1 free USB interface 

� CD-ROM or DVD-ROM drive 

 

Printer with printer cable: 
� For 230 V, 50/60 Hz, other voltages on request 
� Prod. No. 11.02 - 0043 

 

Electronic microbalance: 
� Reading precision 0.01 mg 
� Weighing range up to 5.1 g 
� Tare up to 5.0 g 
� With V 24/ RS 232 interface 
� Prod. No. 22 133 042 

 

Pressure reducer O2: 
� Two-stage, 2nd stage 0–3 bar with stop valve 
� For gas quality 99.995 % or better 
� Prod. No. 04 278 800 
� If you want to use your own pressure reducer, it must be a two-stage precisi-

on pressure reducer of a higher quality category (Air Liquid or equivalent). In-
ferior reducing valves impair the results of analysis. 

 

 
 

Required accessories 

Computer 

Printer with printer 
cable 

Electronic micro balan-
ce (for solid samples) 

Pressure reducer O2 
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Optional accessories 

The following section lists the optional accessories. Please refer to the consu-
mable material catalog for ordering procedure. 

 

Consumables set for solid samples: 
� Optional 
� Required when the material from the initial set is used up. 
� Sufficient for approx. 2,000 analysis, art. no. 38.00-5018 
� Sufficient for approx. 5,000 analysis, art. no. 38.00-5049 

 
 

Consumables set for liquid samples: 
� Optional 
� Required when the material from the initial set is used up. 
� Sufficient for approx. 10,000 analysis, art. no. 38.00-5007 
� Sufficient for approx. 3,000 analysis, art. no. 38.00-5017 

 
 

 
 

Note 

Consumables set for 
solid samples 

Consumables set for 
liquid samples 
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Spare parts and consumables 

The following section describes the information available to you regarding con-
sumables and spare parts. 

 

The CD enclosed with the instrument contains the following information: 
� List of initial equipment 
� Various consumable sets 
� Catalog of spare parts 

 
 

Contents 

Instrument CD 
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9.3 Menu and dialog descriptions 

The target group is the personnel working with the instrument. 

 

This section describes the dialogs and commands in the various menus in the 
software. 

 

Some dialogs displayed in this section may slightly differ from those on the 
screen. 

 

"Menu and dialog descriptions" is divided into the following topics: 

Topic Page
Dialog description basics................................................................................556 
File menu........................................................................................................558 
Edit menu .......................................................................................................592 
View menu......................................................................................................604 
Menu Wizards ................................................................................................627 
System menu .................................................................................................633 
Options menu .................................................................................................652 
Math menu .....................................................................................................701 
Help menu ......................................................................................................718 
 
 
 

Target group 

Purpose 

Note 

Overview 
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9.3.1 Dialog description basics 

The target group is the personnel working with the instrument. 

 

This section provides basic facts about dialog descriptions. 

 

"Basic facts about dialog descriptions" is divided into the following topics: 

Topic Page
Dialog descriptions key ..................................................................................557 
 
 
 

Target group 

Purpose 

Overview 
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Dialog descriptions key 

The following table provides pictures of element types that feature in the dialog 
descriptions: 
Name of element type Example picture of element type 

Label 

 

Dropdown listbox 
 

Checkbox 
 

Listbox 

 

Radiobutton 
 

Button 

 

Sliding controller 

 

Listbox column 

 

Textbox 

 

Textbox/label 
 

Textbox with checkbox 
 

Textbox with buttons 
 

 
 

Element type key 
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9.3.2 File menu 

The target group is the personnel working with the instrument. 

 

This section describes dialogs and commands in the File menu. 

 

"The File menu" is divided into the following topics: 

Topic Page
File > New ......................................................................................................559 
Select document name...................................................................................560 
Select version.................................................................................................563 
Save file as.....................................................................................................564 
File > Delete ...................................................................................................566 
Comment change ...........................................................................................567 
Signing............................................................................................................568 
Verify digital signature ....................................................................................570 
Export to LIMS................................................................................................571 
Define AQA export..........................................................................................572 
Export peak graphic .......................................................................................574 
Configure report .............................................................................................575 
Print ................................................................................................................577 
Page view.......................................................................................................579 
Printer setup ...................................................................................................580 
Open...............................................................................................................582 
Configure backup ...........................................................................................584 
Reorganize database .....................................................................................586 
Restore database ...........................................................................................588 
Log in as.........................................................................................................589 
File > Log off...................................................................................................590 
File > Exit........................................................................................................591 
 
 
 

Target group 

Purpose 

Overview 
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File > New 

This command creates a new document. 

From the toolbar:  

 
 

What is the command 
used for? 
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Select document name 

The function of this dialog differs depending on how you open it: 
� If it was opened via File > Export, you can select a file to export. 
� If it was opened via File > Open, you can select a document to be loaded into 

sample memory by the database.  
� If it was opened via File > Save or File > Save As, you can select a docu-

ment name under which to save the sample memory data in the database. 

 

Example of the dialog: 
Dialog: Select document name 

 

 

Open the dialog via: 
� File > Export or via 

� File > Open  (alternatively by clicking the  button) or via 

� File > Save  (alternatively by clicking the  button) or via 
� File > Saves As. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

____ Textbox/label � Field to input a document name, that is automati-
cally completed if necessary. 

� Field displaying a document name if a document 
is selected in the listbox below. 

Name / Date / Time / 
Author / Mode / Previous 
versions / Signatures 

Listboxes Fields listing all documents in the database if the 
filter function is not enabled. 

Selection Checkbox If activated the filter elements "Mode", "From", "To", 
"Name" and "Author" will appear. 

Mode Dropdown listbox Field in which you can select the operating mode as 
the filter criterion. Only documents in the selected 
operating mode are displayed. 

Function 

The dialog 

Open 

Elements 
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from Textbox with 
checkbox 

Field in which you can select a date as the filter 
criterion. Only documents as from the selected date 
are displayed if the checkbox next to the date 
display is checked. 

In connection with the "to" textbox you can limit the 
display to documents in a certain period. 

to Textbox with 
checkbox 

Field in which you can select a date as the filter 
criterion. Only documents up to the selected date 
are displayed if the checkbox next to the date 
display is checked. 

In connection with the "from" textbox you can limit 
the display to documents in a certain period. 

Name Textbox Field in which you can select a document name as 
the filter criterion. Only documents with the selected 
name are displayed. Wildcards such as ? and * are 
also allowed. 

Author Textbox Field in which you can select an author as the filter 
criterion. Only documents from the selected author 
are displayed. Wildcards such as ? and * are also 
allowed. 

OK Button Depending on how the dialog was opened: 

� Loads the selected document in the current 
version 
(File > Open) 

� or saves data under the selected name in the 
database. 
(File > Export; File > Save; File> Save As) 

Previous versions Button Opens the "Select version" dialog in which you can 
select a version of the document. When you select a 
previous version you cannot edit it but only view or 
print it out. Previous versions are read-only. 

Signatures Button Opens the "Verify digital signatures" dialog in which 
you can verify a document's digital signatures. 

Cancel Button Aborts the process. 

Depending on how the dialog was opened, some fields and buttons may not be enabled. 
 

The following table describes the listbox columns: 
Label Element type Meaning 

Name Listbox 
column 

Document name. 

Date/Time Listbox 
column 

Date and time when the document was last saved. 

Author Listbox 
column 

Name of the user who was logged in at the time of last saving. 

Mode Listbox 
column 

Analysis mode in which the document was created. The docu-
ment can only be loaded in the mode in which it was created, 
otherwise a message is displayed. 

Previous versi-
ons 

Listbox 
column 

A figure in parentheses indicates how many previous versions of 
the document exist. 
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Signatures Listbox 
column 

Column displaying for what purpose the document was already 
signed. 

� If the document is unsigned, the column is empty. 
� For the first signature the column displays "created". 
� For the second signature the column displays "checked". 
� For the third signature the column displays "released". 

Documents with a signature cannot be edited after loading but 
rather only viewed or given another signature for monitoring 
purposes. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Data backup and printing on page 270 
► Exporting analysis data to Excel and viewing on page 274 
► Finding documents on page 289 
► Creating new documents 
► Exporting analysis data for support "Export analysis data for support" on page 

544 

 
 

Further information 
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Select version 

In this dialog you can select a version of a document and load it from the data-
base into sample memory. This dialog is only relevant if 21 CFR Part 11 functio-
nality is enabled. 

 

Example of the dialog: 
Dialog: Select version 

 

 

Open the dialog by clicking the Previous versions button in the "Select docu-
ment name" dialog. Selecting the document name 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

____ Label This field displays the document to load if you selected a docu-
ment in the listbox below. 

____ Listbox This field lists all versions of document in the database along with 
the index number, creation date, and user name: 

� The current version is prefixed with index number 0. 
� Previous versions are prefixed with index numbers -1, -2, etc. 

OK Button Loads the selected version into sample memory. 

If you load a previous version, you cannot edit it but only view or 
print it out. Previous versions are read-only. 

Cancel Button Aborts the process. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Finding documents on page 289 
► Versioning "21 CFR Part 11 functionality" on page 110 
► 21 CFR Part 11 functionality on page 110 
► Consequences of modifying analysis data on page 139 
► Select document name on page 560 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Save file as 

In this dialog you can specify the following for the file to export: 
� Directory in which to save the export file, 
� File name of the export file, 
� File type of the export file. 

 

Example of the dialog: 
Dialog: Save file as 

 

 

Open the dialog by selecting File > Export. First the "Select document name" is 
displayed in which you select the export file before the "File saves as" dialog is 
displayed. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Save Dropdown listbox Field in which you select the directory to save in. 

____ Listbox Field displaying all files in the selected directory that 
match the file type specified below. 

File name Textbox/label Field displaying the name of the file selected in the 
previous "Select file name" dialog. You can still edit 
this name. 

File type Dropdown listbox Field in which you select the file type for the docu-
ment export. 

� Excel format (export without graphical information)
� Access database file (export with graphical 

information) 

Save Button Exports the file according to the settings. 

Cancel Button Aborts the process. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Exporting analysis data to Excel and viewing on page 274 
► Exporting analysis data for support "Export analysis data for support" on page 

544 
► Overview of export and import file formats on page 273 

Function 

The dialog 

Open 

Elements 

Further information 
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File > Delete 

This command allows you to remove the current open document from the data-
base. Before deleting, the program displays a dialog in which you must confirm 
that you want to delete the document. 

 

If 21 CFR Part 11 functionality is enabled, the "Comment change" dialog is 
displayed after deleting the document from the database. The user must justify 
deletion of the document in this dialog. 

 
 

What is the command 
used for? 

Note 
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Comment change 

In this dialog the user must justify certain actions with a comment. The comment 
input in this dialog is stored in the logbook together with information on the 
action. This allows you to track actions performed by various users. 

 

Example of the dialog: 
Dialog: Comment change 

 

 

The dialog opens automatically 
� if the user makes any changes that have to be commented 
� and if 21CFR functionality is enabled. 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

____ Textbox Field to input a comment. 

The comment must be at least 10 characters long. 

Close Button Closes the dialog. 

The button is only enabled if the comment contains 10 
characters or more. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Reloading an old database file "Granting authorizations" on page 128 
► Granting authorizations on page 128 
► Reorganize database on page 151 
► Defining logon timeout on page 118 
► Re-weighing after sample loss on page 541 
► Creating new sections on page 120 
► Defining the analyzer / PC interface on page 131 
► Defining the balance / PC interface on page 134 
► Defining the autoexport directory on page 147 
► 21 CFR Part 11 functionality on page 110 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Signing 

In the dialog: 
� the user is warned about signing documents that may still need to be edited. 

After signing, the document is read-only. 
� you can sign a document with an electronic signature. A document may be 

signed up to three times. 

 

Example of the dialog: 
Dialog: Sign 

 

 

You can open this dialog, if 21CFR11 functionality is enabled, via File > Sign: 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

created Radiobutton The "created" signature is assigned to the document. 

This is the first signature a document may receive. 

checked Radiobutton The "checked" signature is assigned to the document. 

A document may only be given the "checked" signature if it 
has already been given the "created" signature. 

released Radiobutton The "released" signature is assigned to the document. 

A document may only be given the "released" signature if it 
has already been given the "created" and "checked" signatu-
res. 

Name Textbox Field to input the user's name defined in the signature 
program. 

Password Textbox Field to input the password defined in the signature program. 

Signing Button Creates the signature. The program checks whether the 
signature is valid on the basis of a key. The result of the 
signature authenticity check is displayed in another dialog. 

Cancel Button Aborts the process. 

Function 

The dialog 

Open 

Elements 
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Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Signing documents on page 142 
► 21 CFR Part 11 functionality on page 110. 

 
 

Further information 
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Verify digital signature 

In this dialog you can verify the authenticity of a document's digital signatures. 
This dialog is only relevant if 21 CFR Part 11 functionality is enabled. 

 

Example of the dialog: 
Dialog: Verify digital signature 

 

 

You can open this dialog, if 21 CFR Part 11 functionality is enabled, via: 
� File > Verify or via 
� the Signatures button in the "Select document name" dialog. Cf. Selecting 

the document name "Select document name" on page 560. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

created Radiobutton verify "created" signature. 
If the radiobutton is locked, the signature does not yet exist. 

checked Radiobutton verify "checked" signature. 
If the radiobutton is locked, the signature does not yet exist. 

released Radiobutton verify "released" signature. 
If the radiobutton is locked, the signature does not yet exist. 

Verify Button Starts verification of the selected signature. 
Opens a dialog displaying the results of verification. 

Cancel Button Aborts the process. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Checking documents for authenticity on page 141 
► 21 CFR Part 11 functionality on page 110. 
► Database on page 90 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Export to LIMS 

In this dialog you can specify how to perform manual transfer to a higher-level 
LIMS system and start the transfer. 

 

Example of the dialog: 
Dialog: Export to LIMS 

 

 

Open the dialog by selecting File > Export to LIMS. 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

export all samples Radiobutton Exports all samples in sample memory. 

export only selected 
samples 

Radiobutton Exports selected samples in sample memory only. 

You can only select this radiobutton if at least one sample is 
selected. 

OK Button Starts the export according to the settings. 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Exporting LIMS data on page 276 
► Laboratory information and management system (LIMS) on page 106 
► Export settings for the laboratory information and management system 

(LIMS) on page 124 
► Requirements for operation of the laboratory information and management 

system (LIMS) on page 107 
► LIMS settings on page 680 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Define AQA export 

In this dialog you can define settings for exporting data to the Analytical Quality 
Assurance program (AQA): 
� In the "Please specify export mode"section you define the samples for which 

to export data to the AQA. 
� In the "Export AQA samples as" section you specify how you want the AQA to 

interpret the data it receives. 

 

Example of the dialog: 
Dialog: Define AQA export 

 

 

Open the dialog by selecting File > Export to AQS. 

 

The following table describes the elements of the dialog in the "Please specify 
export mode" section. 
Label Element 

type 
Meaning 

export all samples Radiobutton Exports data for all samples in a document. 

export only selected 
samples 

Radiobutton Exports data only for the selected samples in a document. 

 

The following table describes the elements of the dialog in the "Export AQA 
samples as" section: 
Label Element 

type 
Meaning 

Control card, mean 
value 

Radiobutton The data are sent to the control card that checks the 
precision of an analysis method. 

Control card, recovery Radiobutton The data are sent to the control card that lists  the recovery 
rate of standard substances. 

Control card, span Radiobutton The data are sent to the control card that monitors the 
distribution of individual analysis results within and bet-
ween the subgroups. 

Function 

The dialog 

Open 

Elements 
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Control card, difference Radiobutton The data are sent to the control card that records the 
differences between duplicate samples. 

Calibration test / 
detection limit 

Radiobutton The data are sent to the control card that lists the detection 
limits. 

System suitability test Radiobutton The data are sent to the control card that checks how well 
suited the analysis system is for analyzing substances that 
are easy and difficult to decompose. 

Instrument identifier Textbox Field to input the instrument identifier. If multiple analyzers 
are connected to the PC, it is necessary to enter the 
identifier of the appropriate analyzer so that the AQA data 
can be allocated to the correct analyzer. 

 

The following table describes the dialog buttons: 
Label Element 

type 
Meaning 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Exporting AQA data on page 278 
► User settings for analytical quality assurance (AQA) on page 109 
► Export settings for analytical quality assurance (AQA) on page 123 
► Analytical quality assurance (AQA) on page 108 

 
 

Further information 
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Export peak graphic 

In this dialog you can define settings for exporting graphic data. For each sample 
for which a graphic shall be exported a text file will be created. The names of 
these files have the following format: 
easgraph.xxx,  
where xxx represents the serial number of the corresponding sample (e.g. "eas-
graph.001" for sample no. 1 etc.). If a file with the same name already exists, the 
content of this file will be overwritten with the new graphic information. 

 

Example of the dialog: 
Dialog: Export peak graphics 

 

 

Open the dialog by selecting File > Export graphics. 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

export all samples Radiobutton The graphic data of all samples listed in the sample view 
will be exported. For each sample a new file will be 
generated. 

export only selected 
samples 

Radiobutton The graphic data of the samples marked in the sample 
view will be exported. For each sample a new file will be 
generated. 

Directory Textbox Defines the name of the directory where the graphic files 
shall be filed. 

... Button Allows the selection of the directory via the dialog "Browse 
for folder". 

OK Button Saves the settings and exports. 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► --- 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Configure report 

In this dialog you can define up to three headers to appear on every page of the 
log printout and the type of printout. Report configuration applies to the current 
active view. 

 

Example of the dialog: 
Dialog: Configure report 

 

 

Open the dialog via: 
� File  Print or via 
� File > Report Configuration or via 
� File > Page View. 

 

The following table describes the elements of the dialog in the "Title" section: 
Label Element 

type 
Meaning 

Line 1 Textbox Field to input a header. 

Line 2 Textbox Field to input a header. 

Line 3 Textbox Field to input a header. 
 

The following table describes the elements of the dialog in the "Report options" 
section: 
Label Element type Meaning 

Print parameters Checkbox The analysis log is preceded by a list of the currently 
valid parameters. 

Print coefficients Checkbox The analysis log is preceded by a list of the currently 
valid calibration coefficients. 

Color printout Checkbox The printout is in color. 

If you are using a black/white printer and the gray 
values corresponding to the colors are unsatisfacto-
ry, do not check this box. 

 

Function 

The dialog 

Open 

Elements 
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The following table describes the other dialog elements: 
Label Element type Meaning 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Data backup and printing on page 270 
► Configure report on page 267 
► Display page view on page 268 
► Optimizing data evaluation on page 160 

 
 

Further information 



 

 577 
 

 

Appendix 
31

.0
8.

20
09

 

Print 

In this dialog you can define print settings. The appearance of this dialog de-
pends on the type of printer installed / activated. It is usually used to define the 
following: 
� the number of copies to print, 
� the print format, and 
� print quality. 

 

Example of the dialog: 
Dialog: Print 

 

 

Open the dialog by selecting File > Print  (alternatively via ). First the "Con-
figure report" dialog is displayed, in which you can select the headers and type of 
printing, before the "Print" dialog is displayed. 

 

The following table describes the elements of the dialog in the "Printer" section: 
Label Element type Meaning 

Name Dropdown listbox Field displaying a list of printers connected to the computer. 

Properties Button Opens a dialog in which you can define the properties of the 
printer selected on the left in the "Name" field. 

Status Label Displays the status of the selected printer. 

Type Label Displays the type of the selected printer. 

Location Label Displays the location of the selected printer. 

Comment Label Displays a comment on the printer. 

Print to file Checkbox The print output is sent to a file instead of to a printer. 

Use the Windows control panel to install printers and configure printer connections. 
 

The following table describes the elements of the dialog in the "Print range" 
section: 
Label Element type Meaning 

All Radiobutton Prints all pages. 

Function 

The dialog 

Open 

Elements 
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Pages from ... to Radiobutton Prints a certain range. You can define the start and end 
pages in the textbox next to this button. 

Selection Radiobutton Prints the selection only. 
 

The following table describes the elements of the dialog in the "Copies" section. 
Label Element type Meaning 

Number of copies Textbox with 
buttons 

Field to input the number of copies to print. 

Sort Checkbox Prints multiple complete copies of a document successively. 
 

The following table describes the other dialog elements: 
Label Element type Meaning 

OK Button Starts the printing process according to the settings. 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Data backup and printing on page 270 
► Configure report on page 267 
► Display page view on page 268 
► Using the help on page 17 
► Optimizing data evaluation on page 160 

 
 

Further information 
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Page view 

This dialog displays the active document as it will print out. 

 

Example of the dialog: 
Dialog: Page view 

 

Open the dialog by selecting File > Page View (alternatively via ). First the 
"Configure report" dialog is displayed, in which you can define the type of print-
out before the dialog is displayed. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Print Button Opens the "Print" dialog in which you can start a print job. 

Next Button Displays the next page to print. 

Previous Button Displays the previous page to print. 

One Pages/Two 
Pages 

Button Determines whether you want one or two pages to be 
visible. 

Zoom in Button Zooms in on the page. 

Zoom out Button Zooms out of the page. 

Close Button Closes the dialog. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Display page view on page 268 
► Optimizing data evaluation on page 160 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Printer setup 

In this dialog you can specify the printer and its connection. 

 

Example of the dialog: 
Dialog: Printer setup 

 

 

Open the dialog by selecting File > Printer Setup. 

 

The following table describes the elements of the dialog in the "Printer" section: 
Label Element 

type 
Meaning 

Name Dropdown 
listbox 

Field displaying a list of printers connected to the computer. 

Properties Button Opens a dialog in which you can define the properties of the 
printer selected on the left in the "Name" field. 

Status Label Field displaying the status of the selected printer. 

Type Label Field displaying the type of the selected printer. 

Location Label Field displaying the location of the selected printer. 

Comment Label Field displaying a comment on the printer. 

Use the Windows control panel to install printers and configure printer connections. 
 

The following table describes the elements of the dialog in the "Paper" section: 
Label Element type Meaning 

Size Dropdown listbox Field in which you can select the size of the paper to 
print on. 

Source Dropdown listbox Field to select the paper tray. 
 

The following table describes the elements of the dialog in the "Alignment" secti-
on: 
Label Element type Meaning 

Portrait Radiobutton The page is in portrait format. 

Function 

The dialog 

Open 

Elements 
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Landscape 
format 

Radiobutton The page is in landscape format. 

 

The following table describes the other dialog elements: 
Label Element type Meaning 

Network... Button Connects to a shared network. 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Printer setup on page 164 

 
 

Further information 
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Open 

In this dialog you can specify the following for the file to import: 
� Directory containing the file to import, 
� File name of the import file, 
� File type of the import file. 

 

You can only import files: 
� either created with the operating software via File > Export 
� or generated by the "Balance" weighing data capture program. 
Imported data are stored in sample memory. When you import weighing data 
(Balance files), the data can be deposited in sample memory in different ways. 
Cf. The "Balance" weighing data capture program ""Balance" weighing data input 
program" on page 159. 

 

Example of the dialog: 
Dialog: Open 

 

 

Open the dialog by selecting File > Import. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Search in Dropdown listbox In this field you can select the directory containing 
the import file. 

____ Listbox This field displays files in the selected directory that 
match the specified file type. 

File name Textbox/label If you have selected a file in the listbox above, the 
name of the selected file is displayed here. You can 
still edit this name. 

File type Dropdown listbox In this field you can select the file type of the docu-
ment to import. 

� Excel format (export without graphical information)
� Access format (export with graphical information) 
� Balance format (weighing data) 

Open Button Imports the file according to the settings. 

Cancel Button Aborts the process. 

Function 

Note 

The dialog 

Open 

Elements 
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Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Importing documents on page 293 
► Importing weighing data on page 216 
► Administrative work on the database on page 91 
► Overview of export and import file formats on page 273 
► "Balance" weighing data input program on page 159 

 
 

Further information 
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Configure backup 

In this dialog you can define settings for creating backups of the database. 
Backup copies the complete existing database file to a certain directory under a 
different name, thereby "capturing" a certain state. 
In this dialog you specify 
� what directory to save the backup file to, 
� how many backup files to keep at the same time, 
� when the backup starts. 

 

Example of the dialog: 
Dialog: Configure backup 

 

 

Open the dialog by selecting File > Database > Backup. 

 

The following table describes the elements of the dialog in the "Backup directory" 
section. 
Label Element type Meaning 

Select Button Opens the "Find directory" dialog in which you can select the 
directory to save to. 

The operating software must have write access to the directory 
in order to be able to save the backup correctly. 

____ Label Field displaying the selected directory. 

Keep max. last n 
backup files 

Textbox with 
buttons 

Field to input the number of backup files to keep at the same 
time. 

If you input 7, for example, and if the backup is performed once 
day, you can track the database file back in intervals of one day 
up to one week. However, avoid keeping too many backup files 
for reasons of memory. If the number of backup files already 
equals the maximum number, the oldest file is deleted when you 
create a new backup copy. 

 

Function 

The dialog 

Open 

Elements 
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The following table describes the elements of the dialog in the "Start backup" 
section. 
Label Element type Meaning 

Never Radiobutton The backup is never started automatically. 

Daily Radiobutton The backup is started automatically once a day. You can set the 
time in the textbox next to the button. 

Every Radiobutton The backup is started automatically several times a day. 

� In the textboxes next to the button you can specify the 
intervals in minutes, hours or days. 

� In the following textboxes you can set the date and time as of 
when to start backing up several times a day. 

Too frequent backups can disrupt the analysis and the operating 
software once the database file has reached a certain size. 

Once Radiobutton The backup is started automatically once. In the textboxes next 
to the button you can define the date and time to start the 
backup. 

Backup now Button Manually starts the backup immediately. 
 

The following table describes the other dialog elements: 
Label Element 

type 
Meaning 

Next backup Label Field displaying when the next backup will start according to the 
settings. 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Starting the database backup on page 149 
► Administrative work on the database on page 91 
► Database backup on page 92 

 
 

Further information 
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Reorganize database 

In the dialog: 
� the user is warned about reorganizing the database without backing up first. 
� you can start a backup, 
� you can start reorganizing the database. 
 

Caution 

 

 

Data loss 

Reorganizing the database irrevocably deletes all sample data 
and the contents of the database logbook. 

Always backup your data before reorganizing the database. 

 

The size of the database is limited to 2 gigabytes, so it is necessary to reorgani-
ze the database from time to time. The software displays a warning if the size of 
the database exceeds 1 gigabyte or if available disk space is less than 1 giga-
byte. 
Reorganization removes all sample data and the contents of the logbook from 
the database file, but retains the other data such as settings, coefficients, etc. 

 

Example of the dialog: 
Dialog: Reorganize database 

 

 

Open the dialog by selecting File > Database > Clean. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Backup now Button Opens the "File save as" dialog in which you can save the 
database. 

Cancel Button Aborts the process. 

Clean Button Starts reorganization of the database. The button is only 
enabled if you have previously created a backup. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Reorganizing the database "Reorganize database" on page 151 

Function 

What does reorganize 
mean? 

The dialog 

Open 

Elements 

Further information 
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► Administrative work on the database on page 91 
► Database on page 90 
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Restore database 

In the dialog: 
� the user is warned that importing an old database file irrevocably deletes all 

the current data, 
� you can start a backup of the current database file before importing the old 

database file, 
� you can reimport an old database file. 
 

Caution 

 

 

Data loss 

Restoring the database via Restore irrevocably overwrites all 
sample data, the contents of the logbook and the database 
configfuration parameters 

Always backup your data before restoring the database via 
Restore. 

 

Example of the dialog: 
Dialog: Restore database 

 

 

Open the dialog by selecting File > Database > Restore. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Backup now Button Opens the "Save file as" dialog in which you can 
backup the current database file under any name. 

Cancel Button Aborts the process. 

Restore Button Opens the "Open file" dialog in which you can select 
an old database file to reimport. The button is only 
enabled if you have previously created a backup. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Reloading an old database file on page 153 
► Administrative work on the database on page 91 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Log in as 

This dialog is used to input user data. 

 

Example of the dialog 
Dialog: Log in as 

 

 

Open the dialog 
� automatically when you start the operating software or 
� automaticaly if the operating software is already running and you have not 

input any data for a long time or 
� via File > Log in User if the operating software is already running. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

User Textbox Field to input the user name. 

Password Textbox Field to input the password. 

Domain Textbox Field to input the domain for company networks. 

OK Button Launches the operating software or applies the changed 
user data if the operating software is already running. 

Cancel Button Aborts the process or discards the new user data if the 
operating software is already running. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Starting the operating software on page 205. 
► User administration on page 126 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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File > Log off 

The current user will be logged off. The program displays the log-on dialog and 
waits for a log-in of an authorized user. The program can only be operated after a 
log-on of an authorized user has been performed. 

 
 

What is the command 
used for? 
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File > Exit 

This command closes the operating software. If a document is open, the pro-
gram prompts the user to save it. 

 
 

What is the command 
used for? 
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9.3.3 Edit menu 

The target group is the personnel working with the instrument. 

 

This section describes dialogs and commands in the Edit menu. 

 

"The Edit menu" is divided into the following topics: 

Topic Page
Edit > Restore.................................................................................................593 
Edit > Undo.....................................................................................................594 
Edit > Cut........................................................................................................595 
Edit > Copy.....................................................................................................596 
Edit > Paste ....................................................................................................597 
Edit > Insert Line ............................................................................................598 
Edit > Delete Line...........................................................................................599 
Swap samples ................................................................................................600 
Edit > Include/Exclude....................................................................................601 
Edit > Include/Exclude value ..........................................................................602 
Edit > Change.................................................................................................603 
 
 
 

Target group 

Purpose 

Overview 
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Edit > Restore 

This command restores an action that you have previously undone. 

From the toolbar:  

 

You can only restore as many actions as you have previously undone - however, 
no more than five. 
The restore function only applies to actions immediately connected with editing 
sample data. 

 
 

What is the command 
used for? 

Note 
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Edit > Undo 

This command undoes a previous action. 

From the toolbar:  

 

You can undo up to five previous actions. You can no longer undo an action if 
you have loaded a document or if the analysis system has received data during 
an analysis run in the meantime. 
The undo function only applies to actions immediately connected with editing 
sample data. 

 
 

What is the command 
used for? 

Note 
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Edit > Cut 

This command removes selected data and copies them to the clipboard. 

From the toolbar:  

 

You cannot execute this command if no data are selected.  
Cutting and copying data to the clipboard overwrites the data previously stored in 
the clipboard. 

 
 

What is the command 
used for? 

Note 
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Edit > Copy 

This command copies selected data to the clipboard. 

From the toolbar:  

 

You cannot execute this command if no data are selected. 
Copying data to the clipboard replaces the data previously stored in the clipbo-
ard. 

 
 

What is the command 
used for? 

Note 
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Edit > Paste 

This command inserts a copy of the clipboard contents at the cursor position. 

From the toolbar:  

 

This command is not available if the clipboard is empty. 

 
 

What is the command 
used for? 

Note 
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Edit > Insert Line 

This command inserts a line at a certain position in sample memory. 

From the toolbar:  

 

The line at which to insert the new line must be selected. Executing this com-
mand inserts the new line at the desired position. 
The inserted line is an "empty" line, i.e. every column is filled with its default 
value. 

 
 

What is the command 
used for? 

Note 
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Edit > Delete Line 

This command deletes a line at a certain position in sample memory. 

 

The line to delete must be selected. Executing this command deletes the line 
and all subsequent lines move up one line. 

 
 

What is the command 
used for? 

Note 
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Swap samples 

In this dialog you can swap unprocessed samples in sample memory, e.g. if you 
want to prioritze urgent samples. 

 

The samples are only swapped in sample memory. After displaying the dialog, 
the user must swap the appropriate samples on the carousel by hand. 

 

Example of the dialog: 
Dialog: Swap samples 

 

 

Open the dialog by selecting Edit > Swap. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Swap sample No. Textbox Field to input the number of the sample to swap. 

with sample No. Textbox Field to input the number of the sample to swap. 

OK Button Swaps samples in sample memory. If the input is 
incorrect, i.e. if you specify samples that are already 
finished, you can quit the dialog by clicking OK. 

Cancel Button Aborts the process. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Prioritizing urgent samples on page 218 
► Optimizing sample data editing on page 158 

 
 

Function 

Note 

The dialog 

Open 

Elements 

Further information 
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Edit > Include/Exclude 

This command either includes a sample in the computation or excludes it. 

From the toolbar:  

 

You can execute this command in the following cases: 
� In the statistics view: The selected sample of a statistical group is displayed 

crossed-out (disabled) and the statistics computation is performed without this 
sample. If you execute the command again, the sample is displayed as "ena-
bled" again  and the statistical computation is performed with this sample 
again. If only two samples are enabled in a statistical group, you cannot disa-
ble either of these samples. 

� In the calibration view: The selected sample of a calibration series is display-
ed as a full circle (eliminated) and is excluded from the calibration computati-
on. Executing this command again displays the sample as "uneliminated" and 
includes it in the calibration computation again. 

 
 

What is the command 
used for? 

Note 
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Edit > Include/Exclude value 

This command either includes the value of a sample in the computation or exclu-
des it. 

 

You can execute this command in the following cases: 
� In the statistics view: The selected value of a sample of a statistical group is 

displayed crossed-out (disabled) and the statistics computation is performed 
without this value. If you execute the command again, the value is displayed 
as "enabled" again and the statistical computation is performed with this value 
again. If only two values are enabled in a statistical group, you cannot disable 
either of these values. 

 
 

What is the command 
used for? 

Note 
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Edit > Change 

This command allows you to edit a finished (analyzed) sample. 

 

The field you want to change must be selected. After executing this command 
you can edit the contents of the field. 
If 21 CFR Part 11 functionality is enabled, a new version of the document is 
created the next time it is saved. 

 
 

What is the command 
used for? 

Note 
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9.3.4 View menu 

The target group is the personnel working with the instrument. 

 

This section describes dialogs and commands in the View menu. 

 

"The View menu" is divided into the following topics: 

Topic Page
View > Toggle .................................................................................................605 
View > Next ....................................................................................................606 
View > Previous..............................................................................................607 
Zoom in/out graph ..........................................................................................608 
View > Next sample........................................................................................609 
View > Previous sample.................................................................................610 
View > Toolbar................................................................................................611 
Standard samples display ..............................................................................614 
Configure view................................................................................................615 
Column properties ..........................................................................................617 
Configure graph view .....................................................................................619 
Configure statistics view.................................................................................621 
Save views .....................................................................................................623 
Load views .....................................................................................................624 
Delete views ...................................................................................................625 
View > Auto align............................................................................................626 
 
 
 

Target group 

Purpose 

Overview 
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View > Toggle 

This command changes the field in the combi view. 

From the toolbar:  

 

Execute this command several times to switch to the desired view. The sequen-
ce is: Calibration view - progression graph - statistics view - calibration view, etc. 
Also by clicking on the caption bar of the combi view you can change to the 
reqested view. 

 
 

What is the command 
used for? 

Note 
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View > Next 

This command displays the calibration curve of the next element type in the 
calibration view. 

From the toolbar:  

 
 

What is the command 
used for? 
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View > Previous 

This command displays the calibration curve of the previous element type in the 
calibration view. 

From the toolbar:  

 
 

What is the command 
used for? 
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Zoom in/out graph 

In this dialog you can zoom in/out details of the graphical progression of an 
analysis or the calibration graph. 

 

Example of the dialog: 
Dialog: Zoom in/out graph 

 

 

Open the dialog by selecting File > Zoom in/out (alternatively via ). 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Zoom factor Dropdown listbox Field to select the zoom factor. You can choose 
between zoom factors of 1; 2, 5; 10; 20; 50 and 100. 
At factor > 1 the graph view is enclosed by scrollbars 
so that you can select a specific area. 

Ok Button Zoom in/out of the graph. 

Cancel Button Aborts the process. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Setting the size of the graph on page 266 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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View > Next sample 

This command moves the sample marker to the next sample in the calibration 
graph. 

From the toolbar:  

 
 

What is the command 
used for? 
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View > Previous sample 

This command moves the sample marker to the previous sample in the calibrati-
on graph. 

From the toolbar:  

 
 

What is the command 
used for? 
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View > Toolbar 

This command shows or hides the toolbar. If the toolbar on page 612 is display-
ed, a check is displayed next to the menu item. 

 
 

What is the command 
used for? 
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Toolbar 

The buttons on the toolbar correspond to the following commands: 
Icon Meaning 

 
File > New on page 559 

 
File > Open "Select document name" on page 560 

 
File > Save "Select document name" on page 560 

 
Edit > Cut on page 595 

 
Edit > Copy on page 596 

 
Edit > Paste on page 597 

 
Edit > Insert Line on page 598 

 
Edit > Undo on page 594 

 
Edit > Restore on page 593 

 
File > Print "Print" on page 577 

 
File > Page View "Page view" on page 579 

 
Math > Statistic > Group on page 706 

 
Edit > Include/Exclude on page 601 

 
View > Toggle on page 605 

 
View > Zoom in/out "Zoom in/out graph" on page 
608 

 
View > Previous on page 607 

 
View > Next on page 606 

 
View > Previous sample on page 610 

 
View > Next sample on page 609 

 
System > Wake-up on page 646 

 
Help > About vario TOC on page 725 

 
Help > Context-sensitive help on page 721 

 
System > Auto on page 634 

 
System > Single on page 635 
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Standard samples display 

In this dialog, you select how the standard samples are displayed in the sample 
field. 

 

Example of the dialog: 
Dialog: Standard samples display 

 

 

Open the dialog via View > Standard samples. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Show as standard sample 
(theoretical concentration) 

Radiobutton The sample filed displays the theoretical element 
concentrations of the standard samples in the cor-
responding columns. 

Show as factor/monitor 
sample (measured concen-
tration) 

Radiobutton The sample filed displays the measured (calculated) 
element concentrations of the standard samples in the 
corresponding columns. 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

---- 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Configure view 

This dialog is used to configure the sample view. It is possible to show/hide every 
column and to change the display sequence. 

 

Example of the dialog: 
Dialog: Configure view 

 

 

Open the dialog by selecting View > Configuration. The sample view must be 
active in order to open the "Configure view" dialog. 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

Display column Label All sample data listed in this column are displayed. 

Hide column Label All sample data listed in this column are not displayed. 

^ Button Changes the display sequence of the sample data. Moves 
selected samples one position to the left in sample view text 
view. 

<<< Button Moves the sample data from the "Hide" section into the 
"Display" section. 

>>> Button Moves the sample data from the "Display" section into the 
"Hide" section. 

v Button Changes the display sequence of the sample data. Moves 
selected samples one position to the right in sample view text 
view. 

Reset Button Shows all columns and resets the display sequence to the 
default setting. 

OK Button Saves new settings 

Function 

The dialog 

Open 

Elements 
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Cancel Button Discards settings not yet saved. 

 

You can specify the number of decimal places used in columns in the "Column 
properties" dialog. Open this dialog from the "Configure view" dialog with the aid 
of the context menu. Cf. Column properties on page 617. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Specifying the number of decimal places 
► Configuring the sample view on page 245 

 
 

Number of decimal 
places 

Further information 
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Column properties 

In this dialog you specify the number of decimal places. 

 

Example of the dialog: 
Dialog: Column properties 

 

 

The sample view must be open. Open the "Configure view" dialog by selecting 
View > Configuration. Select the appropriate column in the "Display" section 
and select Properties... from the context menu. 

 

Proceed as follows to open the dialog: 

Step Procedure 

1 Activate the sample view. 

2 Open the "Configure view" dialog in the operating software by selec-
ting View > Configuration. 

 

Function 

The dialog 

Open 

Opening the dialog 
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3 Select the column in the "Views" section whose decimal places you 
want to set and click the right mouse button. 

 
4 Open the "Column properties" dialog by selecting the "Properties..." 

menu item. 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

Column Label This field displays the column for which to set the number of 
decimal places. 

Decimal places Textbox Field to input the desired number of decimal places. 0 to 7 
decimal places are possible. 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Specifying the number of decimal places 
► Right mouse button function on page 104 
► Configure view on page 615 

 
 

Elements 

Further information 
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Configure graph view 

In this dialog you can define the appearance of the graph view. 

 

Example of the dialog: 
Dialog: Configure graph view 

 

 

Open the dialog via View > Configuration. Progression view (graph view) must 
be enabled in order to open the "Configure graph view" dialog. 

 

The following table describes the elements of the dialog in the "Y axis configura-
tion" section: 
Label Element type Meaning 

Comb.tube Checkbox Displays the appropriate progression graph. You can set 
the scale range of the progression graph in the adjacent 
textbox. 

MFC Checkbox See explanation of "Comb.tube". 

Flow Checkbox See explanation of "Comb.tube". 

Pressure Checkbox See explanation of "Comb.tube". 

IR detect. Checkbox See explanation of "Comb.tube". 

EC cell Checkbox See explanation of "Comb.tube". 

The number of progression graphs you can display at the same time is limited to four for the sake of 
clarity. 

 

The following table describes the elements of the dialog in the "Zero line" secti-
on: 
Label Element type Meaning 

At height Textbox with 
buttons 

In this field you specify which of the horizontal grid lines in 
the graph view is assumed to be the zero line. A value of 0 
means that the zero line is at the bottom edge of the graph 
view. 

 

Function 

The dialog 

Open 

Elements 
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The following table describes the elements of the dialog in the "X axis configura-
tion" section: 
Label Element type Meaning 

Time axis Textbox In this field you can define the division of the time axis (X 
axis). 

 

The following table describes the other dialog elements: 
Label Element type Meaning 

Do not hide current 
sample graph 

Checkbox During an ongoing analysis you cannot view a progression 
graph of a previously analyzed sample. 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Data backup and printing on page 270 
► Configuring the graph view on page 264 
► Right mouse button function on page 104 

 
 

Further information 
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Configure statistics view 

In this dialog you can define the appearance of the statistics view. 

 

Example of the dialog: 
Dialog: Configure statistics view 

 

 

Open the dialog via View > Configuration. Statistics view must be active in 
order to open the "Configure statistics view" dialog. 

 

The following table describes the elements of the dialog in the "Display" section: 
Label Element type Meaning 

TNb [mg/l] Checkbox Only displays statistical data for the element N if this 
box is checked. 

TIC [mg/l] Checkbox Only displays statistical data for the TIC components if 
this box is checked. 

TC [mg/l] Checkbox Only displays statistical data for the TC components if 
this box is checked. 

TOC [mg/l] Checkbox Only displays statistical data for the TOC components if 
this box is checked. 

TOC (diff.) [mg/l] Checkbox Only displays statistical data for the TOC components if 
this box is checked. 

 

The following table describes the elements of the dialog in the "show/hide" 
section: 
Label Element type Meaning 

Std. dev. absolute Checkbox Only displays absolute standard deviation of the 
individual groups if this box is checked. 

Std. dev. relative Checkbox Only displays relative standard deviation of the indivi-
dual groups if this box is checked. 

Delta Checkbox Only displays the delta value of the individual groups if 
this box is checked. 

The percentage contents and the computed mean value are always displayed and cannot be 
hidden. 

 

The following table describes the dialog buttons: 
Label Element type Meaning 

OK Button Saves new settings 

Function 

The dialog 

Open 

Elements 
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Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Configuring the statistics view on page 251 
► Right mouse button function on page 104 

 
 

Further information 
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Save views 

In this dialog you can save the current sample view that the user has configured 
according to his own requirements. 

 

Example of the dialog: 
Dialog: Save views 

 

 

Open the dialog by selecting View > Save Configuration. The sample view 
must be active in order to open the dialog. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

____ Textbox/label � Field to input a name under which to save the view. 
� If you have selected a file in the listbox, the name of the 

file is displayed here and you can overwrite the file. 

____ Listbox Field listing the saved views. 

Save Button Saves the view under the selected name. 

Cancel Button Aborts the process. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Saving the sample view on page 249 
► Optimizing data evaluation on page 160 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Load views 

In this dialog you can reload saved sample views. However, you can only load a 
view if the view was saved in the same operating mode as the current mode in 
which the analyzer is running. 

 

Example of the dialog: 
Dialog: Load views 

 

 

Open the dialog by selecting View > Load Configuration. 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

____ Label Field displaying the name of the selected view. 

____ Listbox Field listing the available views. 

Load Button Loads the selected view. 

Cancel Button Aborts the process. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Loading a sample view on page 250 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Delete views 

In this dialog you can delete saved sample views. 

 

Example of the dialog: 
Dialog: Delete views 

 

 

Open the dialog by selecting View > Delete Configuration. The sample view 
must be active in order to open the dialog. 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

____ Label Field displaying the name of the selected view. 

____ Listbox Field listing the available views. 

Delete Button Deletes the selected view. 

Cancel Button Aborts the process. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► ----- 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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View > Auto align 

Depending on what is selected, this command optimizes the view of the sample 
view or graph view. 
� In the sample view you can make the individual columns wider or narrower to 

make the headers and entries completely visible. 
� In graph view the graph is scaled so that it is completely visible. 

 
 

What is the command 
used for? 
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9.3.5 Menu Wizards 

The target group is the personnel working with the instrument. 

 

This section describes dialogs and commands in the Wizards menu. 

 

"The Wizards menu" is divided into the following topics: 

Topic Page
Calibration Wizard ..........................................................................................628 
System suitability wizard ................................................................................631 
 
 
 

Target group 

Purpose 

Overview 
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Calibration Wizard 

The calibration wizard supports you in creating a calibration series. The data 
required for the creation have to be entered in several steps. After completion the 
program enters the corresponding sample data automatically into the sample 
view. 

 

Example of the dialog: 
Wizard: Calibration 

 

 

Open the wizard via Wizards > Calibration. 

 

Data setting will be done in several steps. Each step has its own dialog field. 
Below the dialog field there are general elements by means of which the indivi-
dual steps of the wizard can be activated. 

 

The following table describes the general elements of the wizard: 
Label Element 

type 
Meaning 

Back Button Goes back to the previous step. This element is not accessi-
ble in step 1. 

Next Button Goes to the next step. This element is replaced by "Finish" in 
the last step. 

Finish Button Closes the wizard and prepares the settings for the display in 
the sample view. This element is only available in the last 
step. 

Cancel Button Leaves the wizard, discards the settings made so far. 

 

A general introduction is given in this step. No settings will be made here. 

 

Function 

The wizard 

Open 

Elements 

General elements 

Elements in step 1 
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The following table describes the elements of the wizard in step 2: 
Label Element type Meaning 

Number of measu-
rements per 
sample 

Radiobutton Defines the number analysis which shall be taken from a 
sample container. 

Note: When selecting this option in connection with the 
injection volume make sure that the sample in the correspon-
ding container is available in sufficient quantity! 

Number of run-in 
samples 

Textbox with 
buttons 

Defines the number of the conditioning samples. The condi-
tioning samples are placed in first place in the analysis series.

Number of blanks Textbox with 
buttons 

Defines the number of the blank value samples. The blank 
value samples are placed after the conditioning samples in 
the analysis series. 

Number of calibra-
tion points 

Textbox with 
buttons 

Defines the number of the calibration points. The number of 
calibration samples is calculated as follows: 

Total number = Number of calibration points x Number of 
measurements per sample. 

The calibration samples are placed after the blank value 
samples in the analysis series. 

 

The following table describes the elements of the wizard in step 3: 
Label Element type Meaning 

Method Dropdown 
listbox 

Defines the method with which the analysis series shall be 
processed. The popped-up list box displays the names of all 
currently available methods. 

--- Label The description of the currently selected method is displayed 
in this field. This facilitates the selection of the proper method.

 

The following table describes the elements of the wizard in step 4: 
Label Element type Meaning 

Type of gradation Radiobutton Defines how the calibrations points are graduated. There are 
two possibilities: 
� Different volumes. Select this option if you use one single 

parent solution for the calibration. The gradation of the 
absolute content is done via different injection volumes per 
calibration point. 

� Different solutions. Select this option if you use calibration 
standards with different concentration for the calibration. 
The gradation of the absolute content is done via different 
concentrations with equal injection volumes. 

from ...µl to ...µl Text fields These text fields are only accessible if the option "Different 
volumes" is selected. Defines the minimum and maximum 
injection volume. The gradation is done in equal distances, 
depending of the selected number of calibration points. The 
injection volume defined in the method will be ignored. 

...µl Textbox These text field is only accessible if the option "Different 
solutions" is selected. Defines the injection volume which is 
valid for all calbiration samples. The injection volume defined 
in the method will be ignored. 

 

Elements in step 2 

Elements in step 3 

Elements in step 4 
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The following table describes the elements of the wizard in step 5: 
Label Element type Meaning 

Standard name Dropdown 
listbox 

Defines the standard with which the analysis series shall be 
processed. The popped-up list box displays the names of all 
currently available standards. 

--- Label The description of the currently selected standard is display-
ed in this field. This facilitates the selection of the proper 
standard. 

 

In this last step you will find a list of notes on how to proceed after leaving the 
wizard. No settings will be made here. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Background knowledge required for calibration on page 73 

 
 

Elements in step 5 

Elements in step 6 

Further information 
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System suitability wizard 

The system suitability test wizard offers support for the creation of a sample 
series for the performance of a system suitability test. The data required for the 
creation have to be entered in several steps. After completion the program enters 
the corresponding sample data automatically into the sample view. 

 

Example of the dialog: 
Wizard: System suitability test 

 

 

Open the wizard via Wizards > System suitability test. 

 

Data setting will be done in several steps. Each step has its own dialog field. 
Below the dialog field there are general elements by means of which the indivi-
dual steps of the wizard can be activated. 

 

The following table describes the general elements of the wizard: 
Label Element 

type 
Meaning 

Back Button Goes back to the previous step. This element is not accessi-
ble in step 1. 

Next Button Goes to the next step. This element is replaced by "Finish" in 
the last step. 

Finish Button Closes the wizard and prepares the settings for the display in 
the sample view. This element is only available in the last 
step. 

Cancel Button Leaves the wizard, discards the settings made so far. 

 

A general introduction is given in this step. No settings will be made here. 

 

Function 

The wizard 

Open 

Elements 

General elements 

Elements in step 1 



 

 632 
 

 

Appendix 
31

.0
8.

20
09

 

The following table describes the elements of the wizard in step 2: 
Label Element type Meaning 

Number of measu-
rements per 
sample 

Radiobutton Defines the number analysis which shall be taken from a 
sample container. 

Note: When selecting this option in connection with the 
injection volume make sure that the sample in the correspon-
ding container is available in sufficient quantity! 

Number of run-in 
samples 

Textbox with 
buttons 

Defines the number of the conditioning samples. The condi-
tioning samples are placed in first place in the analysis series.

Number of blanks Textbox with 
buttons 

Defines the number of the blank value samples. The blank 
value samples are placed after the conditioning samples in 
the analysis series. 

Number of easily 
digestible samples 

Textbox with 
buttons 

Defines the number of samples to be measured which are 
considered to be easily digestible. 

Number of hardly 
digestible samples 

Textbox with 
buttons 

Defines the number of samples to be measured which are 
considered to be hardly digestible. 

Method Dropdown 
listbox 

Defines the method with which the analysis series shall be 
processed. The popped-up list box displays the names of all 
currently available methods. 

 

In this last step you will find a list of notes on how to proceed after leaving the 
wizard. No settings will be made here. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► System Suitability Test on page 462 

 
 

Elements in step 2 

Elements in step 3 

Further information 
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9.3.6 System menu 

The target group is the personnel working with the instrument. 

 

This section describes dialogs and commands in the System menu. 

 

"The System menu" is divided into the following topics: 

Topic Page
System > Auto ................................................................................................634 
System > Single .............................................................................................635 
System > Stop ................................................................................................636 
Adjust carousel position .................................................................................637 
System > Arm Up ...........................................................................................639 
System > Arm Down.......................................................................................640 
System > Hole Positions ................................................................................641 
System > Autozero .........................................................................................642 
Set stop marker ..............................................................................................643 
Adjusting the current sample..........................................................................644 
Insert flush sequence .....................................................................................645 
System > Wake-up .........................................................................................646 
Sample feeding ..............................................................................................647 
Acceptable standard deviation .......................................................................649 
Analysis mode ................................................................................................650 
 
 
 

Target group 

Purpose 

Overview 



 

 634 
 

 

Appendix 
31

.0
8.

20
09

 

System > Auto 

This command starts continuous analysis, i.e. the system processes all samples 
in sample memory up to the stop marker. Once the system reaches the stop 
marker, it either goes into idle mode or sleep mode, depending on settings. 

From the toolbar:  

 

You can only start the system if the following system conditions exist: 
� System pressure is at least 800 mbar. 
� Furnace temperatures are at least 50 °C below their setpoints. 
� Working temperature of the thermal conductivity detector is at least 59 °C. 
� The system has detected that the base line is stable. 
If one of these conditions is not met, the system does not start and a message is 
displayed. 

 
 

What is the command 
used for? 

Note 
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System > Single 

This command starts a single analysis, i.e. the next sample in sample memory (= 
current sample) is processed. After processing the single sample, the system 
goes into idle mode again, regardless of sleep settings. 

From the toolbar:  

 

If you execute this command while continuous analysis is running, continuous 
analysis stops after finishing the current sample and the system goes into idle 
mode. 
You can only start the system if the following system conditions exist: 
� System pressure is at least 800 mbar. 
� Furnace temperatures are at least 50 °C below their setpoints. 
� Working temperature of the thermal conductivity detector is at least 59 °C. 
� The system has detected that the base line is stable. 
If one of these conditions is not met, the system does not start and a message is 
displayed. 

 
 

What is the command 
used for? 

Note 
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System > Stop 

This command aborts a running analysis. 
The system goes into idle mode again, regardless of sleep settings. 

 

The following dialog appears: 

 
Observe the notes listed therein. Abort analysis only if either the sample has not 
been thrown in yet or has been already completely combusted. In the latter case, 
make sure that the column does not retain any element components, i.e. the 
desorption procedure has been completed. Otherwise, an abortion leads to 
system contaminations combined with significant damages. 
 
To abort a running analysis, you have to confirm the note displayed in the dialog 
first. Only after the confirmation the Abort analysis button becomes accessible, 
thus allowing the abortion. 

 
 

What is the command 
used for? 

Note 
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Adjust carousel position 

This function is only available in the solides modes. 

 

After a power failure or if you repeat initial startup and remove the carousel, it is 
necessary to readjust the position of the carousel. 
In the dialog: 
� you are warned about adjusting the carousel position if the carousel contains 

samples, 
� you can move the carousel to zero position or any other position. 
 

Caution 

 

 

Inserting multiple samples into the ball valve 

If there are samples in the carousel while you are changing the 
position of the carousel via System > Sample Position, multiple 
samples may fall into the ball valve at the same time. In this 
case, a service technician is required. 

Before changing the position of the carousel, always remove all 
samples from the carousel. 

 

Observe the following when adjusting the position of the carousel: 
The carousel is moved so that the selected position is above the insertion ope-
ning. When the next analysis starts, the carousel moves the next sample position 
above the insertion opening and drops the sample. Therefore, it makes sense to 
select the previous position when moving the carousel. 
Example: You want to move the carousel so as to analyze the sample at position 
26 in the next analysis. Therefore, select position 25. The carousel moves so far 
that position 25 is above the insertion opening. When the next analysis starts, 
the carousel moves one position on during the insertion process and thus drops 
the samples at position 26. 

 

Example of the dialog: 
Dialog: Adjust carousel position 

 

 

Open the dialog via System > Sample Position. 

 

Note: 

Function 

Note 

The dialog 

Open 



 

 638 
 

 

Appendix 
31

.0
8.

20
09

 

The following table describes the dialog elements: 
Label Element type Meaning 

All samples removed 
from the carousel 

Checkbox If you have removed all samples from the carousel, you 
must check this box. Otherwise the carousel will not 
move. 

Position Radiobutton Moves the carousel moves to the desired position. You 
can set the position number in the textbox to the right. 
You must input the desired position number minus 1. 

Reference run Radiobutton The carousel performs reference run, i.e. the carousel 
first moves to a defined reference position and then to 
position 0 which has almost the same location. 

OK Button Adjusts the position of the carousel, if confirmed above 
that all samples have been removed from the carousel.

Cancel Button Aborts the process. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Reacting to a power failure on page 536 
► Performing calibration "Performing the calibration" on page 317 
► Changing the position of the carousel on page 543 

 
 

Elements 

Further information 
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System > Arm Up 

By this command the sample arm is moved to its upper end position. 

 
 

What is the command 
used for? 
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System > Arm Down 

By this command the sample arm is moved to its lower end position. 

 

If the carousel is in an undefined position this command will be ignored. 

 
 

What is the command 
used for? 

Note 
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System > Hole Positions 

By this command the hole positions of the individual samples will be calculated 
from anew. This is recommended, if e.g. one part of the analysis series shall be 
processed with triple determination and the other with quadruple determination. 

 

After invoking this command the dialog "Recalculate Hole Postions " opens. 

  
Here you can define when the recalculation of the hole positions shall be started. 
Samples with a low number will not be influenced by the recalculation. 

 
 

What is the command 
used for? 

Note 
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System > Autozero 

This command successively resets the current output values of the TCD and IR 
(if installed) to zero. The purpose is to reset the signals to zero if they have 
drifted over time. 

 
 

What is the command 
used for? 
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Set stop marker 

In this dialog you can specify the sample at which to set the stop marker. Usually, 
the program automatically moves the stop marker while you input sample data. 
Therefore it is only necessary to move the stop marker manually in special 
cases. 

 

Example of the dialog: 
Dialog: Set stop mark 

 

 

Open the dialog by selecting System > Stop Tag. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Stop marker at: Textbox with 
buttons 

Field to input the sample number at which to set the stop 
marker. 

OK Button Saves the setting. 

Cancel Button Aborts the process. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Stopping continuous analysis on page 540 
► Right mouse button function on page 104 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Adjusting the current sample 

You set the number of the current sample in the dialog. The current sample is the 
sample that is currently being analyzed (analysis mode) or that will be analyzed 
next (idle mode). It is only necessary to set the current sample after breakdowns 
(power failure, etc.), for example if the carousel position no longer matches the 
serial sample number. 

 

The current sample is only set in sample memory. Therefore, it is necessary to 
check that the data of the current sample in sample memory match the data of 
the sample on the carousel that will actually be analyzed next. Otherwise, mea-
surements will be incorrect. 

 

Example of the dialog: 
Dialog: Adjusting the current sample 

 

 

Open the dialog by selecting System > Current Sample. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Current sample at: Textbox with 
buttons 

Field to input a sample number 
You can also set the sample number in the textbox using 
the arrows. 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Reacting to a power failure on page 536 
► Right mouse button function on page 104 

 
 

Function 

Note 

The dialog 

Open 

Elements 

Further information 
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Insert flush sequence 

In this dialog it will be determined at which sample a flushing sequence shall be 
inserted and from which container the rinsing liquid will be taken. 

 

If samples with high concentration differences are measured within an analysis 
series, it is required to perform flushing steps between the measurements. 

 

Example of the dialog: 
Dialog: Insert Flushing Sequence 

 

 

Open the dialog by selecting System > Insert Flushing Sequence. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Line Number Textbox Field to enter the line number where the flushing sequence 
shall be done. 

Hole position Textbox Field to enter the hole position from which the rinsing liquid 
shall be taken. 

OK Button Saves new settings and inserts an "empty sample" with the 
defined flushing methed at the corresponding place of the 
analysis series. 

Cancel Button Discards settings not yet saved. 

 

--- 

 
 

Function 

Note 

The dialog 

Open 

Elements 

Further information 
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System > Wake-up 

This command wakes up the "sleeping" system. The carrier gas is reactivated 
and the furnaces are heated back up to their working temperatures. This com-
mand is used to manually wake up the system if you need to start up the system 
prematurely, i.e. earlier than the chosen wake-up time. 

From the toolbar:  

 

If you have defined a wake-up time that is in the past, you must wake up the 
sleeping system again with this command. 

 
 

What is the command 
used for? 

Note 
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Sample feeding 

In the dialog the type of feeding and the number of measurements per sample 
will be set. Via this dialog you will get to another dialog where additional measu-
rements can be defined if the standard deviation exceeds a threshold for multiple 
determined samples. 

 

Example of the dialog: 
Dialog: Feeding 

 

 

Open the dialog by selecting System > Feeding. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

No autosampler Radiobutton Select this option, if the system shall take the sample 
material out of another container than from the container in 
the autosampler. 

Carousel Radiobutton Select this option, if the sample material shall be taken 
from the containers in the autosampler. 

Magazine size Dropdown 
listbox 

Field for the selection of the size of the carousel. If the 
option "carousel" has been selected, the number of the 
hole positions of the used carousel shall be specified. 

Stirrer Checkbox If activated, the stirrer mounted in the instrument will be 
turned on. 

Determination Radiobutton Defines the number measurements which shall be taken 
from a sample container of the carousel. 

Note: When selecting this option make sure that the 
sample in the corresponding container is available in 
sufficient quantity! 

Extended measure-
ment 

Button Opens the dialog "Acceptable standard deviation" where 
an acceptable standard deviatin for the corresponding 
component is defined and where the monitoring of the 
adherence can be activated and/or deactivated. 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Performing a measuring series on page 220 

Function 

The dialog 

Open 

Elements 

Further information 
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► Acceptable standard deviation on page 649 
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Acceptable standard deviation 

In the dialog can be defined if and how many additional measurements shall be 
made, if the standard deviation of multiple determined samples exceeds an 
acceptable value. 

 

Example of the dialog: 
Dialog: Acceptable standard deviation 

 

 

Open the dialog via the button Extended measurement in the "Feeding" dialog. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Acceptable standard 
deviation 

Text fields Defines the acceptable relative standard deviation for the 
corresponding component. 

Extended measure-
ment 

Checkbox Activates/deactivates the monitoring of the acceptable 
standard deviation for the corresponding component. 

Additionam measu-
rements max. 

Textbox Defines the maximal number of addtional measurements. 
The process is as follows: after one sample has been 
measured n times, the standard deviation of this group will 
be calculated. If the relative standard deviation is higher 
than the acceptable value, the additional measurements 
with subsequent recalculations of the standard deviations 
will be performed until either the result is smaller than the 
acceptable value or the maximum number of additonal 
measurements has been performed. 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Performing a measuring series on page 220 
► Sample feeding on page 647 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Analysis mode 

In this dialog you can switch the operating software to a new operating mode. 
Before switching operating modes, it may be necessary to refit the analyzer. After 
refitting you can switch operating mode. 
 

Caution 

 

 

Overheating if tube fillings are not appropriate for the operating 
mode 

Overheated tube fillings melt, run into the furnace area and 
destroy the furnace. 

Make sure that the tube fillings correspond to the selected opera-
ting mode. 

 

Example of the dialog: 
Dialog: Analysis mode 

 

 

Open the dialog via System > Mode. First a dialog is displayed indicating that 
the analyzer may need to be refitted before switching operating modes. The 
"Analysis mode" dialog is only displayed after you confirm this dialog. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

The instrument software is changed over to lliquid mode. 
The liquid mode offers two more sub modes that can be 
defined via the method: 

difference method direct method 

Liquid 

 

Radiobutton 

 

determination of TC/TIC determination of TOC 

POC Radiobutton The instrument software is switched to POC mode. 

TC solids Radiobutton The instrument software is switched to TC solids mode. 

TIC solids Radiobutton The instrument software is switched to TIC solids mode. 

No TNb determina-
tion 

Radiobutton The determination of TNb will be deactivated. 

Function 

The dialog 

Open 

Elements 
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TNb/IR Radiobutton The determination of TNb is done by means of the IR 
detector. 

TNb/EC Radiobutton The determination of TNb is done by means of the EC cell. 

OK Button Switches the operating mode. 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Selecting the operating mode on page 208 

 
 

Further information 
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9.3.7 Options menu 

The target group is the personnel working with the instrument. 

 

This section describes dialogs and commands in the Options menu. 

 

"The Options menu" is divided into the following topics: 

Topic Page
Maintenance intervals ....................................................................................653 
Replace part ...................................................................................................656 
Adjusting the ball valve...................................................................................658 
Adjust carousel...............................................................................................659 
Options > Maintenance > Flush Acid Path .....................................................661 
Leak test dialog ..............................................................................................662 
System test.....................................................................................................667 
Error buffer .....................................................................................................669 
Error display ...................................................................................................671 
Options > Diagnostics > Baseline recording ..................................................672 
Input options...................................................................................................673 
Standard samples...........................................................................................675 
Key names .....................................................................................................677 
Acoustic signals..............................................................................................678 
calculation configuration.................................................................................679 
LIMS settings..................................................................................................680 
Instrument parameters ...................................................................................684 
Method............................................................................................................687 
Error handling.................................................................................................689 
Sleep / wake-up functions ..............................................................................690 
Monthly logbook .............................................................................................692 
Select period ..................................................................................................694 
Configure vario TOC.......................................................................................695 
Configure key value........................................................................................699 
 
 
 

Target group 

Purpose 

Overview 



 

 653 
 

 

Appendix 
31

.0
8.

20
09

 

Maintenance intervals 

In this dialog you can view and define up to 10 maintenance events. The dialog 
has the following tabs: 
� The "Overview" tab displays all maintenance intervals already defines and 

their statuses. 
� The "Event" tabs are used to define the maintenance intervals. 

 

Example of the dialog: 
Dialog: Maintenance intervals 

 

 

Open the dialog via Options > Maintenance > Intervals. 

 

The following table describes the dialog elements on the "Overview" tab: 
Label Element type Meaning 

This field displays the name of the event and the urgency of 
the maintenance (bar display). 

If the bar is... ...then... 

green there is still time for maintenance. 

yellow the maintenance must be performed 
soon. 

Event 1-10 Label 

red the maintenance is overdue. 

Total: Label Displays the number of all analyses performed so far. 

 

The following table describes the elements in the top section of the "Event" tab: 
Label Element type Meaning 

Event Textbox/label � Field to input the name of a new event. 
� The field displays the name of an event already displayed. 

Function 

The dialog 

Open 

Elements of the "Over-
view" tab. 

Elements of the 
"Event" tab: 
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Interval Textbox/label � Field to input the number of analyzed samples after which 
the maintenance must be performed. 

� The field displays the interval of an event already display-
ed. 

Status Textbox/label � Field to input the number of samples already analyzed, e.g. 
when you install a used tube. You must enter 0 as the 
status after performing maintenance. 

� This field displays the number of samples already analy-
zed. 

In this field the bar displays the urgency of the maintenance: 

If the bar is... ...then... 

green there is still time for maintenance. 

yellow the maintenance must be performed 
soon. 

___ Label 

red the maintenance is overdue. 
 

The following table describes the elements in the "Mode allocation" section of the 
"Event" tab: 
Label Element type Meaning 

Liquid Checkbox The event concerns the liquid mode. In this mode the 
"Status" field is automatically updated. 

TC/Solid Checkbox The event concerns TC solids mode. In this mode the 
"Status" field is automatically updated. 

TIC/Solids Checkbox The event concerns TIC solids mode. In this mode the 
"Status" field is automatically updated. 

POC Checkbox The event concerns POC mode. In this mode the "Status" 
field is automatically updated. 

 

The following table describes the elements in the "When due" section of the 
"Event" tab: 
Label Element type Meaning 

Information only Radiobutton When a maintenance event falls due, the system only 
displays a message in the status view. Cf. Defining 
maintenance intervals in the software "Defining mainte-
nance intervals in the software." on page 302. 

Information and stop 
continuous analysis 

Radiobutton When a maintenance event falls due, continuous analysis 
is stopped. 

 

The following table describes the buttons in the dialog that apply to all tabs: 
Label Element type Meaning 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

Apply Button Button is not enabled. 

Help Button Opens the description of the dialog in the help. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Defining maintenance intervals in the software. on page 302 
► Viewing the status of maintenance intervals on page 301 
► Installing used tubes on page 304 

Dialog elements 

Further information 
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► Maintenance work to be performed by the customer on page 299 
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Replace part 

If you need to replace parts of the instrument, it is necessary to take certain 
precautions on the instrument beforehand. It is necessary to depressurize the 
analyzer. 
Via the dialog: 
� you can stop gas supply, 
� reduce pressure, 
� and the user receives further instructions. 
After replacing the part, you can get the instrument ready for operation again via 
this dialog. I.e. gas supply is reactivated and any atmospheric nitrogen is flushed 
out with helium. 
 

Warning 

 

 

Gas pressure and caustic substances in the instrument 

Consumables may escape under pressure and cause chemical 
burns. 

Before replacing tubes or the ash crucible/finger, shut off the gas 
supply to the instrument. To do so, execute the Opti-
ons  Maintenance > Replace Part command. 

 

Example of the dialog: 
Dialog: Replace part 

 
 

 

 

Open the dialog by selecting Options > Maintenance > Replace Part. 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

Please wait a moment Label This field displays an instruction to wait for pressure 
drop without pressing any buttons until the next 
instruction is displayed. 

Function 

The dialog 

Open 

Elements 
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You can now replace the part. 
Click "Finish" to continue after 
replacing. 

Label If this instruction is displayed in the dialog and the 
displays "MFC-TCD", "Flow He" and "Pressure" 
show 0 on screen, you may replace the part. 

Done Button Automatically switches the gas back on after 
replacing the part and removes any atmospheric 
nitrogen by flushing with helium for 5 minutes. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Conditioning newly installed tubes on page 307 
► Preparing and following up maintenance work on page 305 

 
 

Further information 
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Adjusting the ball valve 

This function is only available in the solides modes. 

 

The ball valve is used to ensure air-free introduction of samples. The ball that 
receives the sample is located between two half shells that have to exert a 
certain contact pressure. The dialog displays whether thus contact pressure is 
correctly set. 
 

Caution 

 

 

Ball valve set too tight 

Setting the ball valve too tight damages the mechanical drive 
system. 

If the bar in the "Ball valve setting" dialog is red, loosen the 
wheel flange with a hook wrench until the bar turns green. 

 

Example of the dialog: 
Dialog: Adjust ball valve 

 

Open the dialog by selecting Options > Maintenance > Set Ball Valve. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

In this field, the color of the bar indicates how the ball valve 
contact pressure is set. 

If the bar is... ...then... 

gray contact pressure is too loose. 

yellow contact pressure is too tight. Only 
brief overshooting into the yellow 
range is permissible. 

red contact pressure is too tight and 
may damage the driving motor. 

___ Label 

green and ends 
roughly in the middle of 
the selected range. 

contact pressure is set correctly. 

OK Button Closes the dialog. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Cleaning, assembling and installing the ball valve. on page 376 
► Sample insertion and initiation of measurement on page 54 

 

 
 

Note 

Function 

The dialog 

Open 

Elements 

Further information 
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Adjust carousel 

This function is only available in the liquid modes. 

 

In the dialog the vernier adjustment of the sample postions can be done.  

 

Example of the dialog: 
Dialog: Adjust carousel 

 

 

Open the dialog via Options > Maintenance > Carousel adjustment. 

Note 

Function 

The dialog 

Open 
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The following table describes the dialog elements: 
Label Element type Meaning 

Needle removed 
from the arm 

Checkbox This element service for the protection of the feeding 
unit since an unremoved needle while turning the 
carousel may cause damages to the feeding unit. This 
element instructs you to always removed the needle 
first. 

Only if this element is activated, the elements for the 
adjustment are accessible. 

Adjust carousel Sliding controller By moving the sliding controller the carousel can be 
positioned directly below the lifting unit of the sample 
arm. 

Note: The carousel is only movable in one direction. If 
you positioned the carousel too far, a readjustment for 
the next sample position has to be made. 

Arm up Button Moves the sample arm to its upper end position. Serves 
for checking the adjusted carousel position. 

Arm down Button Moves the sample arm to its lower end position. Serves 
for checking the adjusted carousel position. 

Position Textbox After completion of the adjustment, enter the number of 
the position related to the adjustment. 

Apply Button Saves the settings and performs a reference run of the 
carousel. 

Cancel Button Closes the dialog. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► --- 

 
 

Elements 

Further information 
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Options > Maintenance > Flush Acid Path 

By this command the acid supply to the sparger will be flushed and ventilated. 
After invoking this command a window opens where the intention to flush the 
acid path has to be reconfirmed. After the confirmation a process starts which 
carries out flushing and ventilation. 

 
 

What is the command 
used for? 
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Leak test dialog 

This dialog is used to perform a leak test and the leak search: 
� In the display window the tubing diagram of the analysis system is shown. 

Depending on the currently performed leak test stage, the appearance of the 
tubing diagram may vary. 

� Below the diagram there is a field which will show information about the 
actions to be performed during the certain test stages, e.g. which gas ways 
have to be closed etc. 

� On the right margin of the dialog field there are buttons as well as the display 
for the current gas flow. 

 

Example of the dialog: 
Dialog: Leak test 

 
 

 

Open the dialog via Options > Diagnostics > Leak Test. First a dialog is 
displayed in which you must confirm that you want to perform a leak test. The 
"Leak test: Complete instrument" dialog is displayed once you confirm. 

 

Function 

The dialog 

Open 
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The following table describes the dialog elements: 
Label Element 

type 
Meaning 

Graphic field Label Shows the tubing diagram of the analysis system.  Depending on 
the currently active test stage, some sections of the gas paths 
can be differently colored: 

No coloring: Whole leak test and/or gas ways not tested yet. 

Blue coloring: Gas way currently under test. 

Green coloring: Gas ways already tested. 

Prior to an execution of a test stage it may be necessary to close 
certain gas ways. The corresponding actions to be performed are 
indicated by black numbers on yellow circles. The number is the 
identifier of the corresponding component from the leak test kit. If 
the mouse pointer is moved over such a circle a window opens 
showing the position as well as the type of attachment of the leak 
test component. 

Info field (below 
the graphic field) 

Label Gives information to the user, which actions have to be perfor-
med for the execution of a test stage (e.g. sealing of certain gas 
ways etc.). 

Start Button Stars execution of the currently active leak test stage. The "Test 
Phases" dialog will open. Here, the test run can be observed. 

Next Button Switches to the next test stage. The leak search strategy imple-
mented in the program chooses automatically the proper stage to 
be tested next. 

Leak search set Button Opens a dialog in which all components of the leak test kit are 
displayed. 

<< Button Switch back to the next lower test stage. This function allows a 
manual testing of particular stages, however, the leak search 
strategy will be suspended by this function. 

>> Button Switch forward to the next higher test stage. This function allows 
a manual testing of particular stages, however, the leak search 
strategy will be suspended by this function. 

Close Button Closes the leak test dialog. The user will be requested to turn on 
again the oxygen supply. Afterwards, a re-initialization of the 
system takes place. 

Flow [ml/min] Label Shows the current gas flow. 

 
The titlebar of the dialog shows the denotation of the currently active test stage. 
The following table describes the several test stages as well as the progress of 
the leak search strategy: 
 
No
. 

Denotaion of the stage Meaning 

0 Complete instrument Leak test for the whole system will be performed. 
Excluded are lines for gassing as well as counter 
current ways of the membrane gas drying. If the leak 
test of the whole device is successful, no further test 
stages are necessary (in this case, Next is not 
accessible) and the leak test dialog can be left. 

1 Inlet area with sparger The leak test for the inlet area including sparger is 
being performed. If a leak has been detected here, it 
must be located inside the blue colored range. 
Otherwise, clicking Next causes switching to stage 2. 

Dialog elements 
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2 Combustion tube Leak test for the combustion tube area will be perfor-
med. If a leak has been detected here, it must be 
located inside the blue colored range. Otherwise, 
clicking Next causes switching to stage 3. 

3 Condenser Leak test for the condenser area will be performed. If 
a leak has been detected here, it must be located 
inside the blue colored range. Otherwise, clicking 
Next causes switching to stage 4. 

4 Halogen absorber Leak test for the halogen absorber area will be 
performed. If a leak has been detected here, it must 
be located inside the blue colored range. Otherwise, 
clicking Next causes switching to stage 5. 

5 Membrane gas drying Leak test for the membrane gas drying area will be 
performed. If a leak has been detected here, it must 
be located inside the blue colored range. Otherwise, 
clicking Next causes switching to stage 6. 

6 Drying tube Leak test for the drying tube area will be performed. If 
a leak has been detected here, it must be located 
inside the blue colored range. Otherwise, clicking 
Next causes switching to stage 7. 

7 Outlet area The leak test for the outlet are is being performed. 
Under normal circumstances - if the leak search 
strategy has routed to this stage - the leak will 
probably be located in this stage since this stage 
represents the last stage. Therefore the Next button is 
not accessible here. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Performing a leak test on page 528 
► Conditioning newly installed tubes on page 307 
► Preparing and following up maintenance work on page 305 
► Optimizing instrument condition for calibration on page 316 
► Start-up on page 172 
► Maintenance work to be performed by the customer on page 299 

 
 

Further information 
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Leak test: Test phases 

This dialog displays the current status while performing a leak test. 
� The left half of the dialog displays the individual stages of the test. The cur-

rent stage of the test is marked with an arrow. 
� The right half of the dialog displays the remaining time of the respective stage 

of the test and the gas flow. 
� The result is displayed at the bottom of the dialog once the test is finished. 

 

Example of the dialog: 
Test phases dialog 

 

 

Open the dialog by clicking Start in the "Leak test" dialog. 

 

The following table describes the elements in the left section of the dialog: 
Label Element 

type 
Meaning 

Set flow Label The programs sends a corresponding command to the MFC 
which secures that a stable gas flow will be established after a 
certain running-in time. 

Test Label The program sends a corresponding command to the MFC which 
sets the gas flow to zero, i. e. no gas flows through the MFC 
anymore. With a tight system the value measured by the flow 
sensor also has to go back to zero. If this is not the case it can be 
assumed that the system has a leak. 

 

The following table describes the elements in the right section of the dialog: 
Label Element type Meaning 

0 ... 5 sec Label This field displays the remaining time of the respective stage of 
the test. 

Flow, current Label This field displays the value of the flow sensor. 
 

The following table describes the elements in the bottom section of the dialog: 
Label Element type Meaning 

Result Label This field displays whether the leak test was successful or not. 
The following symbols highlight the leak test result: 

Function 

The dialog 

Open 

Dialog elements 
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Icon Meaning 

 

Leak test successful. 

  

 

Leak test failed. 

Print Button Prints the result after the leak test finishes. 

Cancel Button Aborts the leak test. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Performing a leak test on page 528 
► Conditioning newly installed tubes on page 307 
► Preparing and following up maintenance work on page 305 
► Optimizing instrument condition for calibration on page 316 
► Start-up on page 172 
► Maintenance work to be performed by the customer on page 299 

 
 

Further information 
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System test 

In this dialog you can test the system components of the analyzer for proper 
working order. The dialog contains the following two tabs: 
� On the "Temperatures" tab you can test the furnaces for proper working order. 
� You can test proper working order of the fans and valves on the "Outputs" tab. 

 

Example of the dialog: 
Dialog: System test 

 
 

 

Open the dialog by selecting Options > Diagnostics > System Test. 

 

The following table describes the dialog elements on the "Temperatures" tab: 
Label Element type Meaning 

furnace Textbox/label � This field displays the current temperature of the furnace. 
� Field to input the furnace setpoint temperature. 
� This field displays the temperature progression of the 

furnace towards setpoint temperature. 

Apply Button Heats up the furnace to a previously entered temperature. 

The left (grey) field shows the actual temperature. Placing the cursor in one of these fields "freezes" 
the temperature displayed there. You can now input a setpoint temperature om the right field. By 
clicking Apply the furnace will be controlled to the setpoint temperature. The left field now displays 
the current temperature again and you can observe whether and how temperature approaches the 
setpoint temperature. 

 

Function 

The dialog 

Open 

Elements of the "Tem-
peratures" tab. 
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The following table describes the dialog elements on the "Outputs" tab: 
Label Element type Meaning 

V1: multiway valve, 

Next pos. 

Button moves the multiway valve to the next valve position. 

(only available in the liquid modes) 

V1: multiway 
valve, 

Long term test 

0 I Button � 0 switches the long term test off. 
� I switches the long term test (continuous rotation) 

on. 

(only available in the liquid modes) 

V1: Ball valve, 

Next pos. 

Button moves the ball valve to the next position. 

(only available in the solids modes) 

V1: multiway 
valve, 

Long term test 

0 I Button � 0 switches the long term test off. 
� I switches the long term test (continuous rotation) 

on. 

(only available in the solids modes) 

V2: Drain 
sparger 

0 I Button � 0 removes the current from valve V2. 
� I applies current to valve V2. 

M5: Acid pump 0 I Button � 0 switches the pump off. 
� I switches the pump on. 

V5: Gas inlet 0 I Button � 0 removes the current from valve 5. 
� I applies current to valve 5. 

V9: Drain 
condenser 

0 I Button � 0 removes the current from valve 9. 
� I applies current to valve 9. 

M8: Magnetic 
stirrer 

0 I Button � 0 switches the magnetic stirrer off. 
� I switches the magnetic stirrer on. 

The light bulb behind the buttons displays the following: 

� If the light bulb behind the button goes off, the component has been correctly switched off and 
current has been removed. 

� If the light bulb behind the button lights up yellow, the component has been correctly switched on 
and current has been applied. 

 

The following table describes the buttons in the dialog that apply to all tabs: 
Label Element type Meaning 

Close Button Closes the dialog. 

Help Button Opens the description of the dialog in the help. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Performing a system test on page 527 

 
 

Elements of the "Out-
puts" tab 

Dialog elements 

Further information 
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Error buffer 

This dialog displays a chronological list of all errors and events detected by the 
system. Every event detected is accompanied by the following information for 
tracking purposes: 
� Date and time in the "Date/Time" column. 
� Error code in the "Event" column. 

 

Example of the dialog: 
Dialog: Error buffer 

 

 

Open the dialog by selecting Options > Diagnostics > Error buffer. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Date/time; event Listbox Field listing every event with the date, time and its error 
code. 

Number of events Label Field displaying the total number of events currently in 
the error buffer. 

show deleted items Checkbox If activated, all events which have been deleted previ-
ously will be displayed again. This element is not 
enabled at the lowest access level. 

Delete Button Deletes selected events. 

Close Button Closes the dialog. 

 

Error codes are decoded and displayed in the "Error display" dialog. Open this 
dialog by double-clicking the appropriate event line. Cf. Error display on page 
671. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Interpreting PC error messages on page 524 

Function 

The dialog 

Open 

Elements 

Decoding the error 
code 

Further information 
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Error display 

This dialog decodes the various error codes and displays the results. The error 
types are divided into different categories and each category is allocated to a 
separate tab. 

 

Example of the dialog: 
Dialog: Error display 

 

 

Open the dialog via: 
� Options  Diagnostics > Error Display or 
� by double-clicking the appropriate event line in the "Error buffer" dialog. Cf. 

Error buffer on page 669. 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

Input error code Textbox Field to input the appropriate error code. Once the input 
box contains a code number, the program displays the 
decoded result green in the section above it. 

Close Button Closes the dialog. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Interpreting PC error messages on page 524 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Options > Diagnostics > Baseline recording 

This command displays the detector baseline in graph view. For better distinction 
the frame of the graphic field appears in red color. The baseline recording is 
used for troubleshooting, for example if a measurement deviates too strongly. 
Select this command again to hide the base line. 

 
 

What is the command 
used for? 
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Input options 

In this dialog you can define what the program should do when you input the 
same name. This allows you to optmize sample data input and minimize keystro-
kes. 

 

Example of the dialog: 
Dialog: Input options 

 

 

Open the dialog via Options > Settings > Input. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Normal sample name 
input 

Radiobutton The sample name is entered in the appropriate column 
as it is input. 

Apply sample name Radiobutton After entering the sample name and pressing Enter, the 
input name is applied to the next line. 

autom. Auto-increment 
the number in the 
sample name 

Radiobutton If a sample name ends with a number (e.g. "Name001"), 
this figure is automatically incremented by a certain 
amount and suggested for the next sample (e.g. "Na-
me002"). 
Exceptions: 

� If the number of characters is completely used up 
(e.g. "Name999"), it is not incremented and the same 
name is suggested for the next sample. 

� If the figure is not at the end of the sample name (e.g. 
"Name001xyz"), it is not incremented. 

autom. Auto-decrement 
the number in the 
sample name 

Radiobutton Works the same way as auto-increment, only the figure 
in the name is decremented. 
Exception: 
� The figure "zero" is not decremented. 

Function 

The dialog 

Open 

Elements 
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Increment/decrement 
interval 

Textbox with 
buttons 

In this field you can input the interval at which to incre-
ment/decrement the figure in the name. This figure can 
be between 1 and 99. The number must, however, fit in 
the displayable number of digits, otherwise the number 
is not changed. 

Fill method names to 
stop marker 

Checkbox If, for example, you have input/copied 10 successive 
sample names with the sample memory empty, the stop 
marker is now at the tenth sample. If you have input a 
method name for the first sample, this name is entered 
for all ten samples. 

Fill blank values to last 
sample 

Checkbox The blank value input for the first sample is entered for 
all subsequent samples. 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Settings for sample input on page 214 
► Optimizing sample data editing on page 158 

 
 
 

Further information 
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Standard samples 

In this dialog you can create, delete, view, copy and change standard samples. 

 

Example of the dialog: 
Dialog: Standard samples 

 

 

Open the dialog by selecting Options > Settings > Standards. 

 

The following table describes the dialog elements: Please mind that the labeling 
may differ in the various modes. 
Label Element 

type 
Meaning 

____ Listbox This field lists all standard samples already defined. 

Name Textbox/label Field to input the name of the standard sample. 

TIC Conc. [mg/l] Textbox/label Field to input the theoretical percentage content of TIC in 
the respective standard sample. 

TIC tolerance [%] Textbox/label Field to input the TIC tolerance limit. 
The tolerance limit is required if standard tolerance 
monitoring is enabled. 

TC Conc. [mg/l] Textbox/label Field to input the theoretical percentage content of TC in 
the respective standard sample. 

TC tolerance [%] Textbox/label Field to input the TC tolerance limit. 

The tolerance limit is required if standard tolerance 
monitoring is enabled. 

TOC Conc. [mg/l] Textbox/label Field to input the theoretical percentage content of TOC in 
the respective standard sample. 

TOC tolerance [%] Textbox/label Field to input the TOC tolerance limit. 

The tolerance limit is required if standard tolerance 
monitoring is enabled. 

TNb Conc. [mg/l] Textbox/label Field to input the theoretical percentage content of TNb in 
the respective standard sample. 

Function 

The dialog 

Open 

Elements 
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TNb tolerance [%] Textbox/label Field to input the TNb tolerance limit. 

The tolerance limit is required if standard tolerance 
monitoring is enabled. 

New Button Allows the definition of a new standard sample. This 
function empties the input boxes, thus data for a new 
standard sample can be entered. 

Delete Button Deletes a standard sample previously selected in the 
listbox. 

Save Button Applies the settings after you have changed the values of 
a standard sample. 

Create Button Creates a new standard sample dataset and enters the 
standard sample name into the listbox. This button is only 
available after a new standard sample has been created. 

Close Button Closes the dialog. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Defining standard substances as calibration samples on page 191 

 
 

Further information 
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Key names 

In this dialog you specify key names for conditioning samples and blank value 
samples. A key name is a reserved sample name that the software recognizes 
and interprets in a special way. 

 

Key names are already defined for conditioning samples and blank value sam-
ples. You can change key names, but you must observe the following: 
� The names must be distinguishable. 
� The program does not distinguish between uppercase and lowercase, so 

"BLANK" has the same meaning as "blank", for example. 

 

Example of the dialog: 
Dialog: Key names 

 

 

Open the dialog via Options > Settings > Keywords. 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

Conditioning sample 
name 

Textbox Field to input the key name for conditioning samples. 

Name blank / solids Textbox Field to input the key name for blank value samples in the 
solids modes. 

Name blank / liquid Textbox Field to input the key name for blank value samples in the 
liquid modes. 

Name measuring 
sample 

Textbox Field to input the key name for measuring samples. 

OK Button Saves the key names. 

Cancel Button Discards key names not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Defining key names for blank and conditioning samples on page 188 

 
 

Function 

Note 

The dialog 

Open 

Elements 

Further information 



 

 678 
 

 

Appendix 
31

.0
8.

20
09

 

Acoustic signals 

In the dialog you can enable and disable acoustic signals to be output when 
certain events occur. The individual signals vary in pitch for easier distinction. 

 

Example of the dialog: 
Dialog: Acoustic signals 

 

 

Open the dialog by selecting Options > Settings > Acoustic Signals. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Maintenance event 
sound 

Checkbox If a maintenance interval is exceeded or if the interval can 
be expected to expire while processing a series of analy-
ses, a warning signal is output every 2 seconds. 

Error sound Checkbox If the analysis system reports an error, a warning sound is 
output every two seconds. 

Analysis start 
sound 

Checkbox A sound is output whenever a measurement starts in 
continuous operation. 

Weighing data 
transmission sound

Checkbox A sound is output whenever a connected balance transmits 
a weighing value to the PC. 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Enabling/disabling acoustic signals on page 196 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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calculation configuration 

In this dialog you can set the calculation method for determining the daily factor 
and blank value. There are two calculation methods: 
� Sequential calculation. This means that a separate factor or blank value is 

computed for each group of blank value samples; this is then used to correct 
the measuring samples until the next group of standard or blank value sam-
ples arrives. This calculation method allows you to compensate for fluctuati-
ons in measuring over a certain period. 

� Total calculation method. This means that the calculation is performed for all 
blank value samples in a document. An average factor is computed. 

 

Example of the dialog: 
Dialog: calculation configuration 

 

 

Open the dialog via Options > Settings > Calculation. 

 

The following table describes the elements of the dialog in the "Blank value 
determination" section. 
Label Element type Meaning 

sequential Radiobutton The blank value is computed sequentially. This option is 
only available in the solides modes. 

total Radiobutton The blank value is computed as a total. 

manual input Radiobutton The blank value can be entered manually, there will be no 
calculation of the blank value. 

autom. blank 
value calculation 

Checkbox calculation of the blank value starts automatically after the 
end of every analysis. 

 

The following table describes the other dialog elements: 
Label Element type Meaning 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Determining blank values on page 231 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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LIMS settings 

This dialog is used to make various adjustments to a laboratory information and 
management system (LIMS). The dialog has three tabs. 
� On the "LIMS data" tab you select which data to send to the LIMS and 

whether they should be sent automatically after every analysis. 
� On the "Communication" tab you specify whether and how to transfer data. 
� If you are using multiple analyzers with one PC, you must specify one instru-

ment identifier on the "Identifier" tab so that the LIMS data can be allocated to 
the correct instrument. You can also define user names. 

 

Note that the LIMS port name must not be identical to the port name between the 
PC and the analyzer. This could lead to a system crash. 

 

Example of the dialog: 
Dialog: LIMS settings 

 

 

Open the dialog via Options > Settings > LIMS. 

 

The following table describes the dialog elements on the "LIMS data" tab: 
Label Element type Meaning 

Weight Checkbox Sends the weight of the sample in the carousel. This option 
is only available in the solids modes. 

Hole pos. Checkbox Sends the hole position number. 

Name Checkbox Sends the sample name. 

Method Checkbox Sends the method used for the sample. 

TIC-Vol. [ml] Checkbox Sends the TIC injection volume of the sample. 

TC-Vol. [ml] Checkbox Sends the TC injection volume of the sample. 

TOC-Vol. [ml] Checkbox Sends the TC injection volume of the sample. 

TIC area Checkbox Sends the detected peak TIC area of the sample. 

TC area Checkbox Sends the detected peak TC area of the sample. 

Function 

Note 

The dialog 

Open 

Elements of the "LIMS 
data" tab 
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TOC area Checkbox Sends the detected peak TOC area of the sample. 

TNb area Checkbox Sends the detected peak TNb area of the sample. 

TIC [mg/l] Checkbox Sends the TIC concentration of the sample. 

TC [mg/l] Checkbox Sends the TC concentration of the sample. 

TOC (diff.) [mg/l] Checkbox Sends the TOC concentration value of a sample determi-
ned from a difference measurement. 

TOC [mg/l] Checkbox Sends the TOC concentration of the sample. 

TNb [mg/l] Checkbox Sends the TNb concentration of the sample. 

Dilut. factor Checkbox Sends the dilution factor of the sample. 

TC blank Checkbox Sends the TC blank value. 

TIC blank Checkbox Sends the TIC blank value. 

TOC blank Checkbox Sends the TOC blank value. 

TNb blank Checkbox Sends the TNb blank value. 

Memo Checkbox Sends notes about the samples and the analysis. 

Info Checkbox Sends any error messages. 

Date/time Checkbox Sends the date and time of the measurement. 

Sends every element with a check mark. The order corresponds to the list from top to bottom. 

If you change the selection of elements to send, you must edit the LIMS software, otherwise the 
data may be misinterpreted. 

Send data automa-
tically after every 
analysis 

Checkbox Automatically send the data to LIMS after every analysis. 

 

The following table describes the elements of the "Communication" tab in the 
"Data transfer" section: 
Label Element type Meaning 

none Radiobutton No data are sent to LIMS. 

via serial port Radiobutton Data are transferred via the serial port. 

via network Radiobutton The data to send to the LIMS are written to a file. 

The file can be accessed from the LIMS and from the 
vario TOC operating software. 

 

The following table describes the elements of the "Communication" tab in the 
"Serial" section: 
Label Element type Meaning 

Port name Textbox Field to input the name of the interface. 

The port name must not be the same as the port for 
communication between the PC and analyzer. Otherwise, 
operation of the analysis system will be disrupted. 

Baud rate Textbox Field to input transfer parameters. 

Databits Textbox Field to input transfer parameters. 

Stopbits Textbox Field to input transfer parameters. 

Parity Textbox Field to input transfer parameters. 

The textboxes in the "Serial" section only have to be filled in if you have selected the "via serial port" 
radio button in the "Data transfer" section. The settings here must match those of the LIMS inter-
face. 

 

Elements of the "Com-
munication" tab. 
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The following table describes the elements of the "Communication" tab in the 
"Network" section: 
Label Element type Meaning 

Path name Label This field displays the path to store the data. 

Browse Button Opens the "Find folder" dialog in which you can search 
the file structure and select a directory. 

The path must already exist, it cannot be created from the 
vario TOC operating software. 

Field to input the file extension. The file name is automa-
tically generated by the program as follows: 
dddsssss.xxx. 

File name 
elements 

Meaning 

ddd days since January 1 

sssss seconds since midnight 

xxx defined file extension 

Thus, the file 12837894.abc was created at the following 
date: 

File name 
elements 

Meaning 

128 File was created on the 128th day of 
the year, i.e. on May 9. 

37894 File was created 37894 seconds after 
midnight, i.e. at 10:31:34. 

File extension Textbox 

abc defined file extension 

You only need to edit the "Network" section if you have selected the "via network" radio button in the 
"Data transfer" section. 

 

The following table describes the dialog elements on the "Identifier" tab: 
Label Element type Meaning 

Instrument identifier Textbox Field to input an instrument identifier. If multiple analyzers 
are connected to the PC, you must define an instrument 
identifier for each instrument so that the LIMS data are 
assigned to the correct instrument. The instrument 
identifier precedes the actual data and can be interpreted 
by the LIMS. 

Operator name Textbox Field to input operator names. You can define operator 
names here. The name does not have to match the 
operator name that you logged in with. The name prece-
des the actual data and can be interpreted by the LIMS. 

 

The following table describes the buttons in the dialog that apply to all tabs: 
Label Element type Meaning 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Exporting LIMS data "Defining the LIMS / PC interface" on page 133 

Elements of the "Identi-
fier" tab 

Dialog elements 

Further information 
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► Defining the LIMS / PC interface on page 133 
► Laboratory information and management system (LIMS) on page 106 
► Export settings for the laboratory information and management system 

(LIMS) "Exporting LIMS data" on page 276 
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Instrument parameters 

This dialog serves to display and edit instrument parameters. The dialog has two 
options, that are accessible on the left via the navigation panel. 
� In the "Temperatures" selection you can specify the setpoint temperatures. 
� In the "Times" selection you can specify all times required for an ordered 

analysis run. 

 

Some instrument parameters, such as desorption temperatures and autozero 
delay and various peak expectation times, can also be defined via the method. If 
not otherwise defined by a method, the settings in the "Instrument parameters" 
dialog apply. If a parameter is defined differently in the method and in the "In-
strument parameters" dialog, the method takes priority if it is used for the measu-
rement. 

 

Example of the dialog: 
Dialog: Instrument parameters 

 

 

Open the dialog via Options > Settings > Parameters. 

 

The following table describes the elements of the dialog in the "Temperatures" 
selection: 
Label Element 

type 
Meaning 

Reactor operating temp. Textbox Field to input the reactor temperature. 

 

The following table describes the elements of the dialog in the "Times" selection: 
Label Element 

type 
Meaning 

Carrier gas flow Textbox Field to input a carrier gas flow value. 

Function 

Note 

The dialog 

Open 

Elements of the "Tem-
peratures" tab. 

Elements of the 
"Flows" tab. 



 

 685 
 

 

Appendix 
31

.0
8.

20
09

 

 

The following table describes the elements of the dialog in the "Times" selection: 
Label Element 

type 
Meaning 

Integrator reset delay, peak 
C 

Textbox Field to input a time. Defines the time after which the 
integrator is reset to zero before beginning actual 
integration. 

Peak anticipation TIC Textbox Field to input a time. Defines the time the system waits 
for the occurrence of the appropriate peak. If the 
system has not detected a peak start after expiration of 
this peak expectation time, it assumes that the sample 
does not contain the respective element component. 

Peak anticipation TC Textbox See description of peak anticipation TIC. 

Peak anticipation Dummy 
(TIC/TC) 

Textbox See description of peak anticipation TIC. 

Peak anticipation TOC Textbox See description of peak anticipation TIC. 

Peak anticipation TNb Textbox See description of peak anticipation TIC. 

 

The following table describes the elements of the dialog in the "Flush" selection: 
Label Element 

type 
Meaning 

Flush volume Textbox Field to input the required volume for a flushing 
procedure 

Flushing procedure Textbox Field to input the number of flushing procedures to be 
performed. 

 

The following table describes the elements of the dialog in the "Speed" selection: 
Label Element 

type 
Meaning 

Filling speed Textbox Field to input the speed with which the syring is filled 
(suction). 

Injection speed Textbox Field to input the speed with which the syringe injects 
(purging). 

 

The following table describes the elements of the dialog in the "Speed" selection: 
Label Element 

type 
Meaning 

Acid volume Textbox Field to input the acid volume for the acidification of a 
sample. 

 

The following table describes the buttons in the dialog that apply to all tabs: 
Label Element type Meaning 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

Help Button Opens the description of the dialog in the help. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 

Elements of the "Ti-
mes" tab. 

Elements of the "Sy-
ring/Flush" tab. 

Elements of the "Sy-
ring/Speed" tab. 

Elements of the "Acid 
dosing" tab. 

Dialog elements 

Further information 
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► Heating up the furnace / checking parameters on page 180 
► Ball valve maintenance "Maintaining the ball valve (solids mode)" on page 

370 
► Replacing fuses on page 531 
► Shutting the instrument down for long measuring breaks (switching off) on 

page 185 
► Optimizing basic instrument settings on page 157 
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Method 

In this dialog you can view, create, copy, edit and delete methods. 

 

Some instrument parameters, such as autozero delay and various peak anticipa-
tion times, can also be defined via the "Instrument parameters" dialog. If not 
otherwise defined by a method, the settings in the "Instrument parameters" 
dialog apply. If a parameter is defined differently in the method and in the "In-
strument parameters" dialog, the method takes priority if it is used for the measu-
rement. 

 

Example of the dialog: 
Dialog: Method 

 

 

Open the dialog by selecting Options > Settings > Methods. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

____ Listbox This field lists all avaliable methods. Gray colored method 
names are factory set methods and cannot be changed. 
An entry displayed in bold letters represents the default 
method (description see below in this table). 

Identifier Textbox Field to input the name of the method. When you enter 
the name in the sample view, this method is allocated to 
the appropriate sample. 

Description Textbox Field to input the purpose of the method. For easier 
selection of a method. 

Function 

Note 

The dialog 

Open 

Elements 
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TOC precise Radiobutton Defines that TOC with a higher precision is measured 
(longer analysis time). 

TOC fast Radiobutton Defines that TOC with normal precision is measured 
(shorter analysis time). 

TIC / TC Radiobutton Defines that TIC/TC is measured. 

TNb Checkbox Defines that in addition TNb is determined. 

Particles Checkbox Defines that particles containing samles are measured 
(intensified flushing cycles). 

Inj.-Vol. Textbox Defines the injection volume. 

New Button Allows the definition of a new method. This function 
empties the input boxes, thus data for a new method can 
be entered. 

Delete Button Deletes a selected method. When selecting a factory set 
method this button is not accessible. 

Default method Button Marks the selected sample as default method. If the 
analysis series contains samples for which no methods 
have been assigned upon the start of the analysis, the 
program asks whether the default method shall be used 
for thes samples. 

By clicking this button for a method already defined as 
default method means the cancellation as default method.

Save Button Applies the settings after you have changed the parame-
ters of a method. When selecting a factory set method 
this button is not accessible. 

Create Button Creates a new method parameter set and enters the 
method name into the listbox. This button is only available 
after a new method has been created. 

Close Button Closes the dialog. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Viewing method settings on page 210 
► Defining custom methods on page 212 
► Edit methods "Method" on page 687 
► Optimizing basic instrument settings on page 157 

 
 

Further information 
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Error handling 

In this dialog you can define how you want the operating software to react to 
detected errors. 

 

Example of the dialog: 
Dialog: Error handling 

 

 

Open the dialog via Options > Settings > Error handling. 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

Standard tolerance 
monitoring 

Checkbox Every finished standard sample is checked as to whether the 
computed percentage contents are inside the defined tolerance 
range for theoretical percentage contents. If the tolerance limit 
is exceeded, continuous analysis is aborted and "Tol" is 
entered in the info column of the appropriate sample. You can 
view the defined tolerance limits by clicking the Details button 
in the "Edit standard samples" dialog. Cf. Edit standard 
samples "Standard samples" on page 675. 

Number of errors Textbox Field to input a number between 0 and 10. This figure defines 
how many successive analyzed samples may display non-
critical errors before aborting continuous operation. Input 0 to 
disable this stop mechanism. 

If a critical error occurs, the analysis is immediately stopped 
regardles of the figure you input. 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Configuring error handling on page 197 
► Interpreting PC error messages on page 524 
► Optimizing basic instrument settings on page 157 

 
 

Function 

The dialog 

Open 

Elements 

Further information 



 

 690 
 

 

Appendix 
31

.0
8.

20
09

 

Sleep / wake-up functions 

In this dialog you define the sleep and wake-up options for the analyzer. 

 

Observe the following when entering the date in the "Wake-up" section: 
The program accepts numbers between 1 and 31 for day input, but it does not 
check whether the date is permissible (e.g. 09/31). 

 

Example of the dialog: 
Dialog: Sleep / wake-up functions 

 
 

 

Open the dialog by selecting Options > Settings > Sleep/Wake-up. 

 

The following table describes the elements of the dialog in the "Sleep" section: 
Label Element type Meaning 

Sleep disabled Radiobutton The sleep/wake-up function is disabled. 

Sleep after end of 
sample 

Radiobutton The analyzer goes into sleep mode after finishing the 
last sample (indicated by the stop marker). 

Sleep at sample No. Radiobutton The analyzer goes into sleep mode when it reaches 
the specified sample. 

You can enter the sample number in the adjacent 
textbox. 

Shut off carrier gas Checkbox Shuts off the carrier gas when the analyzer goes into 
sleep mode. 

Function 

Note 

The dialog 

Open 

Elements 
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Furnace 1 reduce temp. Checkbox Reduces the temperature of furnace 1 to the specified 
temperature. 

You can enter the temperature in the adjacent 
textbox. 

Furnace 2 reduce temp. Checkbox Reduces the temperature of furnace 2 to the specified 
temperature. 

You can enter the temperature in the adjacent 
textbox. 

Furnace 3 reduce temp. Checkbox Reduces the temperature of furnace 3 to the specified 
temperature. 

You can enter the temperature in the adjacent 
textbox. 

Sleep now Button Causes the analyzer to go into sleep mode immedia-
tely. 

 

The following table describes the elements of the dialog in the "Wake-up" secti-
on: 
Label Element type Meaning 

Time Textbox Fields to input the time in hours and minutes at which 
to wake up the analyzer. 

Date Textbox Fields to input the date on which to wake up the 
analyzer. 

One-time wake-up at 
above time/date 

Radiobutton Wakes up the sleeping analyzer at the date and time 
specified above. 

Daily wake-up at above 
time/date, except 

Radiobutton Wakes up the analyzer every day at the time specified 
above. 

Mon. Tues. Wed. Thurs. 
Fri. Sat. Sun. 

Checkbox Defines on which days not to wake up the instrument, 
e.g. on weekends. 

Continue after wake-up 
if there are samples 

Checkbox If there are any unprocessed samples in sample 
memory, analysis is automatically resumed after 
"wake-up". 

Wake up now Button Wakes up the analyzer immediately. 
 

The following table describes the other dialog elements: 
Label Element type Meaning 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Shutting the instrument down for short measuring breaks (standby) on page 

183 
► Optimizing sleep and wake-up behavior on page 283 
► Optimizing basic instrument settings on page 157 

 
 
 

Further information 
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Monthly logbook 

This dialog contains records of the actions performed by various users in chrono-
logical order. You can search for and print out certain information via the dialog 
menus. The following information is stored for each action: 
� Date and time of the action, 
� Name of the person who performed the action, 
� Type of action, 
� Description of changes, e.g. of parameters, 
� User's justification if the action needed to be justified. 

 

The period displayed in the logbook covers a maximum of one month, usually 
the current month. However, it is possible to display actions preceding this peri-
od. 

 

Example of the dialog: 
Dialog: Monthly logbook 

 

 

Open the dialog by selecting Options > Logbook. This dialog is only accessible 
if 21 CFR Part 11 functionality is enabled. 

 

The following table describes the elements of the dialog in the "File" section: 
Label Element 

type 
Meaning 

File > Load Menu 
command 

Opens the "Select period" dialog in which you select 
the desired period. Allows you to load actions further in 
the past. If no file is found for the selected period, a 
message is displayed. 

File > Save As Menu 
command 

Opens the "Save logbook as" dialog in which you can 
save the current records to a file outside of the databa-
se. 

Function 

Note 

The dialog 

Open 

Dialog elements 
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File > Print Menu 
command 

Outputs the records currently being displayed to a 
printer. 

File > Close Menu 
command 

Closes the dialog. 

 

The following table describes the elements of the dialog in the "Edit" section: 
Label Element 

type 
Meaning 

Edit > Copy Menu 
command 

Copies the selected text to the clipboard. You can then 
insert this text in a text documennt, for example. 

Edit > Select All Menu 
command 

Selects the whol text. You can then copy the selected 
contents via Edit > Copy. 

Edit > Search Menu 
command 

Opens the "Search" dialog in which you can search for 
certain phrases. 

 

The following table describes the other dialog elements: 
Label Element 

type 
Meaning 

Arrow down Button Reverse the chronological order; either the oldest or 
the most recent entry is displayed first. 

 
Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Viewing the logbook on page 144 
► 21 CFR Part 11 functionality on page 110. 

 
 

Further information 
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Select period 

In this dialog you select the period for which to display the logbook. 

 

Example of the dialog: 
Dialog: Select period 

 

 

Open the "Logbook for month" dialog via Options > Logbook. Open the "Select 
period" dialog by selecting File > Load. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Year Textbox with 
buttons 

Field to input a year. 
You can also set the year in the textbox using the arrows. 

Month Textbox with 
buttons 

Field to input a month. 
You can also set the month in the textbox using the arrows.

OK Button Saves new settings and opens the dialog. 

Cancel Button Aborts the process. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Viewing the logbook on page 144 
► 21 CFR Part 11 functionality on page 110. 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Configure vario TOC 

In this dialog you can define initialization entries to adjust system behavior. 
The individual tabs represent the respective initialization files. There are various 
sections in an initialization file. Each section contains  entries whose values 
influence the behavior of the system. 
During operation, the system stores certain information in the initialization files. It 
is usually not necessary to modify these values. The entries that may be chan-
ged are located on the following tabs: 
� DEVICE.INI 
� LEAKTEST.INI 
 

Caution 

 

 

Improper changes 

Improper changes impair proper operation of the system and 
may destroy system components. 

Only configure the instrument if you are authorized to do so and 
observe the operating instructions. 

 

This section only describes the sections of the tabs in which you can make 
changes via the "Configure vario TOC" dialog only, as these sections do not 
have their own settings menu. 
If 21 CFR Part 11 functionality is enabled, every change to the configuration 
must be justified in the "Comment change" dialog. 

 

Example of the dialog: 
Dialog: Configure vario TOC 

 

 

Open the dialog by selecting Options > Configuration. 

 

Function 

Note 

The dialog 

Open 
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The following table describes the elements in the dialog that apply to all tabs: 
Label Element type Meaning 

___ Dropdown listbox � This field lists the available sections. 
� Field to input a name for a new section. 

___ Listbox � This field lists the entries of a previously selected 
section. 

New Section Button � Creates a new section under the name previously 
entered in the dropdown listbox. 

Edit Button � Opens the "Configure key value" dialog. 
� Allows you to edit a section entry previously selected 

from the list. 

Delete Button � Deletes a section previously selected in the dropdown 
listbox. 

� Deletes a section entry previously selected in the listbox.

Paste Button � Opens the "Configure key value" dialog. 
� Allows you to insert new entries in a section. 

Import Button � Opens the "Open" dialog. 
� Allows you to import further sections. 

Export Button � Opens the "File save as" dialog. 
� Allows you to export sections. 

Delete all Button � Deletes all entries which are included in the activated 
tab. 

OK Button � Saves new settings 

 

The following table describes the entries under the "AnalyzerPort" section on the 
tab: 
Entries in the "Analy-
zerPort" section 

Standard Description 

Name COM1 Defines the serial interface between the PC and the analyzer. 

Baud 9600 Defines the transfer rate of the serial interface between the 
PC and the analyzer. 

Data 8 Defines the number of databits of the serial interface between 
the PC and the analyzer. 

Stop 1 Defines the number of stopbits of the serial interface between 
the PC and the analyzer. 

Parity N Defines the type of parity check of the serial interface bet-
ween the PC and the analyzer. 
� N= no parity check 
� E= even parity check 
� O= odd parity check. 

 

The following table describes the entries under the "BalancePort" section on the 
tab: 
Entries in the "Balan-
cePort" section 

Standard Description 

Name ___ Defines the serial interface between the PC and the balance. 

Baud 300 Defines the transfer rate of the serial interface between the 
PC and the balance. 

Data 7 Defines the number of databits of the serial interface between 
the PC and the balance. 

Stop 1 Defines the number of stopbits of the serial interface between 
the PC and the balance. 

Dialog elements 

Elements on the 
"DEVICE.INI" tab 
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Parity O Defines the type of parity check of the serial interface bet-
ween the PC and the balance. 
� N=no parity check 
� E=even parity check 
� O=odd parity check. 

 

The following table describes the entries under the "Balance Init" section on the 
tab: 
Entries in the "Balan-
ce Init" section 

Standard Description 

StartString ___ Defines the character with which a weighing datum starts. 
This is used for correct interpretation of the characters 
received. 

EndString ___ Defines the character with which a weighing datum ends. 
This is used for correct interpretation of the characters 
received. 

WeightFactor 1 The WeightFactor allows correction of the weighing data sent 
by the balance. The program expects weighing data milligram 
format. For example, if the balance sends data in gram 
format, you must set WeightFactor to 1000. 

 

The following table describes the entries under the "PGP" section on the tab: 
Entries in the "PGP" 
section 

Standard Description 

ExecutablePath ___ Defines what signature program to use for signing and 
verifying documents. 

Sign Parameters ___ Defines what parameters must be sent to the signature 
program when signing. 

Verify Parameters ___ Defines what parameters must be sent to the signature 
program when verifying. 

 

The following table describes the entries under the "Menu" section on the tab: 
Entries in the "Menu" 
section 

Standard Description 

xxx 1,2,3 The text in this entry describes the respective menu com-
mand. The value to the right of the equals sign defines the 
access level with which the user may access this command. 
1 means the lowest, 3 is the highest level. 

 

The following table describes the entries under the "System" section on the tab: 
Entries in the "Sy-
stem" section 

Standard Description 

Logon Timeout 60 Defines the time that must expire before the program displays 
the login dialog again. 

User1 ___ Specifies the name of the user group that the vario TOC 
software regards as level 1 users. 

User2 ___ Specifies the name of the user group that the vario TOC 
software regards as level 2 users. 

User3 ___ Specifies the name of the user group that the vario TOC 
software regards as level 3 users. 
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The following table describes the entries under the "Leaktest" section on the tab: 
Entries in the "Leak-
test" section 

Standard Description 

Inflate Time1 60 s Defines the duration of pressure build-up for test stage 1 in 
[s]. 

StabilTime1 20 s Defines the duration of the stabilization phase for test stage 1 
in [s]. 

TestTime1 60 s Defines the duration of the test for test stage 1 in [s]. 

PressDrop1 10 mbar Defines the maximum permissible drop in pressure for test 
stage 1 in [mbar]. 

MinStabilPress1 1000 mbar Defines the minimum pressure in [mbar] that must exist after 
completing the stabilization phase for test stage 1 for proper 
execution of the test. 

ReductionTime 20 s Defines the duration of pressure reduction between the two 
test stages in [s]. 

InflateTime2 ___ Defines the duration of pressure build-up for test stage 5.08 
cm [s]. 

StabilTime2 ___ Defines the duration of the stabilization phase for test stage 
5.08 cm [s]. 

TestTime2 ___ Defines the duration of the test for test stage 5.08 cm [s]. 

PressDrop2 ___ Defines the maximum permissible drop in pressure for test 
stage 5.08 cm [mbar]. 

MinStabilPress2 ___ Defines the minimum pressure in [mbar] that must exist after 
completing the stabilization phase for test stage 2 for proper 
execution of the test. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Defining the analyzer / PC interface on page 131 
► Defining the balance / PC interface on page 134 
► Creating new sections on page 120 
► Granting authorizations on page 128 
► Defining the autoexport directory on page 147 
► Configure key value on page 699 
► Optimizing basic instrument settings on page 157 
► What can you modify in the configuration? on page 117 

 
 
 

Elements of the 
"LEAKTEST.INI" tab 

Further information 
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Configure key value 

This dialog is used to configure the system. In this dialog you allocated values to 
the system that influence the system's behavior. 

Caution 

 

 

Improper changes 

Improper changes impair proper operation of the system and 
may destroy system components. 

Only configure the instrument if you are authorized to do so and 
observe the operating instructions. 

 

Example of the dialog: 
Dialog: Configure key value 

 

 

Open the "Configure vario TOC" dialog by selecting Options > Configuration. 
Click: 
� Edit to edit a selected entry in a section. 
� Insert to create a new entry in a section. 

 

The following table describes the dialog elements: 
Label Element 

type 
Meaning 

Key Textbox/label � Field to input the key. 
� This field displays the key of an entry previously 

selected in the "Configure vario TOC" dialog and allows 
you to edit this key. The field is only enabled if the 
dialog was opened via the Insert button. 

Value Textbox/label � Field to input the value. 
� This field displays the key of an entry previously 

selected in the "Configure vario TOC" dialog and allows 
you to edit this key. 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Granting authorizations on page 128 
► Defining logon timeout on page 118 
► Creating new sections on page 120 
► Defining the analyzer / PC interface on page 131 
► Defining the balance / PC interface on page 134 
► Defining the autoexport directory on page 147 
► Configure vario TOC 

Function 

The dialog 

Open 

Elements 

Further information 
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9.3.8 Math menu 

The target group is the personnel working with the instrument. 

 

This section describes dialogs and commands in the Math menu. 

 

"The Math menu" is divided into the following topics: 

Topic Page
Calibration coefficients ...................................................................................702 
Math > Statistics > Via names ........................................................................704 
Math > Statistics > By Multiple Determination................................................705 
Math > Statistic > Group.................................................................................706 
Math > Statistic > Sort group..........................................................................707 
Math > Statistic > Delete group ......................................................................708 
Math > Statistic > Clear statistic .....................................................................709 
Math > Blank Value > Compute......................................................................710 
Math > Factor .................................................................................................711 
Blank values ...................................................................................................712 
Math > Recalculate ........................................................................................714 
Acceptable standard deviation .......................................................................715 
Define type of peak ........................................................................................716 
Area assignment ............................................................................................717 
 
 
 

Target group 

Purpose 

Overview 



 

 702 
 

 

Appendix 
31

.0
8.

20
09

 

Calibration coefficients 

This dialog displays the calibration coefficients of a coefficients set for each 
component on the appropriate tab. With suitable permission, you can also ma-
nually input the coefficients. 

 

Observe the following when manually inputting calibration coefficients. 
� Sample memory must be empty, otherwise manual input is not possible. 
� The program interprets the comma as a decimal separator and the * sign as 

an exponent. If, for example, you want to input a coefficient of -2.345320e-
004, input the following string of characters on the number pad. When the 
press the tab key, the program automatically converts the string into -
2.345320e-004. 

 

Example of the dialog: 
Dialog: Calibration coefficients 

 

 

Open the dialog via Math > Calibrate. In order to open the dialog, sample me-
mory must contain a sufficient number of valid standard samples. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Identifier Listbox In this field the names of all currently available coefficients 
sets are displayed. 

--- Label In this field the name of the selected coefficients set is 
displayed. It can be modified here (changing/creation). 

 
The following table describes the tab elements: 
Label Element type Meaning 

Coefficient a Textbox/label This field displays the calibration coefficient a and allows 
you to edit it if you have the right permission. 

Function 

Note the following for 
manual input 

The dialog 

Open 

Elements 
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Coefficient b Textbox/label This field displays the calibration coefficient b and allows 
you to edit it if you have the right permission. 

Coefficient c Textbox/label This field displays the calibration coefficient c and allows 
you to edit it if you have the right permission. 

Coefficient d Textbox/label This field displays the calibration coefficient d and allows 
you to edit it if you have the right permission. 

Coefficient e Textbox/label This field displays the calibration coefficient e and allows 
you to edit it if you have the right permission. 

Min. Textbox/label This field displays the lower limit of the work range and 
allows you to edit it if you have the right permission. 

Max. Textbox/label This field displays the upper limit of the work range and 
allows you to edit it if you have the right permission. 

Date Textbox In this field the date of creation/changing is displayed. 

upper range Checkbox Activating this checkbox will show a second coefficients 
column. Thus, a two range calibration can be defined 
(lower and upper range). 

 

The following table describes the dialog buttons: 
Label Element type Meaning 

OK Button Applies calibration coefficients that have just been computed or 
input. 

Cancel Button Discards calibration coefficients that have just been computed 
or input. 

Create Button This button becomes available as soon as a new name has 
been entered in the field above. Clicking this button will create 
a new coefficients set. 

Delete Button Removes the currently selected coefficients set. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Viewing calibration coefficients on page 315 
► Defining standard substances as calibration samples on page 191 
► Performing calibration "Performing the calibration" on page 317 
► Background knowledge required for calibration on page 73 
► Calibration tables on page 325, "Kalibration table difference method (TIC/TC)" 

on page 327, "Calibration table direct method (TC, TOC, NPOC)" on page 
326 

 
 

Further information 
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Math > Statistics > Via names 

This command combines samples of the same sample name into a statistical 
group. The statistical groups are then displayed in the combi view statistics view 
together with the appropriate results. 

 
 

What is the command 
used for? 
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Math > Statistics > By Multiple Determination 

This command combines samples taken from the same sample container into a 
statistical group. The statistical groups are then displayed in the combi view 
statistics view together with the appropriate results. 

 
 

What is the command 
used for? 
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Math > Statistic > Group 

This command combines two or more selected samples into a statistical group. 

From the toolbar:  

 

This command is only available if at least two samples are selected. When you 
execute this command, the statitsical group and its results are displayed in the 
combi view statistics view. 

 
 

What is the command 
used for? 

Note 
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Math > Statistic > Sort group 

This command sorts statistical groups so that the groups are listed in ascending 
order, starting from the serial number of the first member of the group. 

 

The command is only available if the statistics view is active. 

 
 

What is the command 
used for? 

Note 
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Math > Statistic > Delete group 

This command deletes a selected statistical group in the statistics view. 

 

The command is only available if the statistics view is active. 

 
 

What is the command 
used for? 

Note 
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Math > Statistic > Clear statistic 

This command deletes the entire statistics memory. 

 
 

What is the command 
used for? 
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Math > Blank Value > Compute 

This command starts a computation of blank values. The results are entered in 
the appropriate columns in text view. 

 

Blank value computation is only performed if sample memory contains blank 
samples. 

 
 

What is the command 
used for? 

Note 
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Math > Factor 

This command computes the daily factor of a series of analyses. 

 
 

What is the command 
used for? 
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Blank values 

The function of this dialog differs depending on how you open it. 
� If it is opened via Math > Blank Value > Input, the dialog displays and allows 

you to edit the blank values for each element. It is useful to input a blank va-
lue manually when the blank value is known. This allows you to dispense with 
the relatively time-consuming blank value determination. 

� If it was opened via Math > Blank Value > Compute, the dialog displays and 
allows you to apply the blank values just computed. 

 

Example of the dialog: 
Dialog: Blank values 

 

 

Open the dialog either 
� via Math > Blank Value > Enter. You can only open the dialog if you have set 

the "total" blank value computation method. Cf. Computation configuration 
"calculation configuration" on page 679. 

� or via Math > Blank Value > Compute. However, blank value determination 
is only performed if sample memory contains blank samples. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

TIC Textbox/label � Field to input the blank TIC value. 
(Math > Blank Value > Input) 

� Field displaying the computed blank TIC value. 
(Math > Blank Value > Compute) 

TC Textbox/ 
Label 

� Field to input the blank TC value. 
(Math > Blank Value > Input) 

� Field displaying the computed blank TIC value. 
(Math > Blank Value > Compute) 

TOC Textbox/label � Field to input the blank TOC value. 
(Math > Blank Value > Input) 

� Field displaying the computed blank TOC value. 
(Math > Blank Value > Compute) 

TNb Textbox/label � Field to input the blank TNb value. 
(Math > Blank Value > Input) 

� Field displaying the computed blank TNb value. 
(Math > Blank Value > Compute) 

Function 

The dialog 

Open 

Elements 
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OK Button � Saves new settings This button is only enabled if the user 
has the appropriate authorization and if the document is 
empty. 
(Math > Blank Value > Input) 

� Applies the computed blank values. 
(Math > Blank Value > Compute) 

Cancel Button � Discards settings not yet saved. 
(Math > Blank Value > Input) 

� Discards the computed blank values. 
(Math > Blank Value > Compute) 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Determining blank values on page 231 
► Determining the computation type for the blank value "Specifying the compu-

tation method for blank value and daily factor" on page 194 
► Performing routine measuring work on page 227 
► Routine measuring work on page 85 
► Types of blank value determination and their settings on page 230 
► Formulae for blank value determination and compensation on page 86 

 
 

Further information 
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Math > Recalculate 

This command recomputes the results of all samples in sample memory. 
This makes sense, for example, if you have analyzed a calibration series and 
then a measuring series immediately afterwards (e.g. overnight). If you compute 
the coefficients the next day, you must recompute the appended measuring 
samples with the newly computed coefficients. 

 
 

What is the command 
used for? 



 

 715 
 

 

Appendix 
31

.0
8.

20
09

 

Acceptable standard deviation 

In the dialog can be defined if and how many additional measurements shall be 
made, if the standard deviation of multiple determined samples exceeds an 
acceptable value. 

 

Example of the dialog: 
Dialog: Acceptable standard deviation 

 

 

Open the dialog via the button Extended measurement in the "Feeding" dialog. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Acceptable standard 
deviation 

Text fields Defines the acceptable relative standard deviation for the 
corresponding component. 

Extended measure-
ment 

Checkbox Activates/deactivates the monitoring of the acceptable 
standard deviation for the corresponding component. 

Additionam measu-
rements max. 

Textbox Defines the maximal number of addtional measurements. 
The process is as follows: after one sample has been 
measured n times, the standard deviation of this group will 
be calculated. If the relative standard deviation is higher 
than the acceptable value, the additional measurements 
with subsequent recalculations of the standard deviations 
will be performed until either the result is smaller than the 
acceptable value or the maximum number of additonal 
measurements has been performed. 

OK Button Saves new settings 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Performing a measuring series on page 220 
► Sample feeding on page 647 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Define type of peak 

In this dialog the behavior of the manual peak integration will be defined. 

 

Example of the dialog: 
Dialog: Define type of peak 

 

 

Open the dialog by selecting Math. > Manual Peak Integration > Type. The can 
only be opened, if the graphic view is activated. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

single peak Radiobutton Sets the behavior in such a way that single peaks can be 
edited in the manual integration process. An integration 
process is executed by setting a start and end tag each. 

Superimposed 
peak 

Radiobutton Sets the behavior in such a way that superimposed peaks 
can be edited in the manual integration process. An integra-
tion process is executed by setting a start and end tag each 
for the socket and the "superimposed" peak. 

straight baseline Checkbox If activated, a baseline is used which runs parallel to the x-
axis (time axis). 

If deactivated, a baseline is used which start height is at the 
start tag and which end height is at the end tag. 

OK Button Saves the new settings. 

Cancel Button Discards settings not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Manual peak integration on page 258 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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Area assignment 

In the dialog it is defined to which element the manually integrated peak area(s) 
shall be assigned. 

 

Example of the dialog: 
Dialog: Area assignment 

 

 

Open via Math. > Manual Peak Integration > Integrate the dialog "Define peak 
start/-end" and click Assign, after the manual integration has been performed. 

 

The following table describes the dialog elements: 
Label Element type Meaning 

Total Radiobutton Defines that the total area shall be used for the assignment. 

"Superimposed" 
peak 

Radiobutton Defines that the area of the superimposed peak (ligh red 
color) shall be used for the assignment. (Not available for 
single peak integration) 

Socket Radiobutton Defines that the area of the socket (light blue color) shall be 
used for the assignment. The area value of the socket is the 
difference between the total area and the area of the 
superimposed peak. (Not available for single peak integrati-
on) 

TIC, TC, TOC, 
TNb 

Option fields Define the element to which the selected peak area shall be 
assigned. The number of option fields and their labeling 
depend on the set analysis mode. 

OK Button Executes the assignment and closes the dialog. After the 
assignment the assigned area and the resulting new 
element content are displayed in the sample view. 

Cancel Button closes the dialog without assignment. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Manual peak integration on page 258 

 
 

Function 

The dialog 

Open 

Elements 

Further information 
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9.3.9 Help menu 

The target group is the personnel working with the instrument. 

 

This section describes dialogs and commands in the Help menu. 

 

"The Help menu" is divided into the following topics: 

Topic Page
Help > Contents..............................................................................................719 
Help > Search.................................................................................................720 
Help > Context-sensitive help ........................................................................721 
Elementar GmbH on the WEB .......................................................................722 
Product registration ........................................................................................723 
Help > About vario TOC .................................................................................725 
 
 
 

Target group 

Purpose 

Overview 
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Help > Contents 

This command opens the "Contents" tab of the help window in the foreground. 

 
 

What is the command 
used for? 
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Help > Search 

This command opens the "Search" tab of the help window in the foreground. 

 
 

What is the command 
used for? 
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Help > Context-sensitive help 

This command enables context-sensitive help. It provides information on specific 
topics. You can display context-sensitive topics in different ways: 
� If the dialog is already open, press F1 for a description of the dialog. 
� If no dialog is open, press Shift and F1 to display a description of the com-

mand. Alternatively, press the  button on the operating software toolbar 
for a description. 

 
 

What is the command 
used for? 
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Elementar GmbH on the WEB 

This command creates an Internet link to the Elementar Analysensysteme GmbH 
website, on condition that the PC has an Internet connection. 

 
 

What is the command 
used for? 
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Product registration 

In this dialog you can input your registration data to unlock the operating soft-
ware. 

 

Example of the dialog: 
Dialog: Product registration 

 

 

This dialog is automatically displayed when you launch the operating software for 
the first time, if you forgot any important details during registration. Open the 
dialog by selecting Help > Registration. 

 

The following table describes the elements of the dialog in the "User" section: 
Label Element 

type 
Meaning 

Company/Dept. Textbox Field to input user data. 

Street Textbox Field to input user data. 

ZIP Textbox Field to input user data. 

City Textbox Field to input user data. 

Country Textbox Field to input user data. 

Tel. Textbox Field to input user data. 

Function 

The dialog 

Open 

Elements 
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e-mail Textbox Field to input user data. 

These data are not mandatory. However, these data make it easier for Elementar's service depart-
ment to identitfy customers if you have a problem and contact Elementar. 

 

The following table describes the elements of the dialog in the "Instrument" 
section: 
Label Element 

type 
Meaning 

Type Dropdown 
listbox 

Field displaying the instrument type. 

Serial number Textbox Field to input the serial number if it was not automatically sent to 
the program by the analyzer. The serial number is found on the 
type plate on the back of the analyzer. This number should match 
the serial number of the installation CD cover when installing for 
the first time. 

 

The following table describes the elements of the dialog in the "Software" secti-
on: 
Label Element 

type 
Meaning 

Version Label This field displays the software version number. 

Software ID Textbox Field to input the identification code. If installing for the first time, 
this number is found on the installation CD cover. If installing and 
upgrading, you must send the registration details in this dialog to 
Elementar. You will then receive an identification code to be 
entered here. 

It is not possible to operate the system if the identification code is 
missing or incorrect. 

 

The following table describes the dialog buttons: 
Label Element type Meaning 

OK Button Saves new registration data. 

Cancel Button Discards registration data not yet saved. 

 

Further information includes instructions in which the dialog is used and know-
ledge articles concerning the dialog: 
► Modifying the registration on page 162 

 
 

Further information 
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Help > About vario TOC 

This command displays the following: 
� The copyright note. 
� The software version number. 
If the system is connected, the version numbers of the individual modules are 
also displayed. They provide valuable information about the status of the system 
and what to do in the event of updates. 

From the toolbar:  

 
 

What is the command 
used for? 
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